kleines Problem Blitz I-Color!

Dieses Thema im Forum "Motor" wurde erstellt von E10, 01.02.2009.

  1. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.760
    Zustimmungen:
    0
    Hab jetzt das I-Color fertig verbaut es funktioniert alles perfekt!

    Bis auf die Drehzahl zeigt er beim Leerlauf schon über 6k u/min an!

    Signal hab ich das NE gennommen soll ich da ein anderes nehmen?
    Oder ist das nur ein Calibrierungsfehler?

    Beim Geschwindigkeitssignal hab ich einfach das SPD Signal genommen das müsste ja passen, testen konnte ich es nicht weil wir hier knapp 1Meter Schnee haben!
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hafkai

    Hafkai Mitglied

    Dabei seit:
    27.08.2006
    Beiträge:
    868
    Zustimmungen:
    9
    Fahrzeug:
    '94 Celica ST-T / '98 Audi S4 Avant
    Nimm für Drehzahl mal IGF dann sollte das funktionieren :)
     
  4. #3 toyotatunner, 02.02.2009
    toyotatunner

    toyotatunner Mitglied

    Dabei seit:
    24.08.2003
    Beiträge:
    360
    Zustimmungen:
    0
    Ne ????? Ein cam oder crank sensor?????
    IGF??? also das signal was zur überprüfung aus dem Zündschaltgerät kommt?????? Wieso das den???HAFKAI????????

    Wäre das IGT signal ja besser.
    Das, was in das Zündschaltgerät hineinkommt und aus der ECU hinaus.


    Halte dich an die apexi S-afc anleitung.Gibt es im internet.(apexi.com unter Anleitungen)
    Eine von den 2 möglichen RPM anschlüssen funkt mit keinen problemen.
    Kann dir aber nicht sagen welche der 2 funktionieren , da ich alle rpm anschlüsse an das abgeschlossene S-afc angeschlossen habe.
    Zerstören kannst du nichts wenn du an einen falschen pin bist.

    Suche Das igt signal das ´zum zündschaltgerät geht.
    IGT ist ein 0 bis 5 volt Gleichstrom logiksignal.

    Igf ist das signal das zur überprüfung ,der Ausgelösten zündung zum steúergerät zurückgeht.

    Ne oder ge oder ge1 je nachdem ist ein wechselstromsignal das bis zu 20 Volt wechselstrom geht.
     
  5. Hafkai

    Hafkai Mitglied

    Dabei seit:
    27.08.2006
    Beiträge:
    868
    Zustimmungen:
    9
    Fahrzeug:
    '94 Celica ST-T / '98 Audi S4 Avant
    Warum denn nicht? ;)
    Meine Zusatzgeräte nehmen sich bei IGF die Drehzahl und das funktioniert ohne Probleme. Eine andere Drehzahl wird man bei IGT auch nicht bekommen ;).
     
  6. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.760
    Zustimmungen:
    0
    Also mit dem IGT Signal funkt. es einwandfrei!

    Nur das er eben nich zu 100% gleich zeigt wie der Drehzahlmesser!

    Abe das dürfte ganz normal sein!
     
  7. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Rocka

    Rocka Lebende Foren Legende

    Dabei seit:
    17.01.2003
    Beiträge:
    4.056
    Zustimmungen:
    0
    das kann gut sein, besonders wenn du deinen Tacho schonmal ausseinander hattest(Plasmascheiben o.ä.) und dann die nadel nomma draufgesetzt hast.
     
  9. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.760
    Zustimmungen:
    0
    Ja weil das I-Color stimmt ja mit dem E-Manage Ultimate jetzt nahezu perfekt überein!

    Und der Tacho war schon ein paar mal auseinander!

    Aber die Abweichung ist ja auch nur minimal!
     
Thema:

kleines Problem Blitz I-Color!

Die Seite wird geladen...

kleines Problem Blitz I-Color! - Ähnliche Themen

  1. Toyota Yaris 1.8 VVT-i TS

    Toyota Yaris 1.8 VVT-i TS: Mein Bruder will seinen Yaris verkaufen, da er sich einen RAV4 zulegen möchte. Alles wichtige gibt es hier im Link zu mobile:...
  2. Suche Gebrauchtmotor Motorcode L (2,2l D, Bj. 1982) für Toyota Hiace I

    Suche Gebrauchtmotor Motorcode L (2,2l D, Bj. 1982) für Toyota Hiace I: Hallo, Aufrgrund eines Motorschadens ist mein wunderschönes kleines Toyota-Womo (Hiace I Kasten, 7104/501) von 1982/83 leider kurz vor der...
  3. Celica T18 GT-i ESD (Facelift)

    Celica T18 GT-i ESD (Facelift): Hallo zusammen, ich muss früher oder später meinen löchrigen Endschalldämpfer tauschen. :( Hat jemand noch einen gebrauchten rumliegen? Gerne...
  4. Hilfe Auris 1,6er vvt-i

    Hilfe Auris 1,6er vvt-i: Hallo zusammen... Ich fahre seit fast 6 Jahren meinen geliebten Toyota Auris! Vor ca 2 Wochen hab ich ihr gründlich gereinigt und poliert......
  5. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...