Klappern vom Woofer

Dieses Thema im Forum "Car Hifi" wurde erstellt von martin0r, 04.08.2004.

  1. #1 martin0r, 04.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    HeyHo Jungs.

    Mein woofer is nagel neu, 8h effektiv bei 60Hz einschwingen lassen. und dann nochmal so 8h mit normaler Musik.
    Es ist ein RE SE-10

    Mein amp, gebraucht gekauft, aber laut verkäufer getestet und in Ordnung, eine Steg 240.1

    So und jetzt mein Problem:
    wenn ich meinen woofer Lauter spielen lasse, dann kommt bei hoher lautstärke ein kleines klappern im Bass vor. Konnte es nicht genau analysieren bis jetzt. Ich frag einfach mal so. Das Klappern habe ich beim campen vorgestern oder so festegestellt. vorher war das noch nicht. Woran kann das liegen?!
    Man muss dazu sagen ich stand auch schon ne ganze weile.

    Ich würd jetzt mal vermuten, dass weil ich so lange stande die Endstufe bei hoher Lautstärke nicht mehr genug Strom bekommen hat und dann somit die kontrolle quasi über den woofer auch nen bissle verloren hat. Kann das sein?!

    Als frontamp hab ich ne Steg 75.4
    beide Endstufen sind mit 40A sicherungen abgesichert
    können also quasi so an der grenze so um die 38A ziehen.
    sind rund 76A gesamt.
    Könnte das zuviel für ne Standard 45Ah batterie sein die schon sei 1996 in meinen roller sitzt?! :rolleyes: :rolleyes:
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Motu

    Motu Lebende Foren Legende

    Dabei seit:
    08.08.2003
    Beiträge:
    2.064
    Zustimmungen:
    6
    Fahrzeug:
    IS200;Ta40 Sunchaser
    Würd erstmal mit na neuen Batterie probieren kann man ja wieder umtauschen wenn es nicht daran lag.

    Wenn es immer noch nicht hilft nen Cap
     
  4. #3 martin0r, 04.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    nen cap hab ich schon. Wie soll ich das anstellen mit der Batterie?! ?(
     
  5. Motu

    Motu Lebende Foren Legende

    Dabei seit:
    08.08.2003
    Beiträge:
    2.064
    Zustimmungen:
    6
    Fahrzeug:
    IS200;Ta40 Sunchaser
    einfach kaufen und wenn es nicht klappt einfach zurück bringen hast doch 2 Wochen rückgaberecht
     
  6. Aero

    Aero Senior Mitglied

    Dabei seit:
    05.08.2003
    Beiträge:
    1.944
    Zustimmungen:
    0
    aber nur bei online/versandhaus-bestellungen :rolleyes: :rolleyes:
     
  7. Motu

    Motu Lebende Foren Legende

    Dabei seit:
    08.08.2003
    Beiträge:
    2.064
    Zustimmungen:
    6
    Fahrzeug:
    IS200;Ta40 Sunchaser
    Dat geht schon denkst dir halt ne Geschicht aus. Mach ich immer so.
     
  8. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    :rolleyes: :rolleyes:
     
  9. #8 martin0r, 05.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    könnt ihr auch nen bissle mehr kontruktive antworten geben :rolleyes: :rolleyes: :P :P
     
  10. Aero

    Aero Senior Mitglied

    Dabei seit:
    05.08.2003
    Beiträge:
    1.944
    Zustimmungen:
    0
    definiere Klappern ;) ist mir irgendwie neu..

    meinst du vielleicht die Pegelfestigkeit (*Membranklappern*?)?

    War das bei gleichem Song? (Jeder Bass ist anders.. ;))

    Ist die Chassiss luftdicht und fest verschraubt?
     
  11. #10 martin0r, 05.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    also es war nich nur bei einem track, kam bei mehrern vor und unterschiedlich ( glaub ich jedenfalls ) o_O

    Dicht is das gehäuse auch, denk ich jedenfalls mal, habs beim frank gekauft.

    Ich wollt eigentlich erstmal nur wissen, ob das durch zu wenig strom von der endstufe ausgehen kann?!
     
  12. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    " :rolleyes: :rolleyes: " war zum einen auf die neue Batterie bezogen und zum anderen auf die Umgangsweise mit irgendwelchen Sachen von irgendwelchen Händlern....

    Kein Wunder, daß der Service und die "Hilfsbereitschaft" bei vielen nachgelassen hat...

    Ausprobieren, zurückgeben und dann online günstiger kaufen.... eine Masche, die gerne einige machen...
     
  13. #12 martin0r, 05.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    warum?!
    is das etwa totaler bumms mit ner neuen batterie oder was?!
    is schon klar, dass man nen händler nich so abzieht..
     
  14. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    :]

    Sollte die Endstufe zu wenig Strom bekommen, dann ist es entweder ein LiMa-problem oder die Verkabelung paßt ned.

    Wäre die Batt. defekt, dann würde die Karre nicht mehr anspringen bzw. im Stand kein Saft mehr da sein.

    Läuft der Motor (und somit die Lima) kommt wieder automatisch genügend Strom....


    Wichtig wäre es, das "Klappern" zu definieren. Wie klingt's genau?
     
  15. #14 martin0r, 05.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    naja, wenn der woofer gerade nen dollen Bass macht dann klappert der so komisch zwischen drinn. Klingt als ob er unkontroliert spielt. Ich probier aber nochmal was aus, weil meine masse die ich vergrößter habe im querschnitt is nen bissle fürn arsch o_O
    Ich schau mir das mal fix und geb heut abend dann nochmal genauen bericht ab :)
     
  16. #15 martin0r, 05.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    Son mist hier!!11
    also hab jetzt das massekabel richtig ordentlich an der karosse von der batterie befestigt. Und es ist immer noch da.

    Ich glaube es liegt daran, dass die Endstufe vl nicht genug leistung hat und ins clipping kommt :(
    Jedenfalls bei 60Hz schwingt der woofer bis zu einer bestimmten lautstärke sauber mit und dann aufeinmal kommt diesen "klappern" naja, es klirrt fast schon, sehr schwer zu beschreiben.
    Könnte das, dass clipping der endstufe sein?!
    Laut Prospekt hat sie 430Watt an 2 Ohm.
    Naja es is schon laut, aber nich wirklich laut wenn ihr wisst was ich meine :rolleyes: :rolleyes:
    da müsste eindeutig noch mehr drinn sein!!!!!!
    oder wie seht ihr das? *help*
     
  17. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    Woofer von 'nem Kumpel anschließen bzw. Deinen Woofer mal an SEINER Endstufe anschließen....


    ...dann weißt Du ganz schnell, woran's liegt...
     
  18. #17 martin0r, 06.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    und was kann ich machen wenns an der endstufe liegt?! :rolleyes:
     
  19. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    Dann würde ich sie auf jeden Fall ausbauen...
    ....auf Dauer könnte sie dann den Woofer schädigen...

    ...und dann mußte ZWEI Sachen neu kaufen....


    Aber teste erstmal, bevor Du voreilige Schlüsse ziehst.
    Ich tippe eigentlich eher auf den Woofer...
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 martin0r, 06.08.2004
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    also, jungs schaut so aus.
    ich hab den woofer an eine Spirit A 600-2 gehangen und da hat er NICHT geklappert. wow das ding hat ganz schön druck gemacht. nich so wie bei meinem amp...
    also liegts am amp!
    Mir kommts auch so vor, wenn das klappern dann los geht, als ob der bassdruck abnimmt. Sehr komisch!
    also was nun?! is das normal? brauch ich ne neue *bittenich*
    oder wie oder was?
    wollt mir gerade erst nen frontsystem bestelln :(
     
  22. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    ...haste mal 'ne anderen Woofer an DEINE gehängt? ?(
     
Thema:

Klappern vom Woofer

Die Seite wird geladen...

Klappern vom Woofer - Ähnliche Themen

  1. Corolla E12 Poltern / Klappern Vorderachse / Lenkung

    Corolla E12 Poltern / Klappern Vorderachse / Lenkung: Hallo Gemeinde, ich habe mit meinem letzten Oktober gebraucht gekaufen Corolla Kombi E12 1.6 VVTi EZ 05/2007 (BJ 2006) ein Problem im Bereich...
  2. E11 Radioschacht Klappe

    E11 Radioschacht Klappe: Moin, ich suche für meinen E11 die kleine Abdeckklappe für den Radioschacht. Am besten auch mit dem Fach dahinter. Mir ist die leider abgebrochen....
  3. Navi öffnet Klappe nicht mehr

    Navi öffnet Klappe nicht mehr: Hallo, bei meinem RAV4 BJ. 2006 schwenkt der Monitor nicht mehr nach oben, wenn man "Open" drückt. Hat jemand Ratschläge, wie man eine teure...
  4. [T16] Erhöhte Leerlaufdrehzahl und merkwürdiges Klappern/Zwitschern

    [T16] Erhöhte Leerlaufdrehzahl und merkwürdiges Klappern/Zwitschern: sooo. ventilspiel ist überall soweit am oberen ende der toleranz. den aufwand mit den shims werde ich mir (noch) nicht machen. ich glaube das...
  5. Klappe bei Handbremshebel

    Klappe bei Handbremshebel: Guten Morgen, bei meinem T25 bleibt das Klaeppchen von dem Fach neben denFeststellbremsenhebel ( Handbremsgriff) nicht mehr zu. Kann man das...