Kann ein Autoradio die Fahrzeugelektrik kurzzeitig killen?

Diskutiere Kann ein Autoradio die Fahrzeugelektrik kurzzeitig killen? im Elektrik Forum im Bereich Technik; Ich habe heute morgen etwas merkwürdiges erlebt. Ich steige an, drehe den Zündschlüssel auf "Access" und die Kontrollleuchten gehen an. Dann mache...

  1. #1 euphras, 16.12.2016
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.474
    Zustimmungen:
    9
    Ich habe heute morgen etwas merkwürdiges erlebt. Ich steige an, drehe den Zündschlüssel auf "Access" und die Kontrollleuchten gehen an. Dann mache ich das Autoradio an (ganz harmloses Standard Radio mit 2x20 Watt ohne Subwwoofer oder ähnliche Späße), um die Nachrichten zu hören (jedenfalls meine ich, mich zu erinnern, daß alles so passiert ist). Beim Blick auf das Kombiinstrument dann ein Riesenschreck: alles dunkel. Auch beim Drehen auf "Start" bleibt der Wagen elektrisch tot, selbst die Kontrolleuchten bleiben aus. Dann müßte aber die Batterie absolut tiefentladen sein. Da die Batterie erst ein halbes Jahr alt ist, beginne ich mißtrauisch zu werden. Ich öffne die Motorhaube und prüfe mit dem Schlüsselbund, ob noch Funken springen, wenn man die Batteriepole ganz kurzzeitig kurzschließt - und siehe da - es funkt und das nicht zu knapp. Ich setze mich wieder in den Wagen und drehe am Zündschloß: Kontrolleuchten an, Wagen springt sofort an.
    Bei späterer Kontrolle merke ich aber, daß das Autoradio (Sony, ca. 10 Jahre alt) tot ist. Ich vermute, daß es beim Anmachen kaputtging und dadurch Sicherungen des Starlets auslöste.

    Nun dachte ich aber, daß im Starlet nur Sicherungen verbaut sind, die durchbrennen. Bei mir muß aber (verursacht durch das Radio) etwas kurzzeitig die Fahrzeugelektrik schachmatt gesetzt haben, die sich aber dann nach etwa 2 Minuten von selbst wieder eingerenkt hat. Was war da heute morgen los? Könnt Ihr mir diese Frage beantworten?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Martin_mpm, 16.12.2016
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    205
    Zustimmungen:
    82
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97)
    Eine mögliche Erklärung ist, daß das Autoradio einen Kurzschluß gebildet hat, der die dazu gehörende Sicherung ausgelöst hat. Das wäre bei einem älteren Fahrzeug kein Problem, bei neueren Fahrzeugen mit einer Menge an empfindlichen Steuergeräten evtl. schon:
    Möglicherweise wurde dadurch eine Datenleitung gestört, was die Steuergeräte-Computer abstürzen ließ. Nach Ausschalten der Zündung wurden die Steuergeräte beim Wiedereinschalten der Zündung neu gestartet und funktionierten wieder.

    Das ist jedoch reine Spekulation, weil ich weder dabei war noch irgendwas Genaueres über Dein Fahrzeug weiß.

    Bei aktuellen Fahrzeugen hängt das Autoradio oft mit an den Datenbusleitungen der Bordelektrik, da kann ein Defekt ggf. das ganze Auto komplett lahmlegen.
     
  4. #3 altmarkmaik, 17.12.2016
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.353
    Zustimmungen:
    46
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin moin.

    Wie Martin schon sagte,könnte es wirklich daran gelegen haben.
    Halte uns mal auf dem laufenden.

    LG
    Maik
     
  5. Max T.

    Max T. Mitglied

    Dabei seit:
    22.01.2015
    Beiträge:
    553
    Zustimmungen:
    65
    Fahrzeug:
    Supra Mk3, Lexus IS300
    Aber das Radio ist doch gar nicht mit einer Datenleitung verbunden?! Da hängt Dauerplus, Zündungsplus und die Lautsprecher dran.
    Ja gut und die Antenne noch.

    Ich könnte mir vorstellen, dass das Zündschloss einen Wackelkontakt hat. Hatten wir schon ein paar mal am Yaris, nicht aber am Starlet.

    Gruß Max
     
    Cybexx und eNDi gefällt das.
  6. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    666
    Zustimmungen:
    84
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Was für Kontrollleuchten sind bei ACC angegangen (oder wars IGN)?
    Beim Radio-Einschalten sind die Lampen ausgegangen?
    Hat das Radio in dem Moment funktioniert oder ist beim Einschalten alles ausgegangen?
    Hast du danach mehrmals den Schlüssel auf die verschiedenen Stellungen gedreht?
    Sitzen die Batteriepolklemmen fest und sind nicht korrodiert?
    Radio ist weiterhin tot? Hast du kaputte Sicherungen finden können?
     
  7. #6 euphras, 17.12.2016
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.474
    Zustimmungen:
    9
    Gebrannt haben Batterie und Öldruck, also alles ganz normal. Ich meine, mich zu erinnern, daß das Radio sofort tot war. Ja, ich habe ein paar mal den Schlüssel in die Abziehposition und dann wieder bis zur "engine start" Position gedreht, da blieben alle Kontrolleuchten aus. Batteriepolklemmen sitzen fest und sind mit Kugellagerfett imprägniert. Das Radio ist weiter tot, ich hatte heute keine Zeit, mir mal die Sicherungen des Radios und des Wagens anzusehen.

    @ all: Ich hätte vielleicht dazu schreiben sollen, um was für ein Fahrzeug genau es sich handelt: Es ist ein 27 Jahre alter Starlet EP71 mit rein analoger Fahrzeugtechnik. Er hat zwar eine ECU, aber die ist meines Wissens nur dazu da, den Lambda-Wert zu verrechnen. Laufen tut der Motor auch mit abgestöpselter ECU.
     
  8. #7 Supra Ma61, 18.12.2016
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    946
    Zustimmungen:
    43
    Eupras Du bist zu selten im Forum,Dich kennt kier keiner mehr..:joint

    Bei Deinem Starlett wurde ich mal auf defektes Zündschloß tippen.Bei dem Radio ist wahrscheinlich nur die Sicherung raus..

    Immerhin hast Du es geschafft,das ich mich hier eingelockt und was geschrieben habe,wollte ich eigentlich nicht mehr.

    Spar Dir den Krempel hier und poste in´s Oldie Forum,Rory kann DIr sicherlich helfen!!.
     
  9. #8 Toyoholic, 18.12.2016
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.367
    Zustimmungen:
    66
    Fahrzeug:
    Corolla E10 3S-GE
    Schade das du so denkst, du solltest nicht alle über einen Kamm scheren....
     
    euphras gefällt das.
  10. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Martin_mpm, 18.12.2016
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    205
    Zustimmungen:
    82
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97)
    Dann ist mein Beitrag oben komplett unzutreffend. Das Autoradio kann bei einem so alten Fahrzeug keine Kontroll-Lampen ausgehen lassen, Busleitungen die durch induktive Einkopplung gestört werden könnten gibt es dort noch nicht.
     
  12. #10 eNDi, 18.12.2016
    Zuletzt bearbeitet: 20.12.2016
    eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    666
    Zustimmungen:
    84
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Also auf der Stellung ACC sollte doch nur das Radio angehen aber keine Lämpchen leuchten, erst auf ON (also Zündung an) gehen die Warnlampen an?

    Dass der Defekt des Radios der Auslöser war, finde ich unwahrscheinlich: es hat eine eigene Sicherung und einen eigenen Zündschlosskontakt. Der Defekt könnte auch eine Folgeerscheinung sein.
    Theoretisch könnte das ganze durch eine gemeinsame aber offene Masseverbindung von Radio und Kombiinstrument erklärt werden, bei dem das Radio beim Umschalten auf ON verpolt wird. Alles andere scheint wohl keine Halbleiterelektronik zu enthalten und ist nicht polaritätsabhängig.
    Unerklärlich ist dagegen die Selbstheilung... oder es war eben ein Wackelkontakt am Massepunkt.
    Als andere Ursachen fallen mir da nur noch die Kontakte der Batteriepole bzw. die Masseverbindung Batterie-Karosserie ein, wenns nicht der Zündschlossschalter ist.
     
    Martin_mpm gefällt das.
Thema:

Kann ein Autoradio die Fahrzeugelektrik kurzzeitig killen?

Die Seite wird geladen...

Kann ein Autoradio die Fahrzeugelektrik kurzzeitig killen? - Ähnliche Themen

  1. Autoradio

    Autoradio: Moin Moin! Ich fahre einen sehr alten Toyota Yaris der ist 16 Jahre alt aber läuft.Ich habe jetzt das Problem das mein Radio nur noch schwach die...
  2. Toyota Verso Baujahr 2014 Steckerbelegung Rückseite Autoradio

    Toyota Verso Baujahr 2014 Steckerbelegung Rückseite Autoradio: Hier mal ein paar Bilder von meinem Ausbau des Original Radios von meinem Toyota Verso Da er nicht einmal die Möglichkeit bietet auf einem USB...
  3. Carina II T17: Upgrade auf DAB+ Autoradio

    Carina II T17: Upgrade auf DAB+ Autoradio: Hallo, wir sind noch neu hier im Forum und kommen gleich erstmal mit einem Problem zu euch. SuFu habe ich vorher benutzt, fand aber keine...
  4. Autoradio für Wohnwagen

    Autoradio für Wohnwagen: Moin Leute hat jemand eine empfehlung für ein radio? ich steig da mittlerweile nicht mehr so ganz durch was es da alles gibt.... irgendwann ist...
  5. 2-Din Autoradio in Toyota Corolla E12 2002

    2-Din Autoradio in Toyota Corolla E12 2002: Hallo, ich habe mir vor ein paar Tagen einen gebrauchten Toyota Corolla E12 aus dem Jahre 2002 gekauft. Das Auto ist super, das einzige was mich...