Joomla Cracks - Mainmenu Submenu Problem

Diskutiere Joomla Cracks - Mainmenu Submenu Problem im OFF-TOPIC Forum im Bereich Off Topic; Hi, vieleicht kann mir ja wer weiter helfen. Ich stecke gerade fest und komm nicht weiter ;( Ich hätte gerne in Joomla eine Haupt- und eine...

  1. stroke

    stroke Lebende Foren Legende

    Dabei seit:
    07.10.2006
    Beiträge:
    3.304
    Zustimmungen:
    0
    Hi,

    vieleicht kann mir ja wer weiter helfen. Ich stecke gerade fest und komm
    nicht weiter ;(

    Ich hätte gerne in Joomla eine Haupt- und eine Subnavigation.
    Das bekomme ich soweit auch hin aber das Problem ist folgendes:
    Wenn ich in der Subnavigation auf einen Link klicke "verlässt" Joomla
    die Hauptnavigation. Ich hätte es gerne so das der Punkt
    im Hauptmenü solange aktiv bleibt, bis ein anderer Punkt im Hauptmenü
    ausgewählt wird.
    Ich habs mal aufgemalt wie ich das gerne hätte :D :rolleyes:
    Damit das auch wer verstehe hier das Bild:
    [​IMG]

    mein Problem ist, dass der obere Punkt nicht grau bleibt wenn ich auf
    den Unterpunkt klicke..

    Wer kann mir helfen? Vieleicht hab ich auch einfach nur gerade
    nen Denkfehler!

    Gruß
    stroke
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Aero

    Aero Senior Mitglied

    Dabei seit:
    05.08.2003
    Beiträge:
    1.944
    Zustimmungen:
    0
    Das ist eher ein Template-Problem. Findet sich in der entsrpechenden CSS-Datei.
     
  4. stroke

    stroke Lebende Foren Legende

    Dabei seit:
    07.10.2006
    Beiträge:
    3.304
    Zustimmungen:
    0
Thema:

Joomla Cracks - Mainmenu Submenu Problem

Die Seite wird geladen...

Joomla Cracks - Mainmenu Submenu Problem - Ähnliche Themen

  1. Ich habe das Problem das ich keinen guten Durchgang vom Motorraum in den innen Raum finde.

    Ich habe das Problem das ich keinen guten Durchgang vom Motorraum in den innen Raum finde.: Nämlich ich wollte das 12v kabel von der Batterie zum verstärker im Kofferraum verlegen aber es hakt bei mir schon an dem Durchgang vom Motorraum...
  2. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  3. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  4. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  5. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...