I've seen the light....not

Dieses Thema im Forum "Elektrik" wurde erstellt von galahad, 21.01.2007.

  1. #1 galahad, 21.01.2007
    galahad

    galahad Guest

    Hi all.

    I own a 1996 corolla - 1.3 XLi

    The instrument panel is the type without a tachometer, i.e. 3 dials - speedometer, petrol gauge and temperature.
    Here's the thing:

    On the speedometer the lower right numbers (200 km/h and 220 km/h) are less illuminated than the rest when backlighting is on. I assumed a bulb had gone so replaced the four coloured bulbs on the back of panel. No joy. The lighting is brighter, but still uneven.
    And here's the odd thing:
    When i press the trip-counter pin to reset the counter the uneven lighting suddenly becomes as bright for those two speeds as the rest of the dial. Until I release it - then they go back to dim again.

    Anyone have any ideas?

    Cheers
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ukhh

    ukhh Lebende Foren Legende

    Dabei seit:
    26.02.2004
    Beiträge:
    15.386
    Zustimmungen:
    4
    Fahrzeug:
    T27 D-CAT, Pinarello
    Normally you should find an answer in this Forum. There a several guys which made a rebuilt with Plasma Speedometers.
    They should give you a hint why the lighting is brighter, but still uneven.


    Auf deutsch: An seinem Rolla ist die Ausleuchtung des Tachos nich konstant. Die Zahlen um 200km/h bis 220 km/h sind schlechter beleuchtet.
    Wenn er seinen Tageskilometerzähler resettet ists für nen Moment alles gut.
    Wenn er den Reset loslässt ist wieder alles schlechter.

    Hat jemand einen Tipp für ihn? ?(
     
  4. #3 Royal-Flash, 21.01.2007
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.948
    Zustimmungen:
    2
    Fahrzeug:
    Carina E T19U
    I suggest your problem is caused by an defective junction on the board situated on the backside of your your speedometer. Another reason could be a broken contact between the socket of the bulb and the board itself or a broken conductor.

    I don't think that there's a problem with the supply voltage, 'caus the other bulbs are working correctly.
     
  5. #4 spiderpig, 25.01.2007
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    je ca ne comprend pas.

    qu' est-ce qu'on peut faire contre celà??
     
  6. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

I've seen the light....not

Die Seite wird geladen...

I've seen the light....not - Ähnliche Themen

  1. Brand of the week: Mishimoto

    Brand of the week: Mishimoto: Dieses mal mit 20 % Rabatt auf alle Artikel von Mishimoto! http://www.r-parts-store.com/Mishimoto https://www.facebook.com/rpartsstore [IMG]...
  2. Brand of the week: Buddy club

    Brand of the week: Buddy club: Dieses mal mit 10 % Rabatt auf alle Artikel von Buddy club! http://www.r-parts-store.com/Buddy-club https://www.facebook.com/rpartsstore [IMG]...
  3. Brand of the week: D1 Spec

    Brand of the week: D1 Spec: Dieses mal mit 20 % Rabatt auf alle Artikel von D1 Spec! http://www.r-parts-store.com/D1-Spec https://www.facebook.com/rpartsstore [IMG]...
  4. Brand of the week: Skunk2

    Brand of the week: Skunk2: Dieses mal mit bis zu 25 % Rabatt! [IMG] Preis: Fix [IMG]
  5. Paul The Starlet

    Paul The Starlet: Nachdem ich die Eigentumswohnung gekauft, und wir uns entschieden hatten den Problem Peugeot meiner Freundin abzugeben damit sie meinen Yaris TS...