Ist mein Alternator defekt?

Dieses Thema im Forum "Oldies" wurde erstellt von Moiserich, 07.10.2003.

  1. #1 Moiserich, 07.10.2003
    Moiserich

    Moiserich Guest

    Hallo Oldisfreunde

    An meinem Corolla TE 71 brennt die Batterie-Kontrolleuchte.
    Warscheinlicht ist der Alternator hin...aber:
    die Chocke-Kontrolleuchte wechselt ziemlicht schnell mit der Batterieleuchte hin und her. Und unten links neben dem Kupplungpedal ist irgend ein Relais dass immer stärker summt je mehr ich Gas gebe.

    Ist dass jetzt der Totalzusammenbruch oder ist da irgend eine Sicherung draussen?
    Habe bei meinen Vorgänger-Corolla's auch schon mal den Alti ersetzt...aber solche Geräusche hab ich noch nie gehabt.

    Ich bitte um Eure Hilfe und danke schon mal im voraus

    Gruss Oski
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Urs

    Urs Guest

    Hi Oski

    Kann sein dass nur sonstwas spukt. Alti kannst du testen indem du bei laufendem Motor die Batterie abklemmst ( Nur Minuspol ) wenn der motor abstellt lädt er nicht mehr. Ursache kann sein: Alti, Regler, Kabel, Sicherung. In aller regel aber Alti oder Regler.
    Alti kost bei Derndinger im Austausch 265.- ( 40A ) oder 275.- ( 50A )

    Gruss vom stürmischen Hallwilersee.
     
  4. #3 optifit, 08.10.2003
    optifit

    optifit Guest

    Hallo,
    Wenn dann kannst Du die Kohlen im Generator einzeln wechseln.
    Ich würde aber auf Massefehler tippen oder die Kohlen sind runter.
    diese kosten max. 8- 10 Euro, wen Du sie selber wechseln kannst.
    Der Kohlenhalter, falls es Ihn noch gibt ist auch unter 20 Euro zu haben.
    Falls es doch ein grösserer Defekt am Generator ist, nenn mir mal die Nummer, wir haben noch einiges rumliegen.
    Grüsse
    Thomas
     
  5. #4 Moiserich, 08.10.2003
    Moiserich

    Moiserich Guest

    Hallo

    Ich habe noch einen Alti Im Keller gefunde. Vor etwa 12 Jahren hab ich mal einen 1.6 SE ausgeschlachtet...und siehe da...dachte immer die Teile im Keller sind eine Garantie dass diese am Auto nie Kaput gehen...
    Habe den jetzt schnell auf einem Parkplatz ausgetausch und Juhuu, es geht wieder.

    Was jetzt wirklich defekt war weiss ich nicht.
    Die Batterie habe ich mal abgehäng und der Motor lief weiter. Nur das Innenlicht brande so ziemlich stark und die Scheibenwischer fingen wie wild zu wischen und lassen sich jetzt auch nicht mehr abstellen.
    Ich schätze mal das war eine überspannung.
    Naja die Sicherung rausnehmen ist sicher nicht eine Dauerlösung.

    Weiss jemand wo das Relais für den Wischer ist?
    Ich hoffe ja schon das es nicht der Schalter ist.

    Gruss Oski
     
  6. #5 optifit, 12.10.2003
    optifit

    optifit Guest

    Hallo,
    Viele Toyotas haben überhaupt kein Wischrelais, das sitzt die Elektronik im Schalter oder am Wischmotor.
    Ich kann aber über dein Auto nichts definitives sagen, da ich kein Handbuch habe.
    Wenn Er ein Wischrelais hätte würde es im fahrerfußraum sitzen.
    Villeicht den Schalter mal ausbauen und mit Kontaktspray reinigen.

    Grüsse
    Thomas
     
  7. #6 Schuttgriwler, 12.10.2003
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Hallo,

    bei laufendem Motor den (die) Batteriepol(e) abzunehmen ist der sichere Tod für die Lichtmaschine und den Regler. Eine echte Todsünde, da dann für den Regler der Bezugspunkt zu der zu regelnden Spannung fehlt.

    Du solltest vor weiteren Eingriffen an Elektrik Dir mal ein Handbuch bei ebay füre den Wagen ersteigern, oder hier im Forum fragen.

    Im übrigen kann man an den älteren Lichtmaschinen problemlos die Kohlen wechseln, kosten nur wenig Geld.
     
  8. #7 Schuttgriwler, 12.10.2003
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Hallo Thomas,

    Ich dachte Du hast Dich mit wehenden Fahnen aus dem Forum verabschiedet ?? Sehnsucht bekommen ?? :D
     
  9. #8 Moiserich, 12.10.2003
    Moiserich

    Moiserich Guest

    Hi Dennis

    Du kommst leider ein wenig zu spät...
    ...habe dass schon ausprobiert.

    Ich frag mal in einem Ersatzteillager nach ob's das überhaupt gibt.

    Gruss Oski
     
  10. #9 E10Jens, 12.10.2003
    E10Jens

    E10Jens Lebende Foren Legende

    Dabei seit:
    18.08.2003
    Beiträge:
    2.336
    Zustimmungen:
    0
    mal so ne dumme frage was ist ein alternator?
     
  11. Alex

    Alex Guest

    Ein Generator, also eine Lichtmaschiene...typischer Schweizer Ausdruck...

    @Moiserich:

    Die Karre ist im Arsch, vergiss es! Ich nehme ihn... ;)

    Also, gefunden habe ich das hier:

    [​IMG]

    [​IMG]
     
  12. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 E10Jens, 13.10.2003
    E10Jens

    E10Jens Lebende Foren Legende

    Dabei seit:
    18.08.2003
    Beiträge:
    2.336
    Zustimmungen:
    0
    ok danke
     
  14. #12 Moiserich, 23.10.2003
    Moiserich

    Moiserich Guest

    Hallo zusammen

    Danke nochmals für die schönen Bilder Alex.
    Es wäre fast zu einfacht gewesen wenn das Relais dort gewessen wäre...
    Aber ich habe glaub ein "neueres" Model (3.83) und dort liegt das Teil direkt vor meiner Nase...nämlich im WISCHERSCHALTER...komme das mal einer drauf wenn man's nicht weiss.
    "Optifit" lag fast richtig nur es gibt ein Relais, dass ich mal provisorisch repariert habe.

    @E10Jens

    Also ich hab's mal so gelernt:

    Gleichstrom-Generator=Lichtmaschine
    Wechselstrom-Generator=Alternator

    aber ist schon eine Weile her...

    Nochmals vielen Dank für eure Mühe
     
Thema:

Ist mein Alternator defekt?

Die Seite wird geladen...

Ist mein Alternator defekt? - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...
  3. Felgenschloss Schlüssel defekt - wo kaufen?

    Felgenschloss Schlüssel defekt - wo kaufen?: Hello. Ich habe einen Toyota Corolla TTE G6 und da waren so Schlappen dabei die optisch recht fit sind. Nach dem 3. Mal Winterreifen drauf machen...
  4. T22 - Innenbeleuchtung defekt

    T22 - Innenbeleuchtung defekt: Tag zusammen, seit gestern ist bei unserem T22 (Fl, 1.8 Automatik) die Innenbeleuchtung am Dach defekt. Kofferraumleuchte und Lämpchen an der...
  5. Corolla E12 Automatik-Hebel defekt

    Corolla E12 Automatik-Hebel defekt: Hallo liebe Gemeinde, ich habe seit gestern ein Problem mit meinem Corolla E12 Automatik (BJ 2002). Ich habe den Motor gestartet, wollte auf...