i-pod Problem...

Diskutiere i-pod Problem... im Car Hifi Forum im Bereich Toyota; Also ich habe in meinem R1 Executive den I-Podadapter von Toyota verbaut. Die Radiobezeichnung ist B9008. Neulich ist nach einem Telefonat...

  1. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.611
    Zustimmungen:
    41
    Fahrzeug:
    Toyota Auris 1.6 Executive & Toyota RAV4 Hybrid Edition S e4x4
    Also ich habe in meinem R1 Executive den I-Podadapter von Toyota verbaut. Die Radiobezeichnung ist B9008. Neulich ist nach einem Telefonat plötzlich nichts mehr gekommen. Also vor dem Anruf war der Pod aktiv, nach dem Gespräch kam nix mehr.
    Ich habe dann den Pod ausgebaut und an das Radio mit Anschluss gesteckt. Da ging auch nix. Also erste Diagnose- Pod ist hin. Nach gut 1,5 Jahren...
    Aber am nächsten Tag ließ es mir keine Ruhe und ich habe mir das Dingens noch mal näher betrachtet. Da war auf dem dunklen Display dieser Apfel zu erkennen. Dann habe ich dran rumgewackelt und plötzlich wurde der Pod hell. Allerdings waren sämtliche Einstellungen weg. Also Uhrzeit und Datum.
    Also doch der Adapter(6Monate alt)? Den Pod mit in den CVerso genommen und- geht. Hmm, wo lag der Fehler? Pod tiefentladen würde ja bedeuten das der Adapter nicht geht. Aber er zeigt das Toyotasybol an. Also kommt da Strom. Nur was war das dann? Ein Wackelkontakt? Oder sind i Pods manchmal so das die sich aufhängen? Ich meine bei den Temperaturen immer im Auto...Kennt sich wer aus oder hatte jemand schon so ein Problem??

    PS:Das ist der erste und bisher einzigste Defekt(wenn man es so nennen will) an meinem R1, nach 10000km... :D
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 king_dingeling, 12.02.2009
    king_dingeling

    king_dingeling Lebende Foren Legende

    Dabei seit:
    07.06.2003
    Beiträge:
    4.341
    Zustimmungen:
    5
    Dieses Problem hab ich auch gelegentlich bei meinem Ipod, der am Alpine-Radio hängt. Der Ipod hängt sich einfach auf. Um ihn neu zu starten drücke einfach die mittlere und obere Taste ne Zeit lang gleichzeitig. Danach sind aber, wie bereits von dir festgestellt, die Einstellungen weg.


    Gruss
     
  4. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    Yep, mein iPod Classic (per IceLink an Sony HU) im Motorrad macht das auch so alle 2 Monate mal; einfach reset, wieder auf random und weiter gehts.

    mfg
    MBR
     
  5. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.611
    Zustimmungen:
    41
    Fahrzeug:
    Toyota Auris 1.6 Executive & Toyota RAV4 Hybrid Edition S e4x4
    Danke für das Feedback. Also verstehe ich richtig, das es nicht am Adapter liegt. Und beim I Pod Nano 4GB kann das also durchaus vorkommen, das er sich einfach aufhängt. Dann sowas wie ein Reset und gut.
    Ist zwar nicht gerade das, was man von so ´nem teuren Teil erwartet, wenn aber Normal und ohne tiefgreifendere Folgen ist, dann ist es ja nicht ganz so tragisch.
     
  6. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

i-pod Problem...

Die Seite wird geladen...

i-pod Problem... - Ähnliche Themen

  1. I' m back...

    I' m back...: ...nach 6 Jahren bin ich dann doch wieder mal bei Toyota gelandet. Scheint doch meine Bestimmung zu sein
  2. Yaris P1 1.5 TS Getriebe Problem

    Yaris P1 1.5 TS Getriebe Problem: Hallo, ich bin auf der Suche nach einem Getriebe für einen Yaris p1 Bj 2004, 1.5 liter und 77KW/105PS. Das Getriebe macht extreme Geräusche im 4...
  3. Ae86 zündzeitpunkt Problem

    Ae86 zündzeitpunkt Problem: Servus Leute hätte mal ne Frage an die Profis. Ich bekomme bei meiner ae86 den zündzeit einfach nicht eingestellt habe sie schon ausgelesen, ori...
  4. Yaris 1.3 VVT-I 2005 Kupplung wechseln

    Yaris 1.3 VVT-I 2005 Kupplung wechseln: Hallo, ich will beim 1.3VVT-I 87Ps (bj 2005) die Kupplung wechseln, vielleicht hat das ja hier schon wer gemacht und kann mir sagen wie aufwendig...
  5. RAV4 I - Kotflügelverbreiterung Delta 4x4

    RAV4 I - Kotflügelverbreiterung Delta 4x4: [ATTACH] Hallo, ich suche eine Kotflügelverbreiterung DELTA 4x4 vorne links, also Fahrerseite, für meinen RAV4, Bj. 1999! Bitte helfen !!