Hilfe ! JL spielt nicht mehr ?

Diskutiere Hilfe ! JL spielt nicht mehr ? im Car Hifi Forum im Bereich Toyota; Hallo@all ! Habe ein Problem mit meinen JL 12W0 Wie einige von euch wissen habe ich 2 JL's als 8 Ohm drin. Mein Problem ist, daß seit...

  1. #1 Manjati, 12.05.2004
    Manjati

    Manjati Mitglied

    Dabei seit:
    01.07.2002
    Beiträge:
    470
    Zustimmungen:
    1
    Hallo@all !

    Habe ein Problem mit meinen JL 12W0

    Wie einige von euch wissen habe ich 2 JL's als 8 Ohm drin.
    Mein Problem ist, daß seit gestern nur noch einer von beiden spielt.

    Habe schon alles Kontrolliert (Kabelverbindung, Kabel von Membran zum Anschluß, Endstufe usw )

    Habe auch gerade mal den Bass bei meinem Bruder angeschlossen aber er spielt nicht.
    Er riecht aber auch nicht verbrannt !

    Meine Frage:
    Warum spielt er nicht mehr und was kann ich jetzt mit dem einen 8 Ohmer noch anfangen ?

    Bin für jede Hilfe dankbar !!
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. menzel

    menzel Mitglied

    Dabei seit:
    20.02.2002
    Beiträge:
    202
    Zustimmungen:
    0
    Na ja,

    dann bau ihn doch mal aus und mess den Durchgang der Spule mal nach. Wenn da kein "Durchgang" mehr ist, hast Du wahrscheinlich nen Kabelbruch in den Anschlusslitzen.

    Aber den 12W0 gibt es ja noch nachzukaufen (189,--) und mit nur einem 8 Ohm Woofer an der Endstufe hast Du auf jeden Fall nen guten Dämpfungsfaktor... ;)
     
  4. LAN?

    LAN? Guest

    Ja meß mal ich hatte das auch schon an ein paar Bässen, da waren jeweils Kabelbrüche an den Kabeln zur Spule. Die hab ich dann gewächselt und seit dem gibt es keine Probleme mehr!
     
  5. sgk-8

    sgk-8 Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    273
    Zustimmungen:
    0
    meld dich einfach bei jl audio in prüm in der eifel...
    es gibt günstige rep sätze für jl´s!!!

    kosten noch nicht mal die hälfte von nem neuen woofer...

    gruss

    Thorsten
     
  6. #5 Manjati, 13.05.2004
    Manjati

    Manjati Mitglied

    Dabei seit:
    01.07.2002
    Beiträge:
    470
    Zustimmungen:
    1
    Das Kabel hat an den Anschlüssen keinen Kontakt mehr aber in Richtung Spule gehts dann wieder.

    Kann man das Kabel zur Spule verlängern ??
     
Thema:

Hilfe ! JL spielt nicht mehr ?

Die Seite wird geladen...

Hilfe ! JL spielt nicht mehr ? - Ähnliche Themen

  1. Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!

    Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!: TIPP: Mit einem Rabattcode sparen Sie und Ihre Freunde noch mehr bei RockAuto! 5% RABATT FÜR SIE UND IHRE FREUNDE: Rabattcode: BB98C277676E45...
  2. Supra MA70 springt nicht mehr an

    Supra MA70 springt nicht mehr an: Brauche dringend Hilfe! Nach Werstattbesuch , es wurde die Hydraulikleitung der Lenkung gewechselt, war die Heimfahrt ganz normal. Am nächsten...
  3. EURE HILFE FÜRS GEWINNSPIEL C-HR

    EURE HILFE FÜRS GEWINNSPIEL C-HR: Hallo an das gesamte Toyota Forum, aus Lust und Laune habe ich Mitte Oktober an dem Gewinnspiel zum neuen C-HR teilgenommen. Nie mit dem Gedanken...
  4. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  5. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...