Hilfe!! E9 macht erstmals Probleme

Diskutiere Hilfe!! E9 macht erstmals Probleme im Oldies Forum im Bereich Toyota; Hallo, - mein Toyota Compact S 16V 90 PS, Bj. 05.89 macht jetzt zum 1. Mal richtig Probleme. Anfangs stieg die Temperatur bis in den roten...

  1. #1 Crolli16V, 22.10.2008
    Crolli16V

    Crolli16V Guest

    Hallo, - mein Toyota Compact S 16V 90 PS, Bj. 05.89 macht jetzt zum 1. Mal richtig Probleme.
    Anfangs stieg die Temperatur bis in den roten Bereich. Aber der Motor hat nicht gekocht. Auch kein Wasser im Öl. Seitdem wird jeden Tag Wasser und Öl kontrolliert.Wasser muss immer nachgefüllt werden. Fahren tut er aber einwandfrei.
    Die Werkstatt vermutete erst Temperaturgeber. Wars aber nicht. Nun vermutet die Toyo-Werkstatt, daß es das Kombiinstrument ist. Nur die Temp.Anzeige allein kann man wohl nicht austauschen, sagt der Meister. Während ich mich nach einem Austausch-Kombiinstrument umgesehen habe kam der nächste Kracher: auf der Beifahrerseite ist der Fußraum unten nass. Werkstatt meint, Wärmetauscher undicht. Also Dichtmittel rein. Aber nix ist. Alles beim alten. Nun haben wir am letzten Wochenende angefangen, alles innen auszubauen. Mittelkonsole und Handschuhfach ist raus. Aber wirklich zu sehen ist nichts. Am kommenden WE wollen wir weiter ausbauen. Nun meine Fragen:

    1. Wenn der Wärmetauscher defekt ist, spinnt dann die Temperaturanzeige?

    2. Aus welchen Toyota-Modellen würde der Wärmetauscher sonst noch passen?

    3. Kann man den Austausch eines kompletten Kombiinstruments umgehen, indem man eine externe Temperaturanzeige einbaut?

    Mein Mann meint, ich soll mir ein neues Auto kaufen. ICH WILL ABER NICHT! Ich entsorge IHN ja auch nicht, wenn er alt ist... :D
    Die Zylinder-Kopfdichtung habe ich vor 2 Jahren erneuern lassen, obwohl ich bis heute noch bezweifel, ob es nötig gewesen wäre. Aber egal, Noch will ich mich nicht geschlagen geben und hoffe das mir hier jemand helfen kann.

    Es grüßt Euch Gitte
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ra40gt

    ra40gt Mitglied

    Dabei seit:
    27.01.2008
    Beiträge:
    149
    Zustimmungen:
    0
    Hallo Gitte,
    wenn der Wärmetauscher offensichtlich defekt ist (Wasser im Beifhrerfußraum müßte sich leicht glitschig/seifig anfühlen) sollte das das Hauptproblem sein. Durch den ständigen Wasserverlust könnte es schon sein, daß die Temperaturanzeige "spinnt". Es ist narürlich nicht ausgeschlossen, daß in Folge der viel zu hohen Temperatur ein Schaden am Motor entstanden ist. Bevor Ihr jetzt das ganze Auto zerlegt ;-) würde ich die beiden Schläuche, die vom Motor zur Heizung führen "kurzschließen" oder verschließen und das Auto ohne Heizung testen. Wenn dann kein Wasserverbrauch mehr ist und die Temperatur normal bleibt wäre nur der Wärmetauscher zu ersetzen. Falls er aber trotzdem Wasser verbraucht und nicht verliert, wird die Zylinderkopfdichtung was abbekommen haben. Wärmetauscher paßt glaub ich nur aus den E9-Modellen. Ich drück Dir die Daumen. Falls sich noch ein Fehler im Instrument rausstellt, ich hab noch ein komlettes vom Si, das müßte passen.

    Gruß
    Jörg
     
  4. #3 Crolli16V, 22.10.2008
    Crolli16V

    Crolli16V Guest

    Hallo Jörg,
    vielen Dank für die schnelle Antwort! Werden Deinen Tip direkt am Wochenende in die Tat umsetzen.

    Wie verschließt man am besten die Schläuche? Reicht Korken und Schelle? Da kommt doch bestimmt Druck drauf.

    Nochmals Danke
    lieben Gruss von Gitte
     
  5. ra40gt

    ra40gt Mitglied

    Dabei seit:
    27.01.2008
    Beiträge:
    149
    Zustimmungen:
    0
    Hallo,
    am leichtesten ist es meist den längeren Schlauch von dem Heizungsanschluß zu lösen und dann an den "Motorauslaß" anzuschließen. Durchmesser sind ja gleich. Falls er dabei leicht geknickt wird ist egal, muß ja kein Durchlauf sein. Viel Erfolg bei eurer "Operation"

    Gruß Jörg
     
  6. #5 Stephan*SAD, 23.10.2008
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.400
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Falls sich rausstelllt, dass es der Wäremtauscher ist, ich hab noch welche.
     
  7. #6 Crolli16V, 23.10.2008
    Crolli16V

    Crolli16V Guest

    Hallo Stephan,

    kommen wir gerne drauf zurück.

    Tschau
    Gitte
     
  8. neals

    neals Lebende Foren Legende

    Dabei seit:
    04.10.2005
    Beiträge:
    4.098
    Zustimmungen:
    30
    Fahrzeug:
    AE92 4x4 16Turbo, Caldina GT4
    beim wärmetaucher masse vergleichen es gibt verschiedene !

    hatte mal einen vom schrott geholt der passte nicht dann mustte ich die ganze kiste noch holen :D
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Stephan*SAD, 24.10.2008
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.400
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Hab ja noch drei oder vier rumliegen, da wird dann wohl der passende dabei sein.
     
  11. #9 Crolli16V, 01.11.2008
    Crolli16V

    Crolli16V Guest

    Danke für den Hinweis.
    Sind echt bald am verzweifeln, im Augenblick kommt nämlich kein Wasser mehr rein. Nächste Woche schaut mal der Boschdienst nach. Ausgebaut ist ja fast alles schon. Will endlich wissen was da alles kaputt ist. Jetzt ist der Wasserverbrauch fast Null, dafür der Ölverbrauch hoch. Hab echt Bammel, daß es vielleicht doch die Zylinderkopfdichtung ist. Aber fahren tut er immer noch ohne Mucken. Vielleicht hat auch das Dichtmittel jetzt "gepackt".
    Ach - ich weiß nicht mehr. Mal abwarten, was der Boschdienst sagt.

    Tschüss sagt
    Gitte
     
Thema:

Hilfe!! E9 macht erstmals Probleme

Die Seite wird geladen...

Hilfe!! E9 macht erstmals Probleme - Ähnliche Themen

  1. Schlachte Corolla e9 Liftback

    Schlachte Corolla e9 Liftback: Guten Tag . Ich schlachte einen Corolla e9 Liftback, es War ein Gti aus Österreich . Motor und innenraum teile wie auch die Türen sind schon weg...
  2. 4 age mit Problemen nach ventil ersatz

    4 age mit Problemen nach ventil ersatz: Moin , ich habe bei meinem MR2 w1 mit 4 age motor (Kat ,Luftmassenmesser ) 2 verbrannte Auslassventile ersetzt. Alles genau nach Handbuch . Auch...
  3. EURE HILFE FÜRS GEWINNSPIEL C-HR

    EURE HILFE FÜRS GEWINNSPIEL C-HR: Hallo an das gesamte Toyota Forum, aus Lust und Laune habe ich Mitte Oktober an dem Gewinnspiel zum neuen C-HR teilgenommen. Nie mit dem Gedanken...
  4. probleme mit Lichmaschine beim Paseo

    probleme mit Lichmaschine beim Paseo: moin, mein 96er Paseo hat gerade frischen Tüv bekommen :) jetzt gehen die probleme los Ladestrom 10,xx also gar nix hab dann die Lima ausgebaut...
  5. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...