Hilfe!!Avensis springt nicht an (WFS oder Zündstartschalter)

Dieses Thema im Forum "Elektrik" wurde erstellt von SIR-ANTONIO, 18.06.2007.

  1. #1 SIR-ANTONIO, 18.06.2007
    SIR-ANTONIO

    SIR-ANTONIO Grünschnabel

    Dabei seit:
    18.06.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    ich bräuchte unbedingt eure Hilfe mein heiß geliebter Avensis springt nicht mehr an. Wenn ich den Zündschlüssel rumdrehe leiert er durch springt an und geht gleich wieder aus. Ist es die Wegfahrsperrre oder der Zündstartschalter oder was anderes???
    Wäre für eure Antworten sehr dankbar, da ich mir die teuren Werkstattkosten ersparen will.

    Danke
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
    Welches Modell ? Baujahr ? Benzin ? Diesel ?

    Nen paar mehr Daten brauchst schon ;)
     
  4. #3 optifit, 18.06.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Hallo,
    Hat der Schlüsel länger im Zündschloss gesteckt?
    Frag mal bei Toyota nach, entweder muss der Schlüssel in Garagen Stellung oder Zündungsstellung 1 Stunde verbleiben.

    Hatte sowas auch mal beim T22 den ich zur Übergabe sauber gemacht hatte.
     
  5. #4 SIR-ANTONIO, 18.06.2007
    SIR-ANTONIO

    SIR-ANTONIO Grünschnabel

    Dabei seit:
    18.06.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Also das Baujahr ist 1998 110Ps; 1.8; Modell T22
     
  6. #5 SIR-ANTONIO, 18.06.2007
    SIR-ANTONIO

    SIR-ANTONIO Grünschnabel

    Dabei seit:
    18.06.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Ja, ich hatte mein Radio an gelassen.
    So circa ne stunde. Kann das der Grund sein? Woran liegt das?
     
  7. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
    Hast noch nen anderen Schlüssel ? Probier den mal und sag bescheid obs wieder geht
     
  8. #7 SIR-ANTONIO, 18.06.2007
    SIR-ANTONIO

    SIR-ANTONIO Grünschnabel

    Dabei seit:
    18.06.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Den anderen Schlüssel hab ich auch probiert, funktioniert leider nicht
     
  9. #8 Smartie-21, 18.06.2007
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
  10. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
    Wagen springt aber an und geht wieder aus ;)
     
  11. #10 Smartie-21, 19.06.2007
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
    Ich vermute eher er meint mit Anspringen, dass der Wagen kurz anorgelt und dann wieder ausgeht. So sieht das typische Verhalten bei dem Fehler aus. Meiner sprang zu erst auch immer ganz kurz an und ging dann wieder aus. Später war es dann so, dass nur noch der Anlasser kurz andrehte.
     
  12. #11 optifit, 20.06.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Halo,
    Ich hate auch so um eine Stunde das Radio laufen gehabt, Dann ging er nicht mehr an, habe unsere ganze Literatur gewälzt und damals das gefunden mit dem Schlüssel stecken lassen, aus irgend einem Grund hatte die Wegfahrsperre die Programierung gesperrt.
    Frag am besten mal beim Händler nach, das Problem ist bekannt ;)
    Es war eine von beiden Varianten, entweder beide ausprobieren oder nachfragen.
     
  13. #12 Smartie-21, 20.06.2007
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
    Eine WFS sperrt die Programmierung? ?(

    Du meinst eher der Schlüssel hat seinen CODE vergessen bzw. nicht mehr mit der WFS synchronisiert.
     
  14. #13 optifit, 20.06.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Die WFS sperrt, so stand es geschrieben, damit sollte verhindert werden, das mit irgendelchen Geräten die Programierung ausgelesen werden kann.
    Weil die WFS sendet ein Signal zum Schlüssel, dieses Magnetröhrchen darin gibt demnach einen Verändeten Impuls zurück.
    Aber wie genau, stand nicht darin.
    Jedenfalls kann man mit der heutigen Technik die Schlüssel auslesen und auch ohne Auto programieren.
    Ich habe es schon bei einigen machen lassen, die nur noch den grauen Schlüssel hatten.
     
  15. #14 SIR-ANTONIO, 20.06.2007
    SIR-ANTONIO

    SIR-ANTONIO Grünschnabel

    Dabei seit:
    18.06.2007
    Beiträge:
    14
    Zustimmungen:
    0
    So hab mir jetzt den Zündschalter bestellt, ist bei meinen Händler aber viel teurer 92€. Müsste morgen da sein. Werd dann gleich mal wegen "dem Zündschlüssel im Zündschloss stecken lassen" nachfragen. Mal schauen ob er dann wieder läuft. Ich halte euch dann auf den laufenden, was es nun genau war.
     
  16. #15 SIR-ANTONIO, 22.06.2007
    SIR-ANTONIO

    SIR-ANTONIO Grünschnabel

    Dabei seit:
    18.06.2007
    Beiträge:
    14
    Zustimmungen:
    0
    So mein Avensis läuft wieder :D,
    es war die Wegfahrsperre. Dadurch das ich den Zündschlüssel so ca. ne Stunde auf "Zündung an" Stecken lassen hab, hat die Wegfahrsperre meine Schlüssel nicht mehr erkannt. Die Wegfahrsperre wurde neu angelernt. 20 min später und nur 30€ ärmer lief mein Toyota wieder ohne Probleme.

    Besten Dank für Eure Hilfe
     
  17. #16 CHieF WiGGuM, 31.01.2008
    CHieF WiGGuM

    CHieF WiGGuM Mitglied

    Dabei seit:
    27.06.2007
    Beiträge:
    649
    Zustimmungen:
    0
    Fahrzeug:
    T22-Kombi
    Hallo zusammen,

    habe eventuell das gleiche Problem wie der User über mir. Hab heute den rechten Scheinwerfer nach Unfall gewechselt. Deswegen hatte ich den Wagen zwischen durch an und auf Zündung, weil ich Licht und die Stellmotoren überprüfen wollte. Da lief er noch. Als ich dann nach ner Zeit aus der Garage fahren wollte, sprang der Wagen kurz an, nahm aber kein Gas an und soff ab. Auch mehrmaliges Versuchen brachte kein Erfolg. Bin Über die SuFu hier hin gelangt. Jemand ne Ahnung, wie ich das Problem beheben kann? Also wie ich den Schlüssel neu anlerne? Weil ohne laufenden Wagen in Werkstatt ist immer son Problem... Gehts selbstgemacht?

    Besten Dank und Gruss!!!
     
  18. #17 Nonsens, 31.01.2008
    Nonsens

    Nonsens Senior Mitglied

    Dabei seit:
    02.05.2003
    Beiträge:
    1.062
    Zustimmungen:
    1
    hallo

    ein versuch wäre schlüssel abziehen, erneut reinstecken und startversuch unternehmen
    ansonsten mit nem zweitschlüssel versuchen und ab in de werkst.
    fkt der zweitschlüssel auch nich haste nen anderes prob

    cu
     
  19. #18 CHieF WiGGuM, 31.01.2008
    CHieF WiGGuM

    CHieF WiGGuM Mitglied

    Dabei seit:
    27.06.2007
    Beiträge:
    649
    Zustimmungen:
    0
    Fahrzeug:
    T22-Kombi
    Bringt nichts....weder mehrmalige Startversuche...noch abziehen...noch der Zweitschlüssel...

    Er springt an und geht sofort wieder aus! Als wenn jemand mich ärgern will und die Benzinleitung zuhält :rolleyes: :(
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 CHieF WiGGuM, 31.01.2008
    CHieF WiGGuM

    CHieF WiGGuM Mitglied

    Dabei seit:
    27.06.2007
    Beiträge:
    649
    Zustimmungen:
    0
    Fahrzeug:
    T22-Kombi
    Und 30 Minuten vorher sprang er noch an und lief... als ich die Stellmotoren und Scheinwerfer getestet hab....

    Dann Radio laufen lassen und eventuell Zündschalter auf ON also Zündung....

    Als ich rausfahren wollte hatte ich besagtes Problem...
     
  22. #20 Nonsens, 31.01.2008
    Nonsens

    Nonsens Senior Mitglied

    Dabei seit:
    02.05.2003
    Beiträge:
    1.062
    Zustimmungen:
    1
    grrrrrrrrrr
    bin dann aus der ferne leider ratlos
    wenn nich mal der zweitschlüssel fkt sind viele probs mögl.
    tut mir leid für dich
    bleibt wahrscheinlich nur einschleppen?

    sag mal was es war wenn des weißt
     
Thema: Hilfe!!Avensis springt nicht an (WFS oder Zündstartschalter)
Besucher kamen mit folgenden Suchen
  1. toyota avensis springt nicht an

Die Seite wird geladen...

Hilfe!!Avensis springt nicht an (WFS oder Zündstartschalter) - Ähnliche Themen

  1. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  2. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  3. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...
  4. Hilfe Auris 1,6er vvt-i

    Hilfe Auris 1,6er vvt-i: Hallo zusammen... Ich fahre seit fast 6 Jahren meinen geliebten Toyota Auris! Vor ca 2 Wochen hab ich ihr gründlich gereinigt und poliert......
  5. Avensis Verso Steckerprobleme

    Avensis Verso Steckerprobleme: Hallo erstmal an alle Problemkind ist ein Avensis Verso 2.0 Diesel Bj2005 Ich habe beim Wechsel der Saughubsteuerventile leider die Kabel aus...