Hifiproblem Corolla E10

Dieses Thema im Forum "Elektrik" wurde erstellt von Giftzwerg2407, 11.10.2007.

  1. #1 Giftzwerg2407, 11.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Hi,

    ich fahre ein Toyota Corolla E10 Compakt Bj. 95 !!!
    Ich habe ein Sony Autoradio mit Wechsler verbaut. Außerdem habe ich im kofferraum eine Endstufe, Bassbox und in der Hutablage zwei Boxen verbaut.
    Jedoch kann ich das Audiovergnügen nicht wirklich genießen da ich ein Drehzahlahäniges Pfeifen auf den Boxen höre.
    Ich habe schon einen NF-Filter für die Chinchleitung ein Powercap und ein Ausgleichsgerät für die Stromversorgung verbaut. Damit konnte ich das Pfeifen schon etwas mindern aber es ist immer noch zu hören. Habe jetzt auch die Strom Leitung auf der linken Fahrzeugseite verlegt und die Chinchleitung rechts um Störsignal zu vermeiden.
    Und nun bin ich am Ende mit meinem Latein. Vielleicht kennt jemand das Problem und weiß einen Rat für mich.
    Danke im voraus.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 optifit, 11.10.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Hallo,
    Ich hatte das auch lange.
    Ich habe einen Trenntrafo von Kenwood verbaut, der muss am Übergang Motorraum zum Innenraum Verbaut werden.
    Denn die Drehzahlgeber im motorraum strahlen warscheinlich in deine Plusleitung.
    Du kannst áber auch über Highlevelausgang vom Radio mit einem Lowlevel Wandler direkt am Verstärker arbeiten.
     
  4. #3 Corollastar, 11.10.2007
    Corollastar

    Corollastar Senior Mitglied

    Dabei seit:
    23.06.2003
    Beiträge:
    1.047
    Zustimmungen:
    0
    Hast deine Masse mal überprüft?Was ankommt muss auch wieder raus.
    Leistung der Batterie? Nachdem ich ne ordentliche verbaut hatte, war das Pfeiffen sofort weg und auch kein Lichtflakkern mehr. Ohne Filter und ohne Kondensator.
     
  5. #4 Giftzwerg2407, 11.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Masse habe ich durchgemessen, habe auch alle spitzenströme über eine Weile ausgemessen und Isolationswiderstand. Aber dort finde ich keine Fehler !!!
     
  6. #5 Corollastar, 11.10.2007
    Corollastar

    Corollastar Senior Mitglied

    Dabei seit:
    23.06.2003
    Beiträge:
    1.047
    Zustimmungen:
    0
    Ich meine den Durchmesser des Massekabels.
     
  7. #6 Giftzwerg2407, 11.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Masse Kabel ist 10 mm²
     
  8. #7 Corollastar, 12.10.2007
    Corollastar

    Corollastar Senior Mitglied

    Dabei seit:
    23.06.2003
    Beiträge:
    1.047
    Zustimmungen:
    0
    Und im Vergleich zum Pluskabel, Leistung Endstufe?
     
  9. #8 WLADY MARRY, 12.10.2007
    WLADY MARRY

    WLADY MARRY Lebende Foren Legende

    Dabei seit:
    25.07.2005
    Beiträge:
    3.058
    Zustimmungen:
    0
    Fahrzeug:
    A4
    wenn es dünner ist als das pluskabel, dann ist das eine ursache,
    aber würde ich auch die chinchkabel in der mitte des wagens verlegen, weil dort dir geringsten störungen sind.

    der e10 hat leider hohe störungsfaktoren, war bei mir auch so, aber versuch das kabel provisorisch in der mitte des wagens zu verlegen, wenn das klappt, kannst du es unter den teppich legen, dann kann ich dir gerne weiterhelfen, wenn was.


    ach ja, und guck, ob sich chinck und powerkabel irgendwo überkreuzen, das würde ich auch vermeiden, denn bei mir war es selbst dann ausschlaggebend, wenn ich den abstand der kabel, (kurz vor der endstufe) von etwa 20 auf 30 cm vergrössert habe.
     
  10. #9 Bezeckin, 12.10.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Was hast du für eine Endstufe?

    ich hatte das auch mal bei sonem billig Teil. Das war einfach nicht wegzubekommen.
     
  11. #10 Giftzwerg2407, 12.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ich habe ein MAC mit 500 Watt !!! Das Pluskabel ist 20 mm² und das Massekabel wie gesagt 10 mm² und vom Elektrotechnischen also alles in besster Ordnung.
    Also billig war die nicht, habe extra etwas mehr ausgegeben weil ich bisher nie gute Erfahrungen mit "Billigsachen" hatte.
     
  12. #11 optifit, 12.10.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Normalerweise sollte zwar das Massekabel immer dicker sein als das Bluskabel, aber 10mm² dürften ausreichen, da Das ja die max. Leistung ist.
    Du hast einsteruungen, damit hatte ich auch zu kämpfen.

    Meine Harman Kardon Endstufen wollten nicht ruhig werden.
    Es war mir einfach zu dumm, alle 3 mit Entstörfiltern zu versehen, somal die auch den klang beeinflussen.
    Mache einfach einen kurzen Test:
    Schließe die Endstufe über eine Extra Batterie im Kofferaum mal an.
    Starte den Motor.
    Wenn dann die Geräushe weg sind, kommts über die Stromversorgung.
    Im Regelfall sollte es so verlegt werden:
    Fahrerseite Stromversorgung, Beifahrerseite Chinch.
    Denn die Werks Kabel laufen bei den meisten Toyotas auf der Fahrerseite.
    Dann suche einfach nach einem Kenwood entstörfilter oder Trenntrafo.
    Die gehen bis 1000W
     
  13. #12 Giftzwerg2407, 12.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Wo bekomme ich so ein Kenwood Filter denn her. Habe nichts im Internet gefunden.
     
  14. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Lima-Pfeifen, Standardproblem.
    Das ist das Pendant zur Brummschleife daheim und wird durch eine Masseschleife, also doppelte Masseverbindung verursacht. Läßt sich im Auto bei asymmetrischer Signalübertragung zwischen Radio und Endstufe nicht vermeiden, nur eindämmen.

    Um die Ursache genauer einzukreisen, mal bitte folgende Tests machen:

    1. Cinchkabel an der Endstufe austecken (beide)
    Pfeift's immer noch?

    2. Ist das Pfeifen lautstärkeabhängig?

    3. Sind Lautsprecher direkt am Radio angeschlossen? Wenn nein, machen und prüfen, ob die auch pfeifen.

    4. Was für ein NF-Entstörfilter idt das genau?

    5. Cinchkabel am Radio ausstecken.
    Pfeift's immer noch?

    6. Mal mit einem dicken Kabel Radio-Masse und Verstärkermasse direkt verbinden.
    Wird das Pfeifen leiser?

    bye, ylf
     
  15. #14 Giftzwerg2407, 13.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Hi und danke auch für deine Hilfe !!!

    zu 2. Das Pfeifen ist nicht abhängig von der Lautstärke.

    zu 3. Wenn ich die hinteren Boxen direkt am Radio anschließe (also nicht an Endstufe) habe ich das Pfeifen nicht.

    zu 4. Das ist ein NF-Entstörfilter der Firma Necom bis 20 Ampere.

    zu 5. Dann habe ich natürlich kein Pfeifen mehr da die hinteren Boxen tod sind.

    zu 6. Muss ich mal ausprobieren !!!

    Vielleicht kannst du daraus schon den Fehler erkennen und würde mich freuen wenn du mir weiterhelfen kannst !!!
     
  16. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Kein Problem.

    Gut, dann pfeift es nicht in der "Quelle", also vor dem Lautstärkeregler.

    Auch gut, das Radio selbst ist damit störungsfrei. Bei billigen Geräten oder defekten Radios kann es schon mal sein, daß die die Bordspannung nicht sauber filtern, denn das Lima-Pfeifen ist eigentlich die Restweligkeit der von der Drehstromlichtmaschine erzeugten Spannung. Die Bordspannung im Auto ist, im Gegensatz zur landläufigen Meinung, keine reine Gleichspannung, wie aus der Batterie!

    Ist das so ein Filter, welchen man in die Spannungsversorgung einschleift?
    Wenn ja, in deinem Fall nutzlos, deine Geräte, Radio und Endstufe, sind diesbezüglich sauber, zumindest mit Filter. Kannst ihn ja mal probeweise ausbauen und wenn es dann nicht schlimmer wird, ist er überflüssig.
    Es gibt noch andere "Filter", die man in die Cinchleitungen klemmt. Das sind eigentlich keine Filter, sondern Übertrager (Trenntransformator) zum Aufbrechen der Masseschleife. Da bin ich mir aber nicht sicher, was die klanglich so anstellen.

    So natürlich ist das nicht. ;)
    Aber deine Endstufe ist auch in Ordnung. Siehe dazu auch Punkt drei und vier.
    Ferner ist es kein "EMV" Problem. Die beiden offenen Cinchleitungen wirken wie Antennen, wenn es per induktiver Kopplung einstreuen würde, dann müßte es pfeifen und dröhnen und krachen wie Sau.
    Die Endstufe war doch hoffentlich noch an?


    Das wäre jetzt die Gegenprobe, denn bislang deutet alles auf die typische Masseschleife hin. Wenn es durch die Maßnahme leiser wird, dann ist dies das Problem. Es gibt einen Potentialunterschied zwischen der Masse am Radio und der Masse an der Endstufe. Dieser Potentialunterschied verursacht einen Ausgleichsstrom über die Abschirmung des Cinchkabels, der sämtliche Störungen der Bordspannung enthält, der wiederum für einen kleine Störspannung auf der Masseleitung sorgt, die sich aus Sicht der Endstufe dem eigentlichen Nutzsignal hinzuaddiert.
    Eine mögliche Abhilfe, bei sämtlichen Komponenten Radio, Batterie, Endstufe usw. für eine möglichst gute (überdimmensionierte) Masseverbindung sorgen.
    Alternativ einen Verstärker mit Diffenrenzeingängen verwenden, da gibt es die Problematik dann nicht.

    bye, ylf
     
  17. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Sowas hier meine ich.
     
  18. #17 Giftzwerg2407, 13.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ich habe sowohl ein Filter für die Chinchleitung als auch für die Stromversorgung.
    Versuche jetzt nochmal die Masse vom Radio und Endstufe zu verbinden und schaue was dabei raus kommt.
     
  19. #18 Giftzwerg2407, 13.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Was würde passieren wenn ich den Ausgang am Radio für die hinteren Boxen nach hinten lege und mittels einen High-Low-Adapter dann in die Endstufe gehe. Würde das mir weiter helfen ???
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 optifit, 13.10.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Ja, das könnte helfen, Probier aber erst einmal das mit der anderen Batterie, wie ich es geschrieben habe.

    Denn die Ganze Bordelektronik, wie Induktionsgeber(Verteiler) Drehzahlgeber, Geschwindigkeitsgeber, Kraftstoffpumpe...
    All Dies kann in deinen Verstärker über die Stromleitung einstrahlen.
    Schau mal hier, Dietz ist sehr gut: Klick
    Denn ich schätze mal das dein Verstärker um 150W Dauerleistung hat.
    Dann müsste der Reichen.
    Denn 40A Dauerstrom, ist sehr viel
     
  22. #20 Giftzwerg2407, 13.10.2007
    Giftzwerg2407

    Giftzwerg2407 Grünschnabel

    Dabei seit:
    21.08.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Danke also wenn ich das mit einer anderen Batterie versuche ist das Pfeifen weg !
    Aber einen LC Filter habe ich schon an der Endstufe dran.
     
Thema:

Hifiproblem Corolla E10

Die Seite wird geladen...

Hifiproblem Corolla E10 - Ähnliche Themen

  1. Corolla E11 Compakt 3 Türer Dachträger/Grundträger

    Corolla E11 Compakt 3 Türer Dachträger/Grundträger: Hallo Zusammen Hat noch jemand so nen Dachträger über ? Ich hab einen für einen 4 türer,den bekomme ich aber nicht fest im bereich der...
  2. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  3. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  4. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  5. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...