Hifi Problem

Dieses Thema im Forum "Car Hifi" wurde erstellt von jdm_e10, 18.05.2008.

  1. #1 jdm_e10, 18.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    Hi ich hab folgendes Problem:

    Ich hab ne Mac Audio Z 2200 Endstufe (2 Kanal) und nen Crunch Sub mit 500W RMS.
    Vor ein paar Tagen hab ich folgendes festgestellt:

    Bei niedriger Lautstärke is der Bass ganz normal zu hören, da isser auch OK.
    Aber sobald ich lauter dreh werden zwar die Frontlautsprecher lauter aber der Sub bleibt gleich wie bei geringer Lautstärke.

    Ich kann zwar über den Radio den Bass noch nach oben drehen aber auf die Dauer is das nix.

    Die Endstufe hat laut Hersteller 2x600W Musikleistung.
    Ich denke mal dass die auf jeden Fall sowieso zu schwach ist...

    Hätte jemand evtl. Tipps oder evtl. Lösungen für mein Problem?
    Oder kann mir jemand ne gute und günstige (bis 200) Endstufe empfehlen.
    Sollte aber gleich ne 4 Kanal sein da in den nächsten Monaten nochn Focal 165 Frontsys dazu kommt.

    mfg
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Deine Fehlerbeschreibung kann so eigentlich nicht sein bzw. ist unvollständig. Wahrscheinlich fallen bei deiner Konfiguration die Verzerrungen nicht so auf, weil nur der Sub am der Endstufe hängt und er die höherfrequenteren Oberwellen, die bei so einer Übersteuerungs auftreten, eh nicht wiedergeben kann.

    Ich schätze mal, du hast die Pegel falsch eingestellt. Normalerweise sollte im Idealfall die Gain am der Endstufe so eingestellt sein, daß diese erst übersteuert, wenn dies auch das Radio tut, also erst wenn das Radio Maximalpegel an den (Vorverstärker-) Ausgängen liefert, das kann auch schon vor dem Maximum am Lautstärkesteller sein, sollte die Endstufe auch maximal Pegel liefern, nicht vorher.

    Wenn dir die Maximalleistung deiner Endstufe nicht genügt, dann verweise ich einfach mal auf den Umstand, daß dreistellige Wattzahlen im Auto eigentlich Unfug sind und auf Dauer nur zu einem Hörschaden führen, der sich leider erst in zehn Jahren oder später, anfängt bemerkbar zu machen.

    bye, ylf
     
  4. #3 jdm_e10, 18.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    hi eigentlich genügts mir ja. aber es hört sich einfach kacke an wenn bei mittlerer lautstärke das frontsys den sub übertönt.
    bei niedriger lautstärke is alles in ordnung.

    ich werd heute oder morgen mal ein bild von der endstufe machen wo man sieht wie die eingestellt ist.
    vielleicht kann mir dann einer tipps geben wie ich sie besser einstellen kann
     
  5. #4 jdm_e10, 18.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    Wollte mal fragen ob jemand hier dieses ESD Set kennt?

    Will mir gleich was neues holen...

    KLICK
     
  6. #5 Psychomax, 18.05.2008
    Psychomax

    Psychomax Mitglied

    Dabei seit:
    15.09.2006
    Beiträge:
    549
    Zustimmungen:
    0
    Wie hast du denn dein Radio und die Endstufe eingestellt. Hatte mal eine Endstufe mit einer seperaten Einstellung fürs Crossover. Hab mich damals um eine Stelle vertan. Vielleicht liegt es daran!
     
  7. #6 jdm_e10, 19.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    hmm ich weiß nicht... hab damals nur bissl rumgedreht bis es sich gut angehört hat
     
  8. #7 EnT(18)husiast, 19.05.2008
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Ich denke dein Gain am Sub is so eingestellt das schon bei relativ geringem Eingangspegel maximal Verstärkt wird.... drüber bringt dein Amp einfach keine Leistung mehr.

    Sprich deine Sub Amp Kombination is im Verhältnis zum Sub einfach zu leise.

    Aber wenn du mal so grob einstellen willst. dann mach dass einzeln. Sprich Radio auf ca 3/4 und dann den Sub und die Front so einstellen dass sie noch Verzerrungsfrei alles wiedergeben.

    Und die Weichen ja, beim Sub auf Low Pass und dann kannst mit den Weichen bissl spielen bis sich der Sub gut anhört. Trennfrequenz würd ich aber nich über 80Hz gehen. und Subsonic nicht unter 20Hz. Bass Boost so wenig wie möglich, wenn der verstärker ausgereizt is bringt der auch nichts.

    Für die Front musst schauen wie Bassfest die sind. Umso Pegelfester sie im Bass sind umso tiefer kannst sie abtrennen. Aber die Front scheint ja nich das Problem zu sein. >HighPass<

    Wenn du dass mit Front und Sub gemacht hast und es noch nicht passt (sub zu leise) musst entweder die Front leiser drehen oder es mussn lauterer Sub her ;-)
     
  9. #8 jdm_e10, 19.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    danke schonmal für deine tipps.
    die helfen mir auf jeden fall mal weiter.

    werd die endstufe mal (neu) einstellen.
    Hoffe nur dass nix kaputt ist

    vom sub war ich immer begeistert aber mich hats genervert dass der klang nie so hingehauen hat.
    Fahr ja jetzt schon 2 Jahre so rum :P
    dann wirds jetzt endlich mal Zeit die Endstufe einzustellen :D
     
  10. #9 jdm_e10, 20.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    hier mal ein Bild

    [​IMG]
     
  11. #10 EnT(18)husiast, 20.05.2008
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Hängt da der Sub gebrückt dran?
    Gehen die Lautsprecher übers Radio? Odern anderen Amp?

    Auf jedenfall is dein Gain voll aufgedreht, also wie schon weiter oben beschrieben.... dein Amp is schon voll am Verstärken bei relativ niedrigem Eingangspegel. Sprich dein Radio is erst zur hälfte aufgedreht und deine Sub + Amp Kombination schon voll ausgereizt....

    Dazu is der Bass EQ/ Bass Boost auch voll aufgedreht....

    So wie du das eingestellt hast, wirkt der Bass bis zu dem Zeitpunkt wenn er anfängt nicht mehr lauter zu werden wohl sehr dominant. Und dann ab nem gewissen Pegel reicht deine Sub + Amp kombination nicht mehr um das gewünschte "Klangbild" weiter zu behalten.

    Gibbet drei Wege.
    So einstellen dass es zueinander passt (da is der Bass aber nichmehr so dominant).
    Oder das Frontsystem leiser einstellen (aber is beim Radio ja auch blöd), oder meine Wahl wäre n guten Amp und nen guten Sub zu holen....

    Von den Marken Crunch/Pyle/Magnat halt ich gar nix.
    Mac Audio hab ich noch nie in den Fingern gehabt, will ich aber wohl auch nich...
     
  12. #11 jdm_e10, 20.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    hi :D

    der sub hängt gebrückt an der endstufe und die front ls laufen übers radio.

    werd am donnerstag probieren das neu einzustellen..
    wenn das nicht so geht wie ich will werd ich mir was neues holen.

    was könntet ihr mir denn empfehlen?
    also endtufe + subwoofer.

    will eigentlich ned mehr als 450 ausgeben.
     
  13. #12 jdm_e10, 31.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    kann mir niemand was empfehlen? :D
     
  14. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Du wolltest doch erstmal neu einstellen. Was ist denn daraus geworden?

    bye, ylf
     
  15. #14 jdm_e10, 31.05.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    hab mich entschlossen diesen mac audio dreck zu verkaufen.
    gesehen hätte ich ein abgestimmtes set von ESX.. is das was?
    Hier der LINK

    PS: ich glaube die endstufe is abgebrannt... riecht ein bissl wie ein abgebranntes pc netzteil

    Achja die Daten in meinem 1. Post stimmen nicht.
    Hab vorhin gesehen dass der Sub 250W RMS hat.
     
  16. #15 EnT(18)husiast, 31.05.2008
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Wird n quantensprung.... von Mac Audio und Crunch zu nem doppelt so Leistungsstarken ESX Set....

    Aber ich würd dir raten zumindest den Sub irgendwo vorher anzuhören. Sonst isses ein Blindkauf ohne Vergleich (weil den Crunch kannst net als vergleich nehmen).
     
  17. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 jdm_e10, 17.06.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    also mit dem ESX Set wirds leider nichts
    Hätte jetzt den Hifonics TX12 Dual ins Auge gefasst

    KAnn mir jemand was über den Sub sagen?
    Hab folgende Daten:

    Mit den neu konzipierten TITAN Gehäuse-Subwoofern wurde eine Boxenserie geschaffen, die mit einem günstigen Preis-/Leistungsverhältnis aufwartet.
    In den Trapez-Gehäusen aus MDF kommen testbewährte Doppelmagnet-Subwoofer mit 2“ (50 mm) Langhub-Schwingspulen zum Einsatz.
    Neben herausragendem Klang und hervorragenden Tieftonqualitäten überzeugen die Basskisten auch optisch mit dezent edlem Design
    und hochwertig gesticktem HiFonics-Logo. Erhältlich als Bassreflex- oder Bandpass-Subboxen.

    TX12 Dual
    • TX1214 12” Subwoofer mit Stahlkorb
    • 2 x 12” (30 cm) Dual-Bandpass-System
    • 800/1.600 Watt, Impedanz 4 + 4 Ohm
    • 50 mm Schwingspule und Doppel-Magnet
    • Ergonomisches MDF-Trapezgehäuse
    • Vertical-Slot Reflex-Kanäle
    • Edler HiFonics Logostick an der Oberseite
    • Abmessungen: 830 x 380 x 300/500 mm


    Hab den Hifonics Sub im MM gehört und fand den geil, aber kostete dort 399

    Evtl. könnt ihr mir auch was anderes empfehlen.
    Budget liegt bei 400 Euro. (Woofer + Amp)
    Wenn der ESX Woofer besser ist als der Hifonics werd ich schauen wo ich den bekomm..
    Will aber nicht wieder so nen Dreck ala Crunch
     
  19. #17 jdm_e10, 18.06.2008
    jdm_e10

    jdm_e10 Senior Mitglied

    Dabei seit:
    20.01.2007
    Beiträge:
    1.113
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10
    sorry für Doppelpost....

    Was wäre denn besser?
    Die ESX oder die Hifonics?

    Bin mir nicht sicher obs was bringt wenn ich mir nen Gehäusesub mit 2 Woofern nehme....
     
Thema:

Hifi Problem

Die Seite wird geladen...

Hifi Problem - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  3. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  4. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...
  5. Supra MA61 mit Ladestrom-Problem

    Supra MA61 mit Ladestrom-Problem: Hallo, habe folgendes Problem: An meinem MA61 leuchtete während der Fahrt plötzlich die Ladestromlampe auf und eine zu niedrige Spannung wurde...