Heizung der Lambdasonde funktioniert nicht

Dieses Thema im Forum "Elektrik" wurde erstellt von Januarnacht, 16.01.2005.

  1. #1 Januarnacht, 16.01.2005
    Januarnacht

    Januarnacht Mitglied

    Dabei seit:
    02.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    Hallo Toyaner,

    nachdem ich mir einen Motor neu eingebaut hatte, siehe auch:
    http://www.toyotas.de/cgi/wbb2/thread.php?threadid=58343&sid=

    trat nun ein weiteres Problem auf. Die Abgaswerte regeln sich nicht auf das richtige Level. Und dies nachdem ich schon eine zweite Lambdasonde (allerdings vom Schrott) eingebaut hatte. Meine Werkstatt meint es könnten drei Gründe vorliegen:
    1. Die 2. Lambdasonde ist auch defekt (2mal defekt???)
    2. Da die Stromleitung der Sondenheizung vom Steuergerät ausgeht. Die Zuleitung ist defekt.
    3. Das Steuergerät ist defekt.

    Es wurde schon versucht für Fall 2 und 3, die heizung dierkt über Masse zu schalten und nicht über das Steuergerät , woraufhin eine Sicherung rausflog.


    Hat irgendjemand Erfahrung in so einem Fall?


    Gruß

    januarnacht
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Green-Dream, 16.01.2005
    Green-Dream

    Green-Dream Guest

    wenn die heizung der lamdasonde nicht geht hilft leider nur austauschen.... ausser witerfahren dann hast du aber einen erhöhten spritverbrauch und kommst net durch die AU. ich würde erst mal ne neue lamdasonde einbauen denke nich dass es an der leitung liegt oder am steuergerät.
     
  4. #3 Andreas-M, 16.01.2005
    Andreas-M

    Andreas-M Guest

    die heizung ist aber nur für die ersten paar minuten. wenn die abgase die eh heißer sind die sonde auf übner 400 grad haben, ist die heizung eh über. dann muß sie auch ohne heizung regeln.
     
  5. #4 Schuttgriwler, 17.01.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Meßwerte am Anschluß der Sonde ?
     
  6. #5 Januarnacht, 18.01.2005
    Januarnacht

    Januarnacht Mitglied

    Dabei seit:
    02.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    @Dennis
    Hm, was kann man da messen?
    Meine Werkstatt(und auch Toyota) meinte, man könne nicht messen, ob die LambdaSonde noch ok ist.
    Aber du meinst wahrscheinlich die Werte vom Steuergerät. Man müsste eigentlich nur schauen, ob Beim Start des Wagens Strom anliegt, stimmts?
    Dann würd ich das mal messen
    Allerdings sagte mir heute der Toyota Meister, es gebe nur einen (!) Weg: erst Lamda tauschen und gugen, dann Steuergerät tauschen und gugen.
    Kannst du mir vielleicht näher sagen, was ich da machen muß?


    @Andreas-M
    Scheint zu stimmen, was du sagst, denn bei der letzten Abgas Kontrolle (nicht ASU) bin ich direkt vorher schnell auf der Autobahn gefahren und die Werte haben gestimmt.
     
  7. #6 Schuttgriwler, 18.01.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Wenn Du den Motor neu / kalt startest, muß doch die ECU versuchen die Lambdasonde aufzuheizen, wenn sie nicht gerade Unterbechnung oder Kurzschluß erkennt.

    Das Heizelement kann man durchmessen ......... :]

    Lt Handbuch CorollaVerso ist zwischen Klemme HT und B+ am Lambdasondenstecker ein Wert von 11-16Ohm zu messen, bei 20°C, also kalt.

    Hat der Toyota-Kasper kein Handbuch zum 4EFE ? Da steht das drin, welche Anschlüsse und welchen Widerstandwert.

    gruß

    dennis
     
  8. #7 Januarnacht, 08.02.2005
    Januarnacht

    Januarnacht Mitglied

    Dabei seit:
    02.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    Hm, erstmal vielen Dank Dennis für deine Tipps.

    Ich habe gerade mal alles durchgemessen. Beide Lambdasonden haben einen Wert von 13-14 Ohm. Denke mal, das daran also alles in Ordnung ist.

    Habe dann den Stecker von der Lambdasonde abgezogen und versucht die Signale vom Steuergerät zu messen. Allerdings ohne erfolg. Ich konnte keinerlei Spannung feststellen.

    Auch der Fehlerspeicher des Steuergerätes müsste leer sein.

    Habt ihr noch irgendwelche Ideen?

    Gruß

    januarnacht
     
  9. #8 Toyo Tom, 08.02.2005
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Messbar ist der Wiederstand ,wie Dennis schon sagte.Die Heizung wird vom Steuergerät Masseseitig geschalten. Natürlich kann man auch die Lamdasonde im Betrieb messen. Das Steuergerät macht es ja auch, was erzählt dir deine Werkstatt da ?!
    Wenn du sie selber Messen willst sag bescheid.

    Gruß Tom
     
  10. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Januarnacht, 08.02.2005
    Januarnacht

    Januarnacht Mitglied

    Dabei seit:
    02.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    Hm, um ehrlich zu sein versteh ich das jetzt nicht so ganz. Ich scheine also falsch gemessen zu haben.
    Habe einfach nur den Stecker der Lambdasonde abgezogen und gemessen, ob bei laufendem Motor auf irgendeinem der Kontakte Strom liegt. Was bei näherem Betrachten eigentlich Schwachsinn seien dürfte, da das Steuergerät ja erstmal von der LambdaSonde "wissen" muß ob diese noch kalt ist und überhaupt Heizung braucht.

    Wie messe ich denn korrekt, ob das Steuergerät nun richtig funktioniert?
     
  12. #10 Toyo Tom, 08.02.2005
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Also deine Sonde hat 4 Kabel. Wenn du messen willst gilt auch hier wie und wo. Also zieh den Stecker der Lamdasonde ab und drehe ihn mit den Pins zu dir so das der klip nach oben weißt.(Motorkabelbaum)
    Nun zähle von links oben nach rechts unten. 1...2
    - --------
    3...4
    Verstanden? Das ist wichtig! Nun hast du auch die Pinbelegung der Lamdasonde. 1 an der Lamdasonde ist also oben rechts.
    Nun zur Funktion. Warum die Heizung da ist findest du in den Post weiter oben. Allerdings schaltet sie auch im normalen Betrieb je nach zu erwartenden Abgastemperatur wieder zu. Aber das ist erst einmal egal.
    Die Lamdasonde wird auf Pin 2 (Motorkabelbaum) mit 12 V vom Motorsteuerungsrelais versorgt.Ergo muß hier bei Eingeschaltener Zündung
    12v nach Masse anliegen.Über pin 1 geht es dann zurück an die ECU.Diese erwartet ein plausiebles Signal in Form eines Spannungabfalles durch die Heizung. Also mußt du pin 1 bist zur ECU auf Durchgang prüfen.
    Die Sonde die bei dir drin ist Erzeugt eine Spannung durch Sauerstoffunterschiede an beiden Enden, zu erwarten sind Spannungen zwischen 0.1 und 0,9 V.
    Pin 4 geht an Masse -->also Wiederstand nach Masse messen.
    Pin 3 geht an die ECU mit ebend den vom Gemisch abhängigen Werten
    0,1-0,9V bei angeschlossenem Kabel und motor läuft.

    Hoffe ich habe mich verständlich Ausgedrückt ...... ?(

    Viel Spass gruß Tom
     
Thema: Heizung der Lambdasonde funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. beide lambdasonden Heizung aus

    ,
  2. Lamdasonde mit Heizung

    ,
  3. lambdasonden toyota corolla verso

    ,
  4. warum geht die heizung nicht an in meinem corolla 2004,
  5. heizung leitung lambdasonde steuergerät,
  6. toyota corolla verso lambdasonde stecker ab ,
  7. lambdasonde defekt toyota corolla verso
Die Seite wird geladen...

Heizung der Lambdasonde funktioniert nicht - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. Avensis T25 D4D Heizung geht nicht richtig. Kombi 2,0 BJ 08.2003

    Avensis T25 D4D Heizung geht nicht richtig. Kombi 2,0 BJ 08.2003: Moin aus Reinbek, ich habe mich gestern hier angemeldet da ich ein Problem mit meinem Wagen habe. Folgendes Auto wird normal warm und heizt...
  3. Fahrertür Zetralverriegelung funktioniert nicht mehr

    Fahrertür Zetralverriegelung funktioniert nicht mehr: Servus, Nachdem eine Weile meine Fernbedienung zur Zentralverriegelung mangels Knopfzelle nicht funktionierte, und ich daher immer händisch...
  4. Verschiedene Carina E Teile: Federn, Scheinwerfer, Luftfilter, Lambdasonde

    Verschiedene Carina E Teile: Federn, Scheinwerfer, Luftfilter, Lambdasonde: Lambdasonde - VB 80 € https://www.ebay-kleinanzeigen.de/s-anzeige/lambdasonde-toyota-carina-e-magermix/432905984-223-3838 Reparaturhandbuch - VB...
  5. Heizung wird nur lau warm

    Heizung wird nur lau warm: Guten Abend, Fahre seit kurzem einen Toyota Starlet P8.Die Heizung wird leider nur lau warm.Das Gebläse ist ausreichend aber habe festgestellt das...