Head Up Display (ODB), P/S Lampe blinkt dauerhaft

Diskutiere Head Up Display (ODB), P/S Lampe blinkt dauerhaft im Elektrik Forum im Bereich Technik; Hallo, mir wurde eine Head Up Display geschenkt welches an den ODB Anschluss angeschlossen wird. Die Sache funktioniert auch gut und macht was es...

  1. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Hallo,
    mir wurde eine Head Up Display geschenkt welches an den ODB Anschluss angeschlossen wird.

    Die Sache funktioniert auch gut und macht was es soll. Schöne Spielerei und man kann sich recht viel Infos anzeigen lassen.

    Etwas nervig ist, dass die P/S Lampe jetzt durchgehend blinkt.

    Gibt es eine Möglichkeit, außer die Birne auszubauen, dieses Blinken zu stoppen?

    Danke :)
     
  2. Anzeige

  3. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Hast du den Vor-Facelift-E12 (BJ bis April 2004)? Japan- oder UK-Produktion?
    Ursache ist wahrscheinlich, dass im OBD-Dongle der CAN-Bus-Abschlusswiderstand über den OBD-Pins 6 und 14 im VFL-E12, der keinen Diagnose-CAN-Bus hat, dadurch eine Verbindung zwischen der ABS-Sensor-Test-Leitung ('Ts' Pin 14) und der Airbag-Warnleuchte ('A/B' Pin 6) hergestellt wird, sodass bei leuchtender Airbag-Warnleuchte (nach Zündung an) gleichzeitig der ABS-Test-Modus und die Lenkwinkelsensor-Kalibrierung aktiviert wird, was durch das Blinken angezeigt wird.
    Abhilfe wäre, am OBD-Stecker des HUDs die Leitung von Pin 6 oder 14 abzutrennen.
     
    PoorFly gefällt das.
  4. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Danke für die ausführliche Antwort.
    Leider hat das keine Besserung gebracht.
    Zuerst Klemme 6 entfernt, das Blinken bleibt.
    Dann zusätzlich Klemme 14, so das 6 und 14 entfernt sind, das blinken bleibt.
    Danach 6 wieder ran, das nur 14 entfernt ist, das blinken bleibt.
    Also alle möglichen Varianten versucht, aber leider kein Erfolg.

    Schade ☹️
     
  5. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Welche Pins sind an dem OBD-Stecker vom HUD belegt? Kannst du mal ein Foto davon machen?
    Hast du den Vor-Facelift-E12 (BJ bis April 2004)?
    Japan- oder UK-Produktion?
     
  6. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Modell ist ein 1,4er E12 aus 2003. Also noch der mit den Lampen ohne Tränensäcke.

    Das mit dem Produktionsstandort ist etwas verwirrend. Laut Toyota wo ich ihn gekauft hatte, war die Bodengruppe aus England und der Aufbau aus Japan.
    Ich kann mir das zwar nur schwer vorstellen, aber so hat der Verkäufer es gesagt.

    Bild vom Stecker sollte hoffentlich zu sehen sein.
    Belegt sind unten: 4,5,6,7 und oben 12,15,16

    Ich bin dankbar für deine Hilfe
     

    Anhänge:

  7. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Dann ist er wohl aus UK-Produktion (VIN beginnt mit SB1 und im Fzg-Schein steht E12U?) und ein paar Teile aus Japan.

    Wenn du das HUD nicht angeschlossen hast blinkt es aber nicht mehr? (prüf das nochmal, nicht dass der Lenkwinkelsensor jetzt verstellt ist)
    Miss mal den Widerstand zwischen Pin 6 und 14: mit angeschlossenen Leitungen müssten es 120 Ohm sein (CAN-Abschlusswiderstand). Wenn du dann die beiden Leitungen entfernst darf der Widerstand nicht mehr zu messen sein.
     
  8. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Wenn das HUD nicht angeschlossen ist, verhält sich alles normal. Zum Glück scheint nichts verstellt zu sein.

    Langsam wird die Sache komplizierter als ich dachte. Habe zwar ein Multimeter, aber eigentlich nicht viel Ahnung davon.

    Mist, dachte anklemmen und fertig. Das Toyota da sich anders verhält, hatte ich nicht erwartet.
     
  9. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Eigentlich kanns nur mit Pin 6+14 zusammenhängen, die anderen Pins am Stecker sind "Standard".
    Wenn du Hilfe beim Messen brauchst, dann mach mal ein Foto von deinem Multimeter.
    Wie hast du die Leitungen abgeklemmt? Abgelötet? Hast du davon auch ein Foto?
     
  10. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Die Leitungen habe ich direkt am OBD Stecker gelöst.
    Den Stecker am Auto aus der Halterung raus, seitlich die klemmen geöffnet und dann das Kabel mit Stecker nach hinten raus gedrückt. Das hat gut geklappt und war einfach zu machen.
    Allerdings habe ich mich dabei auf die Beschriftung das HUD verlassen, was die Nummern angeht. Ich weiß nicht wie genau die Hersteller die Beschriftung so nehmen?

    Bild vom Multimeter hängt an, vielleicht kennst dich mit dem Gerät aus?

    Danke
     

    Anhänge:

  11. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Achso, du hast die Leitungen an der fahrzeugseitigen OBD-Buchse entfernt - dann kann man so nicht messen.
    Aber bist du sicher die richtigen Pins erwischt zu haben? An Pin 14 geht eine grau-grüne Leitung, an Pin 6 eine schwarz-gelbe. Es könnte aber auch sein, dass da nur weiße Leitungen dran sind.
    Die OBD-Buchse im Fahrzeug ist ja so eigebaut, dass links oben '16' ist und rechts unten '1'. D.h. nach dem Entfernen muss einer der dritten Kontakte von links fehlen (am besten die '6', also untere Reihe - die braucht man wohl seltener), wenn man auf die eingebaute Buchse schaut.
    (Isoliert hast du die herausgenommenen Leitungen? nicht dass sie so untereinander Kontakt hatten)
    Die Numerierung auf dem OBD-Stecker stimmt jedenfalls.
     
  12. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Habe gerade mal schnell geschaut.
    Bin mit jetzt gar nicht mehr sicher, ob ich wirklich die richtigen Kabel hatte.
    Die Farben die ich entfernt hatte, waren "weiß" und "rosa/schwarz" (glaube ich).

    Ja, die Leitungen hatte ich mit etwas Band isoliert und mit Kabelbinder fixiert.

    Hier mal ein leider nicht so gutes Bild vom Anschluss. Das Handy wollte nicht den richtigen Bereich fokussieren. Vielleicht reicht es für den Fachmann, etwas zu erkennen.
     

    Anhänge:

  13. #12 eNDi, 05.08.2019
    Zuletzt von einem Moderator bearbeitet: 05.08.2019
    eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Dann waren es wahrscheinlich die falschen. Versuche mal nach den Leitungsfarben zu gehen.
     
    GogE12 gefällt das.
  14. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Habe das graue (A/B) Kabel entfernt, da ich am besten daran gekommen bin.
    Die PS Lampe ist jetzt wieder normal und geht aus, wenn der Motor läuft.
    Aber... Jetzt leuchtet die Airbag Lampe durchgehend.
    Leuchten nervt schon mal weniger als blinken

    Das andere Kabel auch noch entfernen oder ist das eine schlechte Idee?
     

    Anhänge:

  15. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.790
    Zustimmungen:
    832
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Hier das Bild mit der richtigen Beschriftung:
    DSC_0108-05_TsAB.jpg
    Du hast also den Ts-Kontakt (grau-grüne Leitung) und damit das P/S-Blinken abgestellt.
    Scheinbar wird im HUD der CAN-Treiber nicht abgeschaltet, sodass er auch A/B beeinflusst - also müsste der Kontakt der schwarz-gelben Leitung dann auch raus.

    Aber kann man nicht den HUD-Stecker öffnen und darin die Verbindungen durchtrennen? Evtl. besteht der Stecker nur aus zwei zusammengesteckten Gehäusehälften, die man auseinanderhebeln kann.
     
    SaxnPaule und GogE12 gefällt das.
  17. GogE12

    GogE12 Junior Mitglied

    Dabei seit:
    19.05.2013
    Beiträge:
    64
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E12, 1,4 VVT-I
    Super, vielen vielen Dank

    Habe jetzt das andere Kabel auch noch entfernt und die Sache funktioniert wie sie soll.
    Alle Lämpchen am Tacho gehen aus und das HUD funktioniert ohne Einschränkung.

    Nach dem jetzt alles läuft wie es soll, werde ich mal schauen ob man den Stecker vom HUD zerlegen kann und den am Auto wieder in "normal" Zustand.

    Nochmal, danke für deine Hilfe.
     
    PoorFly gefällt das.
Thema:

Head Up Display (ODB), P/S Lampe blinkt dauerhaft

Die Seite wird geladen...

Head Up Display (ODB), P/S Lampe blinkt dauerhaft - Ähnliche Themen

  1. Avensis T 25 Display

    Avensis T 25 Display: Avensis 2004 . T 25. Multifunktionsdisplay defekt. Bitte um Ausbauanleitung! Danke im Voraus !‍♂️
  2. ABS, TRC & VSC Lampe leuchten nach ersten Bremsen

    ABS, TRC & VSC Lampe leuchten nach ersten Bremsen: Hallo, ich hoffe das mir hier jemand helfen kann. An meinem Corolla E12U Baujahr 2004 leuchten ab dem ersten Bremsen nach Motorstart jedesmal die...
  3. Kontrolleuchten Verso-S 2012 Problem

    Kontrolleuchten Verso-S 2012 Problem: Moin, folgendes sporadisches Problem: Motor warm Anhalten Start-Stopp geht nicht Motor aus per Knopfdruck Motor an per Knopfdruck...
  4. Sperrdifferential LSD Toyota Celica T23 TS S 1ZZ 2ZZ MR2 W3

    Sperrdifferential LSD Toyota Celica T23 TS S 1ZZ 2ZZ MR2 W3: Ich biete hier ein originales Toyota Sperrdifferential (LSD -> Limited Slip Drive), das aus einem Toyota MR2 W3 stammt, aber gerne auch in die...
  5. Toyota Camry XV30 V6 Klimaanlage blinkt

    Toyota Camry XV30 V6 Klimaanlage blinkt: Hallo, bei meinem Camry blinkt die Klimaanlage und heizt, statt zu kühlen. Ich habe hier im Forum gelesen, dass das zwar ein altes Problem, bei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden