GT4 Fehlercode 54

Dieses Thema im Forum "Motor" wurde erstellt von yellowsnow, 28.07.2010.

  1. #1 yellowsnow, 28.07.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Hallo.
    Folgendes Problem.
    Als ich neulich gefahren bin, ging die Motorkontrolllampe an.
    Fehler ausgelesen: 54
    Nachgeschaut: Stecker der Pumpe war abgegangen (war nicht richtig eingeklipst).
    Stecker wieder dran gemacht, Füllstand auf Max gestellt (bei laufender Pumpe) und Fehler gelöscht.
    Sobald man den Motor an macht, geht die gelbe Lampe wieder an. (FC 54)
    Nach dem Fahren ist der Ladeluftkühler heiß.
    Das heist die Pumpe wird nicht angesteuert.
    Wenn ich das Relais brücke, läuft die Pumpe normal, Relais ist auch i. O.
    Kabel habe ich alle nach Schaltplan durchgemessen, Sicherungen sind i.O.

    Kann es sein dass die ECU defekt ist?
    Oder hat noch jemand ne andere Idee?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 paseo_rulez, 29.07.2010
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    7.709
    Zustimmungen:
    5
    Fahrzeug:
    Celica GT-Four (ST205), Corolla E12 Sol (ZZE121), Subaru Justy
    Sicher, dass die Pumpe noch funktioniert? Die versifft mit der Zeit, da gibts lustige Bilder im GTFour-Forum :D
     
  4. #3 yellowsnow, 29.07.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Pumpe geht, ging ja vorher auch alles bestens.
    Aber ich hatte eben den Stecker nicht richtig eingerastet und der is nach 500km wieder ab gegangen (hatte hinter Pumpe Karosserie entrostet).
    Wenn ich eine Brücke in den Relaissockel stecke, kann man die Pumpe hören und das Kühlmittel im LLK sinkt ab.
    Also ich denke dass der Fehler in der ECU liegt oder in der Elektronik in der Pumpe.
    Hab zwar hier die Handbücher, aber nach den Prüfanleitungen ist alles i.O.
     
  5. #4 yellowsnow, 29.07.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Also ich hab heute noch mal etwas rumprobiert.
    Füllstandgeber überbrückt- ohne Erfolg.
    Pumpe ausgebaut und durchgemessen (Widerstände)-wie im Internet beschrieben
    Kabel nochmals durchgemessen und Sichtprüfung durchgeführt- i.O.
    Relais- i.O.
    Sicherungen- i.O.
    Masse und Stromversorgung ECU - i.O.
    Mir ist aufgefallen, wenn man den Fehlerspeicher löscht und gleich wieder ausblinkt (ohne dazwischen den Motor zu starten), blinkt die Lampe erst 5 Sec. schnell (kein Fehler) und dann kommt sofort die 54.
    Meine Schlußfolgerung: Steuergerät defekt(?)
    evtl kann ich das mal bei ner WRC testen (ein Kumpel hat eine).
    Hat sonst noch jemand ne Idee?
     
  6. #5 _hoschi_, 29.07.2010
    _hoschi_

    _hoschi_ Lebende Foren Legende

    Dabei seit:
    20.07.2007
    Beiträge:
    2.192
    Zustimmungen:
    3
    Fahrzeug:
    Tretroller
    Wie löschst Du den Fehlerspeicher?
     
  7. #6 _hoschi_, 29.07.2010
    _hoschi_

    _hoschi_ Lebende Foren Legende

    Dabei seit:
    20.07.2007
    Beiträge:
    2.192
    Zustimmungen:
    3
    Fahrzeug:
    Tretroller
    Kann es sein, dass der Pegel unter soll is? Oder dass der Sensor im LLK nicht ok?
     
  8. #7 yellowsnow, 29.07.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    habs mit Batterie abklemmen und EFI Sicherung versucht....man sieht, dass der Fehler weg ist, aber nach 5 Sec ist er wieder da.
    Wenn ich den Sensor brücke gehts trotzdem nicht...
    Pegel ist auf MAX....
    Wenn so einfach wäre, hätte ich kein Tread eröffnet...
    :)
     
  9. #8 paseo_rulez, 29.07.2010
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    7.709
    Zustimmungen:
    5
    Fahrzeug:
    Celica GT-Four (ST205), Corolla E12 Sol (ZZE121), Subaru Justy
    Naja das Befüllen des LLK ist keineswegs einfach, das ist ne Kunst für sich ;)
    Im GTFour-Forum gibts nen seitenlangen Thread dazu..
     
  10. #9 yellowsnow, 29.07.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    wenn ich aber den Sensor testweise brücke, merkt das Steuergerät: aha, voll
    Hab ja auch keine Flüssigkeit abgelassen und auch keinen Verlust.
     
  11. #10 _hoschi_, 29.07.2010
    _hoschi_

    _hoschi_ Lebende Foren Legende

    Dabei seit:
    20.07.2007
    Beiträge:
    2.192
    Zustimmungen:
    3
    Fahrzeug:
    Tretroller
    Wat wie max? Haste Ihn so befüllt wies im Handbuch steht oder isser voll?
     
  12. #11 yellowsnow, 29.07.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    ich hab ihn so befüllt wie es im Handbuch steht, das heist er ist voll.War er vorher schon.
    Aber ich verstehe nicht was das für einen Einfluß hat, wenn ich den Stecker des Sensors abmache und eine Brücke rein stecke und es trotzdem nicht geht.
    Da kann es ja nix mit dem Sensor zu tun haben.
     
  13. #12 yellowsnow, 19.08.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Wollte nur nochmal den Status mitteilen.
    Habe mir von nem Kumpel das Steuergerät besorgt und siehe da, Fehler ist weg.
    Also brauch ich ein neues Steuergerät.
     
  14. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 spiderpig, 19.08.2010
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    Ich würde es mal mit ner Linkslenker GT4 probieren. Das Auto kriegt bestimmt nur Angst, weil Du auf der falschen Seite der Straße fährst...

    Das wird es nicht kennen...
     
  16. #14 yellowsnow, 19.08.2010
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    kann ich mir nicht leisten.
    Außerdem wird das nächste Auto höchstwahrscheinlich eh ein Skyline GT-R.... :)
    Und ich hab mich so ans rechts Sitzen gewöhnt, is ganz cool.
     
Thema:

GT4 Fehlercode 54

Die Seite wird geladen...

GT4 Fehlercode 54 - Ähnliche Themen

  1. Celica ST205 GT4

    Celica ST205 GT4: Möchte mir für den kommenden Frühling neue Felgen zulegen, habe da an die Gram Lights 57 Xtreme 18 Zoll gedacht. Hat jemand erfahrung mit der...
  2. Toyota Celica GT-Four GT4 WRC Edition Replica LHD

    Toyota Celica GT-Four GT4 WRC Edition Replica LHD: Alle Angaben und Bilder erhaltet ihr hier. http://ww3.autoscout24.de/classified/299191182?asrc=st|as PS: habe dort vergessen zu erwähnen, das...
  3. Bremse entlüften Paseo EL 54 (Hydraulische Handbremse

    Bremse entlüften Paseo EL 54 (Hydraulische Handbremse: Moin zusammen, Ich möchte gerne mal von leuten die das schon mal gemacht haben wissen wie man die Bremse vom Seo entlüftet wo und wie muss man die...
  4. Kaufberatung GT4 Carlos Sainz

    Kaufberatung GT4 Carlos Sainz: Hallo Zusammen, ich hoffe das hier ist der Richtige Bereich für meine fragen. Ich hatte mich schon vor längerer zeit vorgestellt und seit dem...
  5. Klima undicht Celica GT4

    Klima undicht Celica GT4: Hallo liebe Freunde. beim befüllen der klima ist aufgefallen, dass an einer Verbindung zum Kompressor das System undicht ist. Liegt evtl nur an...