Großes Lichtproblem , HILFE !!!!!!!!

Dieses Thema im Forum "Elektrik" wurde erstellt von Redrunner, 07.11.2010.

  1. #1 Redrunner, 07.11.2010
    Redrunner

    Redrunner Grünschnabel

    Dabei seit:
    11.04.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Toyota-fans......
    hab nen großes Lichtproblem bei mein Corolla E11U....
    und zwar... gehen meine frontscheinwerfer nicht mehr...

    jetzt kommts erst:

    1. ich hab die sicherungen überprüft (alles o.k.)
    2. birnen überprüft (alles o.k.)

    hab ich mir gedacht dann kanns ja nur der drehscchalter am lenkrad sein..??

    3. war bei toyota-werkstatt (die sagen es ist der schalter)
    4. ich sag er ist es nicht (x)

    (x) = hab mein schalter beim kumpel eingebaut der fährt den E11 und der schalter funktioniert ohne problem...

    Hinweis!!: bei mir geht nur das abblendlicht nicht, standlicht und lichthupe funktioniert...

    5. toyota will für schalten+ einbau 220 € haben (find ich nen bissl viel)

    so jetzt meine momentane lösung: + (knackpunk der sache, wo ist der fehler)

    da ich elektriker bin hab ich mir nen bissl selber geholfen....
    habe die stromversorgung fürs licht gebrückt...

    d.h.= habe am drehschalter den kontakt würs abblendlicht gesucht / gefunden. und habe 12v von der stromversorgung auf den kontakt gebrückt...

    siehe da das abblendlicht geht... (also kann die leitung vom drehschalter bis zum licht nicht kaputt sein)

    habe momentan noch nen kippschalter dazwischen gebaut das ich auch im dunkeln fahrn kann !!^^

    Zusammenfassung:

    -abblendlicht geht nicht
    -leitung vom drehschalter zum licht inordnung
    -drehschalter laut werkstatt kaputt (hab den schalter beim kumpel eingebaut und da ging auch alles => drehschalter kann es schonmal net sein.)
    -sicherungen alle o.k.
    -beim betätigen meines eingebauten kippschalter zur überbrückung ist ein deutliches relais schalten zu hören ( relais auch nicht kaputt )

    so nun euer beitrag...wer kann helfen...blick selber bald nicht mehr durch..bei fragen bitte anschreiben oder hier posten...

    dank euch jetzt schon...

    hoffe konnte es ein bissl verständlich erklären..
    viel spass und gute fahrt

    euer redrunner
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Energy_Master, 08.11.2010
    Energy_Master

    Energy_Master Senior Mitglied

    Dabei seit:
    13.12.2006
    Beiträge:
    1.630
    Zustimmungen:
    9
    Hört sich seltsam an.
    Falls du aber nen Schalter brauchst, hab noch einen da. Könntest du günstig bekommen. Funktionierte bis zum Ausbau ohne Probleme.
     
  4. #3 Japanerfan, 08.11.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Sehr komischer Fehler, kann dir nur dazu sagen, dass es vom Schalter nicht zum Licht geht, sondern nur zum als "Tagfahrlichtrelais" bezeichneten Steuergerät. Dieses sorgt dann für das Aktivieren von - Standlicht+Rücklicht, -Scheinwerfer-Relais, - Auf- und Abblenden via eigenes Relais.

    Deshalb sehr vorsichtig umgehen mit +12 V an die Schaltkontakte legen - die 12 V gehen an einen Eingang des Steuergeräts und es muss nicht sein, dass es das aushält.

    Wenn gewünscht, kann ich dir einen Schaltplan posten, der nicht stimmen muss, ich trau' ihm jedenfalls nicht mehr über den Weg. (ist aus einem Reparaturbuch und so nebenbei habe ich darin schon ein wenig herumgekritzelt)
    lg
    Japanerfan
     
  5. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
  6. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Großes Lichtproblem , HILFE !!!!!!!!

Die Seite wird geladen...

Großes Lichtproblem , HILFE !!!!!!!! - Ähnliche Themen

  1. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  2. Hilfe Auris 1,6er vvt-i

    Hilfe Auris 1,6er vvt-i: Hallo zusammen... Ich fahre seit fast 6 Jahren meinen geliebten Toyota Auris! Vor ca 2 Wochen hab ich ihr gründlich gereinigt und poliert......
  3. Corolla 1.8 ts Motor taxiert Hilfe! !!!

    Corolla 1.8 ts Motor taxiert Hilfe! !!!: Hallo bei meinem 1.8ts tackert der Motor ich habe voll beschleunigt und im 3.Gang bei ca.7000min ging plötzlich die Kraft weg so als ob das Esp...
  4. RAV4 SXA1 ABS ... HILFE

    RAV4 SXA1 ABS ... HILFE: Hallo Gemeinde! Erst mal Grüß Gott aus Österreich, bin ein ganz neuer hier bei euch :) Der Grund warum ich mich angemeldet habe ist ganz...
  5. Leistungsverlust - Hilfe° Toyota Avensis T22 D4D

    Leistungsverlust - Hilfe° Toyota Avensis T22 D4D: Hallo, ich verzweifle gerade an meinem geliebten Wagen. Ich brauche euch ---> Wer weiss Rat? Hier die Fakten; 1. Der Wagen startet gut,...