gelöst: P0200 P1271 Corolla E12 2,0 D-4D

Dieses Thema im Forum "Motor" wurde erstellt von spinx, 05.10.2011.

  1. #1 spinx, 05.10.2011
    Zuletzt bearbeitet: 18.11.2011
    spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    Moin zusammen,

    habe derzeit nen mächtiges Problem mit meinem Wägelchen...

    Historie: NOV 10 hatte ich Startprobleme, daraufhin gab es ne neue Batterie (no name) und ne Kontaktpflege bei Bosch, Stromverbrauch wurde stark gesenkt. Daraufhin keine Probleme mehr.

    Aktuell: Wagen in Leerlauf abgestellt und Motor ging aus. Motorwarnanzeige leuchtete. Da bin ich direkt zu Toyota und die meinten, dass die Batterie nicht voll war und dass nen Ventildeckel offen war - geschlossen und gut.
    2 Wochen später geht es jetzt richtig los: Anfahren an der Ampel und beim Schalten in den 2. Gang geht er aus (nahm kein Gas mehr an). Wiederstart ohne Probleme (auch beim ersten Mal). Daraufhin etwas längere Strecke gefahren und Motorwarnanzeige war wieder weg.
    Dann 2 Tage später ähnliches Spiel: Anderem Fahrzeug Vorfahrt gelassen, in den 2. Gang einkuppeln wollen und wieder weg. Am selben Tag (Motor war aber wieder kalt) bei 50-60km/h im 4. Gang einfach Leistung komplett weg, dann aus Reflex gekuppelt und mit Gas gespielt (kam aber nix) und Motor ging aus. Wiederstart ohne Probleme.
    Heute (nächster Tag) wollte ich an ner Ampel anfahren und schon beim ersten Moment am Schleifpunkt geht er wieder aus.

    Hatte gestern Abend wieder mit Toyota telefoniert, habe daraufhin meine Anlage am Pluspol abgeklemmt (2 Verstärker mit nem 1F-Kondensator und Frontsystem / Subwoofer dran). Heute war aber wieder der quatsch.
    Könnte es am Kondensator liegen, weil der noch an der Masse klemmt? Will ja auch auf keinen Fall was kaputt machen am Wagen damit...

    Toyo meinte es könnte die Hochdruckpumpe sein (Turbo-pfeiffen ist aber noch hörbar)... Wobei ich allerdings glaube, dass die Leistung nicht der normalen entspricht...
    Was auch sehr auffällig ist: Wenn ich auf längerer Strecke war und der Motor ordentlich warm ist, hatte ich es noch nicht.
    Und was auch komisch ist: Wenn er ein paar mal wieder gestartet wurde und nix passiert ist, ist die Motorwarnanzeige wieder aus.

    Habt ihr ne Idee, was das sein kann?

    Sitze momentan in Bremen bei Seminaren fest und war hier mit dem Service von Toyota unzufrieden, deswegen komme ich leider erst Freitag wieder zu meiner Werkstatt...


    Für eure Hilfe wäre ich euch seeeehr dankbar!!!


    lg spinx
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 yogi2000, 05.10.2011
    yogi2000

    yogi2000 Junior Mitglied

    Dabei seit:
    04.10.2011
    Beiträge:
    63
    Zustimmungen:
    0
    Fahrzeug:
    rav4
    Wenn du schon bei einem Toyota-Händler warst,muss dass wohl ein blindflieger gewesen sein.zu 90prozent sind die saughub Steuerventile defekt.fehlercode p0627.ich würde die empfehlen zuerst einen injektorreiniger in den Tank zu füllen.manchmal hilfst
     
  4. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    danke :-)

    das war das, was ich mittlerweile auch schon aus dem forum herausgelesen habe...

    aber kann es evtl auch mit dem kondensator zusammenhängen, dass der quasi eine stromumpolung vornimmt, da die platten sich ja laden sollen, wenn strom vorhanden und ihn wieder abgeben sollen, wenn kein strom vorhanden ist..
    da ich es nur am +pol abgeklemmt habe, dass dann ein umgekehrter stromfluss entsteht und dadurch die elektrik des fahrzeugs ausfällt?
     
  5. #4 yogi2000, 05.10.2011
    yogi2000

    yogi2000 Junior Mitglied

    Dabei seit:
    04.10.2011
    Beiträge:
    63
    Zustimmungen:
    0
    Fahrzeug:
    rav4
    Egal ob man zuerst den Pluspol(sollte man natürlich nicht machen)abklemmst.das hat mit dem fehler nichtst zu tun.ausserdem hat nur der Airbag einen Kondensator.
     
  6. #5 spinx, 05.10.2011
    Zuletzt bearbeitet: 05.10.2011
    spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    nicht ganz, habe ja noch einen an meiner Audioanlage hängen... ;-)
    und die hat ja ne eigene stromversorgung über nen kabel, das separat abgesichert ist...
     
  7. #6 spinx, 07.10.2011
    Zuletzt bearbeitet: 07.10.2011
    spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    södele,

    leider konnte mir toyota heute keine genaue antwort geben, da irgendein computer mit den fehlercode aufschlüsselungen nicht funktionierte - aber leider habe ich vergessen um den code zu bitten.

    das einzige was er dazu sagte war, dass es am ventilkreislauf liegt... und nicht an den saughub steuerventilen...
    was mir nun aufgefallen ist, als ich kurz die motorverkleidung abgemacht hatte (hatte stark einen schlauch runtergedrück), war dass aus einem zylinderbereich (man sieht ja bloß die kraftstoffleitungen) öl kam, das lag als fütze in der vertiefung, wo die leitungen reingehen..

    meint ihr, es kann großartig was passieren, wenn ich mit dem wagen weiter pendel? fahre pro woche ca. 400km... der meister meinte, er könne bloß ausgehen und gut... aber da das ja nicht normal ist, kann es doch auch nicht sooo egal sein oder!?

    grüße und schönes wochenende!
     
  8. #7 Schreipfela, 09.10.2011
    Schreipfela

    Schreipfela Grünschnabel

    Dabei seit:
    31.03.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Auris 2,2 D-Cat
    Krafstofffilter is aber neu, oder? Geht der Motor aus, wenn du voll durchtrittst oder wie?
     
  9. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    ja, der wagen wurde erst im juni gewartet... da war auch kraftstofffilter dran..
    gestern ist er mal bei knapp durchgetretenem pedal ausgegangen, aber sagt darüber nix aus, macht er auch beim anfahren oder gleichmäßiger geschwindigkeit..

    gestern dann auch zum ersten mal, wo er schon relativ warm war...

    habe ein bisschen die glühkerzen in vermutung, da er extrem nagelt, wenn es draußen kälter ist und der motor auch kalt und er springt zwischenzeitlich auch schlecht an (lasse ihm mittlerweile immer etwas zeit zum vorglühen)... allerdings beunruhigt mich das öl am motorblock etwas.. undicht dürfte er ja eigentlich deswegen dann nicht sein...
     
  10. #9 marko, 09.10.2011
    Zuletzt bearbeitet: 09.10.2011
    marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    1. Fehlercode auslesen lassen
    bei p0627 saughubsteuerventile erneuern lassen
    wenn nicht
    2. Injektorreiniger einfüllen (z.B. LiquiMoly)
    wenn keine Besserung
    3. vollsyntetisches 2takt Öl welches die JASO Norm erfüllt in den Dieseltank einfüllen und mal fahren. (einfach mal die Suche benutzen, 2takt Öl im Tank) Verhälnnis 1:200
    Daraufhin sollte sich das Dieselnageln drastisch bessern.

    Es kann durchaus sein, dass die Hochdruckpumpe einen weg hat......Glühkerzen braucht der Diesel nur zum Anlassen, da Selbstzünder......wenn du Anlassprobleme hast, kann es an den Glühkerzen liegen. Widerstand um die 1 Ohm
     
  11. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    es gibt was neues...

    toyota meinte heute, dass der fehlercode zwar mit den ventilen allgemein zusammenhängt, aber deren system keine genaue fehlerquelle hergibt. aber dieser fehlercode wurde bisher noch nie in deren vergangenheit in verbindung mit den saughub-steuerventilen eingeworfen. "man kann sie ja einfach mal tauschen und gucken ob es hilft"... -.- tolle sache für 400€...

    meint ihr immernoch, dass es das wirklich sein kann? der meister sagte, dass eigentlich dann der genaue fehlercode angezeigt wird...

    Ich muss aber den speziellen Injection Reiniger für diesel nehmen, oder!? nennt sich ja "super diesel additiv"...

    was mir jetzt noch eingefallen ist: ich war im urlaub in dänemark und bin da auch viel an dünen und am strand langgefahren. kann das sein, dass der luftfilter relativ voll ist und die luft die durchkommt nicht reicht, wenn es kalt ist (wegen höherer verdichtung der teilchen etc)?

    ist mittlerweile immer beschissener zu fahren... gestern abend über die autobahn (ca 130km) gefahren und nix passiert... heute anlassen wollen, ging nicht. angelassen und gerade am einkuppeln -> aus.. dann paar km zur tanke gefahren, wollte wieder anfahren -> aus.
    habe den eindruck, dass wenn ich ihm mehr zwischengas gebe (ca 1200U/min) er die zickerei nicht so macht...
     
  12. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    servus...

    heute also wieder eine neuerung... nachdem ich gestern den systemreiniger von liqui moly (speedtec irgendwas) reingekippt habe, war nach ca 10km ne leichte besserung meines problems spürbar...

    sprang heute auch deutlich besser an und ging nicht sofort aus (wundert mich eigentlich, dass das so schnell wirken kann...).

    nachdem der wagen also nur einmal ausgegangen war und ich ihn nach meinem zwischenstopp eingeschaltet habe, war das typische shsv anzeichen da: power lag bei geschätzt 30ps... mit mühe noch auf 80kmh gekommen. nach dem zweiten zwischenstopp und motor anwerfen (beim ersten mal ging es nicht, dann im stand aus, dann aber doch zum laufen bekommen) war die leistung wieder da...

    klingt immer mehr nach den berühmten ventilen oder!?


    lg
     
  13. #12 joergTS, 11.10.2011
    joergTS

    joergTS Junior Mitglied

    Dabei seit:
    11.10.2011
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 TS, Starlet EP81
    Ich hatte vorm Ts auch einen D4D und da hatte ich genau das Problem. Die Ventile wurden getauscht und nach ca. 4 Monaten nochmals getauscht. Danach hab ich jedes 3.- 4. mal tanken ca. 0,25 liter 2 takt Öl in den Tank gekippt, dann war Ruhe. :austria
     
  14. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    coole sache... also wurden bei dir auch die saughub steuerventile getauscht oder andere ventile?
    hattest du dasselbe problem, dass die nicht wussten, woran es liegt?
    wielange bist du danach ohne probleme gefahren?

    besten gruß
     
  15. #14 joergTS, 11.10.2011
    joergTS

    joergTS Junior Mitglied

    Dabei seit:
    11.10.2011
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 TS, Starlet EP81
    Ich bin hin zur Werkstatt meines Vertrauens, hab ihnen die Symptome erklärt und die wussten gleich was sache ist. Bei mir war das Problem, dass beim ersten mal noch die alten Modelle der
    SHSV rein gekommen sind und die waren nach ca. einem halben Jahr wieder im A.s.h.
    Dann haben sie mir auf Garantie die weiter entwickelten rein gemacht und dann wars gut. :austria
     
  16. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    moin zusammen,

    war gerade bei nem anderen toyota autohaus, wo der fehlerspeicher wieder ausgelesen wurde...

    p2100 und p1271 wurden festgestellt und damit die "bestätigung", dass es die shsv nicht sind..

    der meister meinte, dass es am ehesten am steuergerät oder der einspritzpumpe liegt... beide teile liegen über 1000€ zzgl der arbeitskosten...

    hatte evtl jemand schon die erfahrung, dass es trotzdem die ventile waren?
     
  17. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    moin zusammen,

    damit die nachwelt auch etwas davon hat, falls solches verhalten auftritt:

    der wagen war heut in der werkstatt zum durchmessen und alles scheint im lot, bis auf die Treibereinheit der Einspritzventile... Hier scheint ein Defekt vorzuliegen - neu kostet das ding leider knapp 1000€...
    Nun suche ich also mal nach jemandem, der das reparieren kann..

    Falls es das nun doch nicht gewesen ist, melde ich mich wieder, aber die SHSV bzw. bei meiner Pumpe gibt es nur noch eins (Denso HP3) funktionieren - zumindest bei den Messungen!


    Zumindest an dieser Stelle nochmal vielen Dank für eure Hilfe und auch meiner Werkstatt, falls einer von denen unter euch ist!
     
  18. #17 Swiss Didiboy, 21.10.2011
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Vermutlich hattest Du irgendwo in Dänemark schlechten Diesel getankt...mit unerwünschten Additiven X(
    Vor der grossen Reise, scheinte ja alles noch zu funzen ?8o
     
  19. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    ja ist nen bisschen merkwürdig..
    allerdings habe ich in Dänemark gar nicht getankt :D
    hatte damals bei NordOel nähe Büsum getankt aber das war alles problemlos... Aber deswegen geht ja die Steuereinheit nicht kaputt...
    Denke eher, dass es am Salzwasser lag, was er abbekommen hat, wo ich durchs Wattenmeer gefahren bin.. Evtl. dann ne kleine Undichtigkeit am Steuergerät (liegt ja direkt am Motor) und die Sache nimmt ihren lauf...
    Mal gucken, Montag oder evtl. sogar schon morgen bekomme ich mein Ersatzgerät (habe nen gebrauchtes gekauft) und dann zeigt sich, ob es das tatsächlich war oder doch nen Fehler im Saughubsteuerventil liegt...
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    Moin zusammen,

    leider scheint es an der Treibereinheit nicht gelegen zu haben - selbe Fehlercodes wie vorher...

    Ne andere Möglichkeit ist wohl der Rail... Kostenpunkt leider auch um 1000€...

    Hat jemand von euch Erfahrungen mit einer defekten Druckleiste bzw. einem kaputten Druckregler von dem Teil?

    Achja, die Fehlercodes die immer auftreten sind P2000 und P1271. Habe im Netz ne Seite gefunden, wo unter dem P2000 ein Fehler auf den Katalysator hinweist, kann das sein!?

    Leider weiß selbst Toyota nicht, was genau los ist... Das einzige, was wir wissen ist, dass der Wagen ständig abstirbt -.-
     
  22. #20 spinx, 28.10.2011
    Zuletzt bearbeitet: 28.10.2011
    spinx

    spinx Junior Mitglied

    Dabei seit:
    01.03.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 2,0 D-4D
    hatte heute früh Langeweile und habe einfach mal die batteriekontakte (auch masse unterhalb der batterie) ordentlich gereinigt... leider ohne erfolg... Motor will mit dem alten Steuergerät gar nicht mehr anspringen...
    Wo ich an der Batterie war, habe ich nochmal das SHSV auf Widerstand gemessen... Mein Messgerät hat ca. 0,3Ω und nach Abzug hatte ich (kalter Motor!) immernoch 2,0Ω Widerstand im Steuerventil... Bisschen viel oder? Habe ja allerdings nur das eine, bei meiner Pumpe gibt es keine 2 mehr!
    In der Werkstatt hatten die das geprüft und angesteuert wird es (schaltet wohl auch)!

    wo mir gerade auffällt: die Fehler sind p0200 und p1271... war nen Fehler beim ablesen vom zettel ;-)
     
Thema: gelöst: P0200 P1271 Corolla E12 2,0 D-4D
Besucher kamen mit folgenden Suchen
  1. toyota p0200

Die Seite wird geladen...

gelöst: P0200 P1271 Corolla E12 2,0 D-4D - Ähnliche Themen

  1. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  2. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  3. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  4. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...
  5. Blinker Corolla E10

    Blinker Corolla E10: Servus, Kurze frage... ... sind die Blinker beim E10 durchverbunden? Also wenn ich vorne links 12Volt auf das Pluskabel gebe leuchtet dann auch...