gelbe Warnlampe

Dieses Thema im Forum "Motor" wurde erstellt von TBT, 25.04.2007.

  1. TBT

    TBT Guest

    Hallo,

    seit etwa 4 Wochen leuchtet bei meinem Avensis Verso 2.0l Diesel 4D die gelbe Warnlampe für die Motorelektronik. Die Werkstatt (eine Toyota Fachwerkstatt!) hatte das Auto inzwischen bereits 4 volle Tage da, und findet die Ursache nicht :(

    Laut Fehlerdiagnose meldet der Fehlerspeicher den Fehler P0403 (oder P0304 ???) - irgendwas mit der Einspritzung. Ein genaues Bauteil wird dabei aber nicht spezifiziert. Aktuell ist mir das Angebot gemacht worden, auf gut Glück mal das Steuerteil, sowie das Abgasrückführventil? (Materialkosten von 1.600 Euro ) zu tauschen.

    Ich selbst habe nun einige Tests gemacht, und komme zu folgenden Ergebnissen.

    1. bei einer Außentemperatur von kleiner 2° geht die Lampe gar nicht an, auch bei Strecken von 100km nicht
    2. bei 5-10° Außentemperatur geht die Lampe nach ca. 3-5 km an
    3. ab ca 15° geht die Lampe sofort beim anfahren an

    und die kuriosen Erkenntnisse (die auch der Meister nicht erklären kann)

    4. im Rückwärtsgang geht die Lampe nie an, auch nicht bei 25° Außentemperatur und Vollgas (war ein großer leerer Parkplatz ;) )
    5. im Stand, Vollgas bis zur Drehzahlsperre bleibt die Lampe auch aus
    6. fahre ich nur mit der Kupplung an, komplett ohne Gas geben, bleibt die Lampe auch aus, selbst wenn ich nur durch schleifen der Kupplung bis in den 4. Gang schalte, und bereits 30km/h drauf habe. Tippe ich dann das Gaspedal an, und der Wagen zieht an, ist die Lampe sofort da.

    Laut Toyota Werkstatt, ist meiner bereits der 3. Wagen, der dieses Verhalten zeigt. Die haben keinen Plan, was sie noch kontrollieren könnten. Eine Rückfrage bei Toyota Deutschland (von der Werkstatt) brachte eine Liste mit in Frage kommenden Teilen, die aber bei meinem Auto alle in Ordnung sind (laut Untersuchungen der Werkstatt)

    Hat irgend jemand eine Idee was das sein könnte?
    Langsam finde ich das echt nicht mehr lustig.

    Danke für jeden Tip
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 arthurarthur, 25.04.2007
    arthurarthur

    arthurarthur Mitglied

    Dabei seit:
    23.02.2007
    Beiträge:
    101
    Zustimmungen:
    0
    hört sich ähnlich an wie damals bei mir eine lampe für den airbag.

    das war ähnlich.

    ab ende war es hinter dem tacho ein problem mit einem stecker oder sowas.

    kommst du eventuell an einen anderen tacho ran?
     
  4. TBT

    TBT Guest

    Ich komme an keinen anderen Tacho ran.

    Eigentlich wollte die Werkstatt den Wagen nochmal von Mittwoch früh bis Freitag Abend haben,
    erklärte mir aber gleich, ich solle die gesamte Fehlersuche zahlen.
    Außerdem würden sie anfangen Teile zu tauschen, bis der Fehler behoben sei.
    Jedes einzelne Teil kommt natürlich auf die Rechnung (anfangen wollen sie mit
    dem Abgasrückführventil - 500EU und dem Steuerteil - 1300EU)
    Bezahlen soll ich also viele Teile (auch wenn sie in Ordnung waren), die Einbaukosten dafür und 3 Tage Suche á 8h.

    Sonst geht es denen aber noch gut, oder?

    Die haben noch einen weiteren Avensis Verso (ein Taxi) da mit dem Fehler,
    der Besitzer hat ihnen bei diesem Angebot genauso einen Vogel gezeigt.
     
  5. TBT

    TBT Guest

    Die Werkstatt hat jetzt den Wagen doch wieder kostenlos (lag es eventuell an meiner Mail an Toyota Deutschland). Der eine Techniker hat es sich jetzt anscheinend zu persönlichen Herausforderung gemacht, den Fehler zu finden.
    Es wurden diese Woche Do/Fr nochmals alle elektronischen Teile geprüft, nichts zu finden. Das Abgasrückführventil regelt auch korrekt, wenn die Lampe an ist. Er hat sich dann am Freitag den Kabelbaum vorgenommen, und dort Brüche oder Abschabungen gesucht - Fehlanzeige.
    Jetzt wurde erstmal ein neues Steuerteil bestellt (welches ich jetzt auch nicht mehr bezahlen muss, wenn es dies nicht ist).

    Aber irgendetwas hat sich geändert durch die Fehlersuche. Ich schaffe es, bei 25° Außentemperatur zu fahren, OHNE das die Lampe angeht. Die Lampe geht nur noch bei entsprechend starker Beschleunigung an.
    Im 4. Gang - mit Vollgas von 50 auf 110 km/h beschleunigt - bleibt die Lampe ganz artig aus.
    Im 3. Gang geht die Lampe bei Vollgas ungefähr bei 60~65 an.
    Im 1. Gang, wenn ich richtig zügig anfahre - sonst nicht.

    Vor der Fehlersuche ging die Lampe sofort beim antippen des Gaspedales an, egal welcher Gang.

    Es wurden keine Teile ausgetauscht, "nur" an den Kabeln und Klemmen gewackelt - schwangsläufig.
     
  6. #5 Jörg1962, 16.05.2007
    Jörg1962

    Jörg1962 Guest

    Hallo,ich hab wohl den gleichen Schaden an meinem Avensis Diesel Bj.2002.Meiner springt kalt sehr gut an,wenn er warm ist leuchtet die Motorleuchte und dann geht er entweder aus oder er springt nicht mehr an so lange er warm ist.Er ist nun schon seit 2 Wochen in der Werkstatt,es wurden Ventile und Düsen gewechselt nun soll angeblich Heizöl im Tank gewesen sein????
     
  7. TBT

    TBT Guest

    Meiner geht am Montag wieder in die Werkstatt, können den bis Freitag früh behalten da ich nicht da bin.
    Das wären dann bei mir die Werkstatttage 7-11. ?(
    In einem anderen Forum wurde mir jetzt der Hinweis gegeben, das 5. Ventil zu prüfen. Wenn dies leicht verstopft ist, kommt die gelbe Warnlampe auch temperaturabhängig.
    Der Meister schaut da gleich mal mit drauf, und auch auf die Zuführkanäle.

    PS: meiner springt jederzeit problemlos an, und hat auch nie versucht auszugehen

    Ich melde mich dann spätestens nächsten Freitag (25.5.) wie es weitergeht.
    Langsam kommt mir das vor wie eine "never ending story", sind jetzt ja schon fast 7 Wochen Warnlampe.
     
  8. Janni

    Janni Senior Mitglied

    Dabei seit:
    08.04.2005
    Beiträge:
    1.498
    Zustimmungen:
    3
    Hallo, was für ein 5. Ventil? meinen die enspritzventil? wenn ja, dann gibts kein 5. der Verso hat nur vier. Beim Avensis T22 meines Bruders war mal was an der Einspritzung defekt. Motorlämpchen ging an und der sprang im kalten zustand schlecht an. 500€ und alles wieder ok. Was genau es war, weis ich nicht mehr, ich glaub irgentwelche Federn.
     
  9. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    Eine 5.Düse wirst du bei deinen 2.0L(116PS) D4D nicht finden.
    Denn es haben nur die neuen Diesel-Motoren mit Rußpartikelfilter diese u.a. ?2.0L-D4D?(126PS) und 2.2L-D-Cat(177PS)
    Diese Düse wird benötigt, dass man den Partikelfilter durch das Einspritzen, das durch die 5 Düse erfolgt wieder freibekommt. Darum arbeitet Toyota nicht mit Additiven, wie es bei Peugeot war/ist. Diese Methode ist völlig wartungsfrei.

    Lass mal die Einspritzdüsen tauschen/reinigen.
    Noch einfacher, kipp mal einen Systemreiniger für den Motor von Liqui Moly rein und warte ab, was passiert. Ein Versuch ist es wert, auch wenn ich nicht viel von den Zeug halte, es ist alle mal billiger als das halbe Auto auseinanderzubauen.
     
  10. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. TBT

    TBT Guest

    keine Ahnung welches 5.Ventil, ich bin nur Fahrer. Und einen Rußpartikelfilter habe ich nicht, es gibt laut Toyota auch noch? keinen.

    im anderen Forum habe ich diese Aussage bekommen
    Den Tipp habe ich an den Meister weitergegeben, und er will sich das anschauen.
    Da hätte er doch gleich schreien müssen, das ich kein 5.Ventil/Düse habe :rolleyes:
     
  12. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    Ja, darum hat auch dein Motor keine 5.Düse, weil er kein geschlossenes Russpartikelsystem hat.(also vergiss es mit der 5.Düse)
    Der Meister wird sich halt dann auch seinen Teil gedacht haben, darum hat er nichts gesagt.
     
Thema: gelbe Warnlampe
Besucher kamen mit folgenden Suchen
  1. warnlampe avensis

Die Seite wird geladen...

gelbe Warnlampe - Ähnliche Themen

  1. Startprobleme & gelbe Warnleuchte (!) - was kann das sein?

    Startprobleme & gelbe Warnleuchte (!) - was kann das sein?: Hallo zusammen, es ist Freitag und die Werkstatt geschlossen. :-/ Problem: Mein Yaris BJ 2015, im Jan. 2016 gekauft, 4700 km runter hat in den...
  2. Fahrwerk Eibach/ Koni gelb für T18

    Fahrwerk Eibach/ Koni gelb für T18: Biete an: Federbeine vorne/hinten komplett mit Eibach Federn (-30mm, Gutachten dabei); gelben Konis (30tkm Laufleistung) und guten Domlagern...
  3. LED Strassenräumer Strobo Dashlight rot/blau oder orange-gelb

    LED Strassenräumer Strobo Dashlight rot/blau oder orange-gelb: Die mit 8 Hochleistungs-LEDs bestückte Warnleuchte verfügt über 
eine sehr geringe Stromaufnahme und eignet sich ideal für verdeckte 
Einsätze...
  4. Radio geht aus, Abs Warnlampe geht an

    Radio geht aus, Abs Warnlampe geht an: Hallo, Ich bin neu hier und ahne eine Frage. Seit kurzem geht bei meinem Corolla E 12 ab und zu, während der Fahrt, das Radio aus (komplett,...
  5. ADAC gibt Manipulation beim Autopreis "Gelber Engel" zu

    ADAC gibt Manipulation beim Autopreis "Gelber Engel" zu: http://www.spiegel.de/auto/aktuell/adac-chefredakteur-ramstetter-tritt-wegen-manipulation-zurueck-a-944304.html immerhin wirds nicht einfach...