Frage zur Zündung vom TA23

Dieses Thema im Forum "Oldies" wurde erstellt von Frank W, 24.07.2013.

  1. #1 Frank W, 24.07.2013
    Frank W

    Frank W Mitglied

    Dabei seit:
    20.03.2001
    Beiträge:
    958
    Zustimmungen:
    0
    Fahrzeug:
    Alfa Romeo 156 SW , Celica TA23, Corolla E11 1.6 G6 Corolla E12
    Hallo,
    habe bei meiner 23 die Zündanlage überholt mit einer Bosch Hochleistungszündspule mit Widerstand und Kontakte,Zündkabel sowie Verteilerkappe & Finger alles super soweit Zündung und Schließwinkel eingestellt alles Top !

    So und nun zu meinen Problem:
    Wenn mein Motor 2T-G Betriebswarm ist und ich die Beleuchtungsanlage also Abblendlicht oder auch Fernlicht an habe bekomme ich Zündaussetzter bis der Motor keine Leistung mehr hat bzw. Ausgeht !

    Muss dazu sagen das ich von Bilux auf H4 mit Biluxsockel[FONT=Arial, Helvetica, sans-serif] 12V 60/55 W (H4) Sockel / P45t (Biluxsockel)[/FONT] gewechselt habe (Abblendlicht) also etwas mehr Watt und besseres Licht (Gott sei Dank).

    Kann es sein das die beiden Geschichten zusammen Zündung und Beleuchtung zu viel Strom ziehen und dadurch die Zündung dicke Backen macht ???

    Batterie ist ok und hat 12V - 68Ah.


    Wenn ich das Problem mit der Zündung habe muss ich die Celica ein paar Minuten stehen lassen und kann danach sofort wieder fahren oder muss kurz das Licht ausschalten bei der Fahrt was in der Nacht echt schlecht und Gefährlich ist...

    Wo könnte der Fehler liegen ?

    Bin für ein paar Tips dankbar !

    Gruß Frank
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RA29

    RA29 Mitglied

    Dabei seit:
    23.09.2006
    Beiträge:
    927
    Zustimmungen:
    0
    Wenn Du zu viel Strom verbrauchen würdest müßte doch als erstes die Ladekontrolllampe angehen.
    Hast Du beim Umbau die Kabelzuführungen verändert, also neue Kabel gezogen oder ähnliches? Will damit sagen - fließt der Lichtstrom nun auch über die Zündungsverkabelung- ?
    Ich würde als erstes die alte Spule zum testen wieder einbauen, das geht ohne großen Aufwand und Neueinstellungen an der Zündanlage.
    Eventuell überhitzt der Widerstand, obwohl der dann eigentlich unwiderbringlich abrauchen würde.
     
  4. Rory

    Rory Mitglied

    Dabei seit:
    21.02.2010
    Beiträge:
    424
    Zustimmungen:
    23
    Fahrzeug:
    Starlet KP60 Bj. 78; KP61 Kombi, Bj. 82; KP60 Bj. 84
    Hallo Frank,
    prüfe doch mal die Spannung der Zündspule zwischen Klemme 15 und 1, während der Motor läuft. Bist Du sicher, dass Deine Hochspannungszündspule für den Betrieb mit Vorwiderstand ausgelegt ist?

    Gruß, Rory
     
  5. #4 Frank W, 24.07.2013
    Frank W

    Frank W Mitglied

    Dabei seit:
    20.03.2001
    Beiträge:
    958
    Zustimmungen:
    0
    Fahrzeug:
    Alfa Romeo 156 SW , Celica TA23, Corolla E11 1.6 G6 Corolla E12
    Hallo,
    habe jetzt die Originale Zündspule eingebaut und Schließwinkel sowie Zündung kontrolliert bzw. eingestellt!

    Ladestrom der Batterie im Leerlauf war 13,6 Volt also im Rahmen was mein Buch so sagte.

    Konnte nur noch nicht ausgiebig fahren aber das werde ich Abend´s noch machen mal schaun was passiert....?(

    Die Kabel sind alle vom Werk also keine neuen gezogen.
    Die Bosch (0 221 119 031) ist für alle möglichen alten Modelle hatte beim Kauf einen Widerstand dabei den habe ich natürlich mit angeschlossen da meine Serienmässige Zündspule (90919-02033) ebenfalls einen hatte.
    Der Wiederstand wurde recht Heiß aber hat nicht gekockelt oder so aber das sie warm werden ist recht normal denke ich.

    Gruß Frank
     
  6. RA29

    RA29 Mitglied

    Dabei seit:
    23.09.2006
    Beiträge:
    927
    Zustimmungen:
    0
    Die Widerstände haben meist einen Keramikkühlkörper was schon auf die hohe Temperatur hinweist.
    Von daher würd ich mir über die Hitze keine Gedanken machen.
    Und wenn er durchgeschmort ist sieht man es meistens. Zumindest kann man es messen ;)
     
  7. #6 Frank W, 26.07.2013
    Zuletzt bearbeitet: 26.07.2013
    Frank W

    Frank W Mitglied

    Dabei seit:
    20.03.2001
    Beiträge:
    958
    Zustimmungen:
    0
    Fahrzeug:
    Alfa Romeo 156 SW , Celica TA23, Corolla E11 1.6 G6 Corolla E12
    So nachdem ich die Orginale Zündspule wieder verbaut habe ist der Fehler nicht mehr aufgetreten!
    Bin ca. 100 Km gefahren ohne Probleme.

    Kann es sein das die Elektrik überlastet ist mit E-Lüfter,E-Benzinpumpe und den stärkeren Glühbirnen im Fahrbetrieb wenn die Hochleistungszündspule mit eingebaut ist ??? ?(
     
  8. RA29

    RA29 Mitglied

    Dabei seit:
    23.09.2006
    Beiträge:
    927
    Zustimmungen:
    0
    So wie ich das mit meinen begrnzten Elektrik-Kenntnissen verstehe ist die Stromaufnahme der neuen Zündspule nicht wesentlich höher als bei einer normalen Spule.
    Innerhalb der Spule wird der Zündstrom nur höher transformiert und dadurch kraftvoller. (oder so)
    Ich würde mal den Innenwiderstand der Spulen vergleichen.
    Und die neue Spule mal ohne Vorwiderstand testen.

    Alle Angaben ohne Gewähr.

    Aber schreib mal Deine Ergebnisse, ich will nämlich auch umrüsten auf kontaktlose Zündung und vielleicht gleich die Spule mit tauschen.
     
  9. quo

    quo Senior Mitglied

    Dabei seit:
    27.07.2009
    Beiträge:
    1.313
    Zustimmungen:
    9
    Fahrzeug:
    67' Pontiac GTO, 81' Corolla GT DOHC, 99' Corolla G6R
    Hast Du die Werte der Originalen Zündspule gemessen? stehen im Werkstatt Handbuch, ich kann Dir diese ansonsten gerne angeben.
    Wie RA29 schreibt kann es sein das die Neue Spule keinen Vorwiderstand mehr braucht und deshalb der Fehler auftritt.


    Gruss Urs
     
  10. #9 Frank W, 26.07.2013
    Frank W

    Frank W Mitglied

    Dabei seit:
    20.03.2001
    Beiträge:
    958
    Zustimmungen:
    0
    Fahrzeug:
    Alfa Romeo 156 SW , Celica TA23, Corolla E11 1.6 G6 Corolla E12
    Hallo,
    die Daten von der kompletten Zündelektronik habe ich da!
    ...aber Danke !!!

    Werde die Daten von der Originalen Spule messen und dann nochmal umbauen auf die Bosch ohne Widerstand und die Daten ebenfalls ermitteln.

    Werde aber erst am WE oder nächste Woche dazu kommen.

    Gruß Frank
     
  11. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Rory

    Rory Mitglied

    Dabei seit:
    21.02.2010
    Beiträge:
    424
    Zustimmungen:
    23
    Fahrzeug:
    Starlet KP60 Bj. 78; KP61 Kombi, Bj. 82; KP60 Bj. 84
    Ganz manchmal sind auch Neuteile kaputt. Hatte ich z.B. mal mit einer nagelneuen Bosch-Batterie.
     
  13. RA29

    RA29 Mitglied

    Dabei seit:
    23.09.2006
    Beiträge:
    927
    Zustimmungen:
    0
    Ja, aber wenn er das Licht nicht einschaltet läuft alles ohne Probleme.
    Also sollte die Spule wohl heile sein. ?(
     
Thema:

Frage zur Zündung vom TA23

Die Seite wird geladen...

Frage zur Zündung vom TA23 - Ähnliche Themen

  1. Hallo, ein Neuer aus Berlin und die gleichen eine Frage

    Hallo, ein Neuer aus Berlin und die gleichen eine Frage: Hallo, mein Name ist Michael, ich bin 50 Jahre alt und in Berlin zu Hause! Seit 2012 haben wir einen Toyota RAV 4 Baujahr 2005, zweitägigen in...
  2. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  3. Kabelbaum frage T18

    Kabelbaum frage T18: Hi leute, kurze frage, wieviel verschiedene kabelbäume gab es beim celica T18 Interessant wäre zu wissen in wiefern der z.b. von der 2.0 gti zum...
  4. Biete Chromleisten Frontscheibe TA23 Li/Re

    Biete Chromleisten Frontscheibe TA23 Li/Re: Hallo, Biete Chromleisten Frontscheibe TA23 Li/Re im Tausch gegen Chromleisten Heckscheibe Li/Re. Preis: VB [IMG]
  5. Suche Chromleisten Heckscheibe TA23 Li/Re

    Suche Chromleisten Heckscheibe TA23 Li/Re: Hallo, suche Chromleisten Heckscheibe TA23 Li/Re auch gerne im Tausch gegen Chromleisten Frontscheibe Li/Re. Bitte alles brauchbar anbieten. ciao