Frage zum Drehzahlverhalten hab da ein Problem

Dieses Thema im Forum "Motor" wurde erstellt von Deven, 22.04.2013.

  1. Deven

    Deven Mitglied

    Dabei seit:
    01.09.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11 vfl 20V BT
    Hallo,
    ich habe einen 4age 20V black top drin, nun mittlerweile den 3. wo ich alle verschleißteile
    gewechselt habe bevor ich ihn eingebaut habe.
    Jetzt habe ich folgendes Problem:
    Wenn ich ihn anlasse ist er im kalten zustand bei 1200 Umdrehungen aber mit steigender
    Temp. wird die Drehzahl höher was ja eigentlich anders herum sein sollte.
    An welchen Teil oder Teilen kann das liegen?

    Würde mich um einen Rat freuen!

    mfg. Christian
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. TOP

    TOP Mitglied

    Dabei seit:
    24.10.2009
    Beiträge:
    234
    Zustimmungen:
    0
    Fahrzeug:
    Picnic,Corolla E11 FL,CBR 600 F
    Temperaturfühler???
     
  4. #3 fax0815, 22.04.2013
    Zuletzt bearbeitet: 22.04.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    Kann natürlich vieles sein,
    Fährst du ein originales Steuergerät?
    Generell ist das ISCV, das Lehrlaufstellventil dafür zuständig, ist unter den Einzeldrosselklappen auf der Schwungscheibenseite, mal abstecken und schauen wie/ ob sich das Problem ändert.
    Kannst du nicht auf die originale Diagnose zurückgreifen? Da bekommst du erstmal eine Idee wo du suchen sollst, kann alles sein, Kabelbruch, schlechte Sensorverbindung, kaputter Sensor. ;)

    Sollte die elektrische Suche erfolglos bleiben, wären mechanische Fehler zu kontrollieren, verkoktes ISCV (Drosselklappenreiniger kaufen und einsprühen/reinigen), ein defekte Dichtung in der Ansaugung (mal schauen ob eine Zündkerze eine andere Farbe hat etc), kaputte Unterdruckschläuche.

    Bisschen mehr Information bitte... ;)
     
  5. #4 Ädam`s, 23.04.2013
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.202
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    der 3.? was machst du den mit den motoren??

    meiner ist die ersten 2-3wochen auch im stand sehr hoch gelaufen, ging aber auf einmal runter und ist seit dem da wo er soll mit der lld, gemacht hatte ich garnix (ausser einfahren)

    evt. einen schlauch nicht drauf oder vertauscht?
     
  6. Deven

    Deven Mitglied

    Dabei seit:
    01.09.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11 vfl 20V BT
    beim ersten hatte sich das Öl ins Kühlwasser gedrückt.
    beim zweiten hat sich eine Lagerschale so zerrieben das die
    Kurbelwelle hin war (muss ihn schon so bekommen haben)
    Damit mir das nicht beim 3. Passiert hab ich diese Teile
    alle gewechselt.Kann natürlich sein das sich das mit dem
    einfahren erledigt da ich ihn bis jetzt erst 50 km bewegt habe
    sonst nur im Leerlauf laufen lassen habe weil er Abgemeldet
    ist.
    Das mit dem ISCV werde ich mal probieren und ja fahre mit dem
    originalen Steuergerät des 4age.
    Was meinst du mit originale Diagnose Fehlercode technisch?

    danke erstmal wenn ich das ausprobiert habe melde ich mich nochmal.

    mfg. Christian
     
  7. #6 fax0815, 25.04.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    Hallo,

    es geht um den Diagnosestecker am Motor, müsste so aussehen wie der Erste:
    http://www.my-acoustic.com/Car/diagnosis/different_diagnosis.htm

    Da musst du TE1 und E1 mit einen Draht überbrücken und dann geht der Motor in den Diagnosemodus und die Motorkontrolleuchte beginnt zu blinken, diese ist entweder im Kombiinstrument, oder bei Motorswaps auch oft als frei hängende Glühlampe in der nähe des Steuergeräts.

    Blinkt sie gleichmäßig, dann hast du keine Fehler, hast du Fehler setzt sich der code wie folgt zusammen:
    blinkt, pause, blinkt,blinkt, pause, blinkt, pause, blinkt, blinkt, blinkt, blinkt
    Das wäre Fehlercode 12 und 14, diese Blinkcodes laufen auf als endlosschleife, also einfach solange notieren, bis es wieder von vorn los geht.

    Mach das mal und sag was du rausbekommst, dann sehen wir ma weiter...
     
  8. Deven

    Deven Mitglied

    Dabei seit:
    01.09.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11 vfl 20V BT
    so da es heute regnet hab ich zeit fürs auto.
    Das teil hatte ich nochmal da und hab es gewechselt.
    siehe da er fällt bei steigender Temp bei halbestunde laufenden
    Motor auf ca 1080 damit kann ich leben.
    Hab aber trotzdem mal diagnose gemacht und er blickt wie folgt:

    blink blink kurze pause blink blink blink blink längere pause und wieder von vorn.

    laut dein er Beschreibung Fehlercode 24 das heißt:

    24 Ansaugluft-Temperatur-Fühler • kein Signal vom Sensor (evtl. abgezogenes Kabel) oder Kurzschluß des Signals (Klemme “THA”)
    • Ansaugluft-Temperatur Schaltkreis
    • Ansaugluft-Temperatur-Sensor
    • ECU

    oder? Kann man den Sensor durchmessen oder wie bekomme ich raus
    ob er defekt ist?
    und wie resette ich Fehlerspeicher?

    mfg. Deven
     
  9. #8 sachsenrolla, 07.05.2013
    Zuletzt bearbeitet: 07.05.2013
    sachsenrolla

    sachsenrolla Mitglied

    Dabei seit:
    01.04.2013
    Beiträge:
    159
    Zustimmungen:
    1
    Fahrzeug:
    AE92 BT 20V 6-Gang, Ex-E11 G6R, Fahrrad
    wäre wirklich interessant zu wissen.meiner zeigt den selben Fehlercode an...
    bei mir ist auch alles original, aber wenn er kalt ist hat der ne Leerlaufdrehzahl von 1700 und wenn er warm ist 1100-1200 rpm
     
  10. #9 Ädam`s, 07.05.2013
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.202
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    widerstand mit nem multimeter ;)
    zum löchen ecu sicherung 2min raus oder batterie ab, sollte gehen.
     
  11. #10 fax0815, 10.05.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    So, was hast du gewechselt? Das ISCV? Falls ja, mach das andere mal richtig mit Drosselklappenreiniger sauber, die sind anfällig für Ölkohleansammlungen und dann funktioniert es nicht, oder nicht richtig. Wenn du das noch machst bekommst du es bestimmt noch weiter runter, weil 1000rpm ist jetzt auch noch nicht ideal...

    Nun zum Fehler:
    1. Löschen! Mache ich immer über die Batterie, für paar Minuten abziehen, fertig. Gerade bei den Motorumbauten weiß man ja nie wie es angeschlossen ist und ob man wirklich die Richtige Sicherung erwischt hat.

    2. Motor nochmal starten und schauen ob de Fehler wieder kommt, wenn ja dann machen wir mal weiter ;)

    3.
    files.aeu86.org/manuals/blacktop/bt8-fi.pdf
    ECU pinout Seite FI16 -->E2 und THA raussuchen
    Spannung nach Anleitung FI23 messen
    Sollte das nicht ok sein, schnell den Sensor prüfen, Alnleitung auf Seite 66, da brauchst du ein Thermometer, ich würde eine Messung bei Raumtemperatur machen, dann ins Eisfach, und dann mit dem Fön und heizt schön hoch und schaust ob und wie sich der Widerstand verändert und ob das zur Toleranz des Graphen passt.
    edit: dummerweise fehlt die eine Achse, aber der Sensor ist wahrscheinlich der selbe wie der für den 16v
    [​IMG]

    Sollte der Sensor ok sein sind es 99% die Kabel oder der Strecker, ganz einfach, brauchst du ein Multimeter und prüfst den Wiederstand der 2 Kabel zur ECU.
    Was bekommst du?
    Sollte das nicht selbsterklärend sein, alles zusammen stecken und in den Sensorstecker hinten (Gummimuffe zurückschlagen) in den THA kabel mit der Messspitze rein und Spannung gegen chassis messen (Zündung an)
    Wert?

    Da wir schonmal dabei sind, gleich mal den Widerstand zwischen E2 am Sensorstecker zum Chassis messen (Zündung an)

    Wert ok?

    Solltest du jetzt noch nicht den defekten Verbinder, bzw das gebrochene Kabel gefunden haben, müssen wir nochmal überlegen ;)
     
  12. #11 sachsenrolla, 12.05.2013
    Zuletzt bearbeitet: 12.05.2013
    sachsenrolla

    sachsenrolla Mitglied

    Dabei seit:
    01.04.2013
    Beiträge:
    159
    Zustimmungen:
    1
    Fahrzeug:
    AE92 BT 20V 6-Gang, Ex-E11 G6R, Fahrrad
    files.aeu86.org/manuals/blacktop/bt8-fi.pdf

    404 Not Found


    welche von den drei Kurven ist denn da jetzt die richtige?
     
  13. #12 fax0815, 13.05.2013
    Zuletzt bearbeitet: 14.05.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
  14. #13 yangfeng, 13.05.2013
    yangfeng

    yangfeng Grünschnabel

    Dabei seit:
    13.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    asd
    meiner ist die ersten 2-3wochen auch im stand sehr hoch gelaufen, ging aber auf einmal runter und ist seit dem da wo er soll mit der lld, gemacht hatte ich garnix (ausser einfahren)




    ___________________________________________________________________
    "Do you know those times when you've been put through so much pain you couldn't bear it? Well, that's reality for you."

    I have been a FunForFreedom survivor since 7/2/12!
    Diablo 3 Gold
    Buy Runescape Gold
    Supporting Leon X Zara! <3
    I have a blog!
     
  15. #14 sachsenrolla, 14.05.2013
    Zuletzt bearbeitet: 14.05.2013
    sachsenrolla

    sachsenrolla Mitglied

    Dabei seit:
    01.04.2013
    Beiträge:
    159
    Zustimmungen:
    1
    Fahrzeug:
    AE92 BT 20V 6-Gang, Ex-E11 G6R, Fahrrad
    Hab den guten heut mal rausgeholt und im Stand warm laufen lassen. gleich mal Widerstand am LMM gemessen. Lag bei ca. 15° C Außentemp. bei 2,99 k OHM. Sollte also noch im Rahmen sein.

    Jedenfalls im kalten Zustand bei 1800 RPM und nach ner Weile fielen dann die Drehzahlen auf ca. 1000 RPM als er warm war. Kurze Runde normal gefahren, an der Ampel lag dann die Leerlaufdrehzahl auf einmal bei 1300 Umdrehungen.
    Wie kann das sein? ?(
     
  16. #15 fax0815, 29.05.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    Gibts hier vom Gruender des Beitrages was Neues?

    Alle anderen, das idle speed control valve ausbauen und mit drosselklappenreiniger reinigen, deswegen schwankt eure drehzahl zwischen kalt und war, das Ding ist mechanisch und funktioniert nicht mit der Oelkohle drin!!!!!!!!
    Ansonsten generell schonmal schauen das die Drosselklappen im standgas auch zu sind.
    Fahrt ihr mit der originalen oder offene Filter? Ggf, was habt ihr mit dem Schlauch am idle speed control valve gemacht?
     
  17. Deven

    Deven Mitglied

    Dabei seit:
    01.09.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11 vfl 20V BT
    hi,
    sorry das ich mich nicht gemeldet hatte wollte das einfahren noch abwarten ob es sich vieleicht gibt aber hat es nicht.
    Von der Beschreibung her hab ich das selbe verhalten wie Sachsencorolla.
    Den Sensor hab ich getestet und der haut laut kurven hin.
    Ich werde jetzt mal die spannung messen und den wiederstand des Kabels.
    Den ISCV hatte ich gesäubert aber keine Verbesserung werde mal bei Toyota fragen was ein neuer kostet.
    Melde mich mit den Messergebnissen wieder.

    mfg deven
     
  18. #17 fax0815, 15.07.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    Wie gesagt, wäre noch zu bedenken wo der Zufuhrschauch am ISCV hingeht, hängt der im freien zieht er zuviel Luft, da er ja von der Standard ECU für viel weniger Luftzufuhr angesteuert wird. Denn orignal zieht er ja durch die airbox und Luftfilter.
     
  19. Deven

    Deven Mitglied

    Dabei seit:
    01.09.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11 vfl 20V BT
    so hab mal gemessen THA gegen Masse es kommen 4,99V an.
    aber wenn ich spannung über den Wiederstand messe zeigt er mir 0V an.
    Ans ECU kam ich erstmal nicht ran da muss ich mal alles zerlegen oder kann man
    bei den werten schon auf etwas schließen?
    Mit dem ISCV hab ich auch mal gespielt bei mir ist er so angeklemmt von den Schläuchen
    das er die luft aus der Airbox bekommt und zu den Drosselklappen führt.
    jetzt hab ich den schlauch mal abgezogen an der Airbox und verschlossen dann läuft er sofort bei ca. 800 umdehungen und geht fast aus.

    Was nun?Was sagt die spannung aus?
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 fax0815, 18.07.2013
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    Die 4,99V sind top.
    Wie meinst du das? Spannung über dem Wiederstand gemessen???
     
  22. Deven

    Deven Mitglied

    Dabei seit:
    01.09.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11 vfl 20V BT
    na ich hab an beiden kabeln gemessen.
    Was ist nun der nächste schritt wenn die 4,99V top sind?
    wo kommt dann der Fehler her?
     
Thema: Frage zum Drehzahlverhalten hab da ein Problem
Besucher kamen mit folgenden Suchen
  1. Toyota drehzahl schwankt 100 Umdrehungen www.toyota-forum.de

Die Seite wird geladen...

Frage zum Drehzahlverhalten hab da ein Problem - Ähnliche Themen

  1. Hallo, ein Neuer aus Berlin und die gleichen eine Frage

    Hallo, ein Neuer aus Berlin und die gleichen eine Frage: Hallo, mein Name ist Michael, ich bin 50 Jahre alt und in Berlin zu Hause! Seit 2012 haben wir einen Toyota RAV 4 Baujahr 2005, zweitägigen in...
  2. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  3. Kabelbaum frage T18

    Kabelbaum frage T18: Hi leute, kurze frage, wieviel verschiedene kabelbäume gab es beim celica T18 Interessant wäre zu wissen in wiefern der z.b. von der 2.0 gti zum...
  4. Frage zu Celica TS Getriebe

    Frage zu Celica TS Getriebe: Hi! Kurze, dringende Frage: ist das Getriebe einer rechts gelenkten Celica t23 TS gleich zu dem des Linkslenkers? Würde gerne ein gebrauchtes RHD...
  5. fragen zu windows 8.1

    fragen zu windows 8.1: hallo, mein alter pc mit win 7 ist langsam aber sicher vollkommen fertig, und ich brauch einen neuen. geplant hatte ich, einen ganz simplen...