Frage zu Funktion und Diagnose vom Leerlaufregelventil (aka ISC/IAC Valve) (E11;4AFE)

Dieses Thema im Forum "Elektrik" wurde erstellt von toxic, 13.10.2014.

  1. #1 toxic, 13.10.2014
    Zuletzt bearbeitet: 13.10.2014
    toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Hallo Zusammen,

    Zuallererst: Sorry für den langen Text und die wenigen Bilder. Und Danke fürs trotzdem Lesen!


    Was bisher geschah...

    Ich bin seit langem auf der Suche nach einem Grund für meinen unrunden Leerlauf im E11 (4AFE), und habe aktuell das Leerlauf-Regelventil in Verdacht. (Das Hatte ich früher schon einmal, weiß aber gar nicht mehr Warum ich das damals verworfen hatte ?( )


    Laut Haynes Manual kann man ja das Verhalten des Ventil wie folgt diagnostizieren (Zitat):

    Das tut die Drezahl leider nicht, sondern bleibt die ganze Zeit auf "normal" Drehzahl. TE1 und E1 sind korrekt gebrückt - da er mir die Fehlercodes (keine) ausblinkt. Also habe ich das ISC Ventil Gehäuse von der Drosselklappe entfernt und die weiteren Diagnoseschritte durchgeführt (Zitat):

    Es verhält sich leider nicht wie beschrieben. Wenn die Zündung aus ist kann man einen kleinen Schlitz erkennen - ich würde das mal als mehr oder weniger "halboffen" beschreiben. Sobald man die Zündung (TE1 und E1 immer noch gebrückt) an schaltet geht es komplett zu - mehr passiert nicht.

    Frage: Kann jemand bestätigen, dass das hier im Haynes Manual beschriebene Testverfahren bezüglich zu brückender Pins und erwartbarem Verhalten korrekt ist?



    Da es mir komisch vorkam habe ich mir mal den Schaltplan angeschaut. Das ISC Ventil ist mit 3 Pins angeklemmt, Kabelfarben sind:

    • braun - Masse
    • schwarz - +12V
    • schwarz-blau - "RSO" Pin am Motorsteuergerät (laut Haynes Manual)

    Die Kabelfarben stimmen im Schaltplan und der Realität überein. Zwischen Braun und Masse liegt Bordspannung an - also OK.

    Den RSO Pin gibt es auch am Steuergerät - 4. Pin unten rechts (ich hab das zufällig mal vor einiger Zeit offen gehabt, Foto ist also von mir).

    [​IMG]

    Auf diesem konnte ich aber so gar nichts messen - ich habe mal das (Digital-)Voltmeter (gegen Masse) dran gehalten, aber es zappelte gar nichts. Allerdings weiß ich auch nicht so recht, welcher Art dort ein Signal vom Steuergerät kommt. Meine Überlegung war, dass (im Testmodus) dieser Pin vom Steuergerät abwechseln HIGH (Bordspannung?) und LOW gezogen werden sollte - aber das ist nur eine Vermutung - eigentlich hab ich keinen Schimmer ?(

    Frage: Weiß jemand, welches Signal das Motorsteuergerät auf dem RSO Pin zum ISC Ventil ausgibt/ausgeben sollte?

    Ich würde halt gern bevor ich mich daran mache direkt am Steuergerät zu Messen, wissen was ich dort eigentlich messen können müsste. Ist ja leider nicht ganz so schnell zugänglich.


    EDIT 22:43: Habe gerade noch ein interessantes Video gefunden: https://www.youtube.com/watch?v=JI_3eMf7i18
    Der Herr dort spricht von einem PWM Signal auf der schwarz blauen Leitung - er redet zwar immer von 5V Referenzspannung, für mich sieht es aber eher wie 12V aus, da bei 10V die Ausschläge auf dem Scope oben raus laufen. Hat jemand eine Ahnung, ob das beim 4AFE Steuergerät auch schon so läuft? Sonst schau ich mal, dass ich ein Oszi da dran bekomme.



    Ihr würdet mir sehr weiterhelfen, wenn ihr mir irgendwelche Tipps zu dem Thema geben könntet.

    Viele Grüße
    Toxic
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Im stromlosen Zustand soll das ISC-Ventil halb offen sein - so wie bei Dir. Es wird durch Federkraft so gehalten.
    Die Beschreibung im Haynes stimmt mit den WHB überein - es sollte bei TE1-E1 für je eine halbe Sekunde ganz auf, ganz zu und halb auf gehen.
    Die Pin-Belegung ist:
    1 - schwarz-blau - RSO
    2 - schwarz - +12V
    3 - braun - Masse
    Ich gehe auch davon aus dass auf RSO ein PWM-Signal ausgeben wird. Würde heißen, wenn Du 12V an 2 und Masse an 3 anlegst und dann auf RSO abwechselnd 12V und Masse gibst, müsste das Ventil einmal ganz auf bzw. ganz zu gehen.

    Es werden zwei Typen von ISC-Ventilen verwendet: mit zwei PWM-gesteuerten Spulen zum Öffnen (RSO) und Schließen (RSC) [7A-FE] und mit einer PWM-gesteuerten Spule (RSO) und einer dauerbestromten Spule [4A-FE].
    Kannst Du mal die Widerstände am ISC-Ventil messen, von 2 nach 1 und 2 nach 3?

    Wird kein Fehler angezeigt bzw. ist keiner gespeichert? Kannst Du einen Fehler provozieren wenn Du den Stecker zum ISC-Ventil abziehst?

    Wie hoch ist die Leerlaufdrehzahl? Was verstehst Du unter unrundem Leerlauf? Schwankt die Drehzahl langsam oder sind es eher kurze Zündaussetzer? Ist es bei kaltem, lauwarmem und betriebswarmem Motor das gleiche?
     
  4. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Ich komme heute nicht dazu in die Werkstatt zu fahren - also hier erstmal das, was ich ohne nochmal nachzumessen sagen kann.

    • Fehler ist im Normalzustand keiner gespeichert. Ob beim Abziehen einer auftaucht prüfe ich.
    • Die Leerlaufdrehzahl ist normal (ich habe jetzt nicht gemessen, aber ich würde auf irgendwas um die 700 tippen, messe ich aber noch nach).
    • Die Drehzahl schwankt nicht ständig - wenn er richtig warm ist sieht es manchmal so aus als ob er die Leerlaufdrehzahl nach oben korrigiert (keine Verbraucher bewusst zugeschaltet, keine Klima an, keine Lenkbewegungen). Passiert aber nicht ständig.
    • ich meine mit dem unruhigen laufen kurze Zündaussetzer.

    Den Rest prüfe ich morgen Abend.

    Noch eine Frage: Ist es normal, dass sobald an Pin 2 und 3 12V anliegen, das Ventil komplett schließt?

    Danke dir.
     
  5. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich denke es könnte richtig sein, dass das Ventil schließt, wenn an 2 +12V und 3 (RSC) Masse angeschlossen ist, wobei 1 (RSO) offen (oder +12V) ist. Wenn dann zusätzlich RSO an Masse gelegt wird müsste das Ventil öffnen. Ich vermute die Abkürzungen stehen für RotarySolenoidOpen bzw. RotarySolenoidClose beim 7A-FE (ist auch auf Deinem Platinenaufdruck zu lesen).
    Die zwei Magnetspulen für Öffnen bzw. Schließen sind gemeinsam an Pin 2 angeschlossen und jeweils an Pin 1 und 3 herausgeführt.
     
  6. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Ich bin mir nicht sicher, ob der RSC am Steuergerät wirklich Verwendung findet, da laut Schaltplan (Haynes) der PIN 3 direkt auf Masse liegt. Darauf deutet auch die Kabelfarbe (braun ist ja im allg. Masse) und meine Durchgangsmessung gegen Masse an diesem PIN bei abgeschalteter Zündung hin.

    Könnte mir durchaus vorstellen, da auf der Platine ja eindeutig ein PIN mit RSC beschrieben ist, dass das Platinendesign für verschiedene Motoren (und zwischen 7 und 4AFE ist ja nicht so viel Unterschied) Verwendung findet und die Unterschiede durch Bestückung und Programmierung des uC entstehen.
     
  7. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    sehe ich genauso.
     
  8. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Also ich habe heute Abend mal ein wenig weiter experimentiert und gemessen. Da ich nicht die Ruhe hatte die komplette Drosselklappe wieder abzubauen nur im eingebauten Zustand ein paar Tests gemacht.

    Fehlerspeicher auslesen
    Wenn ich den ISCV Stecker abziehe und die Zündung an mache, wird ein Fehlercode (33 - ISCV) reproduzierbar gespeichert.


    Oszi Messung (TE1+E1 gebrückt, ISCV Stecker abgesteckt)

    • Zündung an, Motor aus
    • Oszi zeigt Ausschlag als 12V Linie auf Pin 2 (zum Test ob es funktioniert)
    • Oszi zeigt keinen Ausschlag auf Pin 1

    Ich bin mir nicht sicher, ob das Signal im Testmodus auch am Stecker anliegen sollte, wenn dieser nicht angesteckt ist und die ECU das theoretisch als Fehler erkennen könnte. Sonst ist es natürlich komisch, dass da gar nichts ankommt.


    Oszi Messung (TE1+E1 gebrückt, ISCV Stecker ANgesteckt)

    Zum Test habe ich von hinten in den Stecker an Pin 1 eine Stecknadel durch geschoben. Mit dem Durchgangsprüfer noch getestet ob Kontakt da ist und dann den Stecker ans ISCV aufgesteckt.

    • Zündung an, Motor aus
    • Oszi zeigt durchgängige Linie ~12V auf Pin 1

    Ich kann mir zwar nicht so richtig vorstellen dass das stimmt, aber ich hab 3 mal hingesehen, ob ich nicht am falschen Pin messe.


    Widerstandsmessung zwischen den Pins am ISCV

    An meinem verbauten ISCV (Teile Nr. 22270-16090) hab ich folgende Werte gemessen
    • 1-2: 22 MOhm
    • 1-3: 22 MOhm
    • 2-3: 60 kOhm

    An einem Vergleichs-Teil von einer anderen (Toyota-)Drosselklappe, welches ich zufällig rumliegen hatte (Teile Nr. 22270-28010) folgende
    • 1-2: 22,5 MOhm
    • 1-3: 22,5 MOhm
    • 2-3: 28 kOhm

    Das sieht jetzt alles in allem nicht so aus (ich unterstelle jetzt einfach mal, das nicht beide ISCVs den gleichen Defekt haben) als wäre hier was total im A... Klar gibt es eine gewissen Abweichung und ich hab auch keinerlei Ahnung von den Soll-Werten - aber zumindest ähneln sich ja beide ISCVs von den Werten.


    Zusammenfassung für heute

    Mit dem Oszi hat sich scheinbar bestätigt, dass auf Pin 1 kein Signal ankommt. Ich befürchte langsam, dass entweder ein Kabelbruch auf dem Weg zum Steuergerät vorliegt, oder aber die ECU selber nen Treffer hat.

    Ich werde, sobald ich mal etwas mehr Zeit am Stück habe, mich zum Steuergerät vorkämpfen und dort nochmal versuchen direkt am Stecker zu messen.

    Wenn das nichts bringt werde ich mal wieder aufmachen und versuchen nachzuvollziehen, an welchen Bauteilen der RSO so dran hängt - eventuell lässt sich da ja ein Problem identifizieren.

    Bis dahin
    MfG toxic
     
  9. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    RM296E und RM525E beschreiben ein IAC mit zwei Spulen und zwei Signalen von dem Motorsteuegerät (RSO und RSC). Der Spulenwiderstand liegt bei jeweils um die 20 Ohm.

    RM573E (DI-57 und FI-14) beschreiben ein IAC mit nur einer Spule (+12V an 2, RSO an 1, Masse an 3 für Entstörkondensator). Das MSG schaltet RSO nur gegen Masse, es gibt also keine 12V aus. Messen des Spulenwiderstands ist nicht Umfang der Diagnose, nur TE1-E1.

    Ich habe eine russische Seite gefunden auf der zwei Varianten des IAC beschrieben werden - die "neue" Variante hat 60 kOhm zwischen Pin 2 und 3.

    Es könnte also sein, dass das IAC in Ordnung ist - auch weil die Leerlaufdrehzahl richtig ist. Im Prinzip könntest Du die Funktion der Leerlaufregelung testen, indem Du nur so viel zusätzliche Luft hinter die Drosselklappe lässt dass der Motor leicht schneller dreht, z.B. durch den Schlauch der Kurbelgehäuseentlüftung. Wenn das IAC die Drehzahl gleich wieder zurückregelt ist damit alles in Ordnung.
     
  10. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Hast du Klima ?

    Wenn ja mach die an muss dann sobald der Kompressor rein geht die Drehzahl erhöht werden...
     
  11. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Hi eNDi

    danke für deine Recherche. Ich kann dir leider nur glauben, was in dem Forum steht, da ich der Sprache nicht mächtig bin und auch der Goolge-Übersetzer nur mit Anstrengung etwas sinnvolles hervorgebracht hat.

    Auf die Schnelle habe ich es gerade nur geschafft den Test mal etwas anders zu machen. Dazu habe ich den Schlauch der Kurbelgehäuseentlüftung zusammen gedrückt. Dadurch sinkt die Drehzahl hörbar ab, wird aber (auch nach ca. 20 Sekunden Warten) nicht wieder nach oben korrigiert.
    - Ist es normal, dass er soviel Luft über die Entlüftung zieht im Leerlauf
    - Sollte er nachregeln, wenn die auch nur minimal absackt?
     
  12. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich habe auch nur die Satzschnipsel vom Google-Übersetzer mit den Schaltplänen vergleichen können, aber es passt zusammen.

    Wieviel Luft über die Entlüftung normalerweise kommt kann ich leider nicht sagen, haben keinen 4A-FE. Von meinem alten 2E-E weiß ich, dass der Entlüftungsschlauch zum Ansaugkrümmer über ein strömungsabhängiges Ventil am Ventildeckel angesetzt ist, das mit steigendem Luftstrom schließt, sodass nicht zuviel Luft neben der Drosselklappe vorbeigeht. Dieser kleine Luftstrom kann im Leerlauf schon merkliche Drehzahländerungen verursachen, die aber eigentlich vom IAC ausgeglichen werden sollten - auch wenns minimal ist.
    Das Ventil kannst Du auch mal prüfen: wenn Du den Öleinfülldeckel abschraubst sollte sich die Drehzahl nicht ändern (so wars bei meinem 2E-E der keine Leerlaufregelung hatte).
    Oder um es auszuschließen: testweise den Schlauch ventilseitig abziehen und verschließen. Dann sehen ob der Leerlauf immer noch unruhig ist.
    Auch die erhöhte Leerlaufdrehzahl bei kaltem Motor sollte über das IAC geregelt werden (zu Beginn >1000U/min). Ich kanns aber leider nicht am 4A-FE nachprüfen.

    Bei der Suche nach der Ursache für den unruhigen Leerlauf beim 2E-E habe ich auch mal die Zündkabel getauscht - unbewußt gegen defekte, die das Ruckeln verstärkten, auch im unteren Drehzahlbereich.
     
  13. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Hi

    Zündkabel habe ich schon auf Verdacht getauscht, Zündspule auch - alles ohne spürbare Änderungen. Die Drehzahlanhebung bei Klima Aktivierung klappt allerdings.

    Deine Schilderungen zum Kurbelgehäuse-Entlüftungsventil machen mich etwas skeptisch. Bist du dir sicher, dass das Rücklschlag-Ventil in dieser Richtung arbeitet? Meines funktioniert nämlich genau anders-herum. Ich habe das eben nochmal getestet (durchgepustet). Im Prinzip funktioniert es, so wie es aktuell verbaut ist, wie folgt:

    kurbelgehäuseentlüftung.png

    (das Foto ist von mir, die Skizze darauf von http://commons.wikimedia.org/wiki/File:Rueckschlagventil_schaubild.jpg)

    Falsch herum verbauen kann man das Ventil eigentlich nicht, da der Motorseitige Anschluss viel Stärker ist. Das Ventil arbeitet damit aber genau entgegengesetzt deiner Beschreibung vom 2E-E (den hatte ich auch mal im E9, war mein erster :) ). Ich kann mir im Moment nicht vorstellen warum es unterschiedlich ist, da das Prinzip ja das gleiche sein sollte.


    Eventuell ist mein Ventil ja defekt - sollte das eigentlich federbelastet sein? Meines ist es jedenfalls nicht - man hört die Kugel oder Klappe darin klappern, wenn man es dreht.


    So langsam glaube ich, dass das IAC (wenn überhaupt) nicht das einzige Problem ist.

    Frage am Rande: Gibt es für die Motorelektronik andere Möglichkeiten die LL-Drehzahl zu regulieren als über das IAC? Wenn nicht, spricht das ja für ein zumindest partiell funktionierendes IAC, da Kaltlaufanhebung als auch Anhebung bei Klimakompressor funktioniert (nur der eben Test-Modus nicht...).


    MfG Toxic
     
  14. #13 altmarkmaik, 21.10.2014
    Zuletzt bearbeitet: 21.10.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.318
    Zustimmungen:
    22
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Du schreibst,das Er kurze Zündaussetzer hat.

    Hast Du mal die Kerzen begutachtet und stimmt der Elektrodenabstand ?
    Sitzen die Kerzen fest genug ?

    Hast Du eventuell Spuren von Oel im Kühlwasser oder hellbräunlichen Schleim im Öldeckel ?

    ZKD würde dann höchstwahrscheinlich defekt sein.

    mfG
    Maik
     
  15. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Moinsen,

    sch..... ich könnte mich gerade selbst steinigen. Wieso zum Geier hab ich nicht schon eher die Kerzen genauer angeschaut. Es sind die falschen Kerzen drin. BKR5EYA. Die sind zu heiß. Arghhh. Denso K20R-U sind bestellt. Die sollten morgen oder Freitag kommen. Wenn die drin sind sehen wir weiter - mal sehen welche Symptome dann noch übrig bleiben.

    Mfg toxic
     
  16. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    zum Kurbelgehäuse-Entlüftungsventil (PCV):
    das PCV lässt keinen Luftstrom ins Kurbelgehäuse hinein (wie Du sagst Rückschlagventil). Der Luftstrom heraus wird aber bei großem krümmerseitigen Unterdruck begrenzt, sonst würde im Kurbelgehäuse ebenfalls ein Unterdruck entstehen. Bei geringeren Druckunterschieden ist das Ventil durchlässig, wie Du es beim Durchpusten bemerkt hast.
    Siehe Seite 115:
    http://mr2.phpwerx.net/Manuals/Toyo...972 - Advanced Emissions and Driveability.pdf

    Ich denke auch das IAC funktioniert. Es könnte ja auch derart funktionieren, dass der Unterdruck das Ventil öffnet und der Elektromagnet schließt. Ein Test ohne Unterdruck ist dann nicht so einfach möglich, was der Grund sein könnte, dass die "optische" Prüfung nicht mehr Umfang der Prüfmethode ist.

    Eine andere Eingriffsmöglichkeit der Motorelektronik in die Leerlaufdrehzahl gibt es meines Wissens nach beim E11 nicht. Beim 2E-E wurde der Luftschieber über die Kühlwassertemperatur betätigt - sind beim 4A-FE unten am IAC zwei kleine Kühlwasserschläuche dran? Dann könnte die Kaltlaufanhebung auch mechanisch wirken. Weiterhin könnte es auch ein Zusatzluftventil für die Leerlaufanhebung geben, welches bei Klimabetrieb und elektrischer Last betätigt wird.
     
  17. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    eNDi - das PDF ist ja eine Goldgrube :D

    Durch das IAC geht Kühlwasser durch - allerdings sieht das drinnen nicht aus, als wäre dort eine Temperaturabhängige mechanische Verstellung. Eventuell um im Winter Vereisung des IAC vorzubeugen?

    Ich werde mal abwarten, was der Wechsel der Zündkerzen bringt und mir dann das PCV nochmal etwas näher ansehen. Laut den Zeichnungen im "PCV System Operation" sollte der Zapfen im PCV federbelastet sein. Da meines aber sehr stark klappert höre ich mir mal ein paar Vergleichsmodell beim Schrottplatz meines Vertrauens an...

    Achso weil Maik noch fragte:
    - kein Öl im Kühlwasser
    - kein Schleim im Deckel
    - Kompression passt und ist auf allen Zylindern fast gleich


    MfG toxic
     
  18. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Hallo ,

    wenn du ein PCV System hast also ein Schlauch geht vor der Drosselklappe zur Ventildeckelhaube und vom PCV Ventil geht es dann hinter die Drosselklappe so muss das Ventil zu sein wenn Unterdruck vorhanden also die Drosselklappe zu ist sonst würdest du Fremdluft hinter die Drosselklappe bekommen wovon die ECU nix mitbekommt und je nach Fehlgrösse der Motor ausgehen oder Scheisse laufen.
    Wenn man in Ami Foren stöbert ist dieses Ventil nicht gerade unbekannt für Fehlerquellen wie unrunder Lauf hoher Verbrauch und Ölverbrauch.
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 eNDi, 23.10.2014
    Zuletzt bearbeitet: 23.10.2014
    eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Der 4A-FE im E11 ist unterdruckgeregelt, nicht über den Luftmassenstrom. Systembedingt gibt es da soetwas wie Fremdluft also nicht. Zusätzliche Luft wirkt sich auf den Unterdruck aus, wird also erfasst und erhöht die LL-Drehzahl.

    Das PCV begrenzt mit steigendem Unterdruck den Durchfluss immer stärker. Ein kleiner Teil Luft passiert jedoch weiterhin, was ja auch beobachtet wurde, als der PCV-Schlauch verschlossen/abgedrückt wurde und die Drehzahl etwas absank.

    Selbst bei einer LMM-basierten Motorregelung dürfte die Luft durch ein nicht richtig schließendes PCV erfasst werden, da es die Drosselklappe nur umgeht (Schlauch vor/nach der Drosselklappe), aber keine Fremdluft hinzufügt (außer man entfernt noch zusätzlich den Öleinfülldeckel).

    Wie JOJO78 schreibt, kann ein defektes PCV durch den hohen Luftstrom durch den Ventildeckel den Ölnebel absaugen und zu Verbrennungsproblemen führen (neben erhöhtem Ölverbrauch und wesentlich höherer Leerlaufdrehzahl).
     
  21. toxic

    toxic Mitglied

    Dabei seit:
    04.10.2002
    Beiträge:
    612
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    Also mal ein Zwischenbericht:

    Ab Freitag habe ich neues PCV und neue Zündkerzen verbaut. Die alten ZK sahen nicht mehr sonderlich berauschend aus - nach meiner Einschätzung. Das PCV zeigte äußerlich und vom Geräusch her keine funktionalen Unterschiede.

    Noch die Batterie eine halbe Stunde abgeklemmt um das ECU zu resetten. Währenddessen habe ich mal den Ventildeckel abgenommen um mir den Weg vor dem PCV anzusehen - falls da irgendwas versottet sein sollte. Ich konnte da aber nichts wirklich bemerkenswertes feststellen. Hintergrund ist eine Beobachtung, welche ich neulich beim Abbau der Drosselklappe gemacht habe - die gesamte Ansaugbrücke ist direkt hinter der Drosselklappe schwarz und schmierig, was meiner Meinung nach nur Öl(-nebel) sein kann, welches durch das PCV angesaugt wurde - was zu der Möglichen PCV Fehlfunktion im Unterdruck-Betrieb passen könnte. Ich weiß jetzt natürlich nicht, wie lange das schon so aussieht (der hat ja nun auch schon seine 230K auf der Uhr, das hatte also lange Zeit sich zu entwickeln), aber dass Indiz ist trotzdem erstmal da.

    Ich bin am Wochenende leider nicht wirklich viel mit dem Auto gefahren, sodass ich noch nicht wirklich ein vollständiges Resümee ziehen kann.

    Ich werde das ganze über die Woche weiter beobachten und anschließend berichten.

    MfG toxic
     
Thema: Frage zu Funktion und Diagnose vom Leerlaufregelventil (aka ISC/IAC Valve) (E11;4AFE)
Besucher kamen mit folgenden Suchen
  1. Leerlaufregler corolla e12 1.6

    ,
  2. toyota e12 leerlaufsteller

    ,
  3. toyota yaris leerlaufregelventil

    ,
  4. corolla e12 leerlaufregelventil,
  5. bekommt iac ventil strom,
  6. wie funktioniert iac ventil,
  7. toyota corolla e12 leerlauf www.toyota-forum.de,
  8. leerlaufregler corolla e11,
  9. Unterschied leerlaufregler leerlaufregelventil,
  10. Leerlaufregelventil corolla e12,
  11. Funktion leerlaufregler toyota
Die Seite wird geladen...

Frage zu Funktion und Diagnose vom Leerlaufregelventil (aka ISC/IAC Valve) (E11;4AFE) - Ähnliche Themen

  1. Hallo, ein Neuer aus Berlin und die gleichen eine Frage

    Hallo, ein Neuer aus Berlin und die gleichen eine Frage: Hallo, mein Name ist Michael, ich bin 50 Jahre alt und in Berlin zu Hause! Seit 2012 haben wir einen Toyota RAV 4 Baujahr 2005, zweitägigen in...
  2. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  3. Kabelbaum frage T18

    Kabelbaum frage T18: Hi leute, kurze frage, wieviel verschiedene kabelbäume gab es beim celica T18 Interessant wäre zu wissen in wiefern der z.b. von der 2.0 gti zum...
  4. Frage zu Celica TS Getriebe

    Frage zu Celica TS Getriebe: Hi! Kurze, dringende Frage: ist das Getriebe einer rechts gelenkten Celica t23 TS gleich zu dem des Linkslenkers? Würde gerne ein gebrauchtes RHD...
  5. fragen zu windows 8.1

    fragen zu windows 8.1: hallo, mein alter pc mit win 7 ist langsam aber sicher vollkommen fertig, und ich brauch einen neuen. geplant hatte ich, einen ganz simplen...