Fernlicht geht nicht

Diskutiere Fernlicht geht nicht im Elektrik Forum im Bereich Technik; Hallo, bei meinem Toyota Starlet 1990 _P8_ 1.3 12V das problem, das alle Lichter funktionieren nur das Fernlicht. Birnen sind alle Okay, War...

  1. #1 Wursteltante, 28.09.2016
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Hallo, bei meinem Toyota Starlet 1990 _P8_ 1.3 12V das problem, das alle Lichter funktionieren nur das Fernlicht. Birnen sind alle Okay,
    War auch schon in einer Werkstatt zum Überprüfen, doch die konnten so kein Fehler finden.
    Müßte eventuell Auto in Werkstatt geben um nach dem Fehler zu suchen.
    Würde ca. 40- 80 Euro oder mehr Kosten.
    Kann es daran liegen das ich die Batterie gewechselt habe?
    Hatte vorher keine Gel drin.
    Werkstatt meinte von NEIN, aber ich bin mir nicht sicher, weil Fernlicht vorher ja noch Funktionierte.
    Wäre toll, wenn Ihr mir nicht mit Fachausdrücken zu ballert, da ich ein Laie bin und das dann nicht verstehe.
    Vor ca. 10 Jahren hat eine Fachwerkstatt von Toyota an der Elektrik rumgeschraubt. Vor ca. 10 Jahren haben die, weil Linke Scheinwerfer auch nicht richtig Funktionierte Quasi eine Verbindung zum Rechen Scheinwerfer für beide hergestellt. Also Strom läuft über 1 Scheinwerfer. Habe ich das jetzt richtig Formulliert?
    Gestern hat ein Kollege mal ein Blick reingeworfen und meinte das es sich um ein 3 Poliges Kabel handel und das garnicht okay sei, zumal es sich um eine Fachwerkstatt handelt.
    Daher frage ich euch, vielleicht habt ihr eine idee, damit ich mein Fernlicht wieder hin bekomme.
    Sucher schon nach Stecker:
    http://www.ebay.de/itm/H4-Keramikfa...dcda90f&pid=100033&rk=1&rkt=8&sd=262626450860
    oder
    http://www.ebay.de/itm/H4-Lampenfas...hash=item4ae20b0758:m:m_x8i35sMLAwmXcmkng8d7A
    Keine Ahnung welcher paßt.
    Nun hoffe ich auf posetive Hilfe :D
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Marcstoy, 28.09.2016
    Marcstoy

    Marcstoy Mitglied

    Dabei seit:
    05.12.2002
    Beiträge:
    209
    Zustimmungen:
    19
    Fahrzeug:
    E11 G6R, Celica ST185CS,Supra MA61
    An der Batterie sollte es nicht liegen...

    Wenn Birnen ok > Sicherungen checken
    Wenn die auch ok > Stecker checken, sauber machen..bei Bj 1990 sind die garantiert korrodiert.
    Wenn dann immer noch nichts geht, Haupt-Lichtrelais und Fernlicht-relais checken ( sofern letzteres separat vorhanden, beim 90er P8 weiss ich das nicht mehr so genau)
    Wenn dann immer noch nichts geht, Kabelbaum checken..

    Das wäre so die "normale" Vorgehensweise...da die "Fachwerkstatt" dir da aber schonmal dran rumgepfuscht hat und wohl einfach ne Verbindung von H4 zu H4 Stecker gezogen hat, denke ich mal, das es dir da allein schon wegen der erhöhten Strombelastung irgendwas am Kabelbaum durchgekokelt hat.
     
    Wursteltante, Max T., PoorFly und einer weiteren Person gefällt das.
  4. #3 Wursteltante, 29.09.2016
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Habe eine höher Sicherung deswegen drin. Einmal ist mir das Abends (Dunkel) passiert, das mit der 10ner sicherung alle lichter aus gegangen sind.
    Zu den Birnen u.s.w wurde doch letztens in Werkstatt gecheckt.
    Nur um sich länger damit zu befassen, sollte ich meinen in die Werkstatt geben.
    Hatte ich doch alles oben schon erwähnt.
    Wegen Realis weiß ich auch ned. ich muss da mal nachschauen.
    Aber danke dir für deine Antwort.
     
  5. #4 Wursteltante, 25.05.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Sorry, wenn ich mich erst jetzt melde, hatte sehr viel um die Ohren in RL.
    Hättest Du oder kennst Du jemanden, der mir eine Kopie vom Schaltplan schicken könnte als PDF?
    Starlet P8 Baujahr 03. 1990
    Deine Vermutungen, wegen Kabelkokellei, könnte sein. Ist auch meine engere Wahl.
    Die von meiner ehemaligen Toyotawerkstatt, hatten vor Jahren ein Kabel zum rechten Scheinwerfer gelegt wo ich dann eine 30 Sicherung einbauen musste damit beide Leuchten.
    Mir sind immer die Sicherung durch bei einer 10ner, auf rechten Scheinwerfer.
    Brauche ich ein kompletten Kabelbaum, falls der hin ist und wo sitzt das Relais im motorraum?
    Wo kann ich am besten ersatzteile die nicht zu Teuer sind, bekommen?
    Habe Juli TÜV und möchte mein P8 nicht Abmelden wegen dem Schxxß Lichtproblem.
    Fahre den schon 17 Jahre dem nächst und ist mein 2 tes Auto, seit ich *Pappe* habe.
     
    PoorFly und matthiomas gefällt das.
  6. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    958
    Zustimmungen:
    221
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Je nach Ausführung sind im Motorraum ein oder zwei Sicherungs-/Relaiskästen: einer ist auf der Fahrerseite neben der Batterie, und falls vorhanden: der zweite, etwas kleinere, direkt gegenüber neben dem Scheibenwaschwasserbehälter.
    Nimm da bitte mal die Deckel ab, mache vom Inhalt Fotos und stelle sie hier rein.
    Sicherungskästen.jpg
    (Dank an Oldie-schrauber für die schönen Bilder)
     
    Wursteltante und Cybexx gefällt das.
  7. #6 Wursteltante, 01.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Danke für Deine Antwort.
    Ich mache Dir ein Fotoe. Ob ich es heute noch schaffe weiß ich nicht, werde mich aber mit dem Bild machen beeilen :)
    Diese Woche noch^^
    Hättest Du eventuell eine Kopie des Schaltplanes von meinem Starlet? Baujahr März 1990. Ein Kumpel bräuchte diesen um dann sich das genauer an zu schauen und das wäre für mich umsonst, außer falls das Relais oder die Kabel Kaputt sind, diese dann Ersetzen^^
     
  8. #7 Wursteltante, 01.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Sodele hier sind die Bilder vom Sicherungskasten. War nur auf der Linken seite einer. Falls Du sonst noch etwas brauchst, einfach schreiben :) Danke mal^^
    Nachtrag: Es macht aber nichts aus, das einige Sicherungen Verkehrtherum sind, oder?!
     

    Anhänge:

    • 1073.jpg
      1073.jpg
      Dateigröße:
      396,4 KB
      Aufrufe:
      38
    • 1082.jpg
      1082.jpg
      Dateigröße:
      526,8 KB
      Aufrufe:
      38
  9. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    958
    Zustimmungen:
    221
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wie rum die Sicherungen drin sind ist egal, aber die Sicherungswerte sind etwas durcheinander: von oben nach unten:
    • TAIL(LH) 10A - ok
    • TAIL(RH) 10A - ok
    • RAD FAN 20A - ok
    • HEATER 30A - hier ist nur eine 15A-Sicherung drin
    • HEAD(LH) 10A - hier ist eine 30A-Sicherung drin (für den Anschluss am linken Scheinwerfer)
    • HEAD(RH) 10A - hier ist eine 30A-Sicherung drin(für den Anschluss am rechten Scheinwerfer)
    • DOME 15A - hier ist nur eine 10A-Sicherung drin
    • AM2 15A - ok
    • HAZ HORN 15A - ok
    • EFI 15A - ok
    Wenn er nur zwei HEAD-Sicherungen hat, scheint die Lichtelektrik sehr simpel zu sein: es gibt kein Scheinwerferrelais, der Lichtschalter schaltet direkt die Lampen nach Masse.
    Ich hab nur diesen Schaltplan für den P8:
    P8_Scheinwerfer.png
     
    Wursteltante gefällt das.
  10. #9 Wursteltante, 02.06.2017
    Zuletzt bearbeitet: 02.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Oh Danke. Das heißt ich muss die Sicherungen so Austauschen, wie Du Beschrieben hast, da durch das *durcheinander* Fernlich garnicht gehen kann, wegen zu wenig Masse?
    Ich kann ja die Sicherungen besorgen und Austauschen.
    Könntest Du mir den Schaltplan irgendwie Übermitteln?
    Bisle unscharf :)
    Sollte es dann wieder Funktionieren, habe ich echt Geld gespart :)
    Sicher hat da irgendwer rumgesteckert.
    Vertragswerkstatt Toyota oder ATU als ich vor 2 Jahren TÜV machte. Die mussten, weil das Fernlicht nicht ging, eine Birne Tauschen, wobei ich weiß das das Fenrlich da noch in Ordnung war.
    Ich gehe nicht zum TÜV, wenn Fenrlicht nicht geht.
    Ich weiß ja das ich dann kein TÜV bekomme :D
    ATU hatten auch an meinem Standgas rumgeschraubt so das er wärend der Fahrt ausging.
    Konnte den zum Glück gleich wieder starten.
    UUUhh manchmal könnte ich echt.
     
  11. #10 Toyoholic, 02.06.2017
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.529
    Zustimmungen:
    131
    Fahrzeug:
    Corolla E10 3S-GE
    Ich kann den stromlaufplan komplett. Erkennen, nur nicht lesen, kann so schlecht russisch. Druck dir das mal aus, es ist eigentlich scharf genug um alle Infos zu haben.
     
    Wursteltante gefällt das.
  12. #11 Wursteltante, 02.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Habe mir mal das hier gekauft. Ist das Okay?
    werde auf alle Fälle den austausch und Richtig Sortieren vornehmen...Hoffe es Klappt^^
     

    Anhänge:

  13. #12 Toyoholic, 02.06.2017
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.529
    Zustimmungen:
    131
    Fahrzeug:
    Corolla E10 3S-GE
    Nur vom Austausch der Sicherung wird das Problem nicht behoben sei, es sei denn es ist tatsächlich eine Defekt.
     
    Wursteltante gefällt das.
  14. #13 eNDi, 02.06.2017
    Zuletzt bearbeitet: 02.06.2017
    eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    958
    Zustimmungen:
    221
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    So wie Toyoholic schreibt, wird das Korrigieren der Sicherungen den Fehler wahrscheinlich nicht beheben, es sollte nur sicherheitshalber gemacht werden.

    Jenachdem wie der eine Scheinwerfer an den anderen drangeklemmt ist, könnte es aber nötig sein, dass eine der HEAD-Sicherungen statt 10A nun 15A oder 20A haben müsste damit sie nicht durchbrennt (wie du ja schon erlebt hast) - dafür würde das Licht auch brennen, wenn nur eine der beiden Sicherungen gesteckt ist. Probiere bitte folgendes mal aus:
    1. beide HEAD-Sicherungen ziehen
    2. Abblendlicht einschalten
    3. in HEAD(LH) eine 20A-Sicherung einsetzen - leuchten die Scheinwerfer?
    4. nun die 20A-Sicherung aus HEAD(LH) in HEAD(RH) einsetzen - leuchten die Scheinwerfer?
    Kannst ja auch mal Bilder machen wie und wo die zusätzliche Leitung angeklemmt ist.

    Wenn du das Bild vom Schaltplan anklickst und vergrößerst sollte es lesbar sein. In dem russischen Reparatur-Buch ist der Plan auf Seite 321. Ich denke man kommt auf dem Teil des Plans auch ohne Russisch aus - nur das linke Viertel gehört zu den Scheinwerfern (ФАРЫ) und die wichtigsten Beschriftungen sind englisch.
    Wie gesagt, die Schaltung der Scheinwerfer ist sehr überschaubar: an den richtigen Stellen Spannung und Durchgang messen und es sollte einfach zu reparieren sein.
     
    Wursteltante und Toyoholic gefällt das.
  15. #14 Wursteltante, 02.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Vielen Dank Trotzdem.
    Tja ich war mittlerweile dran und habe Sicherung richtig gesteckt so wie in der Abdeckung bezeichnet und tadaaaaaaaaaaa geht wieder...vielen Dank!!
    Bild Schicke ich dir im Anhang wegen dem Kabel...war doch etwas kürzer am Stecker angebracht als ich in Erinnerung
     

    Anhänge:

  16. #15 Wursteltante, 04.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    ...ich widerrufe das geht wieder :( Fernlicht Leuchtet schwach. Habe Neue brinen getestet und gleiche problem- Muss Dienstag los Sicherungen besorgen :)
    Melde mich wieder und schöne Pfingsten^^
     
  17. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    958
    Zustimmungen:
    221
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Hast du mal den Test gemacht, den ich oben beschrieben habe? Was ist das Ergebnis von Punkt 3 und 4?
    Kannst du bitte noch ein Foto von der Zusatzkabelabzweigung am anderen Scheinwerfer machen und hochladen?

    Wünsche euch allen auch schöne Pfingsten :)
     
    Wursteltante gefällt das.
  18. #17 Wursteltante, 04.06.2017
    Wursteltante

    Wursteltante Junior Mitglied

    Dabei seit:
    24.06.2014
    Beiträge:
    70
    Zustimmungen:
    6
    Fahrzeug:
    Toyota Starlet P8 Baujahr 90 55 KW 1,3 Xli Euro2 Kat
    Danke :)
    Okay...nee habe ich noch nicht versucht, weil ich die Sicherungen nicht da habe.
    Hatte ich doch vorher geschrieben, das ich Dienstag erstmal los geh um welche zu besorgen...wo gibts die eigentlich? Kann ich diese hier nehmen?
    https://www.ebay.de/p/?iid=272615473182&&&chn=ps
    Hatte bislang immer in Werkstätten oder Vertragshändler die geschenkt bekommen. Ja und in der Box sind ein paar.
    Wobei mir gerade einfällt, das seit vor X jahren nach einer Autowäsche in der Waschanlage das grüne Licht von der econemy nicht mehr Leuchtet nur das Orange.
    Wo kann ich diesen Fehler beheben?
    Das Kabel läuft direkt hinterm Kühler bis zum linken Scheinwerfer.
    Die haben da kein Stecker angebaut nur die Teile zum Stecken :(
    Mach trotzdem ein Bild^^
     
  19. #18 Sofakater, 04.06.2017
    Sofakater

    Sofakater Junior Mitglied

    Dabei seit:
    17.11.2016
    Beiträge:
    29
    Zustimmungen:
    25
    Fahrzeug:
    RAV 4 SXA11 "Wave" 5-Türer BJ 10/1998
    Moin!

    Also, mal meine Gedanken dazu:
    eine Fachwerkstatt arbeitet mit „Stromdieben“, also diese blauen Klemmabzweiger???

    Ein ordentlicher Tritt in den Hintern wäre eine Möglichkeit.

    Löten und Schrumpfschlauch, schließlich sind hier so um die 5 Ampere Strom pro Lampe unterwegs.

    Ich hätte auch den Lenkstockschalter in Verdacht, mit den Jahren könnten sich die Schaltkontakte in Wohlgefallen auflösen oder durch Korrosion Übergangswiderstände aufweisen.

    Im übrigen können auch mit der Zeit die Kupferlitzen verspröden, und die brechen ganz gern unmittelbar an den Quetschstellen der Steckverbinder ab, und werden gemeinerweise nur noch durch die Isolierung zusammen gehalten, also schlecht zu erkennen.

    GrussGruss
     
    Wursteltante, PoorFly und eNDi gefällt das.
  20. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 eNDi, 04.06.2017
    Zuletzt bearbeitet: 04.06.2017
    eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    958
    Zustimmungen:
    221
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenn in deiner Birnen-Box keine 20A-Sicherung drin ist, kannst du für den Test auch die HEATER-Sicherung benutzen.
    Sind die Sicherungen denn überhaupt kaputt?
    Sichtprüfung, ob der Metallstreifen in der Mitte eine Unterbrechung hat:
    SicherungOk-Defekt.jpg
    Flachstecksicherungen bekommt man in Autozubehörläden wie ATU oder auch in Baumärkten wie Bauhaus, Globus, Toom, ...

    kombiniert mit
    weil der Motor im Standgas zu schnell drehte, könnte daran liegen, dass der Schlauch zum Unterdruckschalter für die ECO-Anzeige undicht ist. Mach bitte dazu mal ein Foto von diesem Teil des Motorraums:
    P8_EinbaulageUnterdruckschalter.jpg
     
    Wursteltante gefällt das.
  22. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.755
    Zustimmungen:
    37
    Fahrzeug:
    Avensis T27 Executive Limousine
    Sicherungen besser durchmessen, man sieht die Unterbrechung nicht immer so deutlich, wie im Beispiel.
     
    Wursteltante gefällt das.
Thema:

Fernlicht geht nicht

Die Seite wird geladen...

Fernlicht geht nicht - Ähnliche Themen

  1. T25 Fernlicht geht nicht, Lichthupe jedoch schon

    T25 Fernlicht geht nicht, Lichthupe jedoch schon: Hallo, Ich haben einen Avensis T25 BJ 2008 mit Lichtautomatik. Seit kurzem funktioniert das Fernlicht nicht mehr. Der Schalter rastet normal ein...
  2. 4afe - unteres zahnriemenrad geht nicht ab?

    4afe - unteres zahnriemenrad geht nicht ab?: Hallo Toyotagemeinde Vorne weg ich bin Hannes bin 19 Jahre alt und aus Rostock und ich Frage hier im Auftrag meines Bruders, dieser besitzt einen...
  3. celica t20 Motor geht während der Fahrt aus

    celica t20 Motor geht während der Fahrt aus: Hallo Leute! Ich hoffe auf eure Hilfe: Mein bestes Stück Celica T20, 1,8 Ez 01.96 Km 300.000 Seit 16,5 Jahren meine verlässliche Begleiterin lässt...
  4. Klimaanlage geht aus , T27

    Klimaanlage geht aus , T27: moin moin... bei dem Avensis t27 meines Kumpel geht seit neustem die Sicherung der Klimaanlage kaputt. In einer Woche ist die drei mal...
  5. Motor geht von alleine aus

    Motor geht von alleine aus: Hallo an alle, In letzter zeit hat unser Avensis so sagen wir mal ein “komisches“ problem. Wenn wir irgendwo halten z.b. Ampel, dann fängt...