Fehlercode P1229 Auto geht aus .

Diskutiere Fehlercode P1229 Auto geht aus . im Motor Forum im Bereich Technik; ‍♀️ Hi , hoffe das mir evtl jemand helfen kann und ob sich der Weg in die Werkstatt überhaupt lohnt oder besser anderen Wagen kaufen :( Ich fahr...

  1. #1 kira778, 13.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    ‍♀️ Hi , hoffe das mir evtl jemand helfen kann und ob sich der Weg in die Werkstatt überhaupt lohnt oder besser anderen Wagen kaufen :(
    Ich fahr einen 2011 Toyota URBAN Cruiser Diesel 4wd .
    160tkm , neuer Motor bei 100tkm rein , war ein Rückruf von Toyota . Natürlich ist die Garantie auf den neuen Motor ausgelaufen , wie sollte es anders sein

    vor Sylvester war ich tanken und der Tank Stutzen steckte fest und musste relativ gewaltsam entfernt werden . Konnte ohne Probleme fahren , auch die Tage danach . Am 3.1 fing es an , es hatte sehr stark gefroren . Bin mit den Hunden zum Strand und auf dem Rûckeeg ging vsv, 4wd und moltorkontroll Leuchte an. Bin nach Hause , Auto nach einer Stunde nochmal gestartet , Nichts mehr an . Auch die Rage danach keine Probleme , bin aber nie weiter als 10 km gefahren . Vorgestern in die Stadt nach ca 20 km gingen alle Leuchtennwieder an und Zack Auto aus . 2 Minuten gewartet konnte dann mit Leuchten an zur Werkstatt fahren , die sagten das derzeit durch das kalte Wetter viele Autos mit dem Problem rein kommen . Fehler ausgelesen p1229 und p1272 . Toll . Fehlercode gelöscht soll nochmal wieder kommen wenn es anhält .
    Gestern der Horror schlecht hin , mit den Hunden raus 15 km von zu Hause weg , nochmal überlegt zur Stadt zu fahren , kurz vor der Stadt alle Lampen an, Auto aus . 1 Minute gewartet , dann umgedreht und nach Hause . Alle drei Kilometer kam der Wagen zum stehen .
    Heute raus ca 6km , nichts . Heute Nachmittag raus Lampen an , aber der Wagen fährt weiter .

    Termin in der Werkstatt ist fur Freitag bin mir nur unsicher ob es was kleines ist oder dich dann recht kostspielig... letzteres würde ich mich dann eher für ein anderes Auto entscheiden



    super traurig denn hab den Wagen sehr gerne gefahren

    habt ihr Ideen

    danke
     
  2. Anzeige

  3. #2 Gast22967, 13.01.2021
    Gast22967

    Gast22967 Guest

    frag mal die werkstatt und google mal nach den fehlern, ist irgendwas mit dem kraftstoff oder der zufuhr und wird sicher nicht so wild werden, daß man neu kaufen muß.


    mfg rohoel.
     
    kira778 gefällt das.
  4. #3 paseo_rulez, 13.01.2021
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    8.187
    Zustimmungen:
    244
    Fahrzeug:
    Celica GT-Four (ST205), MR2 W3 (ZZW30), Subaru Legacy III (BH)
    Hallo und Willkommen erstmal im Forum!

    Ich würd mir da erstmal keine allzu großen Sorgen machen, sollte schön lösbar sein das Ganze :-)

    Hier schonmal die Bedeutung der Fehlercodes
    P1229 - Fuel System Over Pressure
    P1272 - Fuel Pressure Regulator Circuit
     
    kira778 und Gast22967 gefällt das.
  5. Max T.

    Max T. Senior Mitglied

    Dabei seit:
    22.01.2015
    Beiträge:
    1.214
    Zustimmungen:
    381
    Fahrzeug:
    Supra Mk3, Lexus IS300
    Wann wurde der Kraftstofffilter erneuert?
    Dieselpest wäre auch eine Möglichkeit.
     
    kira778 gefällt das.
  6. #5 carina e 2.0, 14.01.2021
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.363
    Zustimmungen:
    144
    Fährst du nur Kurzstrecke mit dem Auto?

    Grundsätzlich sind beim Diesel der Kraftstofffilter, AGR-Ventil und DPF problematisch. Die letzten beiden aber eig. nur bei viel Kurzstrecke.

    Je nachdem wie alt der Filter ist, würde ich zuerst diesen wechseln und dann eine Tankfüllung mit Liqui Moly Dieselspülung fahren.
     
  7. #6 kira778, 18.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Hallo danke erstmal für die Antworten .
    Überwiegend fahre ich nur Langstrecke , Dez eher nur Kurzstrecke und Januar so gut wie gar nicht aufgrund der oben aufgeführten Problene . Öl und Filter wurden im Dezember gewechselt .
    Freitag war ich in der Werkstatt ... mir ist der Wagen zur Werkstatt 9 mal ausgegangen ( 15km) , kann ihn danach starten, nach 30 Sekunden ca .

    meine Werkstatt fährt ihn Probe , ist klar da geht er nicht aus .
    Fehler ausgelesen , zig Fehler wurden aber angezeigt . Fehler gelöscht .
    Entweder ein Sensor oder die KS Pumpe .
    Donnerstag muss der Wagen nochmal hin da das wohl einige Zeit in Anspruch nimmt um zu schauennwas es nun genau ist . Auf dem Rückweg alle 500 Meter ausgegangen , Lampen wieder ab .

    seit vorgestern sind alle Lampen wieder von alleine ausgegangen und konnte 10 Kilometer ohne Probleme fahren .

    so dann Donnerstag hoffe nur das es nicht zu teuer wird .
     
  8. #7 Chemnitzer, 19.01.2021
    Chemnitzer

    Chemnitzer Mitglied

    Dabei seit:
    21.10.2012
    Beiträge:
    272
    Zustimmungen:
    111
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Da tut mir der Mechaniker ja jetzt schon leid.
     
  9. #8 kira778, 19.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Sind natürlich antworten die jeder gerne hört
     
    Schuttgriwler gefällt das.
  10. #9 Chemnitzer, 19.01.2021
    Chemnitzer

    Chemnitzer Mitglied

    Dabei seit:
    21.10.2012
    Beiträge:
    272
    Zustimmungen:
    111
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Nicht persönlich nehmen. Ich kenne das auch. Ein Fehler, der sporadisch, relativ oft aber beim Probefahren nicht auftritt. Bin ja selbst Mechaniker und hatte schon solche Probleme.
    Ein Fehler lässt sich halt einfacher finden, wenn er ständig, oder zumindest reproduzierbar, auftritt.
    Wenn der Fehlerspeicher voll ist, muss man erstmal löschen, dann fahren bis der Fehler auftritt. Der dann gespeicherte Fehler ist relevant. Man halt aber meist innerhlb kurzer Zeit einige Folgefehler.
    Aber das wird schon! Speicher löschen, Probefahrt mit Tester und Werte beowachten oder aufzeichnen in der Hoffnung, das er ausgeht.
     
  11. #10 kira778, 19.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Hab es nicht persönlich genommen aber das ist ja das was mir Bauchschmerzen bereitet wenn er stundenlang in der Werkstatt ist , denn das geht mal richtig ins Geld


    Unser Mechaniker hat ihn ja Probe gefahren mit den Fehlercodes , dann ausgelesen und gelöscht.

    er geht davon aus das es die KS Pumpe ist oder ein Sensor Fehler , um dieses herausfinden muss er mehrere Stunden da bleiben :( , dafür hatte man Freitag keine Zeit , also dann jetzt Donnerstag .

    dann weiß ich , eventuell, mehr .

    hoffe nur dass es nicht eine Never ending story wird .
    Hab auch irgendwie das Gefühl als ob das alles Wetter abhängig ist , aber kann auch täuschen
     
  12. #11 Chemnitzer, 19.01.2021
    Chemnitzer

    Chemnitzer Mitglied

    Dabei seit:
    21.10.2012
    Beiträge:
    272
    Zustimmungen:
    111
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Ist die kleine Klappe eigentlich noch im Tankstutzen?
    Ich tippe eher auf Pumpe als auf einen Geber.
    Evtl. liegt was im Tank, was sich immer mal ansaugt?
     
  13. #12 kira778, 19.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Ja die Kappe ist noch da .

    das war auch mein Gedanke weil wie im Anfangspost schon beschrieben , vor Sylvester der tankrüssel fest steckte und gewaltsam entfernt wurde . Ein paar Tage später begann das Problem
     
  14. #13 SterniP9, 19.01.2021
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    3.705
    Zustimmungen:
    1.510
    Fahrzeug:
    P8 Bj.93 , P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    kira778 gefällt das.
  15. #14 kira778, 27.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    So der Wagen war jetzt fast be Woche in der Werkstatt . Man sagte mir es sei der Kraftstoff Sensor ... juhuuu sollte dann mit Einbau unter 100€ Werden ....... ABER , Anruf kam heute und trotz neuem Sensor besteht der Fehler weiter . Die Werkstatt kann da jetzt nichts weiteres finden und verweisst mich an Toyota da die wohl ein anderes Equipment haben .
    Ne Frage noch , ich hatte den Wagen mal nen Tag verliehen , meine Bekannte hat wohl Kühlwasser nachfgefüllt und ist dann wohl einen Tag ohne die Kuhlwasser Kappe rumgefahren . Das ist aber schon ein paar Wochen her , aber daran kann es nicht liegen ?
     
  16. #15 paseo_rulez, 27.01.2021
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    8.187
    Zustimmungen:
    244
    Fahrzeug:
    Celica GT-Four (ST205), MR2 W3 (ZZW30), Subaru Legacy III (BH)
    Hey,

    meinst du wirklich Kühlwasser oder vielleicht Wischwasser?
    Wieso sollte deine Bekannte Kühlwasser nachfüllen, wenn sie das Auto mal für nen Tag hatte?

    Ohne Wischwasserkappe ist egal, ohne Kühlwasserkappe ist Mist. Aber mit deinem Problem hätte das dann auch nichts zu tun meiner Meinung nach.
    Eher gäbe es dann noch ein zweites Problem, nämlich die Frage, wieso das Auto Kühlwasser verliert.
     
    SterniP9 gefällt das.
  17. #16 kira778, 27.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Nein Kühlwasser . Sie hatte an dem Tag Ben längeren Trip gemacht und wollte wohl alles aufgefüllt haben .
    Hab ja dann selber als es aufgefallen ist , die Kühlwasserkappe neu gekauft . Kühlwasser. Nicht Wisch Wasser , so blond bin ich nun auch nicht
    Auto verliert kein Kühlwasser , alles ist top , hatte extra gefragt weil der tüv in ein paar Wochen ansteht . Der mechatroniker sagte dass er ohne Probleme rüber kommen wird .

    Wollte halt nur noch mal alles durch gehen , was es sein könnte . so frustrierend und weiß nicht ob Toyota da wirklich ne Fehler finden bzw beheben kann
     
  18. #17 paseo_rulez, 27.01.2021
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    8.187
    Zustimmungen:
    244
    Fahrzeug:
    Celica GT-Four (ST205), MR2 W3 (ZZW30), Subaru Legacy III (BH)
    Okay.
    Also sie hat Kühlwasser nachgefüllt aber das Auto verliert kein Kühlwasser? Wenn man den Deckel öffnet und da Kühlwassser reinpasst (also man tatsächlich was nachfüllt bzw. nachfüllen kann), dann passt was nicht. Normal muss die Flüssigkeit randvoll im Deckel stehen.
    Kühlwasserverlust ist für den TÜV übrigens irrelevant.

    Fahren mit offenem Kühlerdeckel ist sehr ungünstig, da die Motorkühlung nicht vernünftig funktioniert. Das arbeitet normal unter Druck, den es bei offenem Deckel nicht aufbauen kann. Weiterhin hat es durch den offenen Deckel Kühlwasser rausgedrückt (das sonst in den Ausgleichsbehälter geflossen wäre), welches anschließend im System fehlt. Sprich Luft im System und noch schlelchtere Kühlleistung und die Gefahr, dass die Wasserpumpe auf Grund von mangelnder Schmierung eingeht.
    Wurde das Kühlsystem entlüftet und Kühlwasser nachgefüllt, nachdem ein neuer Deckel installiert wurde?

    Aber wie gesagt, mit deinem Problem kann das eigentlich nichts zu tun haben.
     
  19. #18 kira778, 27.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Ja ich weiß dass das für den TÜV irrelevant ist , meinte nur im ganzen dass der Wagen , bis auf den jetzigen Zustand , gut da steht . Die Werkstatt hat auch das mit dem Kühlwasser überprüft, kein Verlust ect .
    War galt nur so Ben gedanken , warum sie es auffüllen wollte , who knows , erste und letzte mal dass ich ein Auto verliehen habe
     
    SterniP9 gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.389
    Zustimmungen:
    1.082
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Die Fehlercodes deuten ja auf ein Problem mit dem Kraftstoffdruck hin. Der Kraftstofffilter wurde geprüft/erneuert und der Test von SterniP9 gemacht? Wenn der Sensor nun raus ist, wären das Nächste die Drucksteuerventile: Pressure Control Valve (oder Fuel Metering Unit) und Pressure Release Valve. Es könnte aber auch an deren elektrischer Versorgung liegen: dafür zuständig sind im Sicherungskasten im Motorraum die Sicherungen ECD (30A) und ECD2 (10A), sowie das Relais ECD, die ebenfalls den A/F-Sensor versorgen (wenn also bei den zig Fehlern auch einer des A/F-Sensors dabei war könnte das daraufhindeuten). Mögliche Fehler daran könnten Wackelkontakte (Sockel) oder Leiterbrüche sein. Das könnte man ausprobieren wenn der Motor läuft, man dann daran herumwackelt, und schaut ob das eine Auswirkung auf den Motorlauf hat.
    Die Ventile selbst und deren Verkabelung können auch geprüft werden.
    Die Werkstatt sollte mit einem Tester auch den Messwert des Kraftstoffdrucks auslesen können. Wodurch hat die Werkstatt auf einen defekten Sensor geschlossen?
    Nur wegen dem Tankstutzen: Falschbetankung wars aber nicht?
     
  22. #20 kira778, 27.01.2021
    kira778

    kira778 Junior Mitglied

    Dabei seit:
    13.01.2021
    Beiträge:
    28
    Zustimmungen:
    15
    Fahrzeug:
    Toyota urban Cruiser
    Nein war keine falschbetankung mein Diesel hat nur Diesel zum Schlucken bekommen ;)

    Das mit dem “ Tank Problem “ sah die Werkstatt nicht als Hauptproblem an .

    die haben wohl verschiedene Tests gemacht und kamen dann zum Entschluss das es der Sensor ist , heute hat sich dann gezeigt dass es daran nicht liegt . Alles andere relevante hat man mich auch nach geschaut und konnte den Fehler , nicht finden :(

    somit hat man mich an die Dealer Werkstatt verwiesen , da diese wohl andere Möglichkeiten haben , den auf dem Grund zu gehen .

    hatte mal Probleme mit meinem vw und da musste ich auch zur vertragswerkstatt , damit der Fehler lokalisiert werden kann .
     
Thema:

Fehlercode P1229 Auto geht aus .

Die Seite wird geladen...

Fehlercode P1229 Auto geht aus . - Ähnliche Themen

  1. Fehlercode P1238 beim Rav 4 Bj. 2008 177PS Diesel, Km-Stand 255.000

    Fehlercode P1238 beim Rav 4 Bj. 2008 177PS Diesel, Km-Stand 255.000: Moin, ich hatte schon die Suchfunktion bemüht, allerdings gab es mit diesem Fehlercode keinen Treffer. Kann hier eventuell jemand weiterhelfen?...
  2. Schaltplan Corolla Verso D-4D OBD2 Fehlercode P0622

    Schaltplan Corolla Verso D-4D OBD2 Fehlercode P0622: Hallo Suche einen Schaltplan für den Corolla Verso E12J1 90PS Ausgelesener Fehler P0622. Klimaanlage, Blinker und Instrumente ohne Funktion....
  3. Yaris XP9 D-4D - ABS, VSC Leuchte - Fehlercode C0215

    Yaris XP9 D-4D - ABS, VSC Leuchte - Fehlercode C0215: Hallo, bei meinem Toyota Yaris XP9 D-4D leuchten die ABS und VSC Leuchte permanent. Das Auslesen des Fehlerspeichers ergibt folgende Fehler...
  4. Fehlercode C1201 / P0101

    Fehlercode C1201 / P0101: Wer kann mir helfen ? Corolla d4d 1.4 2005 rußt mehr beim beschleunigen oder wenn der Motor bremmst. Fehlercode OBDII: P0101 ,ECU: 10 ( MAF sensor...
  5. P1229 Fehlercode Yaris 1.4 D4D 2005

    P1229 Fehlercode Yaris 1.4 D4D 2005: Grüß euch, bei unserem Yaris geht seit 3 Monaten beim Beschleunigen das Auto plötzlich aus. Zündschlüssel zurückdrehen, kurz warten und Auto...