Fahrlicht flackert

Dieses Thema im Forum "Elektrik" wurde erstellt von CoroyalTS, 25.11.2006.

  1. #1 CoroyalTS, 25.11.2006
    CoroyalTS

    CoroyalTS Grünschnabel

    Dabei seit:
    18.11.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Hab folgendes Problem mit meinem Corolla TS E12. Und zwar wenn ich fahre fängt mein Fahrlicht von Zeit zu Zeit an zu flackern, wird kurz heller oder geht ganz kurz für den Bruchteil von einer Sekunde ganz aus und gleich wieder an.das selbe Problem tritt auch bei der tachobeleuchtung auf. Mein Vater ist zwar Toyota Systemtechnicker und hat schon bei toyota nachgefragt. Die haben dafür auch keine Erklärung. Mein Vater vermutet es liegt am Lichtschalter. Kennt einer das Problem oder könnte ein Tipp geben woran es liegen könnte.Wäre super. Danke
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Ebeneezer, 25.11.2006
    Ebeneezer

    Ebeneezer Lebende Foren Legende

    Dabei seit:
    12.06.2003
    Beiträge:
    2.208
    Zustimmungen:
    0
    Fahrzeug:
    RAV4.1 und Volvo V70 Bauschlampe
    Da kann man ja fast nur raten, aber das Licht wird doch über ein Relais geschaltet, evtl. steckt das Relais nicht fest im Sockel?

    Ansonsten kann man da wohl nur den Weg des Stroms verfolgen und den Fehler suchen, irgendeine Steckverbindung wird wohl defekt sein.

    bye,kai
     
  4. prefix

    prefix Mitglied

    Dabei seit:
    01.10.2005
    Beiträge:
    784
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E10 Liftback
    Jo da kann ich nur zustimmen .... alle Kabel Stecker usw überprüfen ... dort wird wohl irgendwie ein schlechter Übergang sein ...

    Andere Frage .... hängt die Tachobeleuchtung auf dem selben Relais wie das von Licht .. ich sagmal nein oder ?

    Also ich würde erstmal gucken ob diese Ausfälle auch im Stand passieren also ohne das das Auto wackelt ....

    Wenn das der Fall ist würde ich mal an der Batterie messen ob beim Flackern auch die Spannung an der Batterie kurzzeitig zusammenbricht. ... vllt hat die en Schaden ... das ganze vllt auch noch bei laufendem Motor ... vielleicht hat ja die LiMa aussetzer und weil die Battier zu langsam puffert geht es kurz aus ..
     
  5. ravi 1

    ravi 1 Grünschnabel

    Dabei seit:
    22.11.2006
    Beiträge:
    18
    Zustimmungen:
    0
    hi,
    versuch mal die masse am besagtem scheinwerfer zu prüfen.
    ich habe das ähnlich aber nur bei einer zusatzlampe (hella) da ist bei mir ein masse fehler der tritt hin und wieder auf. :]
    wenn dein licht dunkler wird, aber weiter brennt ist es bestimmt
    die masse (meint minus) auch die birne kann defekt sein obwohl sie brennt.
    alles schon dagewesen. :rolleyes:
    die tacho-beleuchtung,ist ja schon beim einschalten vom standlicht mit an ?( ?(

    die fassungen auf gute leitfähigkeit (masse)( plus) checken.
    mfg ravi 1
     
  6. #5 cozmo99, 27.11.2006
    cozmo99

    cozmo99 Grünschnabel

    Dabei seit:
    27.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Zusammen

    Habe genau das gleiche Problem. Leider konnte man bei mir nichts finden.
    Hat noch jemand eine Idee?


    Grüsse aus der Schweiz.

    Werner
     
  7. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Na Gott sei dank, daß ich mit diesem Problem offensichtlich nicht allein bin. :(

    Hab letztes Jahr die Kohlen der LiMa erneuert, also bloß abgeschliffen und neue draufgesetzt. Neue Batterie (allerdings so ein Billigding aus dem Baumarkt) kam auch rein.

    Nach diesem Sommer konnte ich dann fast einen halben Liter nachfüllen... :rolleyes:
    Trotzdem hat sich die Batterie ganz gut wieder geladen.

    Seit heute allerdings dieses Flackern wie von CoroyalTS schon beschrieben. Bei laufendem Motor im Stand, sowie beim Kuppeln bzw. Rollen während der Fahrt.
    Sind die Kohlen vielleicht schon wieder abgenutzt oder ist vielleicht eine weggebrochen?
     
  8. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Also ich werde jetzt mal neue Kohlen besorgen und die Batterie laden.

    Ein Kollege (Kfz-Elektriker) meinte, daß es nach hoher Laufleistung auch gut möglich ist, daß der Kollektor zu weit abgeschliffen ist.
    Dann hilft nur noch eine neue LiMa.
     
  9. #8 EngineTS, 28.11.2006
    EngineTS

    EngineTS Lebende Foren Legende

    Dabei seit:
    09.09.2006
    Beiträge:
    12.062
    Zustimmungen:
    1
    Fahrzeug:
    Celica T23 S / Corolla E10 / Avensis T25 Travel
    Hast du eine Fette Anlage in deinem Auto ? Wenn ja würd die zuviel Saft ziehen, abhilfe kann dir da ein 1 Farad Kondensator verschaffen
     
  10. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Bei mir ist es trotz Kondensator und seltener Anlagenbenutzung.
     
  11. #10 EngineTS, 28.11.2006
    EngineTS

    EngineTS Lebende Foren Legende

    Dabei seit:
    09.09.2006
    Beiträge:
    12.062
    Zustimmungen:
    1
    Fahrzeug:
    Celica T23 S / Corolla E10 / Avensis T25 Travel
    Dann macht eure Lichtmaschine wenig her oder ihr habt zu große Verbraucher, quasi Lampen... würde ich es jetzt einschätzen, habt ihr mal überprüfen lassen was eure Lichtmaschine noch leistet ?
     
  12. #11 Schuttgriwler, 30.11.2006
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Also wenn das komplette Licht für eine halbe oder ganze Sekunde versagt, liegt es nicht an der Lima, die Batterie muß das kompensieren.

    Hier liegt ein Kabelbruch (Masseleitung korrodiert? Gab es bei E12 schon !) oder Kontaktdefekt im Schalter vor.

    SuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchenSuchen
     
  13. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Hat jemand ne Ahnung, welche Maße die Kohlebürsten der LiMa haben?
     
  14. #13 Schuttgriwler, 01.12.2006
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Willst irgendwelche zurechtfeilen ? Die kosten doch nix..........
     
  15. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Ich will doch keine zurechtfeilen! :rolleyes:
    Will mir welche kaufen.

    Trotzdem gibt es da zig verschiedene Formen und Maße. Bekommt man vielleicht irgendwo so einen Satz mit vielen verschiedenen, sodaß man das richtige Paar definitiv dabei hat?

    Schlagt mir bitte nicht ebay vor, weil ich die Dinger morgen brauche.
     
  16. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Spannungsschwankungen T18

    So! Hier tut sich zwar nichts mehr, aber...

    Hab mir jetzt ne neue Batterie gekauft, da die "Alte" (1 1/2 Jahre) einen Zellenschluß hatte und somit satte 9V gebracht hat. :)

    Hätte eigentlich logisch sein müssen, daß es nicht die LiMa ist, weil die Warnleuchten nicht angegangen sind. :O
     
  17. #16 Damageforce, 30.12.2006
    Damageforce

    Damageforce Mitglied

    Dabei seit:
    04.08.2005
    Beiträge:
    442
    Zustimmungen:
    0
    Ich kenn den Effekt, der tritt ein wenn die Lüfter vorne anspringen. Mit kaputter Zelle ist kurz das Licht weg. Die Zuleitungen zu Licht und Lüftern ist recht eng. Glaube nur 1,5 oder 2,5 qmm. Bei 9 V wirds dunkel.

    Kämpfe leider auch grad an meinem Auto damit.

    Ingo
     
  18. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    318
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Folgendes:
    Die neue Batterie ist drin.
    Natürlich funktioniert alles wieder besser, ABER es flackert immernoch.

    Vielleicht dich die Zündkerzen, oder doch die LiMa?
    Wo bekomme ich Ersatzteile für die Lichtmaschine, falls es der Regler oder so sein sollte?
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Damageforce, 30.12.2006
    Damageforce

    Damageforce Mitglied

    Dabei seit:
    04.08.2005
    Beiträge:
    442
    Zustimmungen:
    0
    Die Zündkerzen haben damit nichts zu tun. Bevor Du einen neuen Regler musst Du erstmal den Fehler finden.

    Klemm eine Glühlampe an den Zigarettenanzünder und guck mal ob das flackern auch hier zutrifft.

    Ich kann mir nicht vorstellen das es die Lichtmaschine ist, den das Licht kann ja nicht ganz ausgehen, es sei den die schließt die Batterie kurz.

    Denke eher es geht Richtung Anschalter oder falls vorhanden das Relais. Würde mal am Lenkstock wackeln und so.

    Ingo
     
  21. TYP100

    TYP100 Junior Mitglied

    Dabei seit:
    17.12.2006
    Beiträge:
    55
    Zustimmungen:
    0
    Auszug aus dem Thema: Corolla TS - VSC/TRC Ausfall + Licht dunkler manchmal


     
Thema: Fahrlicht flackert
Besucher kamen mit folgenden Suchen
  1. corolla e12 lichter flackern

    ,
  2. yaris licht flackert

    ,
  3. toyota yaris licht flackert

Die Seite wird geladen...

Fahrlicht flackert - Ähnliche Themen

  1. Licht flackert beim Bremsen währende ser Fahrt

    Licht flackert beim Bremsen währende ser Fahrt: Hallo, fahre einen Toyota Paseo Bj. 97 Habe folgendes Problem: (unabhängig von der Drehzahl des Motors) jedes mal wenn ich auf die Bremse...
  2. Toyota Avensis T25 Kombi Lenkradbeleuchtung flackert nach Radio wechsel

    Toyota Avensis T25 Kombi Lenkradbeleuchtung flackert nach Radio wechsel: Hallo kann man die Lenkradbeleuchtung irgendwie abklemmen, da diese nach dem ich das original Radio ausgetauscht habe flackert und das nervt !!...
  3. Licht flackert.. fragen

    Licht flackert.. fragen: Guten abend :) habe 2 fragen^^ beim fahren flackert mein licht.. also wenn ich schon lauter musik höre... kann dadurch meine lichtmaschine kaputt...
  4. Innenbeleuchtung Flackert

    Innenbeleuchtung Flackert: Hi zusammen, hab ein kleines problem mit der innenbel. nachdem ich LED's reingehaun hab und neon röhren an die türbeleuchtung angehängt habe...
  5. Warnleuchte für Kühlwasser flackert

    Warnleuchte für Kühlwasser flackert: Hallo habe den Motor 3s-fe beim T22. Seit einiger Zeit leuchtete zeitweise für kurze Zeit die gelbe Warnleuchte für Kühlwasser auf, geht dann...