Erfahrungen Fensport CT20b-Upgrade

Dieses Thema im Forum "Motor" wurde erstellt von Emma, 18.07.2005.

  1. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Hm, haben wir letze Woche zurückbekommen. Es funktioniert also nicht alles immer nach Plan...
    Der Lader wurde vor ca. 4 Wochen eingebaut. Schon auf der Heimfahrt gab es Probleme mit sich lösenden Schrauben. Diese wurden dann von einer Fachwerkstätte nachgezogen, haben sich aber wieder gelöst. Wir vermuten Vibrationen am, im oder um den Lader welcher die Schrauben zum lösen motiviert haben.

    Nun, sehet selbst. Da gibt es tatsächlich ein Problem mit dem Lader...

    Lagerstuhl mit Laufzeug:
    [​IMG]

    Turbinengehäuse:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Das Turbinenrad:
    [​IMG]

    Das Verdichterrad:
    [​IMG]
    [​IMG]
    [​IMG]

    Das Verdichtergehäuse:
    [​IMG]
    [​IMG]
    [​IMG]

    Zwei Videos mit dem Lagerspiel:
    Lagerspiel Turbine (8.9M)
    Lagerspiel Verdichter (5.6M)

    Der Lader kam in einem 3S-GTE (GT-FOUR ST205) zum Einsatz. Habt ihr Ideen dazu?

    Emma :(
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gospel

    Gospel Forums-Techniker

    Dabei seit:
    07.10.2002
    Beiträge:
    5.810
    Zustimmungen:
    0
    Fahrzeug:
    VW Passat, Impreza Tracktool
    Also ich als Fachmann kann folgendes dazu sagen:

    Da streift was! :D
     
  4. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Ja...

    Nach längeren Untersuchungen, Gründung verschiedener Projektteams, Einladung der zuständigen Untersuchungskommission sind wir zu einem ähnlich lautenden Schluss gekommen. :D :D

    Emma :D

    PS: Du Tubbäl, wiä isch gsii am WE?
     
  5. #4 Schwarzer Engel, 18.07.2005
    Schwarzer Engel

    Schwarzer Engel Mitglied

    Dabei seit:
    03.10.2004
    Beiträge:
    234
    Zustimmungen:
    0
    Welche Stage 1 oder 2 ?

    Welche Stage ist es 1 oder 2 .

    Ich dachte der Ct20-b hätte eine Keramik Schaufel ?

    Hatte da mal eine von Fensport gekauft über e-bay und die war für Stage 2 nur der Kerl hat sich nichtmehr gemeldet.

    Und die war aus Keramik. Vieleicht habe ich ja noch Bilder davon schaue mal.


    Bild gefunden scheiß quali.

    [​IMG]
     
  6. Gospel

    Gospel Forums-Techniker

    Dabei seit:
    07.10.2002
    Beiträge:
    5.810
    Zustimmungen:
    0
    Fahrzeug:
    VW Passat, Impreza Tracktool
    RE: Ja...

    Isch geil gsi, zwenig Schnaps hemmer gha! Ich ha nidemol müese chotze, huere Siech! :D Muesch halt au cho s'nöchschmol!
     
  7. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    RE: Welche Stage 1 oder 2 ?

    Hallo. Nein, der CT20B hat Stahlturbine. Hitachi hat den Lader für Japan, USA, UK etc. gebaut (mit Keramikturbine) und für EU, Deutschland etc. kam eben der B zum Einsatz wg. den höheren thermischen Belastungen etc. Bei diesem Lader handelt es sich um den Stage2 Upgrade von Fensport. Die Jungs lassen das aber auch irgendwo machen. Beim Verdichterrad sieht man schön, dass ein Teil der Schaufel abgebrochen ist. Dies hat dann natürlich zu Unwuchten geführt. Warum allerdings das Lager an der Turbine total im Arsch ist ist mir schleierhaft. Ich vermute schlecht gewuchtet.

    Emma :(
     
  8. #7 Thrillseeka, 18.07.2005
    Thrillseeka

    Thrillseeka Mitglied

    Dabei seit:
    21.06.2003
    Beiträge:
    247
    Zustimmungen:
    0
    *lol*... "ein wenig" Lagerspiel :D

    Wie ist eigentlich die Qualität von den Fensport Kits allgemein? Gibts solche Probleme öfters oder sind diese schon qualitativ gut?
     
  9. #8 Angelos83, 18.07.2005
    Angelos83

    Angelos83 Mitglied

    Dabei seit:
    24.08.2004
    Beiträge:
    110
    Zustimmungen:
    0
    Das ding hat aber schon noch Garantie oder?
    Müsste ja eigentlich als produktionsfehler gelten.
     
  10. Jani

    Jani Mitglied

    Dabei seit:
    14.04.2001
    Beiträge:
    909
    Zustimmungen:
    0
    ich hätte fast auf "Lager vergessen" getippt ;)
    Scheisse, wenn sowas passiert - besonders wenn der Garantieträger im Ausland ist...

    JANi
     
  11. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Ja

    Es sollte noch Garantie haben. Und wir hoffen, dass es die trüben Teetassen auf der Insel es auch so sehen...

    Emma :(
     
  12. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Was das Radial- und Axialspiel des Laufzeugs angeht sieht das schon nach sehr viel aus. Das könnte schon zu den Spuren in den Gehäusen geführt haben. Ne weitere Möglichkeit wäre aber auch noch, daß die Kontur in den Gehäusen nicht mittig nachgearbeitet wurde (ich geh mal davon aus, daß die Durchmesser erweitert wurden ? ).
    Betreffs der Vibrationen liegen die bestimmt in ner mangelhaften Wuchtung begründet. Wobei ich sagen muß, daß ich auf den Bildern keine Spuren irgendeines Wuchtvorgangs erkennen kann...

    mfg Eric
     
  13. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Tja...

    Danke Eric für die Unterstützung.
    Ich denke mir auch, dass nicht gewuchtet -> Gehäuse ausgeschliffen -> Schaufelteil abgebrochen -> noch mehr Unwucht -> noch mehr ausgeschliffen -> kapitaler Lagerschaden -> Öl gesoffen ohne Ende -> Kühlwasser verbrannt ohne Ende.
    Ich hoffe nur stark, dass keine Teile in den Motor gewandert sind...

    Emma :)
     
  14. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Die Späne sollte der Motor eigentlich verdauen können. Anders sieht es da mit dem Teil der Schaufel aus. Wenn das in den Brennraum gelangt ist und dort verblieben ist kann es sein, daß es im Kopf oder im Kolben steckt. Das wär ja ansich nicht sooo schlimm, aber das Teilchen erwärmt sich durch die geringe Materialstärke sehr schnell und führt dann evtl zu Glühzündungen, mit den bekannten Folgen. :( Ich würd also den Motor sicherheitshalber wenigstens Endoskopisch untersuchen.

    Was den Ölverbrauch angeht dürfte da ein Kolbenring des Laders weggeflogen sein. So wie es aussieht wohl der auf der Abgasseite. Der Wasserverlust ist aber ein weiteres schlechtes Signal. Der spricht für nen Schaden am Lagergehäuse. Wenn der Wasserverlust tatsächlich vom Lader herrührt und nicht in ner Undichtigkeit begründet war (Stichwort: lose Scharauben) dürfte das Lagergehäuse nen Riß haben, denn eigentlich ist das ähnlich einem Zylinderblock oder -kopf nur durch geschlossene Kanäle wasserdurchspült.

    mfg Eric
     
  15. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Sodäli...

    2ter Versuch... :D :D

    [​IMG]

    [​IMG]

    [​IMG]

    Mal schauen obs besser kommt... :D :D

    Emma :D
     
  16. Rayman

    Rayman Junior Mitglied

    Dabei seit:
    29.02.2004
    Beiträge:
    41
    Zustimmungen:
    0
    Geil geil geil. Wenn der nur annähernd so gut funktioniert wie er aussieht..... *schwärm* Irgendwann kommt das Teil auch bei mir rein.....
    vorausgesetzt du postest jetzt positive erfahrungsberichte :]
     
  17. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Lol

    Depp... :D Bis anhin hat es nicht funktioniert... ;)
    Würd ich so ein Problemkind jemals wieder empfehlen? ;)
    Wohl eher nicht...Turbonetics rulez... :D :D :D

    Emma :D
     
  18. GeKa

    GeKa Mitglied

    Dabei seit:
    08.03.2003
    Beiträge:
    134
    Zustimmungen:
    0
    Was mir zusätzlich so spontan einfällt:
    1. Gibt´s generell Probleme mit dem Teil? Möglicherweise wurde das Teil von Fensport so modifiziert, dass das System in Resonanzfrequenzen hineinkommt (da nützt perfektes Wuchten auch nichts)?
    2. Ideal wäre, wenn du eine Schwingungsmessung durchführen könntest und dann mit den zul. Werten des Herstellers vergleichst. Da müsste man zusätzlich auch erkennen, ob starke Schwingungen von Turbine/Verdichter/Lagerwelle her kommen und/oder ob der Turbo durch Motor schwingungsmäßig angeregt wird.
    3. Wie sieht´s mit Kühlung/Schmierung (Öltemp.,-druck, Wassertemp/durchflussmenge bei Wasserkühlung) aus? Wenn da was nicht stimmt, macht das auch die Lager fertig.
    4. Kann´s das Turbinengehäuse verzogen haben, weil Gehäuse isoliert ist? Der Turbo zu sehr verbaut ist und die Wärme nicht abgeführt werden kann?
    5. Zu großer Unterdruck vor Verdichter bzw. zu großer Überdruck nach Turbine könnte zumindest für das Axiallager ein Problem sein.
     
  19. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    So

    Turbo ist drin und läuft seit 3 Tagen. Er scheint gut zu sein, braucht kein Öl und / oder Wasser. Und funktioniert tatsächlich besser. 1 Bar stehen bei ca. 2'800 1/min an. Das ist erstaunlich wo das Laufzeug des Laders sicher einiges mehr wiegt als das vom Serienlader. Auch Drücke oberhalb 1.5 Bar sind problemlos möglich. Allerdings passt da die Peripherie des Motors (noch) nicht dazu.

    Mal schauen wie lange der neue Lader dem Kunden Freude bereitet. :D

    Emma :D
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Overboost, 01.10.2005
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Hier Booster

    Also falls mich als Besitzer des Stage 2 Fensport Turboupgrades auch noch wer fragt.... Der neue Lader ist total geil! Punkt!

    Und GTN gebührt ne Krone für ihre tolle Unterstützung nach dem Lader-Kollaps! Weiter so!

    O.K.... Zwei Monate 87er Starlet war nicht sooooo toll , aber ansonsten... :o)

    Leistungsmessung folgt.....

    Greez Booster
     
  22. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    RE: Hier Booster

    Wie? Was soll das denn heissen?
    Du bist in den unwiederbringlichen Genuss gekommen einen P7 bewegen zu dürfen und hast es nicht genossen? Selber Schuld! :D

    Toy
     
Thema: Erfahrungen Fensport CT20b-Upgrade
Besucher kamen mit folgenden Suchen
  1. toyota ct20b Upgrade

    ,
  2. ct20b upgrade

Die Seite wird geladen...

Erfahrungen Fensport CT20b-Upgrade - Ähnliche Themen

  1. stoßdämpfer hersteller erfahrung

    stoßdämpfer hersteller erfahrung: hallo ich brauche für meinen e11 neue dämpfer da tun sich bei mir mehrere fragen auf 1.welcher hersteller es gibt ja viele hersteller aber...
  2. Camry 3.0 V6 - Erfahrungen ?

    Camry 3.0 V6 - Erfahrungen ?: Servus, bei mir hat sich in der Familie ergeben evtl. einen Camry 3.0 Exe aus 2003 zu übernehmen. Gibt's Leute die so eine Kiste mal hatten ? Ich...
  3. Suche Greddy Emanage Ultimate erfahrene im Raum Hannover

    Suche Greddy Emanage Ultimate erfahrene im Raum Hannover: Hi , wie der Titel schon sagt suche ich jemanden der mir mein Greddy Emanage Ultimate programmieren kann , für meine Celica GT Four ST205 Gen 3 ,...
  4. Erfahrungen mit dem Toyota-Support?

    Erfahrungen mit dem Toyota-Support?: Hallo! Als "Neu-Toyotaner" - nenne jetzt einen RAV4 mein Eigen - hatte ich schon vor über einer Woche zwei Anfragen beim Toyota-Support gestellt...
  5. Carina II T17: Upgrade auf DAB+ Autoradio

    Carina II T17: Upgrade auf DAB+ Autoradio: Hallo, wir sind noch neu hier im Forum und kommen gleich erstmal mit einem Problem zu euch. SuFu habe ich vorher benutzt, fand aber keine...