Endstuffe stürzt immer ab

Diskutiere Endstuffe stürzt immer ab im Car Hifi Forum im Bereich Toyota; Kurze Frage was kann denn das sein das meine endstuffe ständig ab stürtzt wenn ich zu laut drehe. Power Cap, dickerer Kabel andere Masse und ne...

  1. Säsch

    Säsch Grünschnabel

    Dabei seit:
    25.09.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Kurze Frage was kann denn das sein das meine endstuffe ständig ab stürtzt wenn ich zu laut drehe. Power Cap, dickerer Kabel andere Masse und ne größerer Batterie hab ich schon probiert aber funktioniert immer noch nciht
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 EnT(18)husiast, 25.09.2009
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Um was für ne Endstufe handelt es sich und was wird damit angetrieben?

    Wieviel Ohm haben der/die LS die dranhängen? Wie ist die Endstufe verbaut (evtl. Hitzproblem), geht die Protection LED an?

    Tritt es auch nach kurzer Betriebszeit auf oder erst nach längerem hören?

    Was macht deine Spannung wenn du lauter drehst? (Gemessen am Amp) Sinkt die ab oder bleibt die konstant?

    Im blödesten Falle ist es ein Problem in der Endstufe....
     
  4. Säsch

    Säsch Grünschnabel

    Dabei seit:
    25.09.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Also die Protect lampe geht an
    es ist ein stealth verstärker mit 4 ohm und das was dran ist hat auch alles 4ohm
    die spannung bleibt immer gleich schwankt zwischen 13,2 und 13.6
    und sie stürzt sofort ab wenn ich lauter mache aber komischerweise nur beim laufenden Motor wenn ich de motor aus habe gehts aber so bald er läuft funktioniert es nicht mehr
     
  5. #4 EnT(18)husiast, 25.09.2009
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Hmm evtl der Regler deiner Lima defekt? (Wobei überspannung eher was im Netzteil abrauchen lassen würde)

    Spannung Motor aus am Amp? Spannung Motor an am Amp?

    Wo ist dein Massepunkt?

    Etwas unerklärlich macht es das unterschiedliche Verhalten von Motor aus zu Motor an....

    Ist die Masse vorne von der Batterie zur Karosserie verstärkt worden?
     
  6. Säsch

    Säsch Grünschnabel

    Dabei seit:
    25.09.2009
    Beiträge:
    7
    Zustimmungen:
    0
    ne nicht das ich wüsste das das verstärkt wurde
    meine masse hab ich an der rücksitz schraube dran und vor her natürlich den kompletten lack da weggekratzt aber funktionier immer nch nciht
     
  7. #6 EnT(18)husiast, 25.09.2009
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    mach mal noch vorne ein Kabel vom Minuspol zur Karosserie.... natürlich auch blank geschliffen etc.....

    Sollte in etwa gleich dick sein wie dein + Kabel
     
  8. Säsch

    Säsch Grünschnabel

    Dabei seit:
    25.09.2009
    Beiträge:
    7
    Zustimmungen:
    0
    allles klar das probiere ich heute mal danke schön
     
  9. Avitos

    Avitos Mitglied

    Dabei seit:
    05.02.2009
    Beiträge:
    450
    Zustimmungen:
    0
    das Prob hatte ich auch mal, Masse war zwar an der Karrosserie angebracht bloss die Stelle war nicht richtig " blank " geschliefen jetzt läuft alles Edel.
     
  10. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.755
    Zustimmungen:
    37
    Fahrzeug:
    Avensis T27 Executive Limousine
    Motor an = mehr Spannung = mehr Leistung
    Möglicherweise bringt die wegen eventuell schlechter Masseverbindung wegbrechende Spannung die Protect-Schaltung durcheinander.
     
  12. #10 EnT(18)husiast, 25.09.2009
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    durchaus möglich..... ist mir bisher allerdings noch nie passiert....
    (ok, hab selber auch noch nie ne richtig miserable Stromversorgung gehabt)
     
Thema:

Endstuffe stürzt immer ab

Die Seite wird geladen...

Endstuffe stürzt immer ab - Ähnliche Themen

  1. Toyota Avensis T22 Tachonadeln springen auf und ab

    Toyota Avensis T22 Tachonadeln springen auf und ab: Hallo alle miteinander, Nach ordentlichem googeln bin ich auf kein Problem gestoßen, dass mir eine wirkliche Lösung vorschlägt. In meinem T22...
  2. 4afe - unteres zahnriemenrad geht nicht ab?

    4afe - unteres zahnriemenrad geht nicht ab?: Hallo Toyotagemeinde Vorne weg ich bin Hannes bin 19 Jahre alt und aus Rostock und ich Frage hier im Auftrag meines Bruders, dieser besitzt einen...
  3. Blinker Fahrerseite Avensis T27 (ab 2009)

    Blinker Fahrerseite Avensis T27 (ab 2009): Hallo, nachdem mir anscheinend jemand seine Tür gegen den Außenspiegel gehauen hat, ist das Glas meines Blinkers gerissen.X( Ich suche also...
  4. E11 würgt im Rückwärtsgang ab.

    E11 würgt im Rückwärtsgang ab.: Hi, mein E11 5013 360 86PS 4E-FE würgt ab im Rückwärtsgang bei kleinster Steigung. Man kann zwar drüber mit übertrieben viel Gas aber sonst geht...
  5. Suche Yaris TS XP9 Abgasrohr ab Kat + ESD

    Suche Yaris TS XP9 Abgasrohr ab Kat + ESD: Moin,ein Kumpel von mir ist mit seinem Yaris TS XP9 rückwärts gegen einen Stein gefahren und hat dabei den ESD und das Verbindungsrohr zum Kat hin...