Endstufe schutzabschaltung ?

Dieses Thema im Forum "Car Hifi" wurde erstellt von Nuevo, 08.11.2006.

  1. Nuevo

    Nuevo Mitglied

    Dabei seit:
    06.07.2005
    Beiträge:
    203
    Zustimmungen:
    0
    aloha

    hab nicht wirklich ahnung von der materie also :

    meine endstufe schaltet sich immer kurz aus wenn ich etwas lauter drehe, also so das mal mehr bass kommen würde ...

    und das ist absolut noch nicht wirklich viel was ich da von ihr fordere.

    kann ich das irgendwie überbrücken oder so ?

    mfg Marc
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sgk-8

    sgk-8 Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    273
    Zustimmungen:
    0
    kann sein das dein lautsprecher defekt ist, deine verkabelung nicht i.o ist. das der woofer ne falsche impedanz hat sprich ohmzahl?
    was hast für komponenten verbaut? wie hast den woofer angeschlossen.
     
  4. Nuevo

    Nuevo Mitglied

    Dabei seit:
    06.07.2005
    Beiträge:
    203
    Zustimmungen:
    0
    nein ... ist nichts kaputt oder so ... das hat er in meinem alten auto auch schon gemacht ... ist auch erst wenn es ein bischen heftig wird ...

    könnte es an der sicherung liegen ? also das sie zu klein ist ... zb

    über den rest nach dem du gefragt hast kann ich reichlich wenig sagen,
    könnte dir nur meine komponennten nennen ...

    die endstufe hab ich im kopf, is ne Blaupunkt gta 600
    und die bassrolle im kofferraum ist auch von blaupunkt ... hab aber den namen vergessen.

    lautsprecher sind vorn orginal toyo T18 und hinten vom vorbesitzer ... große panasonic mehr weiß ich über die aber leider nicht.
     
  5. sgk-8

    sgk-8 Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    273
    Zustimmungen:
    0
    also die sicherung wird normal direkt kaputt gehen...
    die schaltet sich nicht ab und wieder an...
    klemme mal nacheinander die lautsprecher ab, angefangen mit dem woofer.
    also einen abklemmen, aufdrehen, wenns dann nicht mehr ausgeht dann is der ls im sack... wenn´s der woofer nicht ist machst mit den anderen lautsprechern das selbe... also ich denke das es der woofer ist...
     
  6. #5 Royal-Flash, 09.11.2006
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.947
    Zustimmungen:
    2
    Fahrzeug:
    Carina E T19U
    Gib doch mal die Daten der Endstufe durch. Insbesondere die RMS oder Sinus-Leistung. Aus der Typbezeichnung geh ich mal davon aus, dass die ne Musikleistung von 600W abgibt. Das entspricht in etwa 300W RMS (grob über'n Daumen gepeilt). Teilt man die 300W jetztdurch 34 Kanäle, so erhäölt man rund 75W pro Kanal. Interessant ist jetzt bei welcher Impedanz sie das tut, welchen Woofer du dran hast mit welcher Impedanz. Unterstützt die Endstufe die Impedanz des Woofers?

    Würd auch als erstes auf nen defekten Woofer (hört man nicht unbedingt) schließen, wenn die Komponenten von den technischen Daten so zusammen passen.
     
  7. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Oder es wird ihr einfach nur zu warm.
     
  8. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    Was ganz oft bei solchen Fällen ist ==> Masseproblem.
    Wie dick ist denn das Strom- und das Massekabel jeweils dimensioniert. Und wo und wie ist das Massekabel befestigt?
     
  10. empty

    empty Mitglied

    Dabei seit:
    09.09.2006
    Beiträge:
    403
    Zustimmungen:
    0
    ich gehe mal davon aus das die impedanz des woofers ,oder was er auch immer betreibt, zu klein ist für den verstärker.
    das kann ich leider auch. wenn dein woofer 2 spulen hat schließe diese in reihe an wenn du 2 woofer hast schließe jeden unter sich in reihe an und beide parallel
     
Thema:

Endstufe schutzabschaltung ?

Die Seite wird geladen...

Endstufe schutzabschaltung ? - Ähnliche Themen

  1. Endstufe und Sub. an B9002 ?

    Endstufe und Sub. an B9002 ?: Mahlzeit zusammen, nach langen suchen im Internet nach einer Lösung für mein Problem, habe ich mir hier angemeldet und hoffe das mir jemand...
  2. 1.8ts Anlage einbauen Endstufe

    1.8ts Anlage einbauen Endstufe: habe eine Endstufe mit Bass box will das jetzt in mein corolla einbauen Wie mach ich das am besten wohin mit den Kabeln und hab gehört man brauch...
  3. Car Hifi JBL-Endstufe GTO 7001

    Car Hifi JBL-Endstufe GTO 7001: JBL-Endstufe GTO 7001 425W 300€ 2011 + Subwoofer 60€ + Kondensator 1 Farad 40 – 45 € plus Einbaukitt für Kofferraum Sperrholz und Glasfaserverbund...
  4. Signat RAM3 Mark II Endstufe, Odroid C1 Mini-PC

    Signat RAM3 Mark II Endstufe, Odroid C1 Mini-PC: Zum Verkauf steht eine Signat RAM3 Mark II Endstufe:...
  5. Toyota Yaris LS Wechsel + Endstufe

    Toyota Yaris LS Wechsel + Endstufe: Hallo zusammen, möchte mich hiermit erst einmal vorstellen: Ich bin Stefan, 18 Jahre alt, und fahre seit einigen Monaten einen Yaris 1.33...