elektrisches Problem...

Dieses Thema im Forum "Sonstiges" wurde erstellt von David, 28.05.2002.

  1. David

    David Lebende Foren Legende

    Dabei seit:
    25.05.2002
    Beiträge:
    2.767
    Zustimmungen:
    0
    Fahrzeug:
    T27 1.8 Kombi
    Moin!

    Hab grad nen Schalter eingebaut, um mein Standlicht manuell abschalten zu können.

    Dazu hab ich das (durchsichtige) Kabel direkt am Lichschalter am blinkehebel durchtrennt und die beiden Enden über eine Verlängerung an einen Schalter angeschlossen. (Der Schalter ist vom Conrad, so ein beleuchtetes Teil für 2,53€´, wers kennt).

    Nun mein Problem:

    Wenn der Schalter auf Aus steht, ich Standlicht einschalte und dann den Schalter auf ein Stelle funktioniert alles einwandfrei. Standlicht brennt.<br />Schalte ich es an meinem eigenen Schalter wieder aus, funktioniert das auch nocht. <br />Wenn ichs aber dann wiedereinschalte geht mein Standlicht nur für nen Sekundenbruchteil an und direkt weider aus. Genauso wenn ich den Schalter auf einhabe und dann das Standlicht einschalten will, gleicher Effekt.<br />Merken tut man das auch schön über den "Licht-An-Warnton" (der scheint auch über mein angezapftes Kabel zu laufen), der macht in den beiden letzteren fällen nämlich immer nur kruz piep, entsprechend dem Standlicht.

    Also wenn ich Licht anhabe, Standlicht manuell ausschalte und wieder einschalten will, muss ich erst wieder das ganze Licht ausmachen und wieder einschalten, dann den Schalter umlegen und dann brennt wieder alles.

    Ich hoffe ihr versteht mein Problem und habt vielleicht eine Lösung für mich.

    Achso: Ich fahre nen E10 Baujahr 97 (einer der letzten).

    Danke schonmal.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. David

    David Lebende Foren Legende

    Dabei seit:
    25.05.2002
    Beiträge:
    2.767
    Zustimmungen:
    0
    Fahrzeug:
    T27 1.8 Kombi
    Mal ne eigene Idee, iss mir grad so gekommen:

    hat das vielleicht einfach was mit nem Relais zu tun. Wenn ich Lciht anschalte, geht ja wohl auch irgendwo ein Relais mit. Die ganze Sache wird wohl nicht ganz kompatibel zu meinem Schalter sein.

    (Jeder Hobbyelektroniker wird mich jetzt wohl auslachen, aber ich hab halt nedd so viel Ahnung von ;) )
     
  4. E9-Fan

    E9-Fan Junior Mitglied

    Dabei seit:
    15.11.2001
    Beiträge:
    83
    Zustimmungen:
    0
    Ich würde sagen ohne Schaltplan kann man da ganz schön viel raten. Vielleicht guckst du mal nach einem und findest eine bessere Stelle für deinen Schalter...

    -Daniel
     
  5. rxe

    rxe Mitglied

    Dabei seit:
    05.10.2001
    Beiträge:
    774
    Zustimmungen:
    0
    HI,

    ich hab auch so einen Schalter verbaut und hatte das gleich Problem. Der Schalter hatte 3 Kontakte<br />+,grnd und noch was für die Lampe im Schalter.<br />+,grnd ist klar bestimmt jetzt musst du den anderen auch an Masse klemmen. irgendwo an ner schraube oder so und dann sollte es funzen.

    Gruß RXE
     
  6. David

    David Lebende Foren Legende

    Dabei seit:
    25.05.2002
    Beiträge:
    2.767
    Zustimmungen:
    0
    Fahrzeug:
    T27 1.8 Kombi
    ja, ich muss den schalter eh umsetzen.

    dort wo ich ihn jetzt dranhabe, geht nicht nur es standlicht, sondern auch alles andere (außer es abblendlicht/fernlicht) mit aus, quasi alles das, was angeht wenn man standlicht einschaltet.

    hätte man vorher drauf kommen können....
     
Thema:

elektrisches Problem...

Die Seite wird geladen...

elektrisches Problem... - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Biete elektrische Aussenspiegel Corolla e9

    Biete elektrische Aussenspiegel Corolla e9: Wie oben geschrieben. Mit betätigungsschalter und ganz wichtig mit der Dreieckblende ohne Loch. 40 Euro zusammen, plus Versand. [ATTACH] Preis:...
  3. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  4. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  5. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...