Einstellung nach Verteilerfinger wechsel

Diskutiere Einstellung nach Verteilerfinger wechsel im Motor Forum im Bereich Technik; Motor bringt nicht die volle Leistung, nach wechsel des Verteilerfinger. Was muss ich machen oder einstellen, damit der Motor auch wieder voll...

  1. #1 Klaus1996, 17.06.2022
    Zuletzt bearbeitet: 17.06.2022
    Klaus1996

    Klaus1996 Grünschnabel

    Dabei seit:
    30.05.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina
    Motor bringt nicht die volle Leistung, nach wechsel des Verteilerfinger.
    Was muss ich machen oder einstellen, damit der Motor auch wieder voll durchzieht?
    Kann mir jemand helfen?
    Toyota Carina
    Bj. November, 1996
    1,8i - 107 PS
     
  2. Anzeige

  3. #2 SterniP9, 20.06.2022
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    3.959
    Zustimmungen:
    1.564
    Fahrzeug:
    P8 Bj.93 , P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    Hallo, leider sehen wir Dein Thema erst heute (nach fast 3 Tagen). X(

    Falls das Problem noch besteht, ist der neue Verteilerfinger absolut identisch mit dem alten?
    Warum wurde er erneuert?
    Wurde der Verteiler ausgebaut oder nur gelöst?
     
  4. #3 Klaus1996, 20.06.2022
    Klaus1996

    Klaus1996 Grünschnabel

    Dabei seit:
    30.05.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina
    Hallo.
    Die Verteilerkappe und der Verteilerfinger wurde gewechselt , weil defekt. Ebenso wurden alle Zündkabel und Zündkerzen gewechselt. Alle Ersatzteile wurden anhand der Daten des Fahrzeuges gekauft und waren somit identisch. Das Problem besteht immer noch und gerade wenn man dazu noch die Klimaanlage laufen lässt, muss man schon ordentlich Gas geben, damit der Wagen beschleunigt.
    Danke im voraus.
     
  5. #4 Sandokan, 20.06.2022
    Sandokan

    Sandokan Grünschnabel

    Dabei seit:
    12.10.2017
    Beiträge:
    24
    Zustimmungen:
    11
    Hört sich an wie ein verstellter Zündzeitpunkt, dann müsste er aber klingeln oder nageln.
    Hört er sich anders an als vor dem ZV-Wechsel?
     
  6. #5 Klaus1996, 20.06.2022
    Zuletzt bearbeitet: 20.06.2022
    Klaus1996

    Klaus1996 Grünschnabel

    Dabei seit:
    30.05.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina
    Hallo.
    Er nagelt und klingelt nicht, ebenso hört er sich nicht anders an als vorm ZV wechsel. Das Problem besteht eigentlich nur wenn man beschleunigt, fühlt es sich an als wenn man in einem Loch hängt bzw man musskräftig ins Pedal treten das er wieder beschleunigt. Nur wenn man den Motor startet merkt man ganz kurz das er nicht richtig läuft bzw unruhig läuft. Aber wie gesagt nur ganz kurz.
    Der Wagen hat ja noch keinen Bordcomputer, muss man vielleicht an den Sicherungen für das Steuergerät was machen.
    LG
     
  7. #6 SterniP9, 20.06.2022
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    3.959
    Zustimmungen:
    1.564
    Fahrzeug:
    P8 Bj.93 , P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
  8. Warp

    Warp Mitglied

    Dabei seit:
    03.09.2004
    Beiträge:
    688
    Zustimmungen:
    183
    Fahrzeug:
    Corolla Sedan Hybrid
    Nur zur Sicherheit. Bevor der Verteilerfinger, -kappe usw. gewechselt wurden hatte der Motor Leistung und danach nicht mehr?
    Wenn man diese Sachen wechselt müsste doch der Verteiler gar nicht gelöst werden. Jedenfalls sollte da mal der Zündzeitpunkt geprüft werden. Vielleicht ist der zu spät. Da klingelt, nagelt auch nix wenn das so ist und Leistung ist dann auch eher mau.
     
  9. #8 p8-michi, 20.06.2022
    p8-michi

    p8-michi Mitglied

    Dabei seit:
    21.09.2003
    Beiträge:
    859
    Zustimmungen:
    29
    Fahrzeug:
    xp9
    wie erwähnt. wenn der verteiler nicht gelöst wurde, dürfte sich da auch
    nichts verstellt haben.
    wenn es sich so spührbar auswirkt, würde ich tatsächlich tippen, dass
    zündkabel vertauscht sind.
    ist natürlich auf distanz schwer. würde ich aber mal testen.
     
  10. Warp

    Warp Mitglied

    Dabei seit:
    03.09.2004
    Beiträge:
    688
    Zustimmungen:
    183
    Fahrzeug:
    Corolla Sedan Hybrid
    Ich schätze mal wenn da zwei Kabel vertauscht wäre würde der Motor doch etwas unrund laufen und da merken.:).
    Ich kenne das Teil nicht. Aber hat der nicht noch einen Fliehkraftversteller drin? Vielleicht hängt der.
     
  11. #10 Klaus1996, 21.06.2022
    Klaus1996

    Klaus1996 Grünschnabel

    Dabei seit:
    30.05.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina
    Hallo.
    Danke, an alle in diesem Chatt, die mir einige Tipps diesbezüglich gegeben haben, werde alles berücksichtigen und abarbeiten und hoffen das es damit erledigt ist.
    LG
     
  12. #11 SaxnPaule, 21.06.2022
    SaxnPaule

    SaxnPaule Lebende Foren Legende

    Dabei seit:
    23.04.2007
    Beiträge:
    2.839
    Zustimmungen:
    626
    Fahrzeug:
    E11U FL LB 3ZZ-FE, Mazda 6 G194
    Ich hatte ein ähnliches Problem bei einem K11. Bei dem war eine Zündspule sporadisch defekt. Leerlauf war rund, aber unter Last kam einfach nix. Hatte da auch alles ersetzt (Verteiler, Kabel, Kappe, Finger). Zündspulen hatten auch die richtigen Widerstände. Letzten Endes hat da doch nur die Werkstatt geholfen, die den Fehler gefunden hat.
     
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.496
    Zustimmungen:
    1.110
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
  15. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.151
    Zustimmungen:
    152
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Habe den gleichen Wagen. Das ist beim Magermix normal. Kickdown ist notwendig damit der Magermix ausgeschaltet wird, nur dann kommt etwas Leistung. Und wenn die Klima an ist geht gar nix mehr, das ist so bei dem Motor. Zum überholen mache ich die deshalb auch immer aus. Einspritzventile machen bei dem Motor auch manchmal Probleme. Musste zwei Stück tauschen. Seit der Wagen mit E10 gefahren wird ging keines mehr kaputt. Keine Ahnung ob es am Sprit liegt, schadet aber offensichtlich auch nicht.
     
Thema:

Einstellung nach Verteilerfinger wechsel

Die Seite wird geladen...

Einstellung nach Verteilerfinger wechsel - Ähnliche Themen

  1. Yaris XP9 gebrochen Feder vorne - Spur einstellen nötig?

    Yaris XP9 gebrochen Feder vorne - Spur einstellen nötig?: Hallo, an unserem Yaris XP9 Bj.2010 1.33 ist vorne rechts die Feder gebrochen. Originalzustand. Aus- und Einbau und Federtausch traue ich mir zu,...
  2. Handbremse Toyota Corolla E12, wie einstellen?

    Handbremse Toyota Corolla E12, wie einstellen?: Hallo zusammen, ich hatte glaube ich meine lange Reise zu einer funktionierend eingestellten Handbremse hier schon mal geschrieben. Heute war ich...
  3. 4age (von 1983) Bluetop Ventilspiel einstellen

    4age (von 1983) Bluetop Ventilspiel einstellen: Hallo zusammen, ich traue mir nun immer mehr zu an dem Motor (16V ohne KAT) zu basteln und bin jetzt beim Ventilspiel einstellen angelangt....
  4. Elektrik neu einstellen nach Batteriewechsel RAV 4

    Elektrik neu einstellen nach Batteriewechsel RAV 4: Hi, mein Auto ist ein RAV 4 der 3. Generation von 2006, 2,2l Diesel 4WD 177 PS. Am Samstag bin ich zu Freunden gefahren, Auto lief ganz normal....
  5. Wie schweißt man eine Toyota Corolla E10 (Schweiß-Gerät, Einstellung?)

    Wie schweißt man eine Toyota Corolla E10 (Schweiß-Gerät, Einstellung?): Hallo, ich sollte mein Toyota Karosserieblech schweißen, kann mir jemand sagen, wie ich es schweißen soll? MIG MAG WIG Meine Schweiß-Geräte: GYS...