Einige Fragen zum Carina E T19

Dieses Thema im Forum "Elektrik" wurde erstellt von uLtRaFoX!, 12.12.2007.

  1. #1 uLtRaFoX!, 12.12.2007
    uLtRaFoX!

    uLtRaFoX! Mitglied

    Dabei seit:
    28.10.2007
    Beiträge:
    725
    Zustimmungen:
    0
    Fahrzeug:
    Celica S, Corolla E11
    Hallo,

    nun hab ich meinen Carina schon eine ganze Weile und mit der Zeit sind nun auch schon einige Fragen aufgekommen auf die ich teilweise leider keine Antwort hier im Forum gefunden habe... :(
    Ich hoffe mal, dass ihr mir hier weiterhelfen könnt bzw. einfach nur den Link zum jeweiligen Thread schreiben den ich nicht gefunden habe.

    Zuerst einmal die serienmäßige ZV inkl. Alarmanlage
    "The Toyota Vehicle Security System TVSS IIIB"
    Das Teil hat echt ne menge interessanter Funktionen wie ich finde.
    Dazu habe ich nun natürlich auch die Bedienungsanleitung die ich natürlich auch studiert habe. :D
    Eine Sache ist mir aufgefallen, nichts gravierendes, dennoch fehlt es irgendwie.
    Die Warnblinkanlage wird weder beim Öffnen noch beim Schließen eingeschaltet.
    Ich hatte das Problem schon einmal kurz in meiner Autovorstellung angeschnitten.
    Es könnte ein Kabel ab sein... Wo nur, finde ich dieses Steuergerät in meinem Auto? Welches Kabel muss ich wo reinstecken?
    Ich hoffe ihr könnt mir da helfen... Nen Foto wäre denke ich das Beste für mich.
    Möchte nicht unbedingt wegen so einer Sache zum Autohaus hin zwecks Gebrauchtwagengarantie... Würde ich mir nen bisschen blöde bei vorkommen glaub ich... :(

    Die Zündschlossbeleuchtung
    Ich wusste gar nicht, das mein Auto soetwas hat! :D
    Mich hat es jedes mal geärgert wenn ich abends losgfahren musste und ewig brauchte um das Zündschloss zu finden...
    Dann hab ich durch Zufall in der Bedienungsanleitung entdeckt, das mein Auto soetwas hat... Funktioniert eben nur nicht! ;(
    Da ist ja nun so ein kleines Lämpchen im Hebel für den Scheibenwischer... Nur wie bekomme ich die Birne da raus? Muss ich dazu den gesamten Hebel ausbauen? Ich glaube kaum das es gut gehen würde...
    Und was für eine Birne muss ich dann nachkaufen? Oder ist es ne LED?


    Ansonsten gibts da noch nen Problem mit dem Rückwärtsgang. Der geht sehr oft nicht rein bzw. wenn er rein geht, gibts nen unangenehmes Geräusch... Erst zwei dreimal die Kupplung treten, dann klappts meistens... Ich denke mal damit werde ich so oder so zur Werkstatt hin müssen... :/
    Ich hoffe mal das fällt in die Gebrauchtwagengarantie mit rein...


    Ich möchte das Auto so lange wie nur möglich fahren und auf keinen Fall riskieren, das irgendetwas kaputt geht.

    Vielen Dank schonmal an alle! :)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 TheDriver, 12.12.2007
    TheDriver

    TheDriver Lebende Foren Legende

    Dabei seit:
    22.07.2002
    Beiträge:
    2.026
    Zustimmungen:
    0
    Fahrzeug:
    T25 D-Cat EXE, Triumph Daytona 675
    Das hatte ich auch schon an n´paar autos die ich gefahren bin, versuch einfach mal den Hebel locker soweit "in den Gang" zu drücken bzw. zu ziehen wie es geht, weiterhin leicht ziehen und die Kupplung langsam kommen lassen... sollte dann einfach reinflutschen

    Beim Rest müssen die T19 spezis weiterhelfen... hatte selbst nur einmal ganz kurz das Vergnügen eine zu fahren...
     
  4. #3 paseo_rulez, 12.12.2007
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    7.709
    Zustimmungen:
    5
    Fahrzeug:
    Celica GT-Four (ST205), Corolla E12 Sol (ZZE121), Subaru Justy
    Also das mit dem Rückwärtsgang ist Toyotatypisch relativ normal. Einfach Gang in Neutralstellung, Kupplung einmal drücken und wieder loslassen, dann nochmal versuchen. Klappt in 95% der Fälle.
    Hatte ich beim E9, meinem L5 und eben auch meiner alten T19. Kein Grund zur Sorge.

    Zum Rest kann ich leider nix sagen, obwohl ich selbst eine hatte, wenn auch nur für n paar Monate. Das mit der Zundschlossbeleuchtung hab ich garnicht gewusst :rolleyes:
     
  5. #4 mardn54, 12.12.2007
    mardn54

    mardn54 Mitglied

    Dabei seit:
    30.08.2006
    Beiträge:
    169
    Zustimmungen:
    0
    wegen der lampe am schloss: da musst du diese plastemanschette hinterm lenkrad lose machen. sind glaub ich 1oder2 schrauben die du siehst wenn das lenkrad eingeschlaagen ist. dann kannst du theoretischerweise die obere plasteschale abheben und dann müsstest du auf der recheten seite(wo dein zündschloss ist^^) ne lampe haben.
    oder wie ich,...nicht! wei ichl entweder zu dumm bin bei mir eine zu sehen oder ich keine hab!
    allerdings habe ich schon öfters im forum gelesen das bei jedem carina e eine sein soll.

    serienmäßige zv mit blinker: kein plan, hab meine nachträglich selber eingebaut


    rückwärtsgang: hab das gleiche prob.
    bei mir gehts aber wenn ich kuplung drüke->gang so weit rein wies geht->kuplung bischen kommen lassen->gang flutscht rein->rückwärts fahren falls du das vor hast :]
     
  6. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    Hi,
    fahre selber nen T19U Carina E Kombi, BJ '96, zZ 257Tkm.

    Alarm Unit:
    AFAIK ist das Steuergerät in der Mittelkonsole eingebaut (vorm air-bag Steuergerät) und dann mittels OEM Kabelbäumen in die Fahrzeugelektrik eingebunden.
    Daß da nur ein Stecker lose mag ich daher nicht ganz glauben.
    Denke fast daß sich die optische Anzeige mittels Blinker womöglich programmieren läßt? (müßte jetzt mal mein Manual dazu suchen/befragen)
    Habe da noch noch Motorraumüberwachung, Zusatzsirene sowie Radar-Innenraumüberwachung dran.

    Zündschloßbeleuchtung:
    eh, nix mit Wischerhebel; das ist in der Lenkstockverkleidung, in Plexiblock oberhalb Zündschloß integriert.
    Diese Birne fiel mir bis dato noch nie aus; dafür jene der Lüftungs/Tempregler, bzw Warnblink- & Nebelschlußschalter.
    Auch kein Thema, Werkstätte erledigt das meist ohne Aufforderung beim Service.

    Rückwärtsgang:
    kein Problem bei Beachtung folgender Verhaltensmaßnahme:
    der Wagen muß sich in absolutem Stillstand befinden, erst dann auskuppeln, korrekt Schalten (also nicht schräg versuchen), flutscht mit 2 Fingern geräuschlos rein.
    Ist der Wagen aber noch im Rollen, dann "grammelts" auch bei mir beim Einlegen von Reverse.
    Oder, selten aber doch, das Vorgelege steht tatsächlich schlecht, dann aber geht der R gar nicht rein. Da hilft einfach Neutral, Ein & Auskuppeln und der Retourgang läßt sich wiederum einwandfrei einlegen.
    Da nur ich mit dem Wagen gefahren, ist die Schaltung auch noch immer sehr exakt, nix ausgeleiert.

    Ist bei guter Behandlung ein sehr zuverlässiges & dankbares Fahrzeug (obwohl meiner aus der UK Produktion stammt).

    mfg
    MBR
     
  7. #6 RainerS, 12.12.2007
    RainerS

    RainerS Mitglied

    Dabei seit:
    20.07.2005
    Beiträge:
    836
    Zustimmungen:
    0
    Fahrzeug:
    E11, XP9TS, C6
    He Mann,:wow

    da brauch ich gar nix mehr zu schreiben, 100% Zustimmung zum Vorschreibär.

    Vielleicht noch das: Wenn der R-Gang nicht reingeht. Auskuppeln, ersten Gang rein, wieder auskuppeln, dann nochmal R-Gang probieren.

    Gruss Rainer
     
  8. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    Genau, auch dieses bewegt das Vorgelege ein wenig.
    Mich verblüfft es ja ohnehin daß die T19U Box bei meinem auch mit den vielen Kilometern noch immer derart exakt arbeitet; spricht wieder mal schwer für die Verarbeitungsqualität.
    Wenn's etwas "kratzig" wird, ist vielleicht auch lediglich der Getriebeölwechsel überfällig?
    Kenne da diverse andere Kisten, wo die ganze Schalterei nach weit weniger Kilometer nur noch ausgeleiert und unpräzise arbeitet.
    zB Golf oder Fiat, da kannst nach so 50Tkm am Schalthebel rumrühren wie mit Stabmixer und die Lage der Gänge ist lediglich zu erahnen...
    (OTOH geht die Schaltung im 35L Passat meiner Holden mit 230Tkm auf der Uhr auch wieder erstaunlich straff; vielleicht Frage des Systems der Schalgestäge oder Getriebekonzept)

    Zur Zündschloßbeleuchtung:
    heute Morgen am Weg in's Büro nochmal kurz nachgesehen; untere Hälfte der Lenkstockverkleidung ist von unten per Philips Schraube/n montiert; also Sitz ganz nach hinten da mal reinkriechen und Schrauben raus.
    Lämpchen ist sicher eine Glassockel-Stecklampe (ähnlich wie Zig-Anzünder, etc...), wird wohl irgendwas zwischen 0,7~1,5W sein.

    mfg
    MBR
     
  9. #8 Energy_Master, 13.12.2007
    Energy_Master

    Energy_Master Senior Mitglied

    Dabei seit:
    13.12.2006
    Beiträge:
    1.628
    Zustimmungen:
    9
    Glassockel hört sich nach W5W an, oder? Wie die Standlicht Lämplies und die der Bedienelemente?
     
  10. #9 uLtRaFoX!, 13.12.2007
    uLtRaFoX!

    uLtRaFoX! Mitglied

    Dabei seit:
    28.10.2007
    Beiträge:
    725
    Zustimmungen:
    0
    Fahrzeug:
    Celica S, Corolla E11
    Aaaaalso, vielen Dank ersteinmal für eure Tipps! :)

    Habs heute mal beobachtet: Wenn der Motor kalt ist, lässt sich der Hebel in den Rückwärtsgang normal schieben (also ohne Widerstand)... Leicht lässt der Hebel sich so oder so nicht bewegen wie ich finde. Kann auch sein, dass ich einfach nur durch den Neuwagen meines Vaters verwöhnt bin, ist eigentlich auch kein Problem...
    Aber immer wenn der Motor kalt ist, "kratzt" es wie wild beim Gang einlegen... Da hilft auch kein mehrmaliges Kuppeln & Entkuppeln... ;(
    Also was soll ich machen, bei dritten mal dann, kratzt es nicht mehr so wild und ich fahr halt rückwärts los... Dann hörts auch auf mit dem Geräusch.
    Das Auto hatte insgesamt 3 Vorbesitzer, ich bin der 4. Ob die Schaltung ausgeleiert ist oder nicht weiß ich nicht. Hab auch keine Ahnung davon.. :(
    Vielleicht isses wirklich das Getriebeöl? Manchmal gibts auch wärend der Fahrt nen kleines Geräusch wenn ich in den 3. Gang schalte... Ich trete definitiv die Kupplung komplett durch. :( :( :(
    Hab auch mittlerweile keine Lust mehr beim Einparken immer so schlaue Sprüche zu hören wie "Da ganz links ist nen Pedal, das bitte treten beim Schalten" -.-
    Also gehts demnächst erstma zum Autohaus, mal sehen was die sagen. Wobei ich da irgendwie nen doofes Gefühl habe, wenn eine Reperatur notwendig ist, fällt diese sicher in die Gebrauchtwagengarantie mit rein. Also kein Gewinn für das Autohaus... Bedeutet das schlechte Arbeit?


    Zur ZV mit Alarmanlage:
    Meine Alarmanlage hat diese Funktionen: Innenraumsensor, Türen, Kofferraum und Motorhaube werden überwacht, beim Batterieabklemmen wird Alarm ausgelöst, Zusatzsirene, Glasbruchsensor, passives Scharfstellen sowie der Möglichkeit bestimmte Funktionen zu deaktivieren.
    Zu de- bzw. aktivieren des Warnblinks hab ich nichts gefunden, hier steht eben überall das mit dem Auf- & Zuschließen der Türen mit Fernbedienung die Warnblinkanlage aktiviert wird.

    Zündschlossbeleuchtung:
    Oh, echt? Und das ist generell so auch beim Liftback-Modell? Denn ich habe da wirklich im Scheibenwischerhebel so ziemlich am Ende des Hebels ne kleine Lampe da rausschauen sehen. Hmm ?(
    Ansonsten schaue ich morgen wenn es wieder hell ist nochmal nach :)

    Liebe Grüße
     
  11. #10 Nonsens, 13.12.2007
    Nonsens

    Nonsens Senior Mitglied

    Dabei seit:
    02.05.2003
    Beiträge:
    1.062
    Zustimmungen:
    1
    hallo

    rückwärtsgang mit geräusch haste selbst bei neuwagen :rolleyes:
    da hilft nix zu tauschen is so haste mitgekauft 8o

    alarmanl:
    wenn de das steuergerät gefunden hast, gibt es dip-schalter zum einstellen
    der 2te von links (zählen anfangen am stecker) sollte auf on stehen
    dann sollte es auch blinken
     
  12. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    Hi,
    also, als ich den Wagen neu bekommen hatte, mußte ich mich auch etwas umgewöhnen.
    Die Box läßt es nämlich nicht zu sofort im ersten Sekundenbruchteil den nächsten Gang reinzuprügeln ;)
    Ohne Scherz, aber etwas überspitzt formuliert:
    2te -> so <0,5 Sek im Leerlauf verweilen -> sanft an Sync Ringe vom 3ten legen und weitere <0,5 Sek warten bis sich die Box den Gang selber rein saugt, so funzt es bei meinem am Elegantesten ;)
    Ditto beim Rückwärtsgang: <0,5 Sek im Leerlauf, dann sanft an Reverse ansetzen bis er reinrutscht.
    Schließt natürlich möglichen abuse durch Vorbesitzer nicht aus...

    mfg
    MBR
     
  13. #12 uLtRaFoX!, 16.12.2007
    uLtRaFoX!

    uLtRaFoX! Mitglied

    Dabei seit:
    28.10.2007
    Beiträge:
    725
    Zustimmungen:
    0
    Fahrzeug:
    Celica S, Corolla E11
    Achso okay, danke! Das Gerät bedindet sich also in der Mittelkonsole... Also ungefähr da wo das Radio auch ist und wo man die Heizung einstellt? Oder wie? ?(
    Und könnte mir da jemand vllt. nen Foto zeigen wie das beim Carina aussieht?
    Ihr würdet mir sehr helfen, danke!
     
  14. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    AFAIK biste da schon etwas zu weit oben.
    Hinterm Schalthebel sind 3 Abdeckungen für Münzhalter und so Kram; dort drunter sitzt das Trumm bei meinem, der mittlere Münzhalter durch eine Abdeckung mit LED ersetzt.
    Immer wenn sie in der WK was einstellten/justierten, zangelten sie dort drinnen rum; dort sitzt auch der Radar-Eumel für die Innenraumüberwachung (letztere werde ich bei mir wohl wieder deaktivieren lassen müssen, ist seit einigen Jahren hier in .at/Wien empfindlich auf diverse Funkwellen/Stationen und löst damit immer "irgendwann" unvermittelt aus)

    Frommer Wunsch, nur soll ich tatsächlich jetzt anfangen meine Karre zu zerlegen? ;)

    BTW: die Zündschloßbeleuchtung sitzt in meinem T19U definitiv in der Lenksäulenverkleidung; da ist recht ein kleiner Plexiblock eingelassen hinter dem die Birne sitzt.
    Womöglich Unterschiede in der Ausstattungsvariante?
    Bei meinem ist der Tacho von VDO und es steht "T22" neben dem Kilometerzähler.

    mfg
    MBR
     
  15. #14 --Mailman--, 17.12.2007
    --Mailman--

    --Mailman-- Senior Mitglied

    Dabei seit:
    06.09.2007
    Beiträge:
    1.034
    Zustimmungen:
    0
    Oh,
    da bin ich aber zu spät.

    Steht noch ne frage aus? ?(
     
  16. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    Najo, vielleicht die Frage nach Geräusch beim Einlegen Rückwärtsgang.
    Klingt aber nach Viskositätsproblem und dünkt mir daher fast nach überfälligem G-Ölwechsel...

    mfg
    MBR
     
  17. #16 --Mailman--, 17.12.2007
    --Mailman--

    --Mailman-- Senior Mitglied

    Dabei seit:
    06.09.2007
    Beiträge:
    1.034
    Zustimmungen:
    0
    Also ich persönlich habe keine Probleme damit,
    den Rückwärtsgang reinzuprügeln.

    Wie sieht es denn mit den anderen Gängen aus?
    Gehen alle Gänge einfach rein,
    oder ist das generell ein rumrühren im Getriebe?

    Das mit dem G-Öl würde ich sowieso mal machen.
    Als ich es gewechselt habe, ist der R-Gang mit noch weniger
    Aufwand reingerutscht.
     
  18. #17 uLtRaFoX!, 17.12.2007
    uLtRaFoX!

    uLtRaFoX! Mitglied

    Dabei seit:
    28.10.2007
    Beiträge:
    725
    Zustimmungen:
    0
    Fahrzeug:
    Celica S, Corolla E11
    Und danke auch noch einmal für eure Hilfe :)

    Ja, da hast du allerdings Recht. Nur ich kann mir nicht im Geringsten vorstellen, wie so ein Teil überhaupt aussieht! :D
    Da dachte ich das vllt. jemand mal irgendwann aus welchen Gründen auch immer mal son Teil fotografiert ht. Wie komisch das auch klingen mag. :D :D

    Also lass ich da doch besser lieber nen Mechaniker dran? Ich hab nämlich echt kein Bock da irgendwas kaputt zu machen! ;(

    Hey cool, "der mit dem türkisen Carina hat geschrieben" :D ^^
    Naja... Rein gehen sie schon, mal leicht mal mit viel Druck. :(
    Vorallem auch der dritte und zweite Gang machen in letzter Zeit nen bisschen Probleme sodass ich manchmal einfach um die kurve ohne Gang fahr bevor ich da ewig lang rumdrücken muss, bis das Ding mal reingeht... Aber manchmal gehts auch ohne Probleme. ?(
    G-Öl wechseln, alles klar... Hoffentlich fällt sowas mit in die Garantie? Weiß das jemand? :D

    Übrigens hatte ich da von den Anderen ja noch den Tipp bekommen, dass ich den Rückwärtsgang einfach so einlege, wie es geht und dass dann der Gang automatisch reinrutscht...
    Naja, klappt nicht.. Der Hebel bleibt da wo er ist und das Auto fährt einfach nicht los...

    Man, son Mist eh... ;(


    Seit gestern hört sich der Motor auch ein bisschen Komisch an... Glaube ich zumindest... Ahnung hab ich ja von sowas eh nicht...
    Beim "hochtourigen" Fahren (circa 2,5k) quitscht es so leicht komisch... ?!
    Ich hab keine Ahnung wie ich das erklären soll... Aber eben ganz schnell, in kurzen Abständen...

    Und wenn ich im zweiten Gang das Gas wegnehme (also quasi die Motorbremse dann einsetzt) gibts auch nen komisches Geräusch... Aber auch hier kann ich nicht genau erklären wie es sich anhört? Vllt. kann jemand in Worten gut Töne umschreiben? :D


    Nehmt es mir bitte nicht Übel, dass ich so penibel mein Auto in letzter Zeit beobachte... Aber es eben mein erstes, ich habe keine Ahnung und ich mag es...
     
  19. #18 --Mailman--, 17.12.2007
    --Mailman--

    --Mailman-- Senior Mitglied

    Dabei seit:
    06.09.2007
    Beiträge:
    1.034
    Zustimmungen:
    0
    Häh?
    hast auf mich gewartet, oder wie soll ich das verstehen?
    ?( :D
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 the_mole, 18.12.2007
    the_mole

    the_mole Senior Mitglied

    Dabei seit:
    02.02.2007
    Beiträge:
    1.106
    Zustimmungen:
    0
    quietschen bei motorbremse könnten die motorlager sein
     
  22. #20 uLtRaFoX!, 19.12.2007
    uLtRaFoX!

    uLtRaFoX! Mitglied

    Dabei seit:
    28.10.2007
    Beiträge:
    725
    Zustimmungen:
    0
    Fahrzeug:
    Celica S, Corolla E11
    Neenee, du bist mir nur irgendwie in Errinerung geblieben mit der türkisen Carina!

    Hmm... Sollte man sowas sofort reparieren lassen?
     
Thema:

Einige Fragen zum Carina E T19

Die Seite wird geladen...

Einige Fragen zum Carina E T19 - Ähnliche Themen

  1. Hallo, ein Neuer aus Berlin und die gleichen eine Frage

    Hallo, ein Neuer aus Berlin und die gleichen eine Frage: Hallo, mein Name ist Michael, ich bin 50 Jahre alt und in Berlin zu Hause! Seit 2012 haben wir einen Toyota RAV 4 Baujahr 2005, zweitägigen in...
  2. ...Corolla E 10....22 Jahre alt

    ...Corolla E 10....22 Jahre alt: Hallo, ....hab ich gerade gefunden. Zwar absolut "nackt", aber gut in Schuss... Nein, ich habe nichts mit dem Verkauf zu tun. Wäre nur echt...
  3. Carina Kühlwasser

    Carina Kühlwasser: Nabend, Weis jemand zufällig welches Kühlwasser in Folgendes Fahrzeug kommt? Rosa/Rot/Grün? Oder doch eine andere? Hab nichts gefunden in der...
  4. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  5. Suche Griffleiste T19 Kombi mit Kennzeichenbeleuchtung

    Suche Griffleiste T19 Kombi mit Kennzeichenbeleuchtung: Wie im Titel, angebote bitte an f.griese (ät) web.de Gruß Frank