Einbau K&N 57i Kit Corolla TS (viele Bilder)

Dieses Thema im Forum "Motor" wurde erstellt von -FX-, 16.02.2008.

  1. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Hi,

    habe heute mein 57i Kit in meinen TS eingebaut, hat soweit auch alles problemlos geklappt. Der Sound ist gut und der Motor läuft auch einwandfrei. Allerdings hab ich nun folgendes Kabelzeugs über:

    [​IMG]

    Dabei handelt es sich um den Vakuumschalter samt Schläuchen. Ich habe mal im Bild beschrieben wo die originalen Leitungen hingehen. 2 gehen in den Filterkasten (der ja nun weg ist) und die andere geht zur Drosselklappe bzw Motor. Dort kommt laut der K&N Anleitung ein Gummistopfen drauf der auch dabei war. Diesen habe ich natürlich auch auf den Stöpsel an der Drosselklappe gesteckt.

    Ich wollte nur mal fragen ob ihr es genauso verbaut habt, da ich gesehen habe das manche dieses blaue Ding trotzdem noch dran haben und den Gummistöpsel auf das T-Verbindungsstück nach dem blauen Teil.

    So sieht es original aus:

    [​IMG]

    Habe jetzt leider keine Bilder mehr vom fertigen Zustand, werde ich morgen mal nachreichen :)

    Gruß
    Fabian
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Hier nochmal ein paar detailierte Bilder. Auf den Bildern habe ich den komischen Gummistöpsel (roter Kreis) mal markiert. Außerdem hab ich ein paar Bilder von dem Schlauch für die Kaltluftzufuhr gemacht. Ist zwar nicht optimal, aber so stand es zumindest in der Anleitung. Sollte ich mit dem Unterboden mal aufsetzten wird es mir sofort den Schlauch weghauen, aber bisher ist mein TS noch nicht tiefer und damit ist das erstmal unmöglich. :D 45er H&R Federn liegen aber schon bereit :]

    Hier die neuen Bilder:

    Der Stöpsel

    [​IMG]

    Gesamter Motorraum

    [​IMG]

    Kaltluftschlauch

    [​IMG]

    [​IMG]

    Gruß
    Fabian
     
  4. #3 Mister-Bu, 17.02.2008
    Mister-Bu

    Mister-Bu Lebende Foren Legende

    Dabei seit:
    10.10.2007
    Beiträge:
    2.139
    Zustimmungen:
    0
    Fahrzeug:
    97er Subaru Impreza GT, 85er Simson KR51/2
    Ich muss sagen die Sache mit dem Kaltluftzufuhr haste eigentlich gut gelöst :]
    Ich glaub nicht dass der sofort abreißt wenn du mal aufsetzt....
     
  5. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Naja das ist die "Musterlösung aus der Anleitung" :)

    Irgendwann werde ich das vielleicht nochmal in die Frontschürze legen falls diese Lösung Probleme machen sollte...
     
  6. #5 Yaris Palme, 17.02.2008
    Yaris Palme

    Yaris Palme Senior Mitglied

    Dabei seit:
    19.07.2005
    Beiträge:
    1.216
    Zustimmungen:
    0
    hmmm seh ich da nen Kabelbinder beim Rohr am unterboden???? den könnte es die mal holen.. dann hängt der schlauch runter.
     
  7. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Ja ist nen Kabelbinder... :D
     
  8. #7 Dominic, 17.02.2008
    Dominic

    Dominic Junior Mitglied

    Dabei seit:
    12.01.2004
    Beiträge:
    64
    Zustimmungen:
    0
    Hab auch diesen Kit drin, aber noch keine Kaltluftzufuhr, kommt noch.
    Aber wegen dem Ventil auf dem ersten Bild, den hab ich gelassen und den Schlauch der an den Filterkasten ging zu gemacht.
     
  9. #8 Dominic, 17.02.2008
    Dominic

    Dominic Junior Mitglied

    Dabei seit:
    12.01.2004
    Beiträge:
    64
    Zustimmungen:
    0
    Habs auch Eingetragen bekommen, war zwar teuer aber hab jetzt alles getüvt.
     
  10. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Meiner ist noch nicht eingetragen, mache ich demnächst zusammen mit den Federn. Was hat dich die Eintragung gekostet?
     
  11. #10 *Toyotafreak*, 17.02.2008
    *Toyotafreak*

    *Toyotafreak* Lebende Foren Legende

    Dabei seit:
    15.07.2005
    Beiträge:
    5.378
    Zustimmungen:
    0
    Fahrzeug:
    Single Turbo
    zu dem K&N Kit sage ich mal nix :D

    so gehört das :]

    [​IMG]
     
  12. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Ja kenne ich schon.. habe ich auch erst überlegt sowas zu kaufen. Die Preise in den USA sind extrem niedrieg was die CAIs usw.b betrifft. Allerdings war mir das dann doch bissl umständlich zu bestellen und darum habe ich das 57i genommen. Deine lösung wird sicher etwas besser sein. Ich bin trotzdem ganz zufrieden, der Sound ist schon recht genial.

    Ist bei euch auch nach dem Motorstart der Luftfilter recht laut weil er dann viel mehr Luft saugt als wenn der Motor warm ist, also im Stand? Beim originalen System ist mir das nie aufgefallen, hört man ja nicht. Aber wenn der Motor kalt ist hört man sehr deutlich das Ansauggeräusch. Wenn der Motor dann bissl gelaufen ist hört man den Filter nicht mehr.
     
  13. #12 Dominic, 18.02.2008
    Dominic

    Dominic Junior Mitglied

    Dabei seit:
    12.01.2004
    Beiträge:
    64
    Zustimmungen:
    0
    Mit dem Geräusch im Kaltstart, das hab ich auch. Eintragung war recht teuer 150€, hat mir mein TÜV aber nicht eingetragen. Musste extra nach Euskirchen fahren, viel Glück bei deinem TÜV.
     
  14. #13 Ädam`s, 18.02.2008
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.203
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    sehr geile lösung !

    das mit den kaltluftschläuchen ist eh alles pille palle !
    schonmal ausgerechnet wiefiel luft der motor ansaugt ??
     
  15. muc

    muc Guest

    Mein Aufrichtiges Beileid!
     
  16. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Naja besser als wenn man gar keine Schläuche benutzt. Klar ist es nicht die optimalste Lösung, geht halt mit den K&N Teilen nicht besser. Wenn es danach gehen würde wäre die beste Lösung ein Loch in die Motorhaube zu schneiden und den Lufi komplett nach draußen zu verpflanzen. Oder wie manche einen Scheinwerfer raus haben und dorthin den Filter.... Möglich ist vieles.....

    Denke das es auf jeden Fall besser ist als das originale System wo der Saugrüssel irgendwie hinterm Scheinwerfer rauskommt wo auch nicht viel Luft rankommt. Und vom Sound ganz zu schweigen 8)
     
  17. #16 Ädam`s, 18.02.2008
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.203
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    falsch gedacht ;)
    das originale ist mit abstand besser, auser beim sound :]
     
  18. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Naja, das ganze wurde hier ja schon des öfteren ausgiebig diskutiert. Die einen reden so die anderen so. Auf jeden Fall bin ich zufrieden mit dem Teil. Ob jetzt mehr oder weniger Leistung ist mir egal... klingt halt gut und mehr habe ich auch nicht erwartet. :D
     
  19. #18 Thorschde, 18.02.2008
    Thorschde

    Thorschde Mitglied

    Dabei seit:
    04.11.2007
    Beiträge:
    436
    Zustimmungen:
    0
    meinst du vielleicht das ansauggeräusch von der zusatluftzpumpe die vorne links im rahmen sitzt?
    die hört man nur so extrem, wenn das original ansaugrohr entfernt wurde. nervt schon etwas, aber stilllegen ist da leider nicht, da die für die irgendwie für die abgasnorm zuständig ist.........
    [​IMG][/URL][/IMG]
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Nee, nicht die Luftpumpe. Ich meine das der Filter viel mehr ansaugt nach dem Kaltstart im Stand, hört man deutlich. Ist aber normal glaube ich.
     
  22. #20 Ädam`s, 19.02.2008
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.203
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    ja im kaltstart ist die drehzahl ja auch höher
     
Thema:

Einbau K&N 57i Kit Corolla TS (viele Bilder)

Die Seite wird geladen...

Einbau K&N 57i Kit Corolla TS (viele Bilder) - Ähnliche Themen

  1. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  2. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  3. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...
  4. Blinker Corolla E10

    Blinker Corolla E10: Servus, Kurze frage... ... sind die Blinker beim E10 durchverbunden? Also wenn ich vorne links 12Volt auf das Pluskabel gebe leuchtet dann auch...
  5. Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017

    Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017: Ich verkaufe meinen Toyota Corolla 1.4 E11, bei dem sich leider ein Lager im Getriebe verabschiedet hat. Ansonsten ist das Fahrzeug in einem...