"eigenleben" von kabel und relais

Dieses Thema im Forum "Elektrik" wurde erstellt von norsk, 28.08.2010.

  1. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    Ich lebe nicht in D und werde auch nie in D mit meinem Auto fahren - von daher interessieren mich deutsche regeln zu xenon nicht! (Soviel als ausgangsinfo!)

    Hab in meinem corolla ein xenon set eingebaut, aber jetzt gehen weder meine extrascheinwerfer (halogen, aufblendlicht) noch leuchtet das blaue licht, dass mir als fahrer sagt, wann ich aufgeblendet habe - die xenons gehen wie gewünscht. Die xenons werden von einem relais gesteuert, dass sich aus einem H4 stecker die "info" hohlt, welches licht gerade an sein soll. Der 2. H4 stecker is leer. Wenn ich da eine normale Halogenlampe einstecke, bekomm ich wieder licht in der blauen lampe die mir sagt, dass ich mit aufblendlicht fahre und auch die extrascheinwerfer gehen wieder. Kann mir einer erklähren woran das liegt, und ein vorschlag machen, wie ich alles zum funktionieren bekomme ohne eine H4 halogenlampe im motorraum herumbaumeln zu lassen?

    Wie gesagt, es geht mir hier nicht um das xenon (ich hab die anderen threads dazu gelesen und kenne eure meinung) - ich will verstehen wie die elektronik funktioniert! ;)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Japanerfan, 29.08.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Hallo! Leider kann ich nur vermuten, woran es liegt. Bei den alten Corollas, z. B. bei meinem E10 Diesel, gibt es keine Elektronik, die die Lampen schaltet. Zu erkennen daran, dass es im Motorraum nur ein Schweinwerfer-Relais + 2 Sicherungen 15 A gibt, eine LH u. eine RH.
    Das Problem ist jetzt, dass das SW-Relais hier +12V auf die H4-Lampen schaltet und Abblend-/Fernlicht dadurch umgeschalten werden, dass der jeweilige Kontakt des H4-Sockels zum Lenkstockschalter geht und von diesem auf Masse geschalten wird! Wie die blaue Kontroll-Lampe da verdrahtet ist und ob sie auch ohne eingesteckte H4 funktioniert, weiß ich allerdings nicht, habe ich bisher nicht verfolgt.
    Ich vermute aber, diese Schaltfunktion verwirrt deine Xenon-Schaltbox, weil das Relais dort drinnen so geschaltet wird, dass es von + auf FL bzw. + auf Abblendlicht ausgeht, mit Masse am gemeinsamen Kontakt der H4's. Wie du das beheben kannst, kann ich dir aber ohne gesicherte Infos auch nicht sagen...
    Hoffe trotzdem es hilft dir weiter. Ich würde jedenfalls die Fehlersuche damit anfangen, dass ich alle Lampenanschlüsse des Original-H4-Sockels durchmesse, welche Spannung in welcher Lichtschalter-Stellung drauf ist. Wobei ich immer den Minuspol des Multimeters auf Karosseriemasse lege, um mir keine Irrtümer einzuhandeln.
    lg Japanerfan
     
  4. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    danke. das waren schon ein paar hilfreiche gedanken. werde mir mal ein messgerät von einem befreundeten elektriker ausleihen und auf die suche gehen.

    mit dem relais im motorraum hast du vermutlich recht. ich hab da eins gefunden, wenn ich das raus ziehe reagiert auch das relais für die extralichter nicht mehr. das habe ich nämlich an das kabel in der lenksäule geklemmt das bei aufblendlicht strom führt. ich bin bis jetzt davon ausgegangen, dass der strom "aus der lenksäule kommt" und zum licht geht, nicht umgekehrt.

    noch eine frage: kann ich, falls ich es nicht besser gelöst bekomme im freien H4 stecker eine aufblendlicht simulieren? Also nur in den stecker für masse und aufblendlicht was rein stecken, dass mein auto "glauben" lässt, dass dort eine H4 lampe drin steckt. Abblendlicht brauch ich ja dort nicht simulieren, denn damit hab ich kein problem! ;)
     
  5. #4 Japanerfan, 29.08.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Ja, man kann es mit einem (Leistungs-)Widerstand simulieren. Diesen müsste man an 2 Flachsteckzungen passender Größe (oder eine "zerlegte" H4) anlöten/klemmen. Die Frage ist nur nach dem Wert des Widerstands: Er ist nicht sinnvoll wenn wieder soviel Strom verbraucht wird wie eine H4 FL, also 60 W. (wird dann riesengroß und genauso heiß..) D.h. man müsste experimentieren, ab wann das Auto bzw. die Xenon-Einheit glaubt, dass eine H4 drin ist.
    Ich würde mal mit Stromverbrauch um die 0,2 A probieren, da das schon deutlich mehr ist als Relais-Steuerströme. Widerstandswert also 12 V : 0,2 A = 60 Ohm, erhältliche Normwerte sind 68, 56, 47, .. Ohm, wobei du die schon mit mind. 3 W brauchst. Wenn's nicht geht, immer kleinere Werte nehmen - allerdings steigt Leistung = Wärme, irgendwann wird's uninteressant.

    zB dieser Teil

    lg Japanerfan
     
  6. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    so - ich habe gemessen.

    wenn ich sage "rechts", "links" und "oben" am H4 stecker hoffe ich das ist verständlich. (rechts - links liegen sich gegenüber, oben hat kein gegenüber)

    Bei abblendlicht und einer halogenbirne ist R und L ca 12V
    Bei aufblendlicht mit halogen ist L und O ca 12V

    wenn ich den stecker vom xenon messe ist bei aufblendlicht nur L 12V, sonst keines. Denke das ist das problem. O muss mindestens bei einem stecker spannung bekommen wenn ich aufblende um die blaue lampe zu aktivieren und auch um die extrascheinwerfer zu aktivieren.

    Irgendwie sieht es so aus, als ob ich um ein Widerstand nicht herum komme ... leider bin ich nicht wirklich eine Leuchte, was elektronik angeht, sodass es meisst auf trail and error raus läuft. Hoffe ich brauche nicht 1000 versuche um den richtigen Widerstand zu finden.
     
  7. #6 spiderpig, 01.09.2010
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    Dann miss doch einfach mal den Widerstand in der H4 Lampe fernlichtseitig, da hättest Du ihn doch...
     
  8. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Nein, so einfach geht das nicht. Der Widerstand einer unbestromten Birne ist gleich null. Der geht erst hoch, wenn die Glühwendel heiß wird.

    Das Problem ist leider etwas tricky. Die blaue Birne im Armaturenbrett hängt nämlich am Abblendlicht masseseitig mit dran. Sobald der Schalter am Lenkstock die Abblendbirne einschaltet (auf Masse!), ist die blaue Birne aus, weil sie mit beiden Enden auf Masse hängt. Schaltet man um auf Fernlicht, dann bekommt die blaue Birne aber über die Glühwendel vom Abblendlicht 12 Volt. Das heißt, bei aufgeblendetem Licht fließt der Versorgungsstrom der blauen Birne über das Abblendlicht! Deshalb geht das nur, wenn du eine Birne drin hast.
    Die Sache mit dem Widerstand ist ebenfalls schwierig, weil der so niedrig sein muß, daß die blaue Birne auch tatsächlich leuchtet, andererseits hoch genug, daß er nicht zu heiß wird (wie oben schon erwähnt).

    Schau Dir das mal im Schaltplan an. Den kannst Du (für AE82) hier runterladen:

    http://www.bobdieband.de/forum/ae82_schaltplan.zip
     
  9. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    danke für die antwort. ich hab mir einen 47ohm, 4w widerstand bestellt den ich morgen im briefkasten zu sehen hoffe. mal sehen ob der mein problem lösen kann.
     
  10. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    hab mir jetzt die schaltpläne angesehen. da gibts ja drei verschiedene für head lights! :rolleyes: Ich gehe einmal davon aus, dass meine auf "seite13.jpg" beschrieben sind, da der wagen nicht in W germany oder UK zugelassen wurde. für was stehen dann die buchstabenkombinationen wie RY RG usw.? Da steht auch an drei stellen Ex. Norway, bedeutet das, dass genau die verbindung bei einem norwegischem wagen nicht vorhanden ist?
     
  11. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Hi!
    Die Buchstaben stehen für die Farben und zwar auf Englisch:

    RY heißt Red/Yellow. Also Grundfarbe Rot mit gelbem Streifen.
    RG heißt Red/Green
    B ist Black
    LB ist LightBlue, also Blau (DarkBlue oder Blue gibt es nicht)
    LG ist LightGreen (im Gegensatz zu Green!)
    W ist White. Hier immer aufpassen: WB ist White/Black und bei Toyota in der Regel immer Masse. BW ist Black/White, da kann auch mal Plus drauf sein!

    Ex Norway heißt "Except Norway" also "alle außer Norwegen".

    47 Ohm 4 Watt könnte gerade so reichen. Die Formel ist: P=U²/R also bei 14 Volt: 196 / 47 = 4,1 Watt.

    Aber: ich fürchte, daß damit Deine blaue Lampe nur noch glimmt, weil die 47 Ohm dann als Vorwiderstand vor der Lampe hängen. Das mußt Du einfach mal ausprobieren.
     
  12. #11 Japanerfan, 05.09.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Hi, bin auch wieder mal online, sorry für die Verspätung.
    Zusätzlich zu den guten Infos von RST noch folgendes:
    1. Wenn die 47 Ohm nur als Vorwiderstand zur Kontrolllampe kommen, wird sie noch ausreichend leuchten. Die kleinen Kontrolllämpchen sind üblicherweise 2 W, also 12 V und 0,17 A --> also hat sie Warmwiderstand von ~72 Ohm. Und 12 : (72+47) = 0,1 A "worst case", das reicht noch um sie zu sehen. Außerdem reduziert sich der Lampenwiderstand hier bereits, sodass de Strom höher sein wird.
    2. Ich hab jetzt mal eine H4 hergenommen und die Belegung ausgemessen: L = gemeinsamer Kontakt, O (oben) = Abblendlicht-Glühwendel, R = Fernlicht-Wendel. Alles bei Draufsicht auf die Lampe von hinten, also auf die Kontaktzungen. --> Somit stimmt die Seite 13 vom Schaltplan, auch meine Skizze vom E10 stimmt damit überein. Die Kabelfarben sind ebenfalls die gleichen, sogar beim nicht zutreffenden Plan vom E11 sind sie noch gleichgeblieben. 8)
    Dein Widerstand gehört also zwischen L und O angeklemmt. Einziger Pferdefuss kann noch werden, dass deine Xenon-Box auch von dort Strom zieht, weil vllt. eine Relais-Spule draufhängt. Das musst du ausprobieren, z. B. einfach durch an- und abstecken, siehst dann den Unterschied gleich. Glaube aber nicht, dass es gar so verzwickt wird.

    Viel Erfolg
    Japanerfan
     
  13. #12 Japanerfan, 05.09.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Noch ein Tipp anhand meiner gemessenen H4-Belegung: Da L der gemeinsame Anschluss ist wird er vom Scheinwerferrelais des Autos (Headlight-Relay, Nr. 5) grundsätzlich auf 12 V gelegt, sobald Lichtstufe "Head" eingeschalten wird:

    --> R auf 12 V wegen des niederohmigen Widerstands der ausgeschalteten=stromlosen Fernlicht-Wendel
    --> O auf 12 V wegen der stromlosen Abb.-Wendel


    Daher auch dein Messergebnis..

    Um zu erkennen, ob Abblend- oder Fernlicht, ist natürlich nur O oder R nützlich. Das wird sich auch deine Xenon-Box zunutze machen. Diese hat also vermutlich eine Relaisspule an O und/oder R hängen. Sieh bitte mal in der Beschreibung*) dazu nach, vielleicht hast du dann schon die Lösung des Problems. Ich meine, abgesehen vom notwendigen Widerstand für die Kontrollleuchte die Lösung zur richtigen Ansteuerung der Xenon-Box. (Extrascheinwerfer Aufblendlicht)

    *) Nochmals EDIT: Meiner Meinung nach müsste diese Steuerung deine Extrascheinwerfer (Aufblend) einschalten, wenn sie an R +12V erkennt. Kann sie natürlich nicht, weil das Auto das Gegenteil tut und R eben auf Masse schaltet.
    Gehen die dann wirklich richtig, auch bei Lichthupe?
     
  14. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    der widerstand hat nicht funktioniert. nach dem widerstand hab ich nur mehr 6,irgendwas volt gemessen, was anscheinend zu wenig war. weder blaue kontrolllampe noch extrascheinwerfer sind an gegangen.

    bin übers WE weg gefahren und ca 200km mit einer H4 birne im motorraum bei dunkelheit gefahren. das ist problemlos gegangen und alle funktionen der lichter waren wie gewünscht. die lampe im motorraum hat auch kein schaden angerichtet, aber der extra stromverbrauch ärgert mich dann doch.

    habe endlich das Haynes Buch für Corollas mit frontantrieb und benzin 1984-1992 im postkasten gefunden. Meiner ist ja ein 1986er baujahr. Der schaltplan im buch stimmt nicht ganz mit dem früher hier im thread verlinkten überein. Sieht irgendwie einfacher und übersichtlicher aus. Es steht aber auch "typical 1987 and earlier model wiring diagram" drunter. Kann mir da einer sagen welcher schaltplan zutreffender ist.

    Was mir noch als idee gekommen ist: wenn ich zwei einfache 5w birnchen statt der H4 anschliesse, sodass eines bei eufblend und eines bei abblendlicht leuchtet, funktioniert dann alles? mit 5w verlust kann ich denk ich leben! ;)

    edit: hab leider kein schaltplan wie das xenonkit aussieht, werd mal sehen ob ich ein bekommen kann.
     
  15. #14 Japanerfan, 05.09.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Sieht so aus als hängt da noch was am Abblendlicht-Anschluss drauf, was Strom nach Masse zieht sonst müsste da mehr Spannung drauf sein. (Relais-Spule?)
    Ich würde es mal probieren mit deinen 2 5 W Lampen. (die entsprechen einem Widerstand von ca. 29 Ohm mit dem Vorteil des gleichen Kaltwiderstands-Verhaltens der Kontrollleuchte) Wenn alles geht - gewonnen.
    Fürchte aber eher nein. Möglicherweise gehts mit einer 21 W Blinkerlampe auf dem Abblendanschluss, ist immer noch besser als 55 oder 60 W Halogen.
    lg Japanerfan
     
  16. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Was hat die kleine im Armaturenbrett? Vielleicht ein halbes Watt? Könnte funktionieren mit 5 Watt.

    Die Glühbirne hat da halt eine echt interessante Eigenschaft: Wenig Widerstand bei niedrigem Strom, hohen Widerstand bei hohem Strom. Ein Varistor (Spannungsabhängiger Widerstand) hat ein ähnliches Verhalten und könnte da evtl. auch noch gehen. Hab mir mal ein Datenblatt dazu angeschaut, aber auf die Schnelle bin ich da nicht schlau draus geworden. Der Varistor hat einen Sprungbereich, der vermutlich dann bei ca. 10 Volt liegen muß.

    Der Schaltplan von mir ist der originale Toyota Schaltplan von 87 für Corolla Fronttriebler E8. Da Du einen E8 hast, sollte es passen. Es sei denn, Du hast einen AE86, da gibt's einen extra Plan.
     
  17. #16 Japanerfan, 05.09.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Nein das Verhalten ist grundsätzlich umgekehrt. Ein Varistor hat hohen Widerstand bei geringen Spannungen und eine Schwelle ab der der Widerstand drastisch sinkt. Ist eher wie eine Zenerdiode. Varistoren werden daher hauptsächlich als Überspannungsschutz verwendet. Typisch 18 V-Varistoren an 12 V Leitungen, 5,6 V-Varistoren für 5 V-Elektronik. Varistoren sind keine Bauteile, durch die im Normalfall Strom fließen soll!

    Zu den Lämpchen im Armaturenbrett: Bei mir im E10 haben sie 1,2 W oder 2 W, weiß ich nicht mehr so genau. Ist schon länger her, dass ich ein paar getauscht habe.
    EDIT: Nein, hab eine alte Notiz von mir gefunden, alle im Armaturenbrett haben 2 W. (1,2 W war irgend noch ein kleineres Lämpchen in einem Schalter drinnen)
    lg Japanerfan
     
  18. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Klar, Du hast natürlich Recht! Varistor ist also an dieser Stelle auch untauglich.
    Die einzige Alternative wäre dann noch eine Schaltung mit einem Relais, aber das kann man nicht einfach an die Kontakte am Lampenstecker anschließen.
     
  19. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    wie würde so eine relaisschaltung aussehen? eine lösung mit relais wäre mir lieber als mit zb 5w birnchen, denn ein relais verbraucht wohl weniger strom und fällt nicht so schnell aus wie eine glühbrine, oder?

    hab das mit den 5w birnchen noch nicht getestet - kein bock darauf bei regen! :P
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
  22. norsk

    norsk Mitglied

    Dabei seit:
    26.09.2008
    Beiträge:
    159
    Zustimmungen:
    0
    wenn ich mir die zeichnung so anschaue, frag ich mich obs da nicht beim auf abblendlicht schalten die sicherung haut!? ist der freie anschluss des relais der masseanschluss?
     
Thema:

"eigenleben" von kabel und relais

Die Seite wird geladen...

"eigenleben" von kabel und relais - Ähnliche Themen

  1. Scheinwerfer Kabel belegung

    Scheinwerfer Kabel belegung: Moin zusammen, Das kabel zur scheinwerferbirne hat 3 Adern ein rein Rotes, eines mit einem Gelben Streifen und eines mit einem Weissen Streifen....
  2. Nebler Schalter und Relais Paseo el54

    Nebler Schalter und Relais Paseo el54: Moin, ich hab mir grade Nebler in Japan für mein Paseo bestellt. Jetzt brauch ich noch den Schalter ausm Cockpit und das Relais wenn das nich...
  3. Toyota T25 - 2.2 D-Cat - Anhängerkupplung Relais Ersatzteil nicht zu finden

    Toyota T25 - 2.2 D-Cat - Anhängerkupplung Relais Ersatzteil nicht zu finden: Hallo, vor ein paar Tagen stellte ich fest, dass der vordere linke Blinker meines Wagens zu schnell blinkt und der hintere linke Blinker...
  4. Dimmer-Relais für Corolla, Carina, Celica ++NEU++

    Dimmer-Relais für Corolla, Carina, Celica ++NEU++: Moin, Verkaufe nagelneues Dimmer Relais: TOYOTA Dimmer RELAIS Teilenummer: 85926-14010 passend für Corolla, Carina, Celica Das Teil ist NEU und...
  5. ECU Programmier Kabel gesucht

    ECU Programmier Kabel gesucht: Ich bin komplett neu in diesem Forum und habe habe keine Vorkenntnisse. Für einen Bekannten habe ich den Auftrag folgendes zu besorgen: ECU...