E9 Temperaturanzeige steigt nicht mehr

Dieses Thema im Forum "Motor" wurde erstellt von Stony, 28.03.2010.

  1. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    seit ein paar Tagen haben wir das Problem, dass die Temperaturanzeige im E9 nicht mehr steigt.

    Könnte ja z. b. am Thermostat liegen oder Temperaturfühler.

    Wie baue ich das Thermostat am besten aus (Bilder?) und wo sitzt der Temperaturfühler und wie kann ich den testen?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CarbonXSpeed, 28.03.2010
    CarbonXSpeed

    CarbonXSpeed Mitglied

    Dabei seit:
    20.07.2006
    Beiträge:
    524
    Zustimmungen:
    0
    Fahrzeug:
    Accord CL9, E15, und GSX-R K2
    also am Thermostat kann es nicht liegen wenn die Temperaturanzeige keinen mucks macht. Das Thermostat ist zum öffnen des großen Kühlkreislaufen gedacht.

    Ich tippe eher auf dem Kühlmitteltemperaturfühler, der E9 müsste aber zwei haben, einmal für die Anzeige und zum Motorsteuergerät. Welcher Motor ist den verbaut?
     
  4. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Motor, gute Frage, wie finde ich das raus? Also es ist nen Corolla mit EZ 1991 und 55 KW
     
  5. #4 CarbonXSpeed, 28.03.2010
    CarbonXSpeed

    CarbonXSpeed Mitglied

    Dabei seit:
    20.07.2006
    Beiträge:
    524
    Zustimmungen:
    0
    Fahrzeug:
    Accord CL9, E15, und GSX-R K2
    okay müsste der 1,3er 2E-L (Vergaser) oder 2E-E (Einspritzer) sein.

    Es gibt ja ne Möglichkeit die Anzeige zutesten, dazu musst du den Strecker vom Temperaturfühler ziehen und den Kontakt (mit einem extra Kabel) an Masse halten, bei eingeschalteter Zündung müsste die Anzeige komplett hochsteigen auf den Maximal wert, wenn das passiert ist die Anzeige i.O. und der Sensor kann ersetzt werden.

    Edit: hab ich jetzt das Baujahr überlesen^^, dann ist es der 1,3er 2E-E Einspritzer!
     
  6. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Ja, es ist ein Einspritzer.

    Wenn du mir jetzt noch sagst, wo ich den Stecker vom Temperaturfühler finde, wäre ich super glücklich :)
     
  7. #6 CarbonXSpeed, 28.03.2010
    CarbonXSpeed

    CarbonXSpeed Mitglied

    Dabei seit:
    20.07.2006
    Beiträge:
    524
    Zustimmungen:
    0
    Fahrzeug:
    Accord CL9, E15, und GSX-R K2
    Das kann ich dir leider nicht sagen wo der sitzt, hab hier zwar ein Reparaturhandbuch vor mir liegen aber da gibt es keine Bilder.
    Du könntest ja mal ein Foto vom Motorraum machen, besonders an der rechten Motorseite wo das Getriebe anfängt, da gehen die Kühlerschlauche zum Wasserflansch hin, da sitzt auch meist der Temperaturfühler.
     
  8. #7 DanTiCaL, 28.03.2010
    DanTiCaL

    DanTiCaL Mitglied

    Dabei seit:
    04.06.2004
    Beiträge:
    983
    Zustimmungen:
    0
    kommt denn warme luft wenn du fährst ? sorich wenn er eigentlich warm sein sollte,.. und du dann die lüftung auf heiss stellst und an machst,.. kommt warme luft raus , oder eher "kalte" obwohl der heizungsregler auf warm steht ?

    wenn das der fall ist, ist dein thermostat im arsch ;) einfach den kühlerschlauch von unten verfolgen und der endet in so einem runden metallgehäuse,.. da isser drinne
     
  9. #8 CarbonXSpeed, 28.03.2010
    CarbonXSpeed

    CarbonXSpeed Mitglied

    Dabei seit:
    20.07.2006
    Beiträge:
    524
    Zustimmungen:
    0
    Fahrzeug:
    Accord CL9, E15, und GSX-R K2
    Das Thermostat hat NIX mit der Heizung zutun.
     
  10. #9 testfahrer, 28.03.2010
    testfahrer

    testfahrer Mitglied

    Dabei seit:
    27.05.2009
    Beiträge:
    175
    Zustimmungen:
    0
    Wenn der Thermostat defekt ist und dabei immer auf ist, dann ist immer der grosse Kühlkreislauf auf und wird vom Fahrtwind ständig gekühlt. Dadurch wird die Heizung auch nicht warm. Deshalb ist das was DanTiCaL geschrieben hat nicht von der Hand zu weisen und ich muß ihn recht geben. Was nicht bedeuten muß das der Fühler nicht defekt ist. Wie ist das wenn er im stand läuft, bewegt sich da der zeiger? Wenn er im stand warm wird, dann ist es der Thermostat.

    mfg
     
  11. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Es komm heié Luft aus der Lüftung, also scheint es wohl nicht am Thermostat zu liegen. Morgen ist der einzige Tag in der Woche, an den ich ans Auto kann.

    Ich kann morgen mal versuchen nen Foto zu machen. Der Teil vom Fühler, den ich auf Masse schalten soll, weiss wirklich keiner wo der sitzt?
     
  12. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hier ein paar Fotos und zu manchen auch Fragen XD

    Hier Bilder vom Motorraum. Wo finde ich das den Temperaturfühler?
    [​IMG][​IMG][​IMG][​IMG]


    Der rechte Schlauch ist angeschlossen und für das vordere Scheibenwasser da. Der nicht angeschlossene Schlauch ist wofür da?
    [​IMG]

    Das hier schein irgendein Stromkabel zu sein. War aber schon immer an. es führt irgendwo rechts unter den Scheibenwasserbehälter (vom Cockpit aus gesehen rechts)
    [​IMG]


    Und noch eine letzte Frage: Ich habe überall nach losen Schläuchen geschaut, da die Economy-Anzeige immer auf orange steht. Evtl ne Idee woran das liegt?


    vielen Dank und lg
     
  13. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    am 2ten Bild da wo die Kühlerschläuche zum motor gehten sollte der Tempfühler sein
    der eine Braune stecker den man sieht ist für die ECU, in der nähe sollte ein 1poliger stecker sein der ist für die Anzeige

    der lose Schlauch könnte für die scheibenwaschanlage hinten sein

    am letzten bild das ist der geber für die Economy Anzeige
    der schwarze schlauch der da weggehen sollte geht irgendwo zur ansaugbrücke da müste irgendwo was frei sein
    wo genau kann ich dir nicht sagen habe selbst nur 4a motoren
     
  14. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hi, kannst du mir evtl per Paint das ganze mal auf den Bildern markieren, einfach damit wir wirklich von den selben Dingen sprechen. Für dumme Leute wie mich :)

    Edit: Die Economy-Anzeige ist also auf dem letzten Bild, wo das abgerissene Kabel ist. Weil das sieht aus die nen Stromkabel, mitt ich da was neues dranlöten oder wie jetzt? ^^
    lg
     
  15. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
  16. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Dieses Video enthält Content von Domino Records. Es ist in deinem Land nicht mehr verfügbar.

    Schade :( Evtl trotzdem jemand nen Bild oder Video? :)
     
  17. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. Stony

    Stony Grünschnabel

    Dabei seit:
    20.03.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Kann mir echt keiner sagen wo der Stecker für den Temperaturfühler (der mit im Tacho die Wassertemp anzeigt) sitzt? :(
     
  19. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    http://www.toyodiy.com/parts/p_E_1990_TOYOTA_COROLLA_EE90L-AEMDEW_1603.html

    in der mitte vom bild ist das wasserauslassgehäuse 16333
    (folge dem Wasserschlauch vom Kühler)
    dahinein sind die Fühler geschraubt :
    da sollten 2 Fühler sein einer mit 2pin anschluss (ECU) und einer mit 1 pin Anschluss
    der mit 1pin anschluss ist für die Tempanzeige
    zur kontrolle kannst du :
    - diesen Fühler ausmessen (Widerstand gegen Masse)
    - und die Leitung die dort angesteckt ist kurz auf Masse halten, dann muss die Anzeige ausschlagen


    http://www.toyodiy.com/parts/p_E_1990_TOYOTA_COROLLA_EE90L-AEMDEW_8401_1603.html

    83420 müsste der Fühler sein



    mach im zweifel von der gegend noch ein gutes Foto
     
Thema:

E9 Temperaturanzeige steigt nicht mehr

Die Seite wird geladen...

E9 Temperaturanzeige steigt nicht mehr - Ähnliche Themen

  1. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  2. Wegen Hobbyaufgabe Corolla E9 Si Turbo

    Wegen Hobbyaufgabe Corolla E9 Si Turbo: Baujahr 08.1991, 226000km Motor -Kolbenbodenkühlung aus dem 4A-GE -verstärkte Stehbolzen statt Kopfschrauben -verstärkte Kupplung von Sachs...
  3. Yaris Fahrertür öffnet nicht mehr per Funk

    Yaris Fahrertür öffnet nicht mehr per Funk: Guten Abend Die Fahrertür von meinem Yaris P1 TS öffnet nicht mehr per funk. Alle anderen Türen funktionieren Heckklappe auch. Manuelle ZV geht...
  4. Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!

    Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!: Hier ist ein neuer 5% RockAuto Rabattcode für Sie und Ihre Freunde: Rabattcode: 0F121A12504141 Gültig bis: 11. Januar 2017 - Dieser Rabatt kann...
  5. Mein eigentlich gar nicht mehr so neuer Neuer

    Mein eigentlich gar nicht mehr so neuer Neuer: Der Titel sagt ja eigentlich schon alles :D Viele Wege führen nach Rom, mein Weg damals führte zu einem VW-Händler und das Ergebnis fahr ich seit...