E12 Lüftung nur warm

Diskutiere E12 Lüftung nur warm im Elektrik Forum im Bereich Technik; Hi, Habe die Tage meine Musikanlage in meinen E12 eingebaut (TS mit Klimaautomatik). Nach dem ersten rumfahren ist mir aufgefallen das die...

  1. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Hi,

    Habe die Tage meine Musikanlage in meinen E12 eingebaut (TS mit Klimaautomatik). Nach dem ersten rumfahren ist mir aufgefallen das die Temperaturregelung nicht funktioniert. Die Luft ist immer nur warm, auch wenn ich die Temp auf maximale Kühlung stelle und Klima anhabe. Habe die Stecker und Sicherungen so weit wie möglich kontrolliert, aber finde nichts. Die Steuerung von der Lüftung, Klimaanlage funktioniert alles problemlos. Nur die Luft kommt immer nur warm direkt vom Motor. Es kommt keine Kaltluft dazu, woran kann das liegen? Habe das Kabel an dem kleinen Temperatursensor der unterm Zündschloss ist geprüft, dran ist es auf jeden Fall. Könnte es sein das der Temp Sensor defekt ist?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 spiderpig, 23.05.2008
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    Stecker wieder richtig ans Klimabedienteil gesteckt???

    Klingt ganz gewaltig danach!!!!!
     
  4. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Ja klar, habe das Teil schon 3 mal geprüft... das war mein erster Verdacht. Wie gesagt, die Steuerung vom Klimateil funktioniert einwandfrei und alle 3 Stecker sind dran. Ich kann alles Steuern, aber es kommt nur warme Luft
     
  5. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Stecker vom Stellmotor abgerutscht ?
     
  6. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Könnte sein muss ich mal nachschauen, wo sitzt der denn?

    Ich vermute ja auch das ich irgendein Kabel versehentlich abgezogen habe beim Einbau... musste ja alles zerlegen. Habe vorhin aber nochmal alle sichtbaren Kabel geprüft und konnte nichts finden, alle Stecker waren fest. ;(
     
  7. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Soweit ich weiss schau mal an der Beifahrer Seite in oben an der Mittelkonsole in höhe des Handschufaches da sollte einer sitzen.
     
  8. E12 er

    E12 er Mitglied

    Dabei seit:
    31.08.2002
    Beiträge:
    351
    Zustimmungen:
    0
    Hätte aber auf den Stecker vom Temp-Sensor getippt!! Sicher das der richtig steckt?
     
  9. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Habe die beiden Stecker nochmal geprüft, sitzen beide. Wie gesagt, steuern funktioniert, alle Düsen-Modi, Gebläse ( :D ) alles arbeitet normal. Nur die Luft kommt immer ungekühlt vom Motor. Es kommt keine Kaltluft dazu ?(
     
  10. #9 Schuttgriwler, 23.05.2008
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Die E12 haben keine Wasserventile mehr, es wird nur noch über die Luftmischerklappe KALT WARM gemacht.

    Wenn Du die Temperatur halb-Grad-weise veränderst von Warm richtung Kalt, muß man bei ausgeschaltetem Motor den Stellmotor der Luftmischerklappe surren hören, ab dem Punkt wo Ist/Soll Temperaur Richtung mehr KALT geht, spätestens !

    Ist man bei MIN COLD angekommen im Display, und es war nie was zu hören, wird der Motor nicht angesteuert, oder er ist futsch, wäre in unschöner Zeitgleicher Fehler in Zusammenhang mit dem Einbau.
     
  11. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Habe ich gerade mal probiert, wenn ich die Lüftung auf minimal stelle und Temperatur senke/erhöhe stellt sich ab einem gewissen Punkt die Lüftung von Fußraum auf Inneraum bzw. beides... man hört auch einen Motor der sich umstellt.

    Das Problem muss weiter vorne liegen das nur warme Motorluft kommt... denke da muss noch eine ander klappe sein die das warm/kalt Gemisch reguliert
     
  12. #11 Schuttgriwler, 23.05.2008
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Zu Absatz oben: Das ist die LuftVERTEILUNGSklappe

    Zu Absatz unten: Ja, da ist eine, die macht immer in kurzen halbsekündigen Schritten "ssssst"
     
  13. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    auch wenn ich die lüfter auf aus stelle?
     
  14. #13 Schuttgriwler, 23.05.2008
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Nein, mach ihn auf kleinste Stufe ! Der Stellmotor ist zu hören, der summt genauso wie der andere !

    Musik sollte allerdings aus sein ! :P
     
  15. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    So habe es nochmal probiert. Ich höre nichts außer dem gleichmaßigem Surren der Lüftung (auf minimalster Stufe laufend) und ab ca. 21C ein umstellen der Luftverteilung. Ich hatte beim Kompletten Umbau die Batterie raus, also ein Kurzschluss kann es nicht gewesen sein. Möglich das ein Kabel abgeclipst ist? da liegt ja so einiges im Fußraum... welches Kabel ist für diese Klappe zuständig und was kann ich noch machen?
     
  16. #15 Schuttgriwler, 23.05.2008
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Des weiß ich doch net, was Du alles rausgerissen hast ??????

    Ich kennzeichne alle Kabel mit Isoband/Beschriftung oder alle Stecker mit dünnem wasserfesten Filzer......... alleine Deine Aussage "da liegt ja so einiges im Fußraum" erinnert mich an "Freilandleitungen unterhalb der Hutabalge" der Super-Bumm-Bumm-Verstärker-Hobby-Kurzschluß-Bastler"..........

    Suchen......... gut und gründlich !
     
  17. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Nein, da denkst du falsch.... ich habe die Kabel alle Sauber verlegt und musste auch nichts durchschneiden oder sonstwas am Kabelbaum ändern. Dachte nur du weißt zufällig wo der Stecker für die Steuerung sitzt das ich den nochmals prüfe. Heckablage... hehe nee lass mal :]
     
  18. #17 Schuttgriwler, 23.05.2008
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Hört sich schonmal seeeeehr gut an ;)

    Es gibt ein Testprogramm für die Klimaautomatik, aber ich habe die Handbücher nicht zur Hand, muß mich mal die Tage dranmachen...... gute nacht
     
  19. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Danke, warst schonmal eine große Hilfe. Ich werde morgen damit mal zu Toyota fahren.

    Danke und gute Nacht!
     
  20. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    826
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Habe den Fehler gefunden als ich mir heute morgen nochmal alles angeschaut habe, es war wie vermutet ein loses Kabel. Der Stecker steckte zwar drin, war aber nicht angeclipst und hatte keinen richtigen Kontakt. Der Stecker befindet sich unter dem Handschuhfach links zur Mittelkonsole hin. Wenn man vom Fußraum seitlich reinschaut sieht man den sofort, ist ein schwarzer Stecker. Dieser steuert die Lüfterklappe für warme und kalte Luft.

    Danke an alle für die Hilfe! :)
     
  22. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Genau den meinte ich :]
     
Thema:

E12 Lüftung nur warm

Die Seite wird geladen...

E12 Lüftung nur warm - Ähnliche Themen

  1. Zuleitungen Airbag Corolla E12

    Zuleitungen Airbag Corolla E12: Hallo zusammen, drei Wochen, nachdem mein Wägelchen in einer Rückrufaktion, einen neuen Airbag verpasst bekommen hat, begann die Warnleuchte...
  2. Corolla E12 schleifgeräusch beim treten der Kupplung

    Corolla E12 schleifgeräusch beim treten der Kupplung: Servus Leute. Habe heute leider ein kleinesProblem bemerkt bei meinem Corolla. Habe den E12 1.6 Benziner. Nachdem ich heute ein wenig durch die...
  3. Bremssystem entlüften (E12 TSC)

    Bremssystem entlüften (E12 TSC): Moin Leute, beim Austausch des Bremskolbens vorne rechts ist mir vorhin ein kleiner Fauxpas unterlaufen. Die Bremsleitung war nicht richtig...
  4. Mr2 Turbo läuft wenn er warm ist schlecht

    Mr2 Turbo läuft wenn er warm ist schlecht: hallo, habe folgendes Problem an einem Mr2 Turbo mit Gen3 Motor: Wenn er warm ist springt er schlecht bis fast garnicht an,und läuft nicht rund...
  5. Corolla E12 Airbaglämphen leuchtet

    Corolla E12 Airbaglämphen leuchtet: Hallo alle zusammen, Ich bin zum ersten mal in dem Forum und habe eine Frage an euch. Seit einiger Zeit habe ich das Problem das an meinem Auto...