E10 Sicherung Problem - HILFE

Dieses Thema im Forum "Elektrik" wurde erstellt von RGV250, 07.01.2004.

  1. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Hallo,

    mein E10 1,6 Si Bj.92 streikt, ich brauche ganz dringend Hilfe da ich kein Geld für die Werkstatt habe.

    Mir ist vorige Woche bei 160 konstant Autobahn der Motor ausgegangen, die Motor-Haupsicherung, vorne, "Main Fuse" (15 A) war hinüber. Hab sie gewechselt und bin ein paar Tage ohne Probleme gefahren, aber kein Autobahn.
    Gestern wieder Autobahn, bei 160 das gleiche. gewechselt und mit 120 zurück gefahren. Nach 5 Minuten wieder durch und jetzt geht die Sicherung sofort durch wenn ich starte.

    Was kann das sein??? Gleichrichter, Relais?
    Wäre echt suuuuper wenn mir jemand da weiterhelfen kann. Selber Schrauben ist kein Fremdwort für mich und Elektrik auch nicht, aber hier muss ich passen.

    Danke schon mal für eure Hilfe.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Ich glaube schon, dass es einfach wird, man muss nur wissen, welche Blackbox man austauschen muss. Dass direkt mehrere Teile defekt sind halte ich doch für unwahrscheinlich.
     
  4. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Ich weiß inzwischen, dass es die EFI-Sicherung ist und das Problem somit in der Einspritzanlage liegen muss.
    Verdacht ist: Luftmengenmesser klemmt. Kann mir einer sagen wo der sitzt?
    Gibt es vom E10 eigentlich ein Werstatthandbuch, Explosionszeichnungen oder Schaltpläne?
    Ich schraube sonst nur an Moppeds, da gibt es viel so Unterlagen im Netz. Mit Kabel verfolgen kommt man beim Auto ja auch nicht sonderlich gut weiter.
     
  5. David

    David Lebende Foren Legende

    Dabei seit:
    25.05.2002
    Beiträge:
    2.767
    Zustimmungen:
    0
    Fahrzeug:
    T27 1.8 Kombi
    Im Luftfilterkasten sitzt ein Sensor. Zu 50% iss da auch der LMM. ;)
     
  6. djmnm

    djmnm Mitglied

    Dabei seit:
    20.01.2003
    Beiträge:
    773
    Zustimmungen:
    1
    *ggg* :-)
    DITO !
     
  7. #6 Holsatica, 09.01.2004
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Das ist der 1,6 4A-FE Motor!

    Also der Luftmengemesser ist es nicht!Der 1,6er hat sowas nämlich nicht! ;)

    Wenn eine Sicherung rausfliegt,dann ist ja irgendwo nen Kurzschluss!
    Also würde ich mir mal sämtliche Kabel und Stecker angucken.Am Sicherungskasten evtl. anfangen und dann alles andere im Motorraum.Soviel ist das ja nicht! (Sichtprüfung)
    Dann würde ich auch nochmal nach dem Steuergerät gucken.Das ist im Innenraum.Entweder unterm Handschuhfach rechts oder hinter der Mittelkonsole!
    Und auch hier Stecker und Kabel checken.

    Wenn dann immer noch nix gefunden wurde,kann man ja mal mit nem Multimeter ab Sicherung mit Schaltplan auf die Suche gehen!
     
  8. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Danke erstmal, das hilft ja schon mal weiter.

    Bist du sicher mit dem Luftmengenmesser? Da mein Händler offensichtlich der Meinung ist, das er einen hat. Aber ich traue eh keinem Händler, solange ich die Sache selber regeln kann ist mir das immer lieber.

    Das Steuergerät sitzt in der Mittelkonsole hinterm Schalthebel.
    Die Stecker im Motorraum hab ich alle durch, am Steuergerät war ich noch nicht, hoffentlich ist das nicht hin :-(.
    Hat jemand einen Schaltplan? Das würde schon helfen.
     
  9. #8 Holsatica, 09.01.2004
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Mit dem LMM bin ich mir ziemlich sicher,weil die Last über einen Unterdrucksensor am Ansaugkrümmer ermittelt wird.(der Sensor ist an der Spritzwand fest und nen Schlauch geht zum A-Krümmer)
    Ein LMM ist auch immer zwischen Luftfilterkasten und Saugrohr eingebaut.Und bei dem Motor kann man da lange nach suchen.Im Luftfilterkasten ist nur nochmal ein Ansauglufttemperaturfühler reingesteckt.Mehr ist da nicht.
    Die EFI-Sicherung sitzt ja im Sicherungskasten im Motorraum.
    Hast Du auch mal nen Sicherungskasten losgemacht und von unten geöffnet?
     
  10. David

    David Lebende Foren Legende

    Dabei seit:
    25.05.2002
    Beiträge:
    2.767
    Zustimmungen:
    0
    Fahrzeug:
    T27 1.8 Kombi
    Ok, jetzt merk ich mir vielleicht endlich mal, dass es ne Temp-Fühler iss.
     
  11. #10 FRANK H. E10 SI, 09.01.2004
    FRANK H. E10 SI

    FRANK H. E10 SI Mitglied

    Dabei seit:
    14.11.2001
    Beiträge:
    303
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla Verso&Yaris TS
    Ich habe Dir Schaltpläne per Mail geschickt :))
     
  12. #11 FRANK H. E10 SI, 09.01.2004
    FRANK H. E10 SI

    FRANK H. E10 SI Mitglied

    Dabei seit:
    14.11.2001
    Beiträge:
    303
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla Verso&Yaris TS
    tut mir leid hat nicht funktioniert mein Outlook spinnt.
    Ich hoffe das dir jemand anderes die Pläne schickt.
    sorry hätte gern geholfen.Gruß Frank :))
     
  13. #12 Schuttgriwler, 09.01.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Die Tatsache, daß die Sicherung erst manchmal, dann öfter, dann sofort rausfliegt, deutet auf durchgescheuertes Kabel gegen blankes Blech im Motorraum oder an der Spritzwand hin.

    Kontrolliere mal mit einer Stablampe beleuchtet alle elektrischen Kabel.

    Hast Du durch die Spritzwand ein dickes Zusatzkabel für die Musikanlage (wenn vorhanden) gezogen ??
     
  14. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Edit um 11:00 Uhr:

    ERSTE ERGEBNISSE

    (wer den alten Post von heute morgen gelesen hat, mit dem Licht hat sich erledigt)

    Ich glaube, ich hab was gefunden. Das Teil auf dem Foto ist unten rechts (wenn man vor dem Wagen steht) an der Einspritzung dran, ich weiß nicht wofür es gut ist.
    Ich glaube es ist defekt, denn alle drei Pins haben Kontakt (Kurzschluss). Das Kabel was da drauf geht ist in der Mitte mit Masse belegt. Demnach gibt es von beiden Pins außen einen Kurzen gegen die Masse.
    [​IMG]
    [​IMG]
    Ein weiteres Problem könnte sein, dass Am Stecker am Sicherungskasten zwei Drähte auf Masse liegen, der schwarz-rote, der auch auf den mittleren Pin des oberen Teils geht und der grüne. An der EFI gibt es hinten rechts noch einen Scker mit 4 Pins, davon geht der braune auf Masse und hat somit Kontakt zum grünen und schwarz-roten Draht.
    Ein Schaltplan würde mir wahnsinnig helfen!!! Nützt es was, wenn ich Webspace zur verfügung stelle und die FTP-Daten gebe, dass den einer da hoch laden kann?
    Hier die restlichen Fotos zum Verständniss:
    Sicherungskasten von unten:
    [​IMG]
    Stecker hinten rechts: (der rechte Draht ist der braune, sieht auf dem Foto eher orange aus)
    [​IMG]
    Stecker unten rechts:
    [​IMG]

    Weiterhin hab ich den Innenraum von Plastik befreit. Sowohl im Innenraum als auch im Motorraum finde ich keine blanken Kabel oder schlechte/lose Stecker.
    Wenn mir einer mehr über das Teil oben sagen kann oder mir dir Schaltpläne besorgen kann bekomme ich das bestimmt wieder hin und geb euch einen aus, wenn ihr mal in Nähe seit :D
     
  15. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Hab noch was gefunden, das Teil ist:
    THROTTLE BODIES
    Corolla idle speed control valve 22270-15010

    Ich hab auch mal 30MB Webspace eingerichtet, wo man Schaltpläne oder Handbücher hochladen kann, das bringt sicherlich auch anderen was.
    Bedienung geht einfach über den Browser.
    http://server17.glai.de/ftplogin/
    aufrufen.
    Benutzername: web1314
    Passwort: corolla

    Dann ins Verzeichniss "html" gehen. Hier kann man jetzt Verzeichnisse anlegen oder Dateien hochladen.

    Ich lasse diesen Webspace mal online zum Datenaustausch, wenn damit Unfug betrieben wird lösche ich ihn wieder.
     
  16. #15 Toyo Tom, 12.01.2004
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Versuch mal folgendes.(Ich denke das ich es richtig verstanden habe das die Sicherung beim Starten fliegt.)
    Neue Sicherung rein Zündung anmachen.In der Box B und B+ brücken und achten ob die Sicherung hält oder nicht.
    dann nochmal posten.

    Gruß Tom
     
  17. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Zur Zeit ist alles ziemlich zerlegt. Ich hab mir nen Motor mit Anbeuteilen gekauft. Am Samstag geh ich den holen und dann baue ich meinen mit dem Ventil aus dem neuen Motor wieder zusammen.
    Wenn´s keinen Erfolg hat komme ich Samstag auf deinen Vorschlag zurück, vorher hab ich keine Zeit wieder alles zusammen zu bauen.
     
  18. #17 Toyo Tom, 13.01.2004
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    ?( :rolleyes: Wieso das denn?

    das Teil das du als Fehlerquelle angiebst ist der Zusatzluftschieber.Habe heute an einem 4AFE im Carina nachgemessen 20Ohm bei handwarmen Motor.Ich weiß jetzt nicht was du unter Masseschluß verstehst.....
    20Ohm sind ja nicht die Welt aber in diesem Fall der Wiederstand einer Spannungslosen Spule und somit OK.
    Naja wie auch immer dann bau mal um.
    Ach ja die Pinn´s in der Box lauten B+und FP (nicht B wie im oberen Posting)

    Gruß Tom
     
  19. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Was das Teil macht und wie die ganze EFI funktioniert steht super auf http://www.autoshop101.com/ unter technical Articels beschrieben, eine super Seite für jeden, der englisch kann.
    Unter Kurzschluss verstehe ich, dass ich ein Meßgerät zum "klingeln" einstelle (also Prüfung auf Kurzschluss) und bei jeder beliebigen Kombination von den 3 Pins klingelt es. Hab das Ding gestern nochmal gemessen und es klingelt nicht. Also die Spule scheint schon ne Macke zu haben.
    Wenn es das doch nicht ist, ich hab ja jetzt alle Teile im Motorraum neu, dann wird eben mehr getauscht.
    Am Sonntag weiß ich es.

    Auf der Homepage steht auch viel über das interne Fehlererkennungssystem, welches man mit Hilfe der "Check Engine" Kontrollampe im Tacho abfragen kann. Was fehlt sind die Fehlercodes, weiß jemand wie man da dran kommt, das wäre sehr interessant.
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Toyo Tom, 14.01.2004
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Dann teste mal wie lange dein Messgerät piept.....
    Demnach hättest du aber einiges mit nem kurzen.
    Viel spass beim Umbau

    Gruß Tom
     
  22. RGV250

    RGV250 Junior Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    32
    Zustimmungen:
    0
    schon gemerkt, ein vernünftiges Messgerät piepst bei 20 Ohm nicht mehr, meins leider schon.

    Hab heute Steuergerät (ECU), das besagte Ventil und irgendsoeinen schwarzen Schieber auf der hinteren Seite des Ansaugkanals ausgetauscht, hat alles nichts gebracht. Jetzt ist es dunkel, morgen mach ich weiter. Leider weiß ich noch nicht womit, denn sonst finde ich keine Elektrischen Bauteile an der EFI. Die Relais sind alle in Ordnung, das kanns also nicht sein. Naja, mal sehen.
     
Thema: E10 Sicherung Problem - HILFE
Besucher kamen mit folgenden Suchen
  1. Toyota e10 Sicherung box

    ,
  2. Corolla e10 efi sicherung

Die Seite wird geladen...

E10 Sicherung Problem - HILFE - Ähnliche Themen

  1. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  2. Blinker Corolla E10

    Blinker Corolla E10: Servus, Kurze frage... ... sind die Blinker beim E10 durchverbunden? Also wenn ich vorne links 12Volt auf das Pluskabel gebe leuchtet dann auch...
  3. Kotflügel E10 Liftback links

    Kotflügel E10 Liftback links: Wie in der Überschrift. Nach Möglichkeit in rot. Gesendet von meinem GT-I9505 mit Tapatalk
  4. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  5. Hilfe Auris 1,6er vvt-i

    Hilfe Auris 1,6er vvt-i: Hallo zusammen... Ich fahre seit fast 6 Jahren meinen geliebten Toyota Auris! Vor ca 2 Wochen hab ich ihr gründlich gereinigt und poliert......