E10 - Kühlwassertemperatur-Anzeige verändert sich nicht

Diskutiere E10 - Kühlwassertemperatur-Anzeige verändert sich nicht im Motor Forum im Bereich Technik; Mir ist bei meinem E10 folgendes Problem aufgefallen: Die Kühlwasseranzeige bleibt auch bei längerer Fahrt (also >30min) ca bei 2/15 Strichen...

  1. Pete

    Pete Junior Mitglied

    Dabei seit:
    14.04.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22
    Mir ist bei meinem E10 folgendes Problem aufgefallen:

    Die Kühlwasseranzeige bleibt auch bei längerer Fahrt (also >30min) ca bei 2/15 Strichen (also unten aber sie zeigt schon etwas an). Das Wasser ist aber definitiv warm/heiß, der Kühler wird auch durchflossen. Wenn man den Deckel(?) vom Kühler aufmacht merkt man, dass warmes Wasser drin ist. Ansonsten fährt das Auto ganz normal.

    Was mir noch aufgefallen ist: Beim anfahren an der Ampel bewegt sich die Anzeige oft sprunghaft nach oben und dann direkt wieder nach unten. Für mich sieht das so aus, als würde der Temperaturfühler durch den Ruck beim Anfahren kurz mit heißem Wasser übergossen und sobald man dann normal fährt nicht mehr.

    Jemand eine Idee woran das liegen könnte? Vor kurzem wurde die Wasserpumpe ersetzt, das System ist aber dicht.
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nordgeist, 22.11.2010
    Nordgeist

    Nordgeist Mitglied

    Dabei seit:
    10.03.2009
    Beiträge:
    226
    Zustimmungen:
    0
    Entweder du hast eine Luftblase im Kühlsystem oder der Temperatursensor hat sich verabschiedet.
    Normalerweise sollte sich das System selbst entlüften, das klappt aber nicht immer 100 prozentig.
    Das einzige was du da machen kannst, ist bei warmen Motor an sämtlichen Kühlerschlauchen herum
    zu drücken, das sollte die Luftblase herausdrücken mit etwas Glück. Dabei solltest du auch die Lüftung auf
    heiß stellen. Den Sensor kannste ja mit nem Multimeter durchmessen, die Ohm Werte hab ich aber jetzt
    nicht im Kopf.

    MfG Nordgeist
     
  4. Pete

    Pete Junior Mitglied

    Dabei seit:
    14.04.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22
    Danke für den Tipp, das werde ich gleich mal ausprobieren.
    Hat der Temperaturfühler eigentlich irgendeine Aufgabe außer die Anzeige anzusteuern?
     
  5. #4 Nordgeist, 22.11.2010
    Nordgeist

    Nordgeist Mitglied

    Dabei seit:
    10.03.2009
    Beiträge:
    226
    Zustimmungen:
    0
    Allerdings, er sendet seine Werte an die ECU, welche wiederum aus diesen und zahlreichen anderen Werten (Drehzahl,
    Unterduck, Drosselklappenstellung usw.) die Einspritzmenge an Benzin, die Zündung und die Leerlaufdrehzal bestimmt.
    Ausserdem gibt es meistens noch einen weiteren Tempsensor, der für die Ansteuerung des Kühlerlüfters zuständig ist.
     
  6. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.964
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Glaub ich net. Alle Toyotas, die ich kenne, haben zwei Fühler. Einen für die ECU und einen nur für die Anzeige. Der für die ECU hat zwei Kabel, weil die Masse auf Sensormasse an der ECU geht und nicht auf Karosserie.

    Ich würde mal das Thermostat tauschen. Kostet nicht viel und ist oft die Ursache für zu kalten Motor.
     
  7. #6 Nordgeist, 24.11.2010
    Nordgeist

    Nordgeist Mitglied

    Dabei seit:
    10.03.2009
    Beiträge:
    226
    Zustimmungen:
    0
    Ich habe auch Temperaturfühler im Allgemeinen gemeint und nicht diesen speziellen 8).
    Der 4E-FE Gen3 in meinem E11 hat aber definitiv einen Tempsensor für ECU und Anzeige (3 Polig) während der zweite (1 Polig) für den Lüfter ist.
    Thermostat tauschen schadet sicherlich nicht, aber ich glaube nicht, dass es daran liegt. Denn bei einem hängendem Thermostat wären die
    Temperatursprünge eher langsam und nicht so plötzlich, wie er es beschrieben hat. Von daher tippe ich auf eine Luftblase im System, eventuell auch defekter Tempsensor.
     
  8. Pete

    Pete Junior Mitglied

    Dabei seit:
    14.04.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22
    Also das Rumdrücken an den Kühlwasserschläuchen hat leider nicht geholfen. Ich fahre am Montag mal in die Werkstatt - ich hoffe, dass es wirklich eine Luftblase ist und die das dann gescheit entlüften.
     
  9. Pete

    Pete Junior Mitglied

    Dabei seit:
    14.04.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22
    So.. neues Kühlwasser drin, Problem bleibt ;(

    Die Werkstatt meinte, dass wohl der Sensor defekt sei, den könnte man tauschen. Sie meinten, dass der Sensor ca 80Euro kostet - kann das sein? Der von Herth+Buss kostet 10Euro.
     
  10. #9 Nordgeist, 29.11.2010
    Nordgeist

    Nordgeist Mitglied

    Dabei seit:
    10.03.2009
    Beiträge:
    226
    Zustimmungen:
    0
    Laut toyodiy müsste es der Sensor sein hier: Watersensor bin mir aber nicht 100% sicher. Soll ca 42 Euro kosten.

    Vielleicht ist aber auch die Anzeige defekt, dass die irgendwie hängt oder so. Dann beim Anfahren bekommt die einen
    Ruck und zeigt kurz was anderes an. Kann ich mir auf jeden Fall vorstellen.
     
  11. Pete

    Pete Junior Mitglied

    Dabei seit:
    14.04.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22
    Danke für den Link!

    Ich glaube nicht, dass es nur die Anzeige ist, man merkt, dass die Leerlaufdrehzahl leicht erhöht ist. Normal liegt die bei ca 800rpm, sobald der Motor warm ist, aktuell dreht er aber immer so bei 1000rpm.

    Ist der Wechsel des Sensors etwas, was man selber machen kann?
     
  12. #11 Nordgeist, 29.11.2010
    Nordgeist

    Nordgeist Mitglied

    Dabei seit:
    10.03.2009
    Beiträge:
    226
    Zustimmungen:
    0
    Den Sensor kann man leicht selber tauschen. Der ist im Prinzip wie ein Schraube aufgebaut:
    So in etwa sollte der aussehen:
    [​IMG]

    Um den zu tauschen, dreht man den alten raus und den neuen einfach rein. Die Dichtung solltest du auch erneuern.
    Und den neuen Sensor nicht zu fest anziehen, ich glaube so max. 20-30 Nm.
    Durch die Aktion wirst du etwas Kühlwasser verlieren, also nach dem Wechsel kontrollieren.
     
  13. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Pete

    Pete Junior Mitglied

    Dabei seit:
    14.04.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22
    Habe jetzt in der Werkstatt einen neuen Sensor eingebaut bekommen. Die Werkstatt meint jedoch, dass das Problem sich nicht gelöst hat und das Thermostat defekt sei (der Ausgangsschlauch des Thermostat würde nicht heißt).
    Bei der Heimfahrt von der Werkstatt war die Temperaturanzeige jedoch wie immer, also ca. bei der Hälfte.
    Ich bin verwirrt.. Gibt es eine Methode zu überprüfen ob das Thermostat wirklich kaputt ist?
     
  15. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.964
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Ja, gibt es. Ausbauen, in einen Topf mit Wasser legen, heißmachen und mit dem Thermometer messen. Dabei beobachten, ob er bei 75 Grad aufmacht.

    Aber ehrlich gesagt - die 20 Euro für einen neuen Thermostat würde ich auf Verdacht investieren. Wenn der eh schonmal draußen ist, würde ich nicht den alten wieder einbauen.
     
Thema:

E10 - Kühlwassertemperatur-Anzeige verändert sich nicht

Die Seite wird geladen...

E10 - Kühlwassertemperatur-Anzeige verändert sich nicht - Ähnliche Themen

  1. Teile von E10 übrig!

    Teile von E10 übrig!: Wer was von einem E10 Compact HIT sucht, schreibt mich bitte an. Ich hab noch bissl was im Keller liegen. Preis: Fix [IMG]
  2. E10 4A-FE Hosenrohr 2in1 mit Flexrohr

    E10 4A-FE Hosenrohr 2in1 mit Flexrohr: suche das Auspuffstück zwischen Fächerkrümmer und Kat in einem guten Gebrauchten Zustand nichts zum Schweissen... bitte einmal alles anbieten..
  3. Domstrebe VA Corolla E10

    Domstrebe VA Corolla E10: Biete: Domstrebe VA Corolla E10 40€ inkl. Versand LG NesC9fE [ATTACH] Preis: 40€ inkl. Versand Fix [IMG]
  4. Corolla E10 und Verso R1 zu verkaufen

    Corolla E10 und Verso R1 zu verkaufen: [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] Verso - 2,2 D-Cat Baujahr 2006; 215000 km - gepflegter Zustand...
  5. Schlachtung Toyota Corolla E10 Si

    Schlachtung Toyota Corolla E10 Si: Moin Leute, ich gebe mein Hobby auf und brauche den Platz in meiner Halle. Die Karosse ist rostfrei und bisher sind bis auf Motor, Getriebe &...