Der Große Economy-Anzeige Tread

Dieses Thema im Forum "Elektrik" wurde erstellt von do1fox, 20.04.2007.

  1. do1fox

    do1fox Senior Mitglied

    Dabei seit:
    02.11.2006
    Beiträge:
    1.361
    Zustimmungen:
    42
    Fahrzeug:
    Legacy GT-B, T18 GTi, T18STi, Opel Vectra C , ehm. AE95, Paseo
    Also Jungs und Mädels,

    Ich seh findestens einmal in der Woche das (meistens bei den neureren Usern) die Economy Anzeige bei einem nicht mehr richtig geht.
    Das ist Hauptsächlich bei den älteren Fahrzeugen so. im Moment aktuell sind E9, und T19.... ?(

    Wollte hier mal einen Tread eröffnen, indem ALLE Fehlermeldungen, Problem und auch verschiedene Anzeigen zur schau und auch diskutiert werden.
    Es gibt mitlewrweile in jedem Toyota diese Anzeige, jede sieht anders aus und verhält sich anders :rolleyes: :rolleyes: . Denoch find ich dieses Spielzeug ganz Interesant

    Um mal den Anfangzumachen:
    [​IMG]

    Tacho/Eco-Anzeige aus einem E9f (Tercel, baugleich Lifti) 1.6, 105 PS unterschied zu anderen Liftis: Drehzahlmesser.

    Eco Anzeige besteht aus 2 LEDs Grün und Rot (rot links,grün rechts)
    Ursachen wenn etwas nicht in Ortnund ist:
    dauer rot = Druckschalter Defekt
    dauer grün = keine Strom am Schalter

    Das sind meine Erfahrungen. Nun seid ihr dran.

    Gruss
    Stefan
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Noudels, 20.04.2007
    Noudels

    Noudels Senior Mitglied

    Dabei seit:
    25.06.2001
    Beiträge:
    1.461
    Zustimmungen:
    0
    also ich hab ja einen AE82 mit Economy

    [​IMG]


    und *auf holz klopf* keine Probleme. Hab meine 2 te sogar dem Gigal gestiftet die dürfte jetz im Tercel noch immer laufen .. aber das weiss ich nicht sicher..
     
  4. #3 Dr.Hossa, 20.04.2007
    Dr.Hossa

    Dr.Hossa Lebende Foren Legende

    Dabei seit:
    11.01.2003
    Beiträge:
    10.520
    Zustimmungen:
    27
    Fahrzeug:
    ST205 GT-Four, E91 320d
    P8: funzt :]
     
  5. SeRo

    SeRo Junior Mitglied

    Dabei seit:
    31.08.2005
    Beiträge:
    30
    Zustimmungen:
    0
  6. do1fox

    do1fox Senior Mitglied

    Dabei seit:
    02.11.2006
    Beiträge:
    1.361
    Zustimmungen:
    42
    Fahrzeug:
    Legacy GT-B, T18 GTi, T18STi, Opel Vectra C , ehm. AE95, Paseo
    naja,..so was nich gemeint.. viel mehr so ne art "workshop", für die, bei denen es nicht geht:
    ALso: wie siehts aus (Tacho, Einheit, Anzeige)
    Funkionen: ?
    etc.
    sowars gedacht

    Gruss
     
  7. #6 Redfire, 20.04.2007
    Redfire

    Redfire Lebende Foren Legende

    Dabei seit:
    06.08.2006
    Beiträge:
    14.714
    Zustimmungen:
    0
    Fahrzeug:
    GT 86, Corolla E9 RT/G6, Corolla E9 wb
    Wie, wie siehts aus? Mache mal ein Bild.... E9 funktioniert...... :rolleyes:
     
  8. Varion

    Varion Mitglied

    Dabei seit:
    10.03.2007
    Beiträge:
    115
    Zustimmungen:
    0
    Bei meinem P8 geht die auch nicht mehr.

    Setzte irgendwann mal aus und war dann dauernd rot. Dann ging sie eine Zeit lang wieder. Und nun ist es schon lange dauernd rot. Habe die Hoffnung auf spontane Selbstheilung wie es beim ersten Mal der Fall war inzwischen aufgegeben. Bild hab ich leider keines, kann aber, wenn ihr euch mit Handy-Kamera zufrieden gebt, dann daheim eines machen.


    Diese Anzeige ist mir an sich nicht so wichtig, deshalb hab ich bisher noch keine größeren Unternehmungen gestartet die wieder zu reparieren. Aber falls jemand direkt weiß was es is, immer raus damit.
     
  9. segad

    segad Mitglied

    Dabei seit:
    14.12.2002
    Beiträge:
    513
    Zustimmungen:
    1
    Hallo,


    vielleicht passt das hier nicht rein aber ich versuche es mal,



    also ich haben einen E10 Faclift und habe mir überlegt einen Tacho vom Vorfaclift zu verbauen mit ergo anzeige.

    Jetzt die Frage.

    geht das oder ist das ein größerer aufwand???



    Mfg Segad
     
  10. #9 Schuttgriwler, 25.04.2007
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Es gibt ja nur zwei Möglichkeiten:

    - der geber

    - die U-Schläuche

    daß die elektronik hinter den lämpchen verreckt ist ja sehr selten.

    oder halt die lämpchen als solches, denn bei meinem KP6 sind da glühlampen dahinter.
     
  11. #10 Royal-Flash, 25.04.2007
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.947
    Zustimmungen:
    2
    Fahrzeug:
    Carina E T19U
    T19 U: grüner Economy-Schriftzug (keine rote Anzeige)

    Hatte vor zwei Jahren mal ne kurze Phase, wo das Ding mal funktionierte und mal ganz ausblieb. Im Endeffekt war es ein Wackler, entweder in der Fassung des Glühbirnchens oder am Stecker der ganzen Tachoeinheit selber. Muss aber auch eingestehen, dass ich zuvor die ein oder Variante einer anderen Tachobeleuchtung ausprobietr hab. Fahler konnte also daher rühren. Seit dem ist das "Problem" nie wieder aufgetreten.

    Ich persönlich find die Anzeige sehr sinnvoll. Ich bin von natur aus jemand, der mal gern bei freier Bahn etwas zügiuger unterwegs ist. Wenn ich es dann nicht eilig hab bremst mich die "Economy"-Anzeige wieder etwas, gerade mit dem Gedanken der aktuellen Benzinpreise im Hinterkopf.
     
  12. #11 Schuttgriwler, 25.04.2007
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Du kannst gerade bei den Vergasermotoren wahnsinnig Sprit sparen, wenn Du auf der Autobahn mit der ersten Vergaserstufe so schnell als möglich fährst, aber nicht so fest Gas gibst, daß die zweite Stufe aufgeht (merkt man am Widerstand im Gaspedal).

    Dazu muß man anmerken, daß der Vergaser dafür nicht aus Geiz-ist-Geil-Gründen mager gedreht sein darf, sondern ausreichend fett, eben Werkseinstellung.

    Mit Mager drehen spart idR wenig, weil man für die gleiche Beschleunigung intuitiv mehr Gas gibt.
     
  13. #12 Butterfly, 26.04.2007
    Butterfly

    Butterfly Senior Mitglied

    Dabei seit:
    26.02.2003
    Beiträge:
    1.979
    Zustimmungen:
    0
    Fahrzeug:
    Carina E
    [​IMG]

    hier mein eco - anzeige. und die funzt prima :]

    bitte keine sprüche wegen der pelle, die da ums lenkrad ist, die is schon lange weg!!!! :] :D
     
  14. lear

    lear Lebende Foren Legende

    Dabei seit:
    10.03.2005
    Beiträge:
    2.638
    Zustimmungen:
    0
    Meine Economy-Lampe funktioniert auch perfekt. So sieht meine aus.
    Carina GLi 2.0

    [​IMG]
     
  15. #14 TS-Power, 26.04.2007
    TS-Power

    TS-Power Mitglied

    Dabei seit:
    22.09.2004
    Beiträge:
    272
    Zustimmungen:
    0
    Bei mir,dauer Rot. :P
    Weiß aber auch nicht wie ich Economy fahren soll. :D
     
  16. #15 redeagle1980, 26.04.2007
    redeagle1980

    redeagle1980 Mitglied

    Dabei seit:
    10.04.2007
    Beiträge:
    234
    Zustimmungen:
    0
    Foto von unserem E9 habe ich zwar keine, aber bei 199'km hatte sich die Anzeige verabschiedet. Druckschalter kaputt. Kosten: 40€.
     
  17. S11

    S11 Mitglied

    Dabei seit:
    29.12.2004
    Beiträge:
    720
    Zustimmungen:
    0
    Ändert der defekte Unterdruckgeber etwas an der Abgasqualität? Frage wegen der bevorstehenden Au.
     
  18. Dealex

    Dealex Mitglied

    Dabei seit:
    21.01.2003
    Beiträge:
    765
    Zustimmungen:
    0
    Bei meinen E9 XL funktioniert die Anzeigen auch net mehr!!
     
  19. #18 EngineTS, 01.05.2007
    EngineTS

    EngineTS Lebende Foren Legende

    Dabei seit:
    09.09.2006
    Beiträge:
    12.062
    Zustimmungen:
    1
    Fahrzeug:
    Celica T23 S / Corolla E10 / Avensis T25 Travel
    E10 Liftback : Funzt
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. even

    even Junior Mitglied

    Dabei seit:
    18.07.2006
    Beiträge:
    86
    Zustimmungen:
    0
    [​IMG]
     
  22. Popey

    Popey Lebende Foren Legende

    Dabei seit:
    17.03.2002
    Beiträge:
    4.169
    Zustimmungen:
    1
Thema:

Der Große Economy-Anzeige Tread

Die Seite wird geladen...

Der Große Economy-Anzeige Tread - Ähnliche Themen

  1. Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung

    Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung: Hallo, ich brauche eure Unterstützung. Seit kurzem funktioniert meine Temperaturanzeige am Armaturenbrett nicht mehr richtig. (Carina E Bj.1992...
  2. Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm

    Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm: Hallo Ihr Lieben, ich bin langsam etwas am verzweifeln... bei meinen Avensis T25 VVT-i 2.0 wurde im März das Lenkgetriebe in einer freien...
  3. Größere Bremse auf AE86

    Größere Bremse auf AE86: Hallo Forumsgemeinde,ich bin auf der Suche nach einer größeren Bremse für meine AE 86, so weit ich weiß gab es mal Umbau Sätze für eine Golf 2 Gti...
  4. Celica Supra MA61 Umbausatz 5-Loch und große Bremsanlage

    Celica Supra MA61 Umbausatz 5-Loch und große Bremsanlage: Verkaufe hier einen Umbausatz um die MK2 auf 5 Loch umzurüsten und dazu gleich ne passende große 4-Kolben rundum Bremsanlage. Diese Kombi wird im...
  5. Größe Innenvielzahn ... ZK 3zz bzw.4ZZ Motor ?

    Größe Innenvielzahn ... ZK 3zz bzw.4ZZ Motor ?: Moin ! Will bei einem kürzlich erworbenen 4ZZ Motor von 2002 mit erster ZKD den Kopf runternehmen. Kann mir Jemand sagen,welchen...