defekte Magermixsonde beim Carina E T19

Diskutiere defekte Magermixsonde beim Carina E T19 im Motor Forum im Bereich Technik; Hallo Forum, ich bin stolzer Besitzer eines Toyota Carina E (1,8 l - 107 PS - Magermix). Seit etwa 6 Wochen habe auch ich das leidige Problem mit...

  1. #1 kopeke34, 30.11.2004
    kopeke34

    kopeke34 Grünschnabel

    Dabei seit:
    18.11.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo Forum,

    ich bin stolzer Besitzer eines Toyota Carina E (1,8 l - 107 PS - Magermix).
    Seit etwa 6 Wochen habe auch ich das leidige Problem mit der defekten Magermixsonde. Nach Aufleuchten der Motorwarnleuchte bin ich zu einem Bekannten in die Toyotawerkstatt gefahren und dieser hat beim Auslesen des Fehlercodes den Fehler "21" - defekte Magermixsonde festgestellt. Neu kostet das Ding über 300 Euro und weil ich die z.Zt nicht über habe, habe ich den Austausch erst einmal verschoben. Der Kollege sagte noch, dass die defekte Sonde so kein Problem ist; der Kat kann das ab kann und es würde nur zu einem Mehrverbrauch führen da der Motor jetzt nur in einem Notlaufprogramm läuft (Mehrverbrauch tatsächlich jetzt ca. knapp 1 Liter mehr/100 km).

    Während dieser etwa 6 Wochen Betrieb habe ich folgendes festgestellt:
    3 mal ist während dieser Zeit die Motorwarnlampe wieder ausgegangen. 2 mal nach etwa 200 KM Autobahnfahrt und einmal nach Ausbau der Sonde und oberflächlicher Reinigung. Mein Gedanke dazu - kann es sein, dass nur die Sensoroberflächen der Sonde "verschmutzt" sind und diese in irgendeiner Form gereinigt werden müssten. Für diesen Gedanken würden die Autobahnfahrten mit der anschließenden Fehlerfreiheit sprechen. Konnte diese Geschichte durch weitere Autobahnfahrten bisher nicht wiederholen. Und bei der oberflächlichen Reinigung habe ich tatsächlich nur mit einer feinen Drahtbürste den Sondenkörper welcher im Abgasstrom ragt sauber gebürstet. An die eigentlichen Sensorfläche kommt durch die kleinen Öffnungen leider nicht heran.

    Vielleicht kann man ja die Sonde irgendwie mit Hitze wieder frei bekommen oder Additive im Kraftstoff oder sonstige Reiniger direkt an der Sonde... mehr Ideen?

    Im Internet habe ich übrigens folgenden Anbieter (http://www.unifit.de) gefunden, welcher eine Sonde (tatsächlich auch als Magermixsonde) vertreibt und nur 126,50 € dafür haben will.
    Kennt jemand den Anbieter und taugt die Sonde was.
    Ganz interessant fand ich FAQ auf der Homepage zum Thema Lamdasonde:
    Beschädigung beim Betrieb:

    Überhitzung Temperaturen über ca. 950°C, z.B. durch Verbrennungsstörungen (Zündkerzen/ -kabel/ -stecker), falscher Zündzeitpunkt, falsche Steuerzeiten, Falschluft

    Chemische Alterung
    häufiger bzw. extremer Kurzstreckenverkehr

    Falschluft an der Sonde Montagefehler, Einschraubgewinde beschädigt

    Mängel in der Verkabelung

    Oxidation, Pfusch bei der Instandsetzung nach Marderbiss (Quetschverbinder)

    Unzureichende Masseverbindung Abgasrohranbindung stark oxidiert, Zusatzmassekabel abgefallen

    Zusetzung des Sondenkörpers durch Ölablagerungen Motor "wirft" Öl, z.B. verschlissene Kolbenringe oder Ventilschaftabdichtung

    Und jetzt noch als Hausaufgabe bis morgen auswendig lernen! ;-)

    Wie funktioniert die Lamdasonde?

    Die Sonde ist ein potentiostatischer Sensor und besteht aus zwei Platin(Pt)-Elektroden, die durch eine Festelektrolyt getrennt sind. Die aktive Pt-Elektrode steht mit dem Abgas in Kontakt und an ihr findet eine katalytische Reaktion statt, bei der sich Sauerstoff-Ionen bilden. Das Elektrolyt (üblicherweise Yttrium stabilisiertes Zirkondioxid aka YSZ) ist ein Ionenleiter für Sauerstoffionen. Durch die Ionenwanderung entsteht dann eine Spannung zwischen den Elektroden (Nernst-Gleichung), die direkt gemessen werden kann.

    Gruß von der dänischen Grenze

    Kopeke34
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. P7er

    P7er Lebende Foren Legende

    Dabei seit:
    23.03.2001
    Beiträge:
    12.240
    Zustimmungen:
    5
    Bei den Carina-Magermixsonden geht für gewöhnlich die Heizung kaputt. Es ist nicht nur ein Sensor in der Sonde, sondern auch ein Heizdraht, weil die Sonde sonst wohl nicht richtig funktioniert.

    Deine sporadische Fehlerfreiheit würde ich eher mit einem Wackelkontakt erklären, leider ist die Sonde als solche irreparabel.

    Ich persönlich bezweifle, daß UNIFIT eine Magermixsonde liefern kann, bis dato gab es die Sonden ausschließlich über Toyotahändler und zwar vom Fabrikat DENSO. Zwar sind in manchen Listen Sonden für die Carinas gelistet, das sind jedoch schlichte Fehler, weil es sich dabei um normale Lambdasonden handelt.
     
  4. mFuSE

    mFuSE Mitglied

    Dabei seit:
    24.01.2004
    Beiträge:
    161
    Zustimmungen:
    0
    hi .. ich will ja nichts heraufbeschwören .. aber im falle des falles ist es dann doch gut zu wissen was auf einen zukommt :D

    also in der artikelbeschreibung steht eindeutig:


    weiß einer wieviele kabelstränge die orginal denso sonde hat?
    und inwiefern es "schlecht ist" wenn man ne falsche sonde benützt?
     
  5. P7er

    P7er Lebende Foren Legende

    Dabei seit:
    23.03.2001
    Beiträge:
    12.240
    Zustimmungen:
    5
    Ich finde die auf der UNIFIT Seite leider nicht. Ich finde nur OX 104 und OX 104 B.
     
  6. mFuSE

    mFuSE Mitglied

    Dabei seit:
    24.01.2004
    Beiträge:
    161
    Zustimmungen:
    0
    such mal übers fahrzeug, und nicht produktsuche?
     
  7. #6 ChappiDog, 12.12.2004
    ChappiDog

    ChappiDog Mitglied

    Dabei seit:
    12.03.2002
    Beiträge:
    611
    Zustimmungen:
    0
  8. mFuSE

    mFuSE Mitglied

    Dabei seit:
    24.01.2004
    Beiträge:
    161
    Zustimmungen:
    0
  9. #8 ChappiDog, 14.12.2004
    ChappiDog

    ChappiDog Mitglied

    Dabei seit:
    12.03.2002
    Beiträge:
    611
    Zustimmungen:
    0
    Ich frag mich ob die Bilder dazu korrekt sind, weil die originalen Sonde ja eine spezielle Anschlussplatte haben?
     
  10. mFuSE

    mFuSE Mitglied

    Dabei seit:
    24.01.2004
    Beiträge:
    161
    Zustimmungen:
    0
    da alle sonden gleich aussehen, würde ich mal sagen, nein :D

    im text ist es aber eindeutig erwähnt (metallhalteplatte) ... daher müsste das so sein?

    immerhin habe ich gestern TÜV machen können .. alles ok .. daher hoffe ich mal, das mir zumindest dieser defekt erspart bleibt :D (dafür zeigte meine T19U so ziemliche jedes andere :D)
     
  11. toyo37

    toyo37 Grünschnabel

    Dabei seit:
    15.01.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carine e
    Motorwarnleuchte Code 21

    Hallo ich habe einen Carina e Bj 95. bei mir hat die Warnleuchte immer nur ab und zu angefangen zu brennen und ist danach wieder aus gegangen. Laut Fehlerauslesen Fehler 21 (Lampdasonde). Da bei mir der TÜV anstand habe ich die Sonde wechseln und unter dem Krümer ein Loch zuschweißen lassen. Vor der Reperatur bin ich durch die Abgasuntersuchung durchgerasselt, danach die AU und TÜV mit bravur bestanden. Doch die blöde Lampe brennt immer nocht. Habe schon die Batterie abgeklemmt und die FIT Sicherung raus gemacht. Hat alles nichts geholfen, die Lampe kommt kurz nach dem Start immer wieder. Kann mir jemand helfen? Wie bekomme ich diese Sch... Lampe aus.



    mfg Jochen
     
  12. #11 klaus1756, 16.01.2013
    klaus1756

    klaus1756 Grünschnabel

    Dabei seit:
    16.01.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    carina e
    ähnliches problem. trotz lambda tasuch noch zu hohe co und hc werte;
    hab ich richtig gelesen, dein krümmer war undicht und eine neue lambdasonde!! abgaswerte ok !!?? im lerlauf oft drehzahlschwankungen, aber nicht immer; sonst merkt man eigentlich gar nix
    keiner kann mir eigentlich weiterhelfen:[:[..
    toyota sagt da muss man probieren und die wollen kassieren...ca.
     
  13. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. toyo37

    toyo37 Grünschnabel

    Dabei seit:
    15.01.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carine e
    richtig Lampdasonde wurde getauscht und loch unter dem Krümmer wurde geschweißt. Danach waren Abgaswerte super und ich habe AU bekommen.
     
  15. #13 klaus1756, 17.01.2013
    klaus1756

    klaus1756 Grünschnabel

    Dabei seit:
    16.01.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    carina e
    hallo nochmals !
    hattest du auch zu hohe co und hc werte. sonde von denso hab ich in dtld gekauft..€200,- statt original umd €750,-... trotzdem zu hohe werte, lambda wert is aber ok.. hab gegukct und nämlich jetzt einen kleinen riss im krümmer gefunden....?(
    hoffentlich is das des übels wurzel !!!
     
Thema: defekte Magermixsonde beim Carina E T19
Die Seite wird geladen...

defekte Magermixsonde beim Carina E T19 - Ähnliche Themen

  1. Einspritzdüse Carina T19 4afe

    Einspritzdüse Carina T19 4afe: Moin, Ich hab mir vor einer Woche eine Carina E gekauft und hab jetzt das Problem das wenn er warm is der zweite Zylinder nich mitläuft. Ich...
  2. ABS Camry defekt??

    ABS Camry defekt??: Hallo, Ich habe nun seit 2 Wochen einen Camry V2 Bj.87 2.0 GLI als Studentenfahrzeug. Nachdem Ich erstmal einiges hab machen müssen....
  3. Klappschlüssel defekt

    Klappschlüssel defekt: Hallo, bei meinem Verso AR2 (gerade gebraucht gekauft) springt der Schlüssel beim Druck auf den silbernen Knopf der Fernbedienung nicht raus...ich...
  4. E11 Facelift - Scheinwerfer-Höheneinstellung Beleuchtung defekt

    E11 Facelift - Scheinwerfer-Höheneinstellung Beleuchtung defekt: Die Beleuchtung der Scheinwerfer-Höheneinstellung in der Mittelkonsole beim Handbremsengriff ist defekt. Wie komme ich denn da dran? Den Einsatz...
  5. Stempeln beim Anfahren

    Stempeln beim Anfahren: Hallo Leute, habe mir von kurzem einen Toyota Auris gekauft. Mir ist aufgefallen dass beim Fahrzeug im kalten Zustand die Vorderachse am Stempeln...