Defekte an Subwoofern

Dieses Thema im Forum "Car Hifi" wurde erstellt von Bezeckin, 02.12.2007.

  1. #1 Bezeckin, 02.12.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Hi,

    was geht an Subwoofern eigentlich meist so kaputt?

    Bei mir ist heute die Spule durchgebrannt. Bis jetzt dachte ich immer das die Sicken (wird das so geschrieben?) kaputt gehen.

    Durch was kann die Spule denn so durchbrennen?

    Ist übrigens ein billig Subwoofer gewesen. Reichte mir vom Klang her.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Deaconfrost, 02.12.2007
    Deaconfrost

    Deaconfrost Lebende Foren Legende

    Dabei seit:
    22.11.2001
    Beiträge:
    3.491
    Zustimmungen:
    0
    die spulen gehen kaputt durch entweder überlastung oder durch ein verzerrendes signal. also anwenderfehler.

    grüße
    manuel
     
  4. #3 EnT(18)husiast, 02.12.2007
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Oft passiert durch zuviel Leistung (zu grosser Strom, die Spannung is da irrelevant), dass deine Spule zu heiss wird -> qualmt und stinkt fies !
    Also wenn dein Spule abraucht dehnt sie sich aus und "frisst" sich so meist fest. Passiert in der Regel bevor sie durchbrennen, also dass durch die Hitze der Draht schmilzt.
    Es sei denn der Woofer hat so nen grossen Luftspalt zwischen Spule und Magnet dass es auch passieren kann (aber dann wäre der Wirkungsgrad des Subs richtig mies)
    EDIT: oder wenn ne gleichspannung auf die Spule kommt (defekter Amp oder Benutzerfehler)

    Ansonsten brechen gerne die Litzen bei Lautsprechern wo sie nicht im Spider (Zentrierspinne) eingewebt sind.

    Dass sich die Sicke "auflöst" passiert nur bei alten Subs, die früheren geschäumten Sicken waren sehr anfällig auf Staub und UV-Strahlung (is aber bei guten neueren nicht mehr so drastisch). Passiert aber auch bei den alten meist erst nach 10-15 Jahren

    Wenn sich die Sicke von der Membrane oder vom Chassis löst -> Scheiss Kleber :rolleyes:
    Dustcap fliegt weg -> scheiss Kleber
    Zentrierspinne löst sich vom Chassis -> auch Scheiss Kleber
    Schwingspule löst sich von der Membran oder der zentrierspinne -> dasselbe

    Membran reisst -> billiges Zeug, passiert auch gerne bei Voll-Alu Membranen

    es gibt noch Ausnahmefälle (dreck im Woofer etc)

    Achja und nicht zu vergessen der overkill.....betreib nen Woofer am absoluten X-Max (maximale Auslenkung) dann kann deine Schwingspule unten gegen den Magneten anschlagen und sich verformen -> Ergebniss der Woofer fängt dann oft das "kratzen" an weil die verformte Schwingspule am Magneten schleift...
    Oder die Schwingspule springt aus dem Magneten raus und setzt auf/verkantet sich -> Membran bleibt dann draussen "stehen"....
    Sowas passiert aber in der Regeln nur im DB-Drag oder bei absolut unsachgemässer Behandlung (100W Woofer an ner 1kW Endstufe und dann gib ihm Saures)
     
  5. #4 Bezeckin, 02.12.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0

    Genau das isses. Das passt wie die Faust aufs Auge.

    Auch das mit dem Leistungsvergleich...

    Hoffe ihr lüncht mich jetzt nicht. Ist halt ne 1kw Endstufe und ein Sinus 120W Woofer. :D
    Zu meiner verteidigung muss ich aber sagen, das ist n billig Woofer und der Verkäufer hatte es mir als 600W Teil verkauft (Sinus). Dummerweise waren die 600W aber Max Leistung.

    Aber Danke für eure Nachrichten!
     
  6. #5 EnT(18)husiast, 03.12.2007
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    :rolleyes: :rolleyes: :rolleyes: :D :D :D Wenns Spaß macht...

    Mir wäre aber das Geld zu schade...
     
  7. ST1100

    ST1100 Senior Mitglied

    Dabei seit:
    12.10.2007
    Beiträge:
    1.670
    Zustimmungen:
    3
    Fahrzeug:
    Carina E Combi
    hmm, Visaton TIW250, HighEnd Chassis auf 55ltr...
    Ein Mal beim Einkauf ist dann eine Packung Katzenfutter in die Menbrane gerutscht, worauf sich auf ~10cm die Sicke vom Cone löste....
    Da war ich dann etwas verhärmt (nona! :D), konnte den Kram aber selber kleben (zum reconen einsenden wäre auch nicht grad billig geworden...)

    mfg
    MBR
     
  8. LeSain

    LeSain Junior Mitglied

    Dabei seit:
    15.10.2007
    Beiträge:
    57
    Zustimmungen:
    0
    was lernen wir daraus? wer billig kauft, kauft 2 mal! :D
     
  9. #8 Hagbard23rd, 04.12.2007
    Hagbard23rd

    Hagbard23rd Lebende Foren Legende

    Dabei seit:
    11.12.2001
    Beiträge:
    3.611
    Zustimmungen:
    16
    Fahrzeug:
    Corolla E10 Kombi (EX) & Mazda 323 & Legnum VR4 RHD
    Passen dazu folgende Symptome: Teller schwingt nicht mehr, man hört nur ein leichtes Klacken im Tackt des Basses... ist sowas reperabel?
     
  10. #9 EnT(18)husiast, 05.12.2007
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Reparabel ist nahezu alles *g* am besten Ausbauen...

    Dann bewegst du die Mebrane von hand und schaust seitlich in den Woofer hinein. Wenn sich die Mebrane bewegt aber wenn der Schwingspulenträger (das Rohr) sich nicht mitbewegt dann isses da abgerissen.

    Viel Fingerspitzengefühl und ein sehr guter Klebstoff dann geht der wieder, wenn der keinen weiteren Schaden genommen hat.

    Aber wegen dem Klebstoff, da gibts nen speziellen der dafür echt gut ist und der is recht teuer. (gibt bestimmt auch alternativen)
     
  11. speedz

    speedz Mitglied

    Dabei seit:
    29.05.2006
    Beiträge:
    260
    Zustimmungen:
    0
    hab auch mal nen sub gehabt da hatte sich die membran vom korb geloest.....habs mit patx kraftkleber gefixed....geht auch immernoch....wobei ich ihn zurzeit nicht benutze......war nen alter hifonics SQ serie.....nur man braucht da schon nen ruhiges haendchen fuer......da sonst der luftsplatt nicht mehr ganz gepasst haette....
     
  12. #11 EnT(18)husiast, 05.12.2007
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    son Kraftkleber geht nicht an jeder stelle, wenn sich der Schwingspulenträger von der Membrane gelöst hat, kannst ihn ja nicht "anpressen", also muss hier wirklich ein 2K Kleber her....sollte hochfest sein, eine gewisse restelastizität haben (sonst kann er durch die vibrationen brechen) und gut verarbeitbar sein. (nicht zu dünnflüssig, nicht zu dickflüssig)
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. speedz

    speedz Mitglied

    Dabei seit:
    29.05.2006
    Beiträge:
    260
    Zustimmungen:
    0
    jo.....hab ich mir schon gedacht....aber....hatte nix anderes zurhand und hatte ihn guenstig bei ebaz geschossen 10e mit versand.....da wollte ich nicht erst noch teueren kleber kaufen .....
     
  15. empty

    empty Mitglied

    Dabei seit:
    09.09.2006
    Beiträge:
    403
    Zustimmungen:
    0
    solange wie es hält ist es ja auch ok
     
Thema:

Defekte an Subwoofern

Die Seite wird geladen...

Defekte an Subwoofern - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...
  3. Felgenschloss Schlüssel defekt - wo kaufen?

    Felgenschloss Schlüssel defekt - wo kaufen?: Hello. Ich habe einen Toyota Corolla TTE G6 und da waren so Schlappen dabei die optisch recht fit sind. Nach dem 3. Mal Winterreifen drauf machen...
  4. T22 - Innenbeleuchtung defekt

    T22 - Innenbeleuchtung defekt: Tag zusammen, seit gestern ist bei unserem T22 (Fl, 1.8 Automatik) die Innenbeleuchtung am Dach defekt. Kofferraumleuchte und Lämpchen an der...
  5. Corolla E12 Automatik-Hebel defekt

    Corolla E12 Automatik-Hebel defekt: Hallo liebe Gemeinde, ich habe seit gestern ein Problem mit meinem Corolla E12 Automatik (BJ 2002). Ich habe den Motor gestartet, wollte auf...