Defekt VSC, ECT Snow oder TRC??

Dieses Thema im Forum "Karosserie und Fahrwerk" wurde erstellt von stagiy, 11.05.2012.

  1. stagiy

    stagiy Grünschnabel

    Dabei seit:
    11.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Avensis Sportswagon 2.4 VVT-i Sol, Bj.2005
    Hallo,

    Ich habe einen Avensis 2.4 Wagon Sol, Baujahr 2005 und ist in einen super Zustand (Gerade erst das 110.000 km Service gemacht). Seit ca. 3 Wochen hat er angefangen, gerade wenn es bergab geht und dann noch eine Linkskurve kommt, schaltet sich entweder das VSC oder TRC ein, als würde mein Wagen rutschen?! Eigenartig ist, das es in einer Rechtskurve nichts passiert oder wenn ich auf der Ebene oder Bergauf fahre. Es kommt nur vor bei Bergabfahrten und bei Links kurven, unabhängig von der Geschwindigkeit, Fahrbahnbeschaffenheit usw.. Ich habe auch bereits versucht das TRC auszuschalten, aber es passierte trotzdem.

    Laut Betriebsanleitung könnte es das VSC (Fahrzeugstabilitätssystem) sein. Eine Kontrollleuchte wie darin erklärt, leuchtet auch nicht auf (Zündschlüssel Stellung ON usw.).

    Hat jemand von euch vielleicht diese Erfahrung schon gemacht? Was ist genau defekt und was kostet die Reparatur?

    Danke für eurer Feedback.

    Chris
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Rollakuttel, 11.05.2012
    Rollakuttel

    Rollakuttel Lebende Foren Legende

    Dabei seit:
    30.03.2009
    Beiträge:
    4.865
    Zustimmungen:
    38
    Ich denke mal, da ist der VSC Aktuator am rumspinnen...

    Hilft nur tauschen.
     
  4. stagiy

    stagiy Grünschnabel

    Dabei seit:
    11.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Avensis Sportswagon 2.4 VVT-i Sol, Bj.2005
    Das habe ich befürchtet? Was kostet das Teil? Weisst Du das oder hast Du eine Internet Adresse wo man nachschauen kann oder sogar das Teil bestellen kann?

    Danke im voraus

    Chris
     
  5. #4 MadMaxTSC, 11.05.2012
    MadMaxTSC

    MadMaxTSC Mitglied

    Dabei seit:
    20.08.2007
    Beiträge:
    639
    Zustimmungen:
    0
    Fahrzeug:
    GSE20, ZWE150, EE8
    Ich würde in die Werkstatt zum Toyota Händler fahren und es prüfen lassen!
    Viele wissen auch nicht, das falsche Bremsflüssigkeit einen ähnlichen Effekt haben kann!
     
  6. ukhh

    ukhh Lebende Foren Legende

    Dabei seit:
    26.02.2004
    Beiträge:
    15.386
    Zustimmungen:
    4
    Fahrzeug:
    T27 D-CAT, Pinarello
    Nur nebenbei.....TRC hat damit nix zu tun.

    Piept es dabei? Wenn sich was "anschaltet"? 8)

    Stehst auf Serpentinen? Fährst du Linkskurven besser? Bergab? Vom Rhone Gletscher? ?(
    Was hastn für Reifen?


    Naja... geh ma zum Händler. Sicher ist sicher.
     
  7. #6 chris_mit_avensis, 12.05.2012
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    Das hatte mein Avensis 2.4 auch. Bei mir war es bei der Ausfahrt aus dem Kreisverkehr oder beim ganz langsamen Abbiegen. Da regelte VSC jeweils irgendetwas, nur ganz kurz, aber ganz deutlich spürbar. Das war auch immer nur in eine Richtung und es liess sich auch nicht provozieren, aber die Situation war jedesmal die gleiche.
    Manchmal flackerte dabei die VSC-Kontrolleuchte, gepiepst hatte es aber nie.

    Ich habe mehrmals die Fehler auslesen lassen (keine da) und einmal hat die WS auch die Sensoren kalibriert, ohne Erfolg.

    Aber ich konnte damit sehr gut leben, hatte das Problem bestimmt über 100tkm, ohne dass sich dabei je irgend ein Problem gegeben hätte.
     
  8. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Trat bei unseren auch irgendwann auf, immer in den selben zwei kurven, sonst nirgends war damals mit den Winterreifen. Mit dem Sommerreifen war's dann nicht mehr. Haben dann zwei Winterreifen erneuert und seit dem garnichts mehr!
     
  9. #8 wolfE12, 12.05.2012
    Zuletzt bearbeitet: 12.05.2012
    wolfE12

    wolfE12 Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    202
    Zustimmungen:
    9
    Zuerst mal den Lenkwinkelsensor kalibrieren. Es kommt oft vor das jemand bei eingeschlagenen Rädern die Batterie abklemmt oder ausbaut, sei es auch nur zum leichteren wechseln der Scheinwerferbirne. Beim wiederanschließen lernt der Sensor das eingeschlagene Rad als gerade und versorgt so die ECU mit falschen Daten.

    Gruß Wolfgang
     
  10. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    Ist das echt so?
    Es muss doch igendwo ein Referenzpunkt auf den Lenkwinkelsensor sein, damit er sich immer wieder selbst kalibieren kann....
    Auch würde doch irgendwie eine Fehlermeldung abgespeichert werden......(Lenkwinkelsensor liefert falsche daten o.ä.)
     
  11. #10 yellowsnow, 12.05.2012
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Hatte ich auch schon paar mal. Wenn man die Achse raus hatte und das Lenkrad nicht ganz gerade stande, ging in der Kurve VSC an.
    Falls das Lenkrad schief steht einfach mal Achsvermessung machen lassen.
    Falls nicht, kann man einfach mit dem Tester eine Nullpunktkalibrierung machen lassen.
     
  12. stagiy

    stagiy Grünschnabel

    Dabei seit:
    11.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Avensis Sportswagon 2.4 VVT-i Sol, Bj.2005
    Also piepen tut bei mir nichts. Es leuchtet das Symbol des Schleuderanzeige auf. Ich bin gerade wieder die gleiche Strecke gefahren und bin absichtlich sehr langsam um diese Kurven gefahren, fast im Schritttempo und da war nichts. Ich habe seit Kurzen vorne Continental SportContact 215/45 ZR17 91 und hinten Dunlop SP SPORT MAXX 215/45 ZR17 91Y XL.
    Ich habe nochmals die Luftdruck geprüft und habe den jetzt angehoben, da er etwas darunter war wie angegeben.

    Ich bin mal gespannt ob es an der unterschiedlichen Reifenmarken liegen kann, ob ein VSC Sensor defekt ist, ob es am Luftdruck der Reifen lag oder Bremsflüssigkeit, wie bereits jemand angegeben hat. Mir ist auch aufgefallen, dass das Lenkrad bei Geradeausfahren etwas nach Links neigt, also nicht in der Mitte steht?

    Danke nochmals für die vielen Antworten und der interessanten Diskussion
     
  13. #12 yellowsnow, 15.05.2012
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Das Lenkrad könnte evtl. die Ursache sein. Wenn du zum Beispiel eine leichte Linkskurve fährst und dabei das Lenkrad gerade steht, fängt VSC an zu regeln.
    Mit unterschiedlichen Reifen vorn und hinten oder mit leichten Luftdruckunterschieden hat das nichts zu tun.
    Ich würde Fehler auslesen und falls dort nichts drin ist, eine Achsvermessung machen und den Lenkwinkelsensor neu kalibrieren.
     
  14. #13 wolfE12, 16.05.2012
    wolfE12

    wolfE12 Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    202
    Zustimmungen:
    9
    Stell doch erstmal das Fahrzeug gerade hin mit Rädern gerade und klemm die Batterie eine Weile ab. Dann sollte sich der Lenkwinkelsensor wieder kalibrieren und ich nehme an dein Problem ist weg. Stell dir doch mal vor dass, bei 15 Grad Lenkeinschlag nach rechts, die Batterie aus und wieder eingebaut wurde und der Lenkwinkelsensor diesen Rechtseinschlag als Nullpunkt Geradeausfahrt lernt. Fährst du nun eine Linkskurve etwas schneller dann denkt das Steuergerät, welches schon die 15Grad rechts als geradeaus annimmt daß du hier bereits weit nach links eingeschlagen hast und vergleicht die Werte der Raddrehzahlsensoren mit dem Lenkwinkel und dem Giermomentsensor und kommt zu dem Schluß dass dein Fahrzeug wegen fehlenden Querbeschleunigungswerten des Giermomentsensors gerade weiter rutscht und versucht nun mit dem Fahrzeugstabilisierungssystem das zu verhindern und greift ein.
    Gruß
    Wolfgang
     
  15. Spook

    Spook Mitglied

    Dabei seit:
    26.09.2005
    Beiträge:
    111
    Zustimmungen:
    0
    Fahrzeug:
    Starlet P9, Avensis T25, Auris E15
    Das selbe Phänomen hatte auch unser T25, nachdem die Batterie in der Toyota-Fachwerkstatt getauscht wurde. Immer in schnell gefahrenen Linkskurven regelte das VSC.
    Der Fehler war schnell behoben, durch den von WolfE12 beschriebenen Vorgang. Räder gerade stellen und die Batterie abklemmen. Ich hatte diese für etwa 15min abgeklemmt. Seit dem trat es nicht mehr auf.

    Gruß
     
  16. stagiy

    stagiy Grünschnabel

    Dabei seit:
    11.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Avensis Sportswagon 2.4 VVT-i Sol, Bj.2005
    Vermutlich behoben

    Hallo zusammen,

    Ich möchte mich nochmals bei euch allen für die vielen Beiträge bedanken. Ich habe die Kalibrierung und das abklemmen der Batterie gemacht und seit dem, zwar nicht sofort aber nach 2-3 Wochen danach ist dieser Fehler, bzw. einwirken des VRC in einer Links Kurve nicht mehr aufgetreten.
    Was mich verwundert ist, dass es hauptsächlich immer an 2 bzw. 3 Kurven aufgetrat, sprich an der selben Strecke, als würde mein Wagen diese Strasse nicht mögen;).

    Danke nochmals und bis bald

    Chris
     
  17. fox757

    fox757 Mitglied

    Dabei seit:
    30.06.2009
    Beiträge:
    505
    Zustimmungen:
    0
    Fahrzeug:
    T25 Kombi ,D4D 2.0
    Habe seit heute auch so ein "Problem".
    Auf einmal leuchten TRC - VSC und Motorkontrolle auf.
    Beim Anlassen gehen kurz alle diese Leuchten aus, kommen aber nach 2 bis 3 sek wieder.

    Kann mich entsinnen, daß ich vorher an einer Ampel angefahren und links abgebogen bin (etwas zügig) und dabei das rechte Vorderrad etwas Schlupf hatte.
    Sollte das evtl.auch zu einer Störung am Lenkwinkelsensor geführt haben?

    Gruss
    Thomas
     
  18. #17 diosaner, 27.10.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Wenn ein Fehler im ABS/TRC auftritt, dann leuchten nur diese beiden Leuchten. Sollte aber ein Fehler im Motorsteuergerät abgelegt worden sein (z.B. durch Fehler Abgassystem) dann leuchtet die Motorkontrollleuchte und erzwungener Maßen auch ABS TRC.

    Grund ist eine reduzierte Motorleistung mit Abschalten der TRC Funktion.

    In der Werkstatt die Fehler auslesen lassen.
    Einen Code kann ich dir schon verraten, den das ABS wie auch das Motorsteuergerät abgespeichert hat. C1203.

    Wenn das ABS regelt, wird ja kein Warnhinweis gegeben wie auch keine Leuchte brennt.
    Beim Einsatz von TRC blinkt diese Lampe beim Eingriff aber Fehler werden keine erkannt und daher auch nicht abgespeichert.
     
  19. fox757

    fox757 Mitglied

    Dabei seit:
    30.06.2009
    Beiträge:
    505
    Zustimmungen:
    0
    Fahrzeug:
    T25 Kombi ,D4D 2.0
    Na ja, dann sollte ich evtl.auch gleich mal wieder nach dem EGR schauen?
    Das hat mir ja schon mal unter ähnlichen Wetterbedingungen so nen Streich mit "nicht plausibler Leistung" gespielt.
    Der Freundliche hat meinte nur: Entweder Finger schmutzig machen...oder... Dukaten sch... und EGR wechseln lassen :D
    Er hat dann gelöscht und ich hab etwas später nen Pfund Schnodder rausgeholt.
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 diosaner, 28.10.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Ihr wisst aber schon, das noch mehr Aktuatoren und Sensoren wie nur das Egr von der Motorelektronik überwacht werden?




    Gesendet von meinem Handy mit so einer App. Rechtschraibfähler lasen sich dan nicht värhindern
     
  22. fox757

    fox757 Mitglied

    Dabei seit:
    30.06.2009
    Beiträge:
    505
    Zustimmungen:
    0
    Fahrzeug:
    T25 Kombi ,D4D 2.0
    Schon klar; das sieht man ja schon hier in dem Thread.
    So komplex wie das ganze ist, da kann man sich ja nur von irgendwo her ran tasten.

    Wenn natürlich nach jedem Versuch ein neuer Code auftaucht, dann sollte man doch allmählich jemanden ranlassen,der sich auskennt :D
     
Thema: Defekt VSC, ECT Snow oder TRC??
Besucher kamen mit folgenden Suchen
  1. land cruiser lenkwinkelsensor defekt

    ,
  2. auris e15 scheinwerferleuchtmittel

    ,
  3. lenkwinkelsensor toyota avensis t25 defekt

    ,
  4. taste TRC Toyota Avensis
Die Seite wird geladen...

Defekt VSC, ECT Snow oder TRC?? - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...
  3. Felgenschloss Schlüssel defekt - wo kaufen?

    Felgenschloss Schlüssel defekt - wo kaufen?: Hello. Ich habe einen Toyota Corolla TTE G6 und da waren so Schlappen dabei die optisch recht fit sind. Nach dem 3. Mal Winterreifen drauf machen...
  4. T22 - Innenbeleuchtung defekt

    T22 - Innenbeleuchtung defekt: Tag zusammen, seit gestern ist bei unserem T22 (Fl, 1.8 Automatik) die Innenbeleuchtung am Dach defekt. Kofferraumleuchte und Lämpchen an der...
  5. Corolla E12 Automatik-Hebel defekt

    Corolla E12 Automatik-Hebel defekt: Hallo liebe Gemeinde, ich habe seit gestern ein Problem mit meinem Corolla E12 Automatik (BJ 2002). Ich habe den Motor gestartet, wollte auf...