Defekt Leuchtweitenregulierung beim Corolla E9 - Ursache??

Diskutiere Defekt Leuchtweitenregulierung beim Corolla E9 - Ursache?? im Elektrik Forum im Bereich Technik; Hallo Leute!! Ich habe einen Toyota Corolla E9 Compact Bj. 3/92, 1,3 Xli mit elektrischer Leuchtweitenregulierung. Nun das Problem: Die...

  1. #1 ruslanschmole, 08.08.2007
    ruslanschmole

    ruslanschmole Guest

    Hallo Leute!!

    Ich habe einen Toyota Corolla E9 Compact Bj. 3/92, 1,3 Xli mit elektrischer Leuchtweitenregulierung.

    Nun das Problem:

    Die Leuchtweitenregulierung im linken Scheinwerfer (Fahrerseite) vorn funktioniert nicht. Auf der rechten Seite ist alles Ok.

    Zum Test habe ich den linken Scheinwerfer an den Steckplatz des rechten Scheinwerfers angeschlossen und umgedreht. Dabei kam heraus, dass das Elektromotörchen im linken Scheinwerfer (also vermeindlich defekten Scheinwerfer) einwandfrei funktioniert.

    Der rechte Scheinwerfer mit Elektromotörchen funktionierte jedoch am Steckplatz des linken Scheinwerfers nicht.

    Somit war klar, dass etwas mit der Stromzufuhr am linken Stecker des linken Scheinwerfers sein musste.

    Wir haben durchgemessen: der Stecker für den linken Scheinwerfer bringt zw. 10,9 und 11.4 Volt der rechte Stecker für den rechten Scheinwerfer bringt 12,25 Volt.

    Strom ist also an beiden Steckplätzen vorhanden. Und trotzdem funktioniert der Stellmotor nicht, obwohl er selbst ok ist.

    Wir haben alle Sicherungen, Kabel kontrolliert - die sind ok.

    Was kann da noch der Grund sein?

    Ist vielleicht die Schwankung in der Stromstärke zwischen rechter und linker Seite der Grund? Aber so groß ist doch der Unterschied gar nicht.

    Kann vielleicht ein Relais kaputt sein?

    Wir wissen nicht mehr weiter und hoffen auf eure Hilfe!!!!

    Vielen Dank schon mal im Voraus!!

    Ruslan
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ToyotaCarina2, 08.08.2007
    ToyotaCarina2

    ToyotaCarina2 Mitglied

    Dabei seit:
    27.10.2006
    Beiträge:
    189
    Zustimmungen:
    0
    Hallo Ruslan,

    klingt nach einem Übergangswiderstand in der Zuleitung. Habt ihr auch sämtliche Steckverbindungen von der Höhenverstellung gründlich auf Korrosion, Verschmutzung, Feuchtigkeit oder geweitete Kontakte überprüft?

    Gruß Philip
     
  4. #3 ruslanschmole, 08.08.2007
    ruslanschmole

    ruslanschmole Guest

    Leuchtweitenregulierung E9

    Hallo Phillip!!

    vielen Dank für deine schnelle Antwort.

    Die Steckkontakte waren in sehr gutem Zustand und leicht mit Kontaktfett überzogen. Kein Rost.

    Allerdings haben wir die Kabel innerhalb des Wageninnenraums nicht geprüft.

    Die Kabel gehen über verschiedene Relais.

    Wie kann man dort einen etwaigen Defekt prüfen???

    Zumal auf den Relais nicht vermerkt ist, ob sie tatsächlich für die LWR zuständig sind.

    Viele Grüsse!!

    Ruslan
     
  5. #4 Bezeckin, 08.08.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    1
    Hallo Russi, haste auch die massekabel überprüft? An der abweichung der Stromstärke kanns nicht liegen, es sei denn du hast da nen so hohen wiederstand, das unter belastung des Motors die Stromstärke soweit runtergeht, das der Motor halt nicht mehr funktioniert. Übern Relais geht die normale LWR glaube nicht?! Naja kann ich mich aber auch irren.

    PS: bin Bruder von Jirko
     
  6. #5 ruslanschmole, 09.08.2007
    ruslanschmole

    ruslanschmole Guest

    Lwr E9

    Hallo!!

    Na das ist ja eine Überraschung!! Die Welt ist halt klein.

    Vielen Dank für deine Info. Ich hab gerade mit deinem Bruder telefoniert. Er vermutet, dass irgendwo ein Widerstand kaputt ist.

    Jetzt muss ich nur noch lokalisieren wo der ist. Sind diese Widerstände eigentlich auf den Schaltplänen verzeichnet??


    Viele Grüsse!!

    Russi
     
  7. #6 Bezeckin, 09.08.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    1
    Hast du Schaltpläne??? Wenn ja, ist dort normal alles verzeichnet. Der Widerstand der zum regeln der Motoren dient, ist ja aber eigntlich direkt in dem Drehschalter drin. Aber ich hätte jetzt gedacht, dass es nur einen Wiederstand für beide Motoren gibt. So wars jedenfalls beim Seat... Und da würde die andere Seite auch nicht gehen.
    Ansonsten miss mal von drin, ohne dem Widerstand (Schalter), wie hoch der Widerstand zum rechten Scheinwerfer ist und wie hoch der zum linken. Evl. hast du nen Kabelbruch in der Steuerleitung.
    Kannst ja auch mal provisorisch n Kabel vom Schalter drinnen vor zum Scheinwerfer legen und noch mal probieren. Wenns nicht am Schalter liegt solltes dann gehen, es sein denn du hast vorne keine Masse anliegen.
     
  8. #7 ruslanschmole, 12.08.2007
    ruslanschmole

    ruslanschmole Guest

    Lwr E9

    Hallo!!

    Ja ich habe Schaltpläne. Die sind aus einem Reparaturbuch, welches ich vor einiger Zeit zugelegt habe. Leider kann ich die nicht lesen.

    Ich werde jetzt erstmal die Sache so lassen. In Elektrik und Elektronik bin ich nicht gut, ich habe schon einmal bei unserem alten Audi, den du ja noch kennen musst, fasst einen elektrischen Totalschaden fabriziert.

    Wenn beim Toyota was abrennt, wäre das echt ärgerlich, jetzt wo ich sämtliche Schweller, Radhäuser und Radkästen neu eingeschweist und vorn die Kotflügel komplett ersetzt habe. Das hält erstmal eine Ewigkeit.

    Fakt ist, dass jeder Scheinwerfer einen eigenen Widerstand hat, nicht wie bei deinem Seat. Sonst wären ja bei mir alle beide Lampen kaputt.

    Auch im Schalter kann es nicht liegen, da dort nur ein Kontakt auf simple Metallplättchen (8 Plättchen je Niveaustufe) trifft und entsprechend den Stromkreis schließt.

    Da sind keine Widerstände oder Sicherungen. Vor einem halben Jahr hat es das Schaltrelais für die erste Lüfterstufe durchgefeuert. Es macht immer nur klick, klick, aber drehen tut sich in der ersten Stufe nichts.
    Ich muss mal ein gebrauchtes Relais besorgen.

    Dein Bruder hat mir deine Handynummer übermittelt. Ich rufe dich mal demnächst an.

    Viele Grüsse!!

    Russi
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Frank-Hartmut, 14.08.2007
    Frank-Hartmut

    Frank-Hartmut Grünschnabel

    Dabei seit:
    10.06.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Bei meinem E9 hatte ich auch dieses Problem. Dort war die Steckverbindung der Leuchtweitenregulierung am Scheinwerfer oxidiert. Die liegt im Spritzbereich der Winterdienst – Taumittel. Auch wenn bei deinem Auto die Steckverbinder äußerlich noch gut aussehen, kann es Übergangswiderstände an der Krimpverbindung geben. Ich hatte damals die originalen Steckverbinder durch Stoßverbinder ersetzt, die ich vor dem Verpressen mit Polfell gefüllt hatte. Wenn du es ganz gut machen willst: Noch mal Schrumpfschlauch drüber.
     
  11. #9 ruslanschmole, 17.08.2007
    ruslanschmole

    ruslanschmole Guest

    Hallo Frank-Hartmut,

    vielen Dank für deinen Tipp, werde ich gleich mal machen.

    Übrigens ich komme ursprünglich auch aus Görlitz, fast - aus Niesky.


    Viele Grüsse!!

    Ruslan
     
Thema: Defekt Leuchtweitenregulierung beim Corolla E9 - Ursache??
Besucher kamen mit folgenden Suchen
  1. Kabelbruch Lokalisieren lwr scheinwerfer

Die Seite wird geladen...

Defekt Leuchtweitenregulierung beim Corolla E9 - Ursache?? - Ähnliche Themen

  1. Zuleitungen Airbag Corolla E12

    Zuleitungen Airbag Corolla E12: Hallo zusammen, drei Wochen, nachdem mein Wägelchen in einer Rückrufaktion, einen neuen Airbag verpasst bekommen hat, begann die Warnleuchte...
  2. Getriebe Aygo defekt?

    Getriebe Aygo defekt?: Hallo. Ich fahre seit ca 6 Monaten einen gebrauchten Toyota Aygo. Soweit alles gut, ich hatte zwar von Anfang an das Problem, dass beim...
  3. Kein Ölfilter beim Hiace Klh 18 ??

    Kein Ölfilter beim Hiace Klh 18 ??: Hallo zusammen, Wir reisen gerade mit unserem umgebauten Hiace D4D Alltag 117PS Diesel durch Nordamerika uns haben gerade unseren 1. Ölwechsel...
  4. Corolla E12 schleifgeräusch beim treten der Kupplung

    Corolla E12 schleifgeräusch beim treten der Kupplung: Servus Leute. Habe heute leider ein kleinesProblem bemerkt bei meinem Corolla. Habe den E12 1.6 Benziner. Nachdem ich heute ein wenig durch die...