D4D geht aus

Diskutiere D4D geht aus im Motor Forum im Bereich Technik; Hallo zusammen! Ich habe mit meinen Corolla D4D E12 folgendes Problem! Er geht aus sobald ich das Licht einschalte oder einen anderen verbraucher!...

  1. #1 GregorT20,, 14.02.2005
    GregorT20,

    GregorT20, Guest

    Hallo zusammen!
    Ich habe mit meinen Corolla D4D E12 folgendes Problem!
    Er geht aus sobald ich das Licht einschalte oder einen anderen verbraucher! Es wird auch ein Fehlercode gesetzt 97 EDU Schaltkreis.
    Der Wagen hat keine Garantie mehr! Aber an der Hochdruckpumpe kann es nicht liegen weil die schon mal in der Garantiezeit ern. worden ist!
    Hat schon mal jemand dieses Problem gehabt? Und kann mir sagen was ich jetzt machen kann! Es ist zwar mein Zeitwagen aber auf die Dauer ist es schon lästig mit meinen T20 die ganzen Kilometer zu fahren.
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Partysafari, 14.02.2005
    Partysafari

    Partysafari Junior Mitglied

    Dabei seit:
    23.06.2004
    Beiträge:
    76
    Zustimmungen:
    0
    zu deinem Problem kann ich leider nichts äußern, da mein D4D E12 gut läuft.
    Bist du sicher das du keine Garantie mehr hast? (älter als 3 Jahre, mehr als 100.000 km) ?

    Ich selbst würde für mich keine andere Möglichkeit kennen als zur Werkstatt zu fahren und die den Fehler suchen zu lassen. :(
    Fehlerspeicherauslesen usw. Ist natürlich viel teuerer als selbst den Fehler zu beheben.
    Vielleicht hat ja hier nochjemand eine Idee was das sein kann.
     
  4. #3 Holsatica, 14.02.2005
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Moin!
    Verbraucher an-->Auto aus!?!
    Hört sich nach Generator an.

    Aber von so modernen Dieselkram hab ich ehrlich gesagt auch keine Ahnung.Ich würde auch zu meiner Werkstatt fahren,mir nen Buch und den Tester nehmen und dann gucken,woran es liegen kann.
    Als Allererstes würde ich aber den Meister fragen,ob er von dem Problem schonmal gehört hat! ;)
     
  5. #4 GregorT20, 14.02.2005
    GregorT20

    GregorT20 Guest

    Motor geht aus

    Die bei Toyota haben auch keine Idee mehr! Ich habe schon mehere Kabel durchgemessen und den Generator auf Spannung geprüft I.O.
    Irgendetwas muß es ja sein!
     
  6. #5 Schuttgriwler, 14.02.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    RE: Motor geht aus

    1:Mache mal den 8pol. Stecker an der EDU ab und messe an PIN 6 (=0) und 8 (=+) 12V bei ON, nicht ACC !
    Die Hilfsperson schalte einen Verbraucher ein und prüfe, was passiert.

    2:Ziehe das EDU Relais heraus und messe an Pin2 bei OFF den Widerstand gegen Masse.

    3: Das EDU Relais hat seinen endgültigen Massepunkt in der linken Seite des Aufhängungsturms.
    Ziehe das EDU Relais heraus und messe es selbst durch, prüfe die Steckverbindungen.

    4:Schraube den großen Relaisblock im Motorraum heraus und ziehe ihn samt den Kabel etwas nach oben und schaue von unten, ob durchgescheuert, Kurzschluß etc.

    5:Ziehe mal die 10A-Sicherungen LO LH und HI LH des linken Scheinwerfers, schalte Motor und Licht an und sage was passiert.

    6: Die Masse der EDU (PIN6 des 8pol Steckers) geht in die Nähe des Starters auf Masse. Ist da alles OK ?

    Arbeite diese Punkt Stück für Stück in Ruhe sorgfältigst ab und berichte mir mit den zugehörigen Nummern Deine Ergebnisse. Knapp und präzise, keine Romane schreiben !! Meßwerte haben will, keine Schätzungen.

    Habe alle Bücher zu CVerso D4D inkl. Diagnose-Codes und Elektrohandbuch. Dürfte zum normalen E12 nicht viel anders sein.
     
  7. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 GregorT20, 17.02.2005
    GregorT20

    GregorT20 Guest

    Fehler ist gefunden Danke

    Es lag an dem Massekabel zum Fahrzeug! ist unter der Batterie angeschraubt! Da war estwas Dichtmasse zwischen und da durch hat sich ein Spaltmass gebildet wo sich sich feuchtigkeit sammeln konnte.
    Danke
     
  9. #7 Schuttgriwler, 17.02.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.015
    Zustimmungen:
    19
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    RE: Fehler ist gefunden Danke

    Schön zu hören.......... :))
     
Thema:

D4D geht aus

Die Seite wird geladen...

D4D geht aus - Ähnliche Themen

  1. T25 Fernlicht geht nicht, Lichthupe jedoch schon

    T25 Fernlicht geht nicht, Lichthupe jedoch schon: Hallo, Ich haben einen Avensis T25 BJ 2008 mit Lichtautomatik. Seit kurzem funktioniert das Fernlicht nicht mehr. Der Schalter rastet normal ein...
  2. Avensis d4d 2.0 116PS Zahnriemen wechsel fragen

    Avensis d4d 2.0 116PS Zahnriemen wechsel fragen: Hallo zusammen. Möchte morgen meinen Zahnriemen wechseln. Wenn ich mir die teile liste ansehe frag ich mich wie der Riemenspanner funktioniert?...
  3. 2003 Yaris D4D dunkler Rauch bei Last

    2003 Yaris D4D dunkler Rauch bei Last: Moin moin liebe Forengemeinde, ich benötige euren Rat. Ich fahre unten abgebildeten Yaris, habe aktuell 298tkm auf der Uhr und...
  4. 4afe - unteres zahnriemenrad geht nicht ab?

    4afe - unteres zahnriemenrad geht nicht ab?: Hallo Toyotagemeinde Vorne weg ich bin Hannes bin 19 Jahre alt und aus Rostock und ich Frage hier im Auftrag meines Bruders, dieser besitzt einen...
  5. 2.0 d4d suche Bauteil

    2.0 d4d suche Bauteil: Hi ich bin schon seit einer Weile am suchen von einem Bauteil. Habe es bis jetzt nicht gefunden. Es geht um die Adapter des Ladeluftkühhlers...