Crown - 2M - Motor läuft wieder, aber auch andere Probleme

Diskutiere Crown - 2M - Motor läuft wieder, aber auch andere Probleme im Oldies Forum im Bereich Toyota; Hallo zusammen, tja, wie schon beschrieben, Motor gangbar gemacht, neue Batterie rein, Startpilot und er rennt los, als wenn er nicht 18 Jahre...

  1. #1 conmigo, 16.04.2007
    conmigo

    conmigo Grünschnabel

    Dabei seit:
    09.10.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen,

    tja, wie schon beschrieben, Motor gangbar gemacht, neue Batterie rein, Startpilot und er rennt los, als wenn er nicht 18 Jahre sondern nur 18 Tage gestanden hätte.
    1. ) nur aus der Kurbelgehäuseentlüftung kommt Öl-und Wasserdampf mit Druck raus. Hatte er aber damals schon, war wohl zusammen mit der Lenkung (siehe unten) der Grund für die endgültige Stilllegung in der Schweiz.
    2. ) Beim Gasgeben hartes Rattergeräusch aus Richtung 6.Zyl. Hatte er damals auch schon. Ist mir gleich wieder eingefallen, als ich es wieder hörte.
    3. ) Alle 6 Staubkappen des Lenkgestänges haben sich in Wohlgefallen aufgelöst. Die Lenkung ging damals schon sehr schwer. Kann man die Staubkappen ersetzen? Weil bei 2 Gelenken habe ich so ne Art Federringe in einer Nut entdeckt, die vielleicht dazu da waren, eine Manschette zu halten.
    4.) Die vorderen Bremssättel waren so fest, dass ich sie ausgebaut habe um sie gangbar zu machen. Eingesprüht ohne Ende aber geht immer noch nichts. Dabei habe ich mal eben rechts und links die Bremsleitungen abgerissen. Shit, trotz Caramba. Jetzt sind die so kunstvoll gebogen, wie kriegt man nur all die kleinen Bögen hin und wie bördeln ?
    5.) Die Kupplung trennt nicht mehr, wenn der Motor läuft krieg ich keinen Gang rein. Ist aber genug Hydraulikflüssigkeit drin.
    6.) Wenn ich auf Fernlicht schalte, geht es nur links. Es brennt dann Abblendlicht und Fernlicht links, rechts sind dann aber beide Scheinwerfer aus. Schalte ich zurück auf Abblendlicht funktioniert das Abblendlicht aber einwandfrei, auch die Rücklichter.
    7.) Armaturenbrett ist links und rechts nach oben verbogen. Aucht die Hutablagenfolie hat sich verflüchtigt. Hatten wohl miese Kunststoffe, denn die B-Säulen Verkleidung ist um 2 cm geschrumpft und sieht entsprechend wellig aus. Der Himmel hat an den Frischlufteinlässen links und rechts hinten Verfärbungen, wie kriegt man die weg ? Ich will ihn mir nicht versauen. Himmel grau, Verfärbung bräunlich.

    Sonst ist er bis auf leichten Kantenrost und ein paar Flecken an den Türen und Stoßstangen wie neu. NICHTS, rein gar NICHTS an der Karosserie, Unterboden, Achsen. I´m proud to be a owner of a CROWN. Es wurden im Zeitraum wohl so um 80 bis 87 ein paar kleine Löcher geflickt ( Schweller und hinterer Radlauf und auch alle Rostflecken sind in den 17 oder 18 Betriebsjahren entstanden, sie haben sich in der Grösse etwa verdoppelt in den 18 Jahren Standzeit in Scheunen, in trockenen Garagen wohl nicht. Aber selbst wenn die Schweller hinüber wären, dürfte rein theoretisch den TÜV nicht stören, da die gesamte Karosserie auf einen 3 oder 4 mm starken U-Profil RINGRAHMEN aufgeschraubt ist und man diese komplett vom Fahrgestell abnehmen kann. Siehe Bilder auf der http://nelli.ikonia.fi/~crowncorona/ Page. Ich habe 7 oder 8 Bilder auf meine USER - PAGE gestellt.
    Wenn mir irgendjemand bei den 7 Punkten weiterhelfen kann, auch für Adressen von Firmen, die z.b die Lenkmanschetten, Motorenteile oder Armaturenabdeckung besorgen können, wäre ich sehr dankbar.
    Achja, warum, zum Geier werden solche Exoten nichts wert, der ist so selten (vielleicht 50 in ganz Europa). Jeder Mercedes sonstwas SE oder BMW aus den 70ern ist mehr wert und das sind im Vergleich dazu noch Massenartikel.

    Gruss aus Hildesheim,

    Andreas
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Crown - 2M - Motor läuft wieder, aber auch andere Probleme

Die Seite wird geladen...

Crown - 2M - Motor läuft wieder, aber auch andere Probleme - Ähnliche Themen

  1. Zündverteiler für 2 TG Motor

    Zündverteiler für 2 TG Motor: Hallo, suche einen Zündverteiler für einen 2TG Motor, oder Hinweis wo man einen kaufen kann. Gerne auch neu. Danke - Grüße Peter
  2. Motor geht von alleine aus

    Motor geht von alleine aus: Hallo an alle, In letzter zeit hat unser Avensis so sagen wir mal ein “komisches“ problem. Wenn wir irgendwo halten z.b. Ampel, dann fängt...
  3. Komische Geräusche ( wenn der Motor warm ist)

    Komische Geräusche ( wenn der Motor warm ist): Guten Tag! Was kann das sein?
  4. Motor startet nicht - Elekronikproblem?

    Motor startet nicht - Elekronikproblem?: guten tag, ich habe ein problem mit meinem t25 d4d baujahr 2005 mit 180.000km und hoffe auf hilfe. aktuell dreht der anlasser (kein halbes jahr...
  5. 3s-GTE Gen2 Motoren/Werktstatträumung

    3s-GTE Gen2 Motoren/Werktstatträumung: Hallo, Da ich meine CelicaST185 verkauft habe löse ich meine Werkstattsammlung an 3sgte Motoren auf. Am liebsten ist mir jemand kommt und holt...