Corolla Verso "tickt"?

Diskutiere Corolla Verso "tickt"? im Elektrik Forum im Bereich Technik; Hallo allerseits, ich habe hier ein Problem. Bei dem Corolla Verso (1.6, BJ müsste 2002 sein, rund 40000 Kilometer) meiner Großmutter "tickt" es...

  1. Xaar

    Xaar Grünschnabel

    Dabei seit:
    06.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo allerseits,

    ich habe hier ein Problem. Bei dem Corolla Verso (1.6, BJ müsste 2002 sein, rund 40000 Kilometer) meiner Großmutter "tickt" es seit einiger Zeit unter der Haube! Das, was da tickt ist ein Relais im Sicherungs/Relais-Kasten an der rechten Seite des Motorraumes (wenn man direkt davor steht). Das tickende Relais ist mit "EFI" beschriftet.

    Das Ticken tritt auf, wenn der Zündschlüssel gezogen ist, aber nicht unbedingt gleich nach dem Abziehen. Es ist aber auch nicht immer der Fall, dass es klickert. Sobald der Schlüssel steckt (oder auch nur das Schloss berüht, so dass das Piepen bei geöffneter Fahrertür losgeht), hört es auf.

    Wir waren vor gut 1 Monat deswegen schonmal bei der Toyota-Werstatt. Die haben dort empfohlen, das Relais mal mit dem Relais der Hupe (ist ein baugleiches) zu tauschen um zu schauen, ob der Fehler mitwandert. Seit dem war eigentlich wieder Ruhe. Bis vor zwei Tagen, dann gings wieder los (gleiches Relais, also EFI).

    Was kann dafür die Ursache sein? Wofür ist das EFI-Relais da?

    Achja: Nach dem Besuch bei der Werkstatt hatte ich die Batterie voll geladen, da die vorher durch das Relais "leergezutscht" wurde. Könnte da eine zu niedrige Batteriespannung mit reinspielen? Die Batterie ist ja noch die Originale und meine Großmutter fährt seit einigen Jahren fast ausschließlich Kurzstrecken.

    Danke für die Hilfe,

    Xaar.
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Toyota Plücki, 06.09.2009
    Toyota Plücki

    Toyota Plücki Mitglied

    Dabei seit:
    25.02.2008
    Beiträge:
    244
    Zustimmungen:
    0
    Hi, das EFI relays ist für die Einspritzanlage zuständig, überbrück den Wagen doch mal mit einem anderen Fzg. und schau ob es dann immernoch klickert....
     
  4. Xaar

    Xaar Grünschnabel

    Dabei seit:
    06.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!

    So, die Batterie kann ich wohl vorerst als Störungsursache ausklammern. Ich habe gestern mal die Batterie per externem Ladegerät geladen und mir vorher und nachher mal die Spannungen angesehen. Da war alles in Ordnung (kein Ticken). Die Spannungen sahen wie folgt aus:

    Vor dem Laden: 12,12V (Kein Ticken!)
    Nach dem Laden: 13,58...13,20V (Tendenz fallend, da ja Ladegerät gerade erst abgeklemmt)

    Heute dann der Rückschlag: Das Relais tickt wieder! Also Spannnung gemessen: 12,32V! Also scheint die Batterie auszuscheiden :(

    Also bleibt scheinbar doch nur der Weg in die Werkstatt :\

    Xaar.
     
  5. #4 Kiwi<3Cora, 09.09.2009
    Kiwi<3Cora

    Kiwi<3Cora Mitglied

    Dabei seit:
    16.06.2009
    Beiträge:
    450
    Zustimmungen:
    0
    ICh würde dir Raten das austauschen zu lassen falls der Fall auftritt und es aufeinmal aussetzt hast du wohl ein Problem.
     
  6. #5 Japanerfan, 09.09.2009
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Na ich weiß nicht, das Relais hat er ja schon gegen das baugleiche von der Hupe getauscht. Tippe da eher auf das Zündschloss/die Wegfahrsperre, die die Einspritzung aktiviert. Dort wird wo ein Wackler sein, oder auch schlimmerer Defekt (der WFS z. B.).
    EDIT: oder der Relaissockel? weil nach dem Umstecken wars eine Zeitlang OK - andererseits sind die bei Toyota ausgesprochen "solide"...
    lg, Japanerfan
     
  7. Xaar

    Xaar Grünschnabel

    Dabei seit:
    06.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!

    Problem gefunden und erledigt. Es war ein Kabelbruch am Zündschloss, wie Japanerfan vermutet hat.

    Xaar.
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Corolla Verso "tickt"?
Besucher kamen mit folgenden Suchen
  1. corolla ticken

Die Seite wird geladen...

Corolla Verso "tickt"? - Ähnliche Themen

  1. TTE Schweller Corolla Verso R1

    TTE Schweller Corolla Verso R1: Suche TTE Schweller für R1 Verso. Zustand egal.
  2. Toyota Corolla e12 2.0 D4-D Wartungsplan und Werkstatthandbuch

    Toyota Corolla e12 2.0 D4-D Wartungsplan und Werkstatthandbuch: Guten Tag zusammen, ich habe seit Dezember letzten Jahres einen Corolla e12 erworben. Nun hatte ich gesehen, dass es fuer diesen Wagen ein...
  3. Corolla Kombi Multi Mode

    Corolla Kombi Multi Mode: Moin moin, ich bin gerade auf der Suche nach eine Corolla Kombi mit Automatikgetriebe. Ich habe irgendwo gelesendas die Facelift Modelle ab 2004...
  4. Corolla E11 Durchmesser Auspuffschelle

    Corolla E11 Durchmesser Auspuffschelle: Hallo zusammen, ich nenne einen Corolla E11 4EFE mein eigen, Bj. 1997, 83KW. Vor kurzem ist mir aufgefallen, dass eine der Auspuffschellen...
  5. Corolla E15 Motor - 5. Gang kann nicht eingelegt werden

    Corolla E15 Motor - 5. Gang kann nicht eingelegt werden: Hallo zusammen, ich habe folgendes Fahrzeug: Toyota Corolla 1,4 D-4D 90 DPF Type E15ES BJ 2010, 168'000 Kilomeer Seit kurzem kann der 5. Gang...