Corolla E9 1.3 XL (Vergaser) "Füchse" und Knallen bei Motorbremse und Abtouren

Dieses Thema im Forum "Motor" wurde erstellt von Liftback - Bob, 11.01.2008.

  1. #1 Liftback - Bob, 11.01.2008
    Liftback - Bob

    Liftback - Bob Grünschnabel

    Dabei seit:
    20.05.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    ich versuche mal, den Sachverhalt so ausführlich wie möglich zu beschreiben:

    Vorgeschichte zum Fahrzeug: Corolla E9 Liftback XL BJ 89 1.3; von Oma gefahren bis April 2006 (58000km), dann von mir (niedertourig, spritsparend) bis Dez 2006 (65000km), 1 Jahr standzeit (Führerscheinentzug), seit 1 Monat wieder angemeldet und in Betrieb (jetziger Stand: 66000km)

    Eigentliches "Problem": Speziell seit mein Auspuffrohr vor dem Endschalldämpfer leicht offen ist (Rost), kann ich ein regelmäßiges Knallen in folgenden Situationen hören:

    1. Der Motor ist komplett kalt, läuft mit erhöhter Leerlaufdrehzahl (schätze 2000, ist beim Vergaser so) und ca. alle 2 Sekunden hört man ein ganz schwaches "Bubb"
    2. Dann wird der Laden warmgefahren und egal ob kalt oder warm; im Schubbetrieb hört man dann anfangs so alle Sekunde ein Knallen und auf längeren Bergabfahrten brabbelts dann bis 3mal pro Sekunde. Speziell wenn ich bergab an eine Kreuzung ranfahre, den 2ten Gang bei 50 sanft einlege und zum ende hin abbremse (also kurz bevor ich die Kupplung trete, um dann komplett anzuhalten) erhöht sich die Anzahl der Schläge pro Sekunde.
    3. ähnlich: Der Motor ist warm, ich trete im Stand drauf bis (nach Gehör) ca 5000u/min, gehe komplett vom Gas, der Motor tourt ab (dauert meines Wissens bei den Vergasern länger als bei den Einspritzermotoren) und kurz bevor er die Standdrehzahl wieder erreicht, hört man so 2-3 Knaller
    4. Speziell wenn ich längere Zeit (also 10-15 Sekunden) mit Motorbremse fahre und der Motor nach Gehör mit knapp 2000u/min läuft, knallts 3-4mal pro Sekunde. - also zum abtouren hin gehts dann öfter
    5. Im warmen Zustand kann man speziell durch 2 Sekunden durchtreten (z.B. im 4. Gang bei 60 im Ort) und anschließendes rollen lassen viel Geblubber "rauskitzeln"

    noch zu bemerken: die Economy-Anzeige funktioniert bei mir nur im warmen Zustand, im kalten bleibt sie immer grün
    -bei geschlossenen Fenstern, ausgeschaltetem Radio und 60km/h kann man die Geräusche leicht hören, Fußgänger nehmen sie auf jeden Fall wahr (ist nicht laut wie Sau und war mir vorher, als der Auspuff dicht war, nie aufgefallen)
    -letzte Inspektion (Werkstatt) war bei 58500km (nachdem ich das Ding gekauft hatte)
    - der Zahnriemen ist längst überfällig (ist meines Wissens noch der erste)
    -getankt wird Super (statt Benzin, aber kostet ja eh gleichviel)
    - ich weiß natürlich, dass es am Vergasermotor keine Schubabschaltung gibt und somit auch keine richtige Motorbremse, ist aber ne Angewohnheit, die ja bei allen aktuellen Autos Sprit sparen würde
    - Neulich auf Eis konnte ich nach und nach die Gänge durchschalten (mit angezogener Handbremse, Räder haben natürlich durchgedreht) und den 4.Gang bis 180 drehen, im 5.hat die Nadel dann bei ca. 200angeschlagen (Tacho geht nur bis 180) - kann es sein, dass der Motor keinen Begrenzer hat oder was ist da los? - mal davon abgesehen, dass er die Geschwindigkeit real natürlich nicht erreicht wird

    Noch ne Frage am Rande: Da ich ja keinen Drehzahlmesser habe, bräuchte ich mal als Richtlinie die Angabe, wie schnell der Motor im 2. Gang bei 100km/h dreht (hab ich 2mal kurz ausprobiert, als er warm war, sonst fahr ich egtl immer nieder- bis mitteltourig)

    Vielleicht ist es ja nur ein klitzekleines Problem, aber ich konnte noch nichts ähnliches im Forum finden.
    Werde erst Montag wieder online sein. Falls jmd D2 hat (und noch Fragen hat, um das Problem besser zu erfassen), kann er mich auch anklingeln, am we kostets mich nichts, da ruf ich zurück: 015204082146


    Bin für jede Hilfe dankbar und wünsche noch ein schönes Wochenende.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ukhh

    ukhh Lebende Foren Legende

    Dabei seit:
    26.02.2004
    Beiträge:
    15.386
    Zustimmungen:
    4
    Fahrzeug:
    T27 D-CAT, Pinarello
    :D :D :D
    Ich hab da ne Vermutung. :]

    Entweder ne scharfe Nockenwelle......oder ..... egal.



    Ich würd erstma den Riemen wechseln. Ich glaub wir haten mal so einen. Ikhh ist bei 80.000kms oder so der Riemen gerissen. War teurer als der Wagen. :D :D :D
     
  4. Benso

    Benso Senior Mitglied

    Dabei seit:
    17.01.2005
    Beiträge:
    1.658
    Zustimmungen:
    0
    Fahrzeug:
    Corolla AE92 GTi, Alpina D3
    Reparier einfach den Auspuff! ;)

    Soweit ich weiss haben Vergasermotoren keinen Drehzahlbegrenzer, der Motor wird ja mechanisch gesteuert. Also ich würd aufpassen...

    Wenn der Zahnriemen überfällig ist, dann wechsel ihn. ;)

    Greetz
     
  5. #4 Bezeckin, 11.01.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Hört sich an, wie ein übergesprungener zahnriemen. Also wie ne Fehlzündung.
     
  6. ukhh

    ukhh Lebende Foren Legende

    Dabei seit:
    26.02.2004
    Beiträge:
    15.386
    Zustimmungen:
    4
    Fahrzeug:
    T27 D-CAT, Pinarello
    ;)


    oder so.
     
  7. #6 euphras, 12.01.2008
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.472
    Zustimmungen:
    8
    Du hast den 2E Motor mit diesem Vergaser?:

    [​IMG]

    Der hat m. W. n. eine Schubabschaltung, zumindest das Kat-Modell. Wo haut es denn die Fehlzündungen raus, hinten oder vorne durch den Vergaser-Venturi (Nein, das soll jetzt kein Scherz sein!)? Hast Du Kaltstartprobleme (insbesondere bei Minustemperaturen) und/oder "Ruckeln" (periodischer Leistungsverlust), wenn Du beschleunigen willst?
     
  8. #7 Liftback - Bob, 12.01.2008
    Liftback - Bob

    Liftback - Bob Grünschnabel

    Dabei seit:
    20.05.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hab die G-Kat-Version und die Fehlzündungen hauts hinten raus (hab auch mal die Haube aufgemacht und nen anderen aufs Pedal treten lassen, vorne hört man nichts ausm Vergaser oder so)

    Kalt springt er immer top an, auch bei minus 10 Grad.

    Nur warm (nach 5-10min Standzeit) brauch ich manchmal 3 Versuche. Hab auch in dem Starlet-Thread das Vergaser-Photo gesehen und werde mal die Unterdruckdose kontrollieren - durch diese wird doch auch die Economy-Anzeige gesteuert, oder? Könnte die im kalten Zustand nicht funktionierende Anzeige auf einen Membran-Schaden in der Unterdruckdose hindeuten?
    Hab außerdem gelesen, dass ja durch den Unterdruck auch teilweise die drehzahlabhängige Zündverstellung geregelt wird -> deshalb vllt nur bei relativ niedrigen Drehzahlen das Knallen und die Fehlzündungen?

    Achso, Ruckeln oder so tritt auch nicht auf, der Motor läuft beim Beschleunigen schön gleichmäßig hoch.
     
  9. Patti

    Patti Mitglied

    Dabei seit:
    06.01.2001
    Beiträge:
    375
    Zustimmungen:
    0
    Wenn der Riemen übergesprungen wär, würde er bestimmt nicht mehr so hoch drehen, das im 5ten gang 200 Km/h erreicht werden.
     
  10. neals

    neals Lebende Foren Legende

    Dabei seit:
    04.10.2005
    Beiträge:
    4.093
    Zustimmungen:
    25
    Fahrzeug:
    AE92 4x4 16Turbo, Caldina GT4
    Jap der motor hat keinen drehzahlbegrenzer er dreht bis exitus!

    bei 100 sollte er so 7200UPM ereichen! höher auf keinen fall gehen!

    einfachste wäre du besorgst dir nen SI tacho für ein paar euro dann hast einen DZM und einen tacho bis 200!

    die alten vergaserhuren laufen recht gut wenn se gut eingestellt sind!
     
  11. #10 Trecker, 12.01.2008
    Trecker

    Trecker Senior Mitglied

    Dabei seit:
    25.07.2005
    Beiträge:
    1.999
    Zustimmungen:
    1
    Fahrzeug:
    Auris II 1.6 Start Edition
    Der Zündzeitpunkt ist vermutlich verstellt, der Motor hat zu viel Frühzündung, dies erklärt die Drehwilligkeit und Fehlzündungen im Schubbetrieb.

    Es kann auch sein,dass der Wärmewert der Zündkerzen zu niedrig ist, diese zu heiß werden und Glühzündungen verursachen (unkontrollierte Gemischverbrennung). Glühzündungen können auch durch überhitzte Auslassventile in Folge von starken Ablagerungen (angebackene Verbrennungsrückstände) entstehen. "Dieselt" er manchmal beim Abstellen nach?

    Wenn du so weiter fährst, ermordest du den Motor, denn dann reißt dir früher oder später ein Ventil ab oder ein Kolben brennt durch!
     
  12. #11 Liftback - Bob, 12.01.2008
    Liftback - Bob

    Liftback - Bob Grünschnabel

    Dabei seit:
    20.05.2006
    Beiträge:
    16
    Zustimmungen:
    0
  13. #12 Bezeckin, 12.01.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Stimmt! Hab ich ganz überlesen.
     
  14. #13 Trecker, 13.01.2008
    Trecker

    Trecker Senior Mitglied

    Dabei seit:
    25.07.2005
    Beiträge:
    1.999
    Zustimmungen:
    1
    Fahrzeug:
    Auris II 1.6 Start Edition
    Aha, nachdieseln, das spricht für Glühzündung da würde ich systematisch vorgehen.

    1. Zündkerzenbild überprüfen (alle 4) Zündkerzenbild (runterscrollen), selbst wenn die vor einem Jahr noch in Ordnung waren...

    Der 1.3 Vergasermotor hat meines Wissens noch eine mechanische Kontaktzündanlage mit drehzahlabhängiger Zündzeitpunktverstellung, wenn das so ist:

    2. Verteilerkappe und Verteilerfinger abnehmen und deren Kontakte prüfen, kleinere Oxidationen kann man wegschmirgeln, wenn die Kontakte jedoch stark verbrannt und abgenutzt sind, Kappe und Finger wechseln.

    3. Blechdeckel abheben und Unterbrecherkontakte sichtprüfen. Sie sollten im geschlossenen Zustand plan aufeinander liegen, keine Krater oder Hubbel haben und im am weitesten geöffneten Zustand 0,4 mm auseinanderstehen (Kurbelwelle drehen und mit Fühlerlehre prüfen)

    4. Unterdruckverstellung prüfen: Die Grundplatte muss sich leicht drehen lassen und von einer Feder wieder zurückgezogen werden. Um den Schlauch und die Unterdruckdose zu prüfen, kann man den Schlauch am Vergaser abziehen und daran "nuckeln", dann sollte sich die Grundplatte verstellen. Es kann aber sein, dass der Schlauch beim wieder Aufstecken nicht mehr richtig dichtet, wenn er alt und verhärtet ist und müsste dann gewechselt werden.

    5. Zündzeitpunkt einstellen/prüfen: Das würde ich jemanden machen lassen, der mit einer Stroboskoplampe umgehen kann, Prüflämpchen ist zu ungenau. Falsche Einstellung (zu viel Frühzündung) kann den Motor zerstören.

    6. Sollte das alles i.O. sein, käme noch Gemischabmagerung für das thermische Problem (mit Glühzündung) in Frage, z.B. durch gezogene Falschluft (Vergaser) oder verdreckter/verstopfter Benzinzufuhr (Kraftstoffilter?).

    Falls die Ursache übermäßige Verbrennungsablagerungen an den Auslassventilen sind, sollen angeblich spezielle Benzinadditive was ausrichten können, aber damit habe ich keinerlei Erfahrungen.
     
  15. #14 sonicblue, 13.01.2008
    sonicblue

    sonicblue Senior Mitglied

    Dabei seit:
    05.05.2007
    Beiträge:
    1.121
    Zustimmungen:
    0
    Fahrzeug:
    Honda Civic ED7´91
    Knallen konnte ich auch wahrnehmen,als ich ne Zeit lang ohne ESD gefahren bin.
    Aus hohen Drehzahlen zB heruntertouren lassen und es knallte und blubberte.Bei Gangwechseln in hohen Drehzahlen das selbe Spiel..

    Ist aber auch ein 4AGE BlueTop..also schon etwas Unterschied.
     
  16. #15 Liftback - Bob, 13.01.2008
    Liftback - Bob

    Liftback - Bob Grünschnabel

    Dabei seit:
    20.05.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Mit meinem KFZ-Mech Kumpel haben wir heute aufm Parkplatz folgendes festgestellt:

    1. Zahnriemen ist in Ordnung und nicht übergesprungen
    2. Unterdruckdose zur Zündverstellung funktioniert
    3. Nachdieseln tritt nicht auf, das hatte ich falsch in Erinnerung
    4. Das Knallen tritt im kalten Zustand nicht wirklich auf (wie gesagt nur alle 1-2 Sekunden im Leerlauf hört man ein schwaches "Bubb"), sondern hauptsächlich, wenn er warm ist

    Wir hatten allerdings nicht das Zündkerzenbild kontrolliert (er hatte heute nur kurz Zeit).
     
  17. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. Patti

    Patti Mitglied

    Dabei seit:
    06.01.2001
    Beiträge:
    375
    Zustimmungen:
    0
    Hast du zufällig Bosch Kerzen drin? Aus irgendwelchen Gründen funktionieren die nicht wirklich im E9. Gibt auch Fehlzündungen. Besser sind Nippon Denso oder NGK.
     
  19. #17 Liftback - Bob, 14.01.2008
    Liftback - Bob

    Liftback - Bob Grünschnabel

    Dabei seit:
    20.05.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Guck ich mal in den nächsten Tagen, weiß gerade nicht, was drin ist...
     
Thema:

Corolla E9 1.3 XL (Vergaser) "Füchse" und Knallen bei Motorbremse und Abtouren

Die Seite wird geladen...

Corolla E9 1.3 XL (Vergaser) "Füchse" und Knallen bei Motorbremse und Abtouren - Ähnliche Themen

  1. Yaris 1.3 oder 1.4 D4D

    Yaris 1.3 oder 1.4 D4D: Hallo Leute, habe etwas Kohle zusammengespart und plane mir etwas jüngeres zu holen. Optisch spricht mich der Yaris XP9 an und der wäre auch im...
  2. Warnblinkschalter Corolla E11 Bj.99 8-polig

    Warnblinkschalter Corolla E11 Bj.99 8-polig: Hallo, ich bin auf der Suche nach einem Warnblinkschalter für einen Corolla Modell E11 Bj.99 (5013 403). Es ist ein 8 poliger Stecker im KFZ...
  3. Corolla E11 Compakt 3 Türer Dachträger/Grundträger

    Corolla E11 Compakt 3 Türer Dachträger/Grundträger: Hallo Zusammen Hat noch jemand so nen Dachträger über ? Ich hab einen für einen 4 türer,den bekomme ich aber nicht fest im bereich der...
  4. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  5. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...