Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!?

Diskutiere Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!? im Sonstiges Forum im Bereich Technik; Ich hätte auch noch ein paar andere Verschleißteile - Bremsbeläge vorne - Luftfilter -Scheibenwischer vorne - 4 Stahlfelgen - 4 Winterräder...

  1. MP2505

    MP2505 Grünschnabel

    Dabei seit:
    28.03.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Ich hätte auch noch ein paar andere Verschleißteile
    - Bremsbeläge vorne
    - Luftfilter
    -Scheibenwischer vorne
    - 4 Stahlfelgen
    - 4 Winterräder
    Sollte jemand Bedarf haben, einfach melden.
     
  2. Anzeige

  3. #22 #TONIO#, 17.07.2021
    Zuletzt bearbeitet: 17.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Hallo MP2505!

    Cool. Würdest mir den Stellmotor schicken? Wäre echt nett von Dir. Ich hab Dir mal eine PN geschickt.

    NG, Tonio
     
  4. #23 #TONIO#, 18.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    So, ich hab mal den alten Stellmotor ausgebaut und mit Kontaktspray gereinigt, mit Silikonfett geschmiert - war schon verschmutzt und eine Schleifspur der Kontakte war zu sehen (siehe Bilder):

    Hab den Stellmotor wieder eingebaut - es klappert/knarzt nichts mehr - der Hebel ging nach dem Einbau/Motorstart in die Höchste Position - leider kommt während der Fahrt nur heiße Luft aus den Düsen - wenn ich das Gebläse einschalte kommt auch nur heiße/absolut heiße Luft raus - Klima an - auf LO - auch nur heiße Luft.

    Ich hatte leider keine Positionsmarkierung machen können, da mir das Teil kurz nach dem Ausbau auf dem Tisch aus der Hand viel.
    Hat jemand von Euch eine Info/Bild wie der Hebel bzw. die AUFNAHME vom Hebel stehen muss, damit die Klappen richtig gesteuert werden?
    Bzw. könnt Ihr mir da weiterhelfen?

    Danke Euch vorab!!

    NG, Tonio
     

    Anhänge:

  5. #24 #TONIO#, 18.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Wenn ich das Gebläse einschalte und z.B von LO auf Temperatur gehe (ohne und mit Klima), bewegt sich der Hebelarm nicht!
     
  6. #25 #TONIO#, 19.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Wisst Ihr, ob die Kontaktplatte des großen Zahnrades so eingefettet gehört - mir scheint als ob sich dort das Fett der Zahnräder mit der Zeit angesammelt hat. Ich denke dort genügt einfaches Kontaktspray, Was meint Ihr?
     
  7. #26 SterniP9, 19.07.2021
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    3.622
    Zustimmungen:
    1.490
    Fahrzeug:
    P8 Bj.93 , P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    Also z.B. beim Antrieb der LWR vom E10 mit ähnlichem Aufbau, ist die Kontaktfläche auch fettig. Deshalb funktioniert die LWR da nach längerem Nichtgebrauch gerne nicht mehr.
     
    #TONIO# gefällt das.
  8. #27 #TONIO#, 20.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Hallo Leute!

    Stellmotor wieder raus,..........

    Ich hab mich an einem Bild im Internet orientiert, wo man einen neuen Stellungsmotor sieht (siehe Bild unten) und so den Hebelarm auf korrekte Position justiert.

    Das große Zahnrad ist quasi die Temperatureinstellung, welche dann die Temperatur auf dem Display wiedergibt - dieses muss daher korrekt justiert (Aufnahmeposition weißer Hebelarm) sein.
    Ich hab das große Zahnrad auf der Kontaktfläche nochmal mit Kontaktspray gereinigt und gering mit Silikonfett gefettet.

    Achtet auch darauf, dass die Antriebsschnecke nur ganz geringes Spiel hat (war bei meiner aber in Ordnung). Falls größeres Spiel vorhanden ist, die Messingmitnehmerscheibe etwas vom Motor weg hebeln und mit ganz wenig Super-Kleber fixieren.
    Ist oben schon erwähnt worden.

    Hier ein Video zu dem Thema:


    Der Motor selbst muss natürlich korrekt in den Kontakten fixiert sein.

    Der Stellmotor regelt wieder die Klappen von kalt (fährt den Klappenhebel runter) auf warm (fährt den Klappenhebel hoch) und umgekehrt und er ist schöööön leise - kein geklapper, geknarze mehr.
    Bei Stellung LO kommt jetzt angenehmer Fahrtwind in den Innenraum - keine heiße Luft (vom Motor) mehr.

    Nur bei Klima an und Stellung LO kühlt leider die Klima nicht mehr - da sie schon vorher geschwächelt hat, geh ich davon aus, dass neues Klimagas inkl. Öl rein muss.
    Morgen lass ich wiedermal ein Klimaservice durchführen und hoffe, dann passt das mit der Klimakühlung auch wieder!!

    NG, Tonio
     

    Anhänge:

    SterniP9 gefällt das.
  9. #28 #TONIO#, 23.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Hallo zusammen!

    Ich war bei einer Werkstatt, um das Klimaservice durchführen zu lassen - hat aber leider keinen Erfolg bezüglich der Kühlung gebracht - (Gott sei Dank hatte das System beim Anstecken der Ventile noch Druck drauf) - danach hat sich der Werkstattmeister netterweise für mich bzw. meinem CV Zeit genommen und den Kompressor geprüft, ob er er noch anspringt - das rote Kabel ist da Masse und der Kompressor wird auch über MASSE geschalten - das violette Kabel ist Zündungsplus (bitte korrigiert mich, wenn ich da das falsches wiedergebe).

    Also wurde mit einem Testkabel, vom Motor aus, an das rote Steckerkabel Masse gegeben und ich rauf auf die Hebebühne, ins Auto, Motor und Klima an gemacht - nach etwas Drehzahl geben hat die Klima wunderbar gekühlt.

    Der Meister meinte, es könnte da der Drucksensor defekt sein - am selben Tag noch einen geordert (im Nachbau kosten die nicht viel), heute früh abgeholt und zum Meister gefahren, da ja wieder das Klimagas raus musste.
    Neuer Druckschalter/sensor rein - Klimagas wieder befüllt - LEIDER OHNE ERFOLG - der Meister meinte man müsse sich das Klimabedienteil genauer ansehen.

    Korrketerweise wurde kein Euro verrechnet und ich fuhr heim.

    Heute hab ich diesen Klimacheck an dem Klimabedientteil durchführen wollen - also die Automatik-Taste und die Umluft-Taste gleichzeitig gedrückt halten bis dann das Prüfprogramm der Klima selbst startet - DAS HAT BEI MEINEM AUTO ÜBERHAUPT NICHT FUNKTIONIERT. Das Klimabedienteil startete NICHT in den Testmodus!

    Das Klimabedienteil könnte demnach einen Defekt haben und daher Masse nicht zum Kompressor weitergeben sondern nur über das violette Kabel einen Kontakt herstellen - was meint Ihr? Habt Ihr dazu Erfahrungswerte?

    Was würdet Ihr an meiner Stelle noch tun bzw. tun lassen?

    Techstream hab ich NOCH nicht.

    NG, Tonio
     
  10. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Das heißt, dass auch der "Indicator Check" (viermaliges Blinken der LEDs) nicht erfolgt?

    Versuche mal den Fehlerspeicher zu löschen, indem du für gut 20 Sekunden die DOME-Sicherung ziehst.

    Sprechen die Tasten AUTO und R/F bei normaler Bedienung an, reagiert das Bedienteil auf alle Eingaben/Einstellungen?

    Sind im Motorsteuergerät irgendwelche Fehler gespeichert gewesen?

    Ist die Sicherung A/C (10A) in Ordnung?

    War das der (vierpolige) Doppel-Druck-Schalter? Bei richtig gefüllter Anlage muss der Schalter Durchgang zwischen den Kontakten 1 und 4 haben (das sind die zwei mittig liegenden Kontakte).

    Techstream hilft bei der A/C im CV-E12 leider nicht weiter, die A/C ist nicht an den Diagnosebus angebunden. Die Diagnose geht nur manuell über das Bedienpanel.
     
    #TONIO# und SterniP9 gefällt das.
  11. #30 #TONIO#, 26.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    War mein Fehler - man muss die AUTO+UMLUFT-TASTE gedrückt halten und DANN ZÜNDUNG AN und nicht voher.
    Da waren dann folgende Fehler hinterlegt:

    13: Verdampfertemperatursensor - denkt Ihr, daß sich dadurch die Klima nicht einschaltet?
    41: Mischluftklappenmotor - beifahrerseitig - der arbeitet nach meiner Reparatur ja wieder einwandfrei

    Nein, der dreipolige neben dem Hochdruckanschluss.

    Ist das auch beim R1 so? - ich hab ja einen CV R1.

    Ich hab auch die Sicherung 39 vorne ganz links bei der Fahrerseite rausgezogen und erneuert (die war an den Kontakten etwas bräunlich) aber gleich danach leider ohne Erfolg.

    Also echt interessant und kurios war das heute morgen, Leute!!

    Ich war bei einem freundlichen (es gibt sie ja doch noch) von einer TOYOTA-Niederlassung (direkt durch in die Werkstatt) ganz in meiner Nähe und hab ihn mal gebeten eine Diagnose mit Techstream zu machen - OK - Laptop geholt - OBD-Stecker drann UND KEINE FEHLER im Klimasystem - jetzt kommts - er hat den A/C Knopf gedrückt UND die ANLAGE hat SUPER GEKÜHLT!! - dann sofort mit der Lampe auf die "Magnetkupplung" (wie nennt man das Teil beim R1? - hab woanders gelesen, dass der R1 keine Magnetkupplung mehr hat) geguckt und bei A/C aus und an hat jedesmal die "Magnetkupplung" angezogen - jedoch mit einem Geräusch - kein typisches Klackgeräusch sondern mehr ein kurzes grrrrrr.

    Ich bräuchte demnach eine neue "Magnetkupplung" oder gleich einen neuen Kompressor, da lt. seiner Erfahrung die "Magnetkupplung" alleine zu tauschen, nicht sehr ratsam ist. Ihr wisst schon, wegen der Verzahnung, welche auf der Aufnahme ist und diese sowieso auch schon nicht mehr so gut sein kann.

    OK - hab mich bedankt und natürlich was da gelassen.

    Mittlerweile hab ich ca. 3 oder 4 mal die Klima angemacht und sie hat jedesmal funktioniert - Kühlleistung ist auch TOP!

    Also ich vermute mal vorsichtig, daß das doch mit der Sicherung, welche ich gestern getauscht hab, zu tun hat oder der reine Anschluß ans Diagnosesystem??
    Könnt Ihr Euch das erklären?

    Ich freu mich mal jetzt nicht zu früh - und werde hier gerne weiter berichten, ob die Klima die nächsten Tage auch noch funktioniert. Die Ursache interessiert mich jedoch sehr.
    Falls ja, fahr ich mit dem alten Kompressor nach Kroatien - falls nein, weiß ich ja jetzt was die nächste Baustelle sein wird.

    NG, Tonio
     
  12. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenn man nach den Werkstatthandbüchern geht ist auch beim R1 über OBD2 keine (brauchbare) Diagnose der A/C möglich: weder Fehlerabfrage, noch Fehlerspeicher löschen, noch Stellgliedtest - nur der Status des A/C-Betriebs kann abgefragt werden.
    Der Fehlerspeicher wird beim R1 durch Ziehen der Sicherung 'ECU-B No.2' für mind. 20 Sekunden gelöscht.

    Das kann gut sein, dass der Kompressor aus Sicherheitsgründen nicht mehr eingeschaltet wird, wenn die Temperatur am Verdampfer nicht gemessen werden kann. Dieser Fehler wird gespeichert, wenn er länger als 8,5 Minuten besteht.
    Das könnte zusammenpassen: der Fehler war gespeichert und hat den Kompressor blockiert. Nach dem Löschen des Fehlerspeichers läuft nun alles wieder. Ist nur die Frage warum der Verdampfertemperaturfühler bemängelt wurde.
    Wie ist die Sicherung beschriftet? Die Nummer sagt mir leider nichts.
     
    #TONIO# gefällt das.
  13. #32 #TONIO#, 27.07.2021
    Zuletzt bearbeitet: 27.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Sorry - es war die Sicherung: 38

    Laut Benutzerhandbuch:
    38. HTR 10 A: Klimaanlage

    Also die Klimaanlage kühlt bis jetzt super und der Stellklappenmotor arbeitet leise und einwandfrei.

    Ach ja, hat mein CV bzw. der Kompressor keine Magnetkupplung mehr? - bzw. wie nennt man dann vorne das Teil, welches beim Einschalten anzieht und den Kompressor arbeiten lässt?

    @eNDi
    Danke, dass Du Dein TOP-Wissen hier teilst - großes Kompliment!!

    NG, Tonio
     
  14. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Die Sicherung HTR führt nicht zum Löschen den Fehlerspeichers, dann scheint es etwas anderes gewesen zu sein.

    Ja, der CV-R1 hat einen Kolbenkompressor (Typ 5SE12) ohne Magnetkupplung, der ständig mitläuft. Über ein Magnetventil wird die Kompressorleistung eingestellt - sehen wie es arbeitet tut man aber nicht, auch Geräusche macht es nicht.

    Anziehen tut eine Magnetkupplung (mit einem Klack) - aber die gibts beim R1 nicht. Der Kompressor wird über eine Riemenscheibe ständig angetrieben, die eine Sollbruchstelle hat, die bei blockierter Kompressorwelle bricht und dann frei läuft (mit Geräusch).
    https://www.toyota-forum.de/threads/klimakompressor-corolla-verso-defekt.171712/page-5#post-1922360
    Könnte diese Sollbruchstelle bei deinem R1 gebrochen sein und das kurze 'Grrrr' beim Aktivieren des Kompressors erzeugen? Ich würde allerdings erwarten, dass das Geräusch zumindest danach anhaltend auftritt, wenn Leistung vom Kompressor gefordert wird, also wenn richtig gekühlt wird.
     
  15. #34 #TONIO#, 28.07.2021
    Zuletzt bearbeitet: 28.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Im Innenraum hört man schon ein Grrrr, wenn man den die Klima, also den Kompressor einschaltet - auch nach dem Einschalten hab ich hin und wieder dieses Grrrr gehört.
    Wenn die Sollbruchstelle gebrochen wäre, dann würde aber auch der Kompressor nicht mehr funktionieren und ich bräuchte einen neuen, weil man dieses Teil da nicht tauschen kann - hab ich das so richtig verstanden?

    NG, Tonio
     
  16. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja.
    Kommt das Geräusch direkt von der Riemenscheibe? Vielleicht ist es möglich ist, dass bei gebrochener Sicherung die Kompressorwelle trotzdem teilweise mitgenommen werden kann?
     
  17. #36 #TONIO#, 28.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Dazu geb ich noch Feedback - bin nur grad nicht beim CV.

    Ich hatte im Beitrag nicht geschrieben, dass ich diese Sicherung (befindet sich am selben Ort) auch gezogen habe:

    34. PANEL 7,5 A: unter vielem anderen auch Klimaanlage

    Diese Sicherung hab ich aber nur auf Auffälligkeiten geprüft und wieder reingesteckt.

    NG, Tonio
     
  18. #37 #TONIO#, 28.07.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Ab wann muss sich der Ventilator einschalten, wenn man die Klimaanlage einschaltet?
     
  19. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich kenne es so, dass sobald der Kompressor Druck erzeugt, der Kühlerlüfter auf niedriger Stufe läuft. Je nach Druck im Kältesystem und Motortemperatur wird auf die volle Lüfterleistung geschaltet. Entschieden wird das vom MSG.
     
  20. #39 #TONIO#, 01.08.2021
    #TONIO#

    #TONIO# Junior Mitglied

    Dabei seit:
    05.08.2018
    Beiträge:
    66
    Zustimmungen:
    9
    Fahrzeug:
    TOYOTA COROLLA VERSO BJ: 11/2005 / 81 KW-110 PS / 1,6 cm³ / VVT-i / BENZIN
    Man kann das nicht ganz genau heraushören.

    Kann es sein, dass sich der Fehler gelöscht hat, durch die gezogene Sicherung Nr.: 34?

    Ich freu mich mal, das es wieder schön kühl im Innenraum ist, wenns draußen "Afrika" hat. :hurra

    NG, Tonio
     
  21. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Von der Sicherung 34 (PANEL) kann es nicht kommen - die ist für die Instrumenten- und Schalterbeleuchtung und führt nur Spannung, wenn das Standlicht eingeschaltet ist.
    Soweit ich es überblicke kann der Fehler nur durch Ziehen der Sicherung ECU-B No.2, durch Abklemmen der Batterie oder während des A/C-Diagnosezustands (durch gleichzeitiges Drücken der Front- und Heckscheibenheizungstaste) gelöscht werden.
     
Thema: Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!?
Besucher kamen mit folgenden Suchen
  1. corolla e12 lüftung geräusche

    ,
  2. stellmotor toyota corolla verso

    ,
  3. avensis t25 lüftung Geräusche

    ,
  4. stellmotor heizung toyota corolla,
  5. corolla e12 hebel umluft,
  6. corolla e12 schnurren handschuhfach,
  7. toyota corolla verso heizungsstellmotor,
  8. Toyota corolla verso problem heizung klappert,
  9. geräusche lüftungsklappe corolla e12,
  10. toyota stellmotoren lüftungsklappen,
  11. umluftklappe ausbauen bei corolla verso,
  12. toyota stellmotor luft,
  13. corolla verso heizung knackt,
  14. corolla verso knacken aus dem rechten fußraum,
  15. corolla stellklappen,
  16. Toyota Corolla Klima Knarscht,
  17. Corolla E12 Stellmotor für Klimaautomatik ausbauen,
  18. handschuhfach corolla macht Geräusche ,
  19. heizung hebel corolla verso,
  20. toyota stellmotoren Lüftung klackern,
  21. corolla heizung stellmotor,
  22. umluftklappe ausbauen toyota auris,
  23. toyota corolla heizung gerausch,
  24. stellmotor umluftklappe toyota corolla verso,
  25. toyota corolla 1.4 D-4D Geräusche aus Lüftung
Die Seite wird geladen...

Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!? - Ähnliche Themen

  1. Corolla E12 TS Bj 2002 Dachreling

    Corolla E12 TS Bj 2002 Dachreling: Hallo Ich fahre seit 8 Jahren ein Corolla TS E12. Gibt es dafür eine Dachreling?
  2. Welche Birne für Aschenbecherbeleuchtung Corolla E12

    Welche Birne für Aschenbecherbeleuchtung Corolla E12: Hallo zusammen, ich brauche mal wieder eine Aschenbecherbirne für meinen Corolla E12 2006. Ich weiß vom letzten Mal vor 7 Jahren wie sie getauscht...
  3. Wer hat die meisten Km beim Corolla E12

    Wer hat die meisten Km beim Corolla E12: Ich mach mal den Anfang, hat sicher solche mit viel mehr Km. [IMG]
  4. Werkstatthandbuch für Toyota Corolla E12

    Werkstatthandbuch für Toyota Corolla E12: Verkaufe ein Werkstatthandbuch mit 7 Bänden für den Toyota Corolla E12. Der Satz besteht aus folgenden Büchern: - Werkstatthandbuch Serien...
  5. Halterung Nebelscheinwerfer E12 Corolla links

    Halterung Nebelscheinwerfer E12 Corolla links: Guten Tag, ich suche eine Halterung für den Nebelscheinwerfer vorne links. Corolla E12 Facelift. Danke. VG