Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!?

Diskutiere Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!? im Sonstiges Forum im Bereich Technik; Hallo! Bei meinem 2004er E12 macht der Stellmotor für die Heiz/Kühlluft komische geräusche! Genauer gesagt, zuckt ein Hebelchen am Heizungskasten...

  1. Mag

    Mag Senior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    1.308
    Zustimmungen:
    8
    Fahrzeug:
    Auris II HSD SE, Rav4 XA3 2.0 Edition
    Hallo!

    Bei meinem 2004er E12 macht der Stellmotor für die Heiz/Kühlluft komische geräusche!
    Genauer gesagt, zuckt ein Hebelchen am Heizungskasten hektisch hin und her und verursacht
    so komische knack und schleif Geräusche. Das ganze passiert nur bei einer Aussentemperatur
    ab ca. 20°c und höher ausserdem auch nur bei einer gewählten Temperatur zwischen ungefähr
    18°c bis 24°c. Wenn man die Heizung höher stellt, bewegt sich der Hebel weiter und es ist still!

    Habt Ihr so ein Problem schon einmal gehabt?

    MfG, Mag!
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 diosaner, 24.07.2013
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    1
    Fahrzeug:
    Än alde Avensis
    Entweder das Klimabedienteil ist defekt (hatten wir schon), Stellmotor ausgelutscht oder die Heizungsklappen sind fest, schwergängig oder gebrochen.
    Motor ausbauen und mit der Hand die Klappen bewegen, ob was auffällt.
    Der Rest ist eben mal testen.
     
  4. Mag

    Mag Senior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    1.308
    Zustimmungen:
    8
    Fahrzeug:
    Auris II HSD SE, Rav4 XA3 2.0 Edition
    Jau, Danke für die Tips!

    Werde mich am We mal an die Arbeit machen, hoffentlich ist es dann kühler!?

    MfG, Mag!
     
  5. #4 E12sonstnix, 23.07.2015
    E12sonstnix

    E12sonstnix Grünschnabel

    Dabei seit:
    23.07.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12
    Hallo.
    Bei mir ist auch das Problem dass der Hebel hin und her wackelt wenn man nur das zum Schloss dreht. Habe gestern erst die Anlage mit Kältemittel neu befüllen lassen nachdem ich Klimakondensator und Kompressor getauscht hatte. Danach lief die Klimaanlage einwandfrei bis der Hebel anfing zu zucken.Seitdem kommt keine kalte Luft mehr aus der Lüftung. Bin zwar ziemlich unerfahren habe aber das Gefühl dass die kalte Luft den Stellmotor oder auch ein anderes Bauteil den Hebel zum zucken bringt. Komme ich an das Bauteil dran oder kann es ausbauen?

    Schon mal vielen Dank für eure Hilfe.

    Matthäus
     
  6. Mag

    Mag Senior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    1.308
    Zustimmungen:
    8
    Fahrzeug:
    Auris II HSD SE, Rav4 XA3 2.0 Edition
    Hallo!

    Ich konnte das Problem damals ziemlich einfach abstellen, leider habe ich KEINE Fotos gemacht.
    Bei mir handelte es sich um den Hebel den man sieht wenn man das Handschuhfach ausbaut, also rechts
    am Heizungskasten. Letztendlich war er nicht mehr richtig in der Führung oder so!? Mit etwas tüfteln und testen
    habe ich das wieder repariert bekommen.

    Bau mal das Handschuhfach aus und schau mal was der Hebel macht. Evtl kannst Du ihn schon VORSICHTIG
    mit einem Schraubendreher wieder richtig positionieren wenn er zuckt!? Leider habe ich das schon alles wieder
    verdrängt aber probier halt mal.

    MfG, Mag!
     
  7. #6 E12sonstnix, 24.07.2015
    E12sonstnix

    E12sonstnix Grünschnabel

    Dabei seit:
    23.07.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12
    Hallo.
    Hätte mit einer so schnellen Antwort nicht gerechnet.Das macht Toyotafahrer so sympathisch.
    Vielen Dank ,werde es ausprobieren.

    Alles Gute

    Matthäus
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. rob007

    rob007 Grünschnabel

    Dabei seit:
    03.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Hat das bei dir funktioniert, oder wie hast du das Problem gelöst? Bei mir war der Hebel-leider-richtig in der Führung.
    Ich habe den Stellmotor ausgebaut, finde nun aber keinen bezahlbaren Ersatz...
     
  10. #8 Dani-KM, 05.10.2016
    Dani-KM

    Dani-KM Grünschnabel

    Dabei seit:
    05.10.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla 1.6 VVTI
    So bin relativ neu hier.
    Nach dem ich mir im Januar 2016 einen gebrauchten Toyota-Corolla Kombi 1.6 VVTI (Baujahr 2004 - 126000km) zur Überbrückung zugelegt hatte stellte ich schnell fest dass dieses Auto mehr sein könnte als ein Aushilfswagen.
    Fährt sich echt super. Spritzig. Sparsam. Bequem.. War dieses Jahr dreimal in Kroatien mit dem Ding. Echt geniales Auto.
    Aber... jetzt kommts..
    Kurz nach dem Kauf war das knackern da..Manchmal leiser manchmal lauter, Ich stellte schnell fest das es von der Heizung kam. Anfangs ignoriert. Aber jetzt nach 10 Monaten ist es nicht mehr zu ertragen. Ist immer lauter geworden. Ok den Sommer bin ich durchgefahren mit der EInstellung 24°C. Und heraus gezogenem Stecker. (Beifahrerseite unten links)
    Letzte Woche dann endlich mal Zeit genommen. Handschuhfach raus und Analyse..
    Weißer Hebelarm Tänzelt im Takt hin und her.

    Nun.. Habe mir die Mühe gemacht den Motor ausbauen. Geht an für sich ganz gut. Bisschen Fingerspitzengefühl ist gefragt. Sind insgesamt 4. Schrauben zu lösen.

    Wenn der Motor unten ist. Gehäuse Vorsichtig öffnen. Man sieht dann einen kleinen 12V-Motor der Gelagert ist. An der kleinen Ausgangswelle sitzt eine Kunststoffschnecke für den Antrieb der Ritzel.
    Und dass ist das Problem!!
    Diese Schnecke hat recht viel Spiel. ist nur drauf gesteckt und wird von einer aufgesteckten Messing-Nabe (Mitnehmer) in Postion gehalten.
    Ich habe den Motor raus genommen und Vorsichtig nun mit Hilfe einer feinen Zange den Mitnehmer etwas vom Motor weg gehebelt. Die Schnecke kann man sehr leicht abnehmen.

    Wenn dass erledigt ist. Zusammen stecken.
    Motörchen einlegen und vorsichtig Testen wie viel Spiel vorhanden ist.
    Ich schätze ein wenig Toleranz muss sein. Allein der Temperaturschwankungen wegen. Winter - Sommer Können Bauteile schon bisl Arbeiten.

    Wenn man das Gefühl hat das ist Ok. Wieder Motor raus. Schneckle runter. Und dann mit einem wirklich kleinem Tropfen Loctite den Messing Mitnehmer mit der Ausgangswelle des Motors verkleben. Auf der Seite Motor natürlich. Sonst geht die Schnecke nicht mehr drauf. Auf keinen Fall die Schnecke verkleben mit der Welle (Ausgleich)

    So alles wieder Zusammen friemeln und wieder Einbauen. Jetzt müsste alles wieder funktionieren.

    Sorry das ich jetzt keine Bilder gemacht habe. Aber ich denke es müsste gut erklärt sein.

    Viel Spass
     
Thema: Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!?
Besucher kamen mit folgenden Suchen
  1. toyota auris lüftungsmotor knackt

Die Seite wird geladen...

Corolla E12 : Stellmotor für Klimaautomatik macht Geräusche!? - Ähnliche Themen

  1. Toyota Corolla Verso 2005 . DIN2 Radio - Rück Kamera

    Toyota Corolla Verso 2005 . DIN2 Radio - Rück Kamera: Ich habe einen Toyota Corolla Verso 2005 und ein Navi B9002 TNS600 RADIO CD Das habe ich bereits durch ein Din2 Radio/Navi ersetzt. Jetzt möchte...
  2. Zuleitungen Airbag Corolla E12

    Zuleitungen Airbag Corolla E12: Hallo zusammen, drei Wochen, nachdem mein Wägelchen in einer Rückrufaktion, einen neuen Airbag verpasst bekommen hat, begann die Warnleuchte...
  3. Corolla E12 schleifgeräusch beim treten der Kupplung

    Corolla E12 schleifgeräusch beim treten der Kupplung: Servus Leute. Habe heute leider ein kleinesProblem bemerkt bei meinem Corolla. Habe den E12 1.6 Benziner. Nachdem ich heute ein wenig durch die...
  4. Bremssystem entlüften (E12 TSC)

    Bremssystem entlüften (E12 TSC): Moin Leute, beim Austausch des Bremskolbens vorne rechts ist mir vorhin ein kleiner Fauxpas unterlaufen. Die Bremsleitung war nicht richtig...