Corolla E12 Scheibenwaschanlage defekt?!

Diskutiere Corolla E12 Scheibenwaschanlage defekt?! im Elektrik Forum im Bereich Technik; Servus zusammen, ich hätt mal ein Problem am E12 meiner Freundin. Ich sollte die Scheibenwaschanlage auffüllen, da nichts mehr rauskommt (O-Ton)....

  1. HolgiG

    HolgiG Mitglied

    Dabei seit:
    19.04.2002
    Beiträge:
    420
    Zustimmungen:
    0
    Fahrzeug:
    Pampersbomber
    Servus zusammen,

    ich hätt mal ein Problem am E12 meiner Freundin. Ich sollte die Scheibenwaschanlage auffüllen, da nichts mehr rauskommt (O-Ton).
    Dem bin ich nachgekommen und hab mich gewundert, daß der Eimer recht schnell voll war.
    Beim betätigen des Lenkstockhebels ist aber weder ein Geräusch der Pumpe noch Wasser auf der Scheibe zu verzeichnen - lediglich die Wischer wischen wie sonst auch wenn man die SWA betätigt.
    An der Heckscheibe funktioniert alles wunderbar.

    Was ist da los? Gibts da eine Sicherung die platt sein könnte? Beim TÜV vor 4 Wochen war noch alles schick und am Wagen wurde nichts gebastelt.
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 chrisbolde, 28.05.2011
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Könnte entweder eine Sicherung oder die Pumpe selbst sein. Bei meinem alten Peugeot 106 habe ich die mal wechseln müssen. Inzwischen fährt ihn mein Vadder, und die ist schon wieder defekt. X( Bis zum TÜV im August müssen wir da wieder ran, oder er kommt weg.
    Ich weiß jetzt nicht, ob der E12 zwei separate Pumpen (eine für vorne und eine für hinten) hat - beim 106 war es eine, die sich mal linksrum oder mal rechtsrum drehte und dementsprechend zwei Ausgänge für vorn und hinten hatte.
     
  4. HolgiG

    HolgiG Mitglied

    Dabei seit:
    19.04.2002
    Beiträge:
    420
    Zustimmungen:
    0
    Fahrzeug:
    Pampersbomber
    So die Sicherungen im Motorraum sind alle OK. Die Wischer funktionieren auch und hinten gibt's auch Wasser nur eben vorn nicht.

    Weiß jemand wo die Pumpe sitzt? Dann würd ich mal messen ob Spannung anliegt wenn man am Hebel zieht.
     
  5. #4 chrisbolde, 28.05.2011
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Normal irgendwo vorne rechts am Wischwasserbehälter. Beim Peugeot musste ich Räder ganz einschlagen, den Kunststoff-Innenkotflügel demontieren und den Wischwasserbehälter halb rausnehmen, um an die Pumpe zu kommen. War bißchen fummelig, aber es ging auch als handwerklicher Laie einigermaßen. Ich denke beim E12 wirst du da etwas mehr Platz haben.
    Schau vielleicht mal bei www.toyodiy.com vorbei. Da gibt es Explosionszeichnungen, auf denen garantiert auch die Pmpe zu finden ist.
     
  6. HolgiG

    HolgiG Mitglied

    Dabei seit:
    19.04.2002
    Beiträge:
    420
    Zustimmungen:
    0
    Fahrzeug:
    Pampersbomber
    Wunderheilung!!! Heute funktioniert ohne Eingriff wieder alles - na mal schauen wie lange.

    Zum Glück hab ich noch keine neue Pumpe bestellt....
     
  7. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.997
    Zustimmungen:
    61
    Auch wenn das Problem gelöst ist: Der E12 hat seperate Pumpen für vorne und hinten und die sitzen seitlich im Waschwasserbehälter. Ohne den Behälter oder die Stoßstange zu demontieren kommt man da kaum hin.
     
  8. HolgiG

    HolgiG Mitglied

    Dabei seit:
    19.04.2002
    Beiträge:
    420
    Zustimmungen:
    0
    Fahrzeug:
    Pampersbomber
    ich habe mir erklären lassen, daß es wohl ausreichend sei die Radhausschale zu entfernen - dann kann mal wohl die eingeklippsten Pumpen tauschen.

    Aber ich beobachte die Problematik mal weiter - wenn es nochmals auftritt werde ich die Spannungen messen an der Pumpe dann sieht man ja ob es vom Lenkstockschalter kommt oder aber die Pumpe einen weg hat.
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. 2zz-ge

    2zz-ge Mitglied

    Dabei seit:
    03.05.2003
    Beiträge:
    230
    Zustimmungen:
    0
    Fahrzeug:
    Auris TS Hybrid
    vor paar Jahren hatte ich das gleiche Problem gehabt. Neue Pumpe kostet 80 € X(
    Das eigentliche problem an der Pumpe ist ,das die irgentwann zu schwergängig leuft bis sie ganz steht.
    Und die Schwährgänginkeit kommt davon ,das der Alkohol die Schmierung aus dem Lager rauswäscht .
    Mann kann die Pumpe auch zerlegen ,gängig machen und wieder einbauen ,wird auch wieder paar Jahre halten.
    gruß 2zz-ge
     
  11. HolgiG

    HolgiG Mitglied

    Dabei seit:
    19.04.2002
    Beiträge:
    420
    Zustimmungen:
    0
    Fahrzeug:
    Pampersbomber
    Ahja, Danke für die Info.
     
Thema: Corolla E12 Scheibenwaschanlage defekt?!
Besucher kamen mit folgenden Suchen
  1. toyota corolla scheibenwaschanlage

    ,
  2. heckscheibenwischwassermotor toyota corolla verso

    ,
  3. scheibenwaschanlage toyota auris geht nicht

    ,
  4. corolla scheibenwaschanlage,
  5. position waschwasserpumpe toyota corolla e12,
  6. toyota corolla scheibenwaschanlage defekt,
  7. corolla e12 waschwasserdüse tauschen,
  8. spritzanlage vorne geht nicht Toyota,
  9. corolla e12 waschanlagenmotor,
  10. scheibenwischanlage motor corolla,
  11. toyota corolla Sicherung kommt,
  12. corolla e12 waschdüsen,
  13. toyota corolla wischwasser hinten,
  14. corolla spritzwasser gejt nicht,
  15. toyota corolla verso Spritzwasserdüse sicherung,
  16. toyota corolla e12 spritzwasser,
  17. corolla e12 wo ist der hintere waschpumpe,
  18. wischwassermotor corolla e12,
  19. toyota corolla verso scheibenwischer wasser,
  20. toyota corolla verso scheibenwaschanlage nachfüllen,
  21. spritzwasser defekt toyota corolla verso,
  22. sicherung toyota auris 2008 waschanlage,
  23. toyota corolla spritzwasserpumpe Sicherung,
  24. corolla verso s cheibenwaschanlage defekt,
  25. Toyota Celica sicherung scheibenwaschpumpe
Die Seite wird geladen...

Corolla E12 Scheibenwaschanlage defekt?! - Ähnliche Themen

  1. Toyota Corolla Verso 2005 . DIN2 Radio - Rück Kamera

    Toyota Corolla Verso 2005 . DIN2 Radio - Rück Kamera: Ich habe einen Toyota Corolla Verso 2005 und ein Navi B9002 TNS600 RADIO CD Das habe ich bereits durch ein Din2 Radio/Navi ersetzt. Jetzt möchte...
  2. Zuleitungen Airbag Corolla E12

    Zuleitungen Airbag Corolla E12: Hallo zusammen, drei Wochen, nachdem mein Wägelchen in einer Rückrufaktion, einen neuen Airbag verpasst bekommen hat, begann die Warnleuchte...
  3. Getriebe Aygo defekt?

    Getriebe Aygo defekt?: Hallo. Ich fahre seit ca 6 Monaten einen gebrauchten Toyota Aygo. Soweit alles gut, ich hatte zwar von Anfang an das Problem, dass beim...
  4. Corolla E12 schleifgeräusch beim treten der Kupplung

    Corolla E12 schleifgeräusch beim treten der Kupplung: Servus Leute. Habe heute leider ein kleinesProblem bemerkt bei meinem Corolla. Habe den E12 1.6 Benziner. Nachdem ich heute ein wenig durch die...