Corolla E10 - Scheinwerferregulierung, Basteltipps benötigt

Dieses Thema im Forum "Elektrik" wurde erstellt von Stefanel, 03.11.2011.

  1. #1 Stefanel, 03.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Hallo!

    Bin gerade dabei, unseren Corolla für den TÜV auf Vordermann zu bringen. Neben etwas Rostbekämpfung am hinteren Unterboden (hier insbesondere Tankeinfüllstutzen auch betroffen) ist die defekte Scheinwerferregulierung zu machen. Und diese bereitet mir gerade etwas Kopfzerbrechen. Die Suchfunktion erbringt diverse Einträge, wo zumeist jedoch der Scheinwerfer gleich komplett getauscht wird. Bastlerlösungen habe ich leider noch nicht finden können.

    Denn nachdem mir die Werkstatt beim letzten TÜV schon sagte, dass die nicht mehr gehen würden, weil öfters mal die Stellmotoren verrosten würden, hatte ich mir schon zwei gebrauchte bei Ebay besorgt. Nun habe ich sie angeschlossen, es passiert aber auch nichts.
    Daraufhin mal einen im Backofen heiss gemacht und auseinandergenommen: Sieht einwandfrei aus, wie neu, kein Rost und alles leichtgängig.

    Wisst ihr, was an denen nun so häufig kaputt geht?
    Signale vom Regler der Leuchtweitenregulierung kommen scheinbar an, obwohl ich die Signale und Wirkungsweise nocht nicht so ganz verstehe. Da beide scheinbar gleichzeitig ausgefallen sind, überlege ich schon, ob nicht noch ein evt. dazwischen befindliches Relais oder anderes Bauteil den Fehler verursacht hat.

    Habt ihr Ideen und vielleicht einen Schaltplan? Habe zwar das "Wie helfe ich mir selbst"- Buch, doch darin ist das nicht aufgeführt, auch kein Schaltplan mit Leuchtweitenregulierung.
    Wie kann man die Elektrik überprüfen? Ich kann zwar etwas umgehen mit dem Voltmeter, aber bei dem Stecker am Scheinwerfer kommt für mich nichts sinnvoll messbares heraus.

    Über Hilfe würde ich mich sehr freuen.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. pime

    pime Lebende Foren Legende

    Dabei seit:
    13.07.2005
    Beiträge:
    2.503
    Zustimmungen:
    1
    Fahrzeug:
    Corolla E12 TS
    Aber klackern (also der versuch des Motors sich zu bewegen verursacht dieses) vorne tuts oder wie?
    Dann würde ja zumindestens bis vorne alles ankommen!

    Wenn dem nicht so ist,ist evtl auch der Schalter im Innenraum defekt.Vorrausgesetzt die beiden Scheinwerfer die du kauftest funktionieren auch wirklich!
     
  4. #3 hans a., 03.11.2011
    Zuletzt bearbeitet: 03.11.2011
    hans a.

    hans a. Mitglied

    Dabei seit:
    30.04.2004
    Beiträge:
    142
    Zustimmungen:
    0
    Hallo,

    was hast du gebraucht gekauft? Die Stellmotoren oder komplette Scheinwerfer? Nicht dass die Scheinwerfer auch defekte Stellmotoren haben. Soweit ich weiß, gibts die Stellmotoren nicht einzeln (nur komplett als Scheinwerfer).

    Mal ganz blöd gefragt: das Licht hast du schon eingeschaltet, als du die LWR testen wolltest?

    Ich habe einen funktionsfähigen Stellmotor (Backofen sei dank), den hatte ich mal geöffnet: Die Zahnräder da drin sind alle aus Kunststoff, rosten kann da schon mal nix, da auch ausreichend gefettet. Weiters wären da noch eine Platine sowie der eigentliche Motor. Kontrollier an dem mal, ob die Kabel noch dran sind, die sind bei mir damals ziemlich leicht abgerissen (konnten wieder angelötet werden).

    Auf der Platine sitzt unter einem Zahnrad ein Schleifkontaktgeber, der für die verschiedenen Höhenpositionen da ist. Mittels Relais (oder so ?() schaltet der den eigentlichen Motor dann ab. Leider ist das Zahnrad mit dem Schleifer eine Einheit, die sich kaum zerstörungsfrei zerlegen lässt.

    Und irgendwie muss der Motor noch wissen, in welche Richtung er drehen muss (Rauf und runter bzw. zurück), evtl über den Schalter im Innenraum???
    Der Stellmotor war bei Ausbau 12 Jahre alt, innendrin sah der aus wie neu.

    Weitere Fehlermöglichkeit wäre Kabelbruch bzw Wackelkontakt.

    Viele Grüße
    hans a.
    PS: Der Sicherungskasten fürs Licht müsste im Fußraum des Beifahres sein.
     
  5. #4 yellowsnow, 03.11.2011
    Zuletzt bearbeitet: 03.11.2011
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Ich hatte auch schonmal ein defekten Schalter...einfach mal ausbauen und dran Wackeln. Wenn er klappert, dann ist der Schleifkontakt abgefallen....
     
  6. #5 Stefanel, 03.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Danke für die schnellen Antworten.

    Also alle meine Scheinwerfer bewegen sich nicht. Auch nicht die Gebrauchten (Komplettscheinwerfer), die ich bei Ebay gekauft habe. Also bei beiden sind keine Bewegung und kein Geräusch bislang festzustellen.

    Natürlich war das Licht angeschaltet, es reicht dabei vermutlich sogar nur das Standlicht, da hier schon am Leuchtweitenregler sowie auch vorn an den Steckern jeweils die gleichen Spannungen feststellbar sind.
    Der Leuchtweitenregler scheint in Ordnung zu sein. Hier konnte ich bei jeder Stellung eine andere Spannung messen. Diese sind aber in ziemlich kleinen Bereichen, von 0V, dann 0,9V über 1,8 bis zu 2,5V. Anscheinend wird über diese unterschiedliche Spannungen der Motor angesteuert, den vom Regler gehen erstmal nur zwei Kabel ab - am Stecker kommen jedoch 7 Kabel an.
    Ich konnte bislang noch nicht genau feststellen, wo die Kabel letztendlich zusammenlaufen. Aber anscheinend in den Kasten links neben dem Kupplungspedal.

    Die Leuchtweitenregulierung im Scheinwerfer macht auch bei mir einen nahezu neuwertigen Eindruck. Die Kabel am kleinen Motörchen sind noch dran, ich werde ihn aber mal unter Spannung setzen und prüfen.

    Mit was könnte man die Gläser wieder ankleben?
     
  7. #6 Stefanel, 03.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Schaltplan Leuchtweitenregulierung

    Hier habe ich nochmal den bislang einzigen Schaltplan für die Leuchtweitenregulierung. Ist zwar vom Celica, aber könnte sonst vom Aufbau hinkommen.

    [​IMG]
     
  8. #7 hans a., 03.11.2011
    hans a.

    hans a. Mitglied

    Dabei seit:
    30.04.2004
    Beiträge:
    142
    Zustimmungen:
    0
    Scheibenkleber, wie ihn die Werkstätten für die Windschutzscheiben verwenden. Oder billiger: ganz normales Baumarktsilikon, hält auch.
     
  9. #8 Stefanel, 04.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Habe heute nochmal die Leuchtweitenregulierung auseinander genommen. Sah alles sehr gut aus, keine kalten Lötstellen oder durchgebrannten Teile erkennbar.

    Daraufhin mal etwas Spannung an das Motörchen gelegt (4,5V Flachbatterie – nichts anderes gerade da), lief aber nicht. Na vielleicht eben zu wenig Spannung, dachte ich mir. Dann mal eine Widerstandsmessung gemacht, jedoch kein Durchgang feststellbar. ?(
    Daraufhin das Motörchen mal auseinander gebaut, sah auch alles intakt aus. An den Spulen innen dann mal gemessen und siehe da, hier Durchgang und Widerstand (ca. 180 Ohm ) messbar. Daraufhin wieder zusammengebaut und nun auch außen Durchgang messbar! Batterie wieder angelegt und siehe da, der Motor lief! :D

    Alles schnell zusammengebaut und am Auto angeschlossen, hier war jedoch nichts feststellbar. Da es nun schon spät war, muss ich morgen mal weiterprüfen. Aber der Motor schien vorher nicht zu gehen – nun

    läuft er wieder.


    Muss für die Leuchtweitenregulierung etwa der Motor an sein?
    Wollte das prüfen, aber meine Batterie scheint schoon zu leer zu sein - er springt nicht mehr an.
     
  10. #9 Stefanel, 05.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    So, heute nochmal Motoreinheit auseinandergenommen und wieder zusammen gebaut, offenbar war meine Lötstelle am Motoörchen gebrochen.
    Dann das Ganze am Auto wieder angeschlossen und Licht an - der Motor funktionierte und schob sofort das Gestänge nach vorn bis zum Anschlag. Jedoch war dann Schluss und der Motor reagierte auf das Regulieren am Regler nicht mehr. Hatte den Eindruck, dass er auch sofort nach Einschalten des Lichts loslegte, also unabhängig von der Reglereinstellung. Da konnte ich Drehen wie ich wollte, es hatte keinen Einfluss auf den Motor.

    Ist vielleicht doch die Reglereinheit kaputt?
    Wie kann man das zuverlässig überprüfen?

    Hat noch einer eine Idee?

    Grüße
     
  11. #10 hans a., 06.11.2011
    Zuletzt bearbeitet: 06.11.2011
    hans a.

    hans a. Mitglied

    Dabei seit:
    30.04.2004
    Beiträge:
    142
    Zustimmungen:
    0
    Hm, viell. greifen die Zahnräder nicht oder das Zahnrad auf der Motorwelle sitzt locker. Dann käme der "Endlagenschleifer" nicht mehr in Position, um den Motor abzuschalten (Motor läuft, kann aber keine Drehbewegung aufs Getriebe übertragen).

    Andere Lösung: *hust*meinengebrauchtenaberintaktenStellmotorabkaufen *hust* :D
     
  12. #11 Stefanel, 08.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Hallo Hans, danke erstmal für dein Motoren-Angebot.

    Ich denke aber, dass vielleicht gar nicht die Stellmotoren kaputt sind.
    Wie gesagt, habe ich mal alles auseinander und wieder zusammengebaut - alles sah sehr gut aus und lief mechanisch.
    Nach dem Anschluss des Motors am Auto und Einschalten des Lichts wurde der Stellmechanismus auch ordentlich vom Motor nach vorn angetrieben, die von ihm über das Getriebe bewegte Schubstange/schraube fuhr also nach vorn heraus (Scheinwerfer würde in diesem Fall nach oben kippen - also vermutlich Höchststellung des Scheinwerfers).
    Dort schaltete der Motor aus und blieb die Schubstange stehen. Schon während des Nachvornfahrens versuchte ich, durch den Leuchtweitenregler etwas zu stellen oder ihn zum Anhalten zu bewegen - es passierte jedoch nichts, der Motor bewegte die Schubstange einfach bis zum Anschlag weiter und ging dann aus.
    Er lässt sich im angeschlossenen Zustand auch nicht mehr nach hinten fahren. Das musste ich durch Umpolung der Spannung am Motor machen.

    Also mechanisch scheint es zu funktionieren, offensichtlich haut die Ansteuerung nicht hin. Aber wie kann man diese überprüfen?
    Möglich sind meines Erachtens eigentlich nur noch Defekte in der Elektronik im Stellmechanismus oder in der Ansteuerung. Da beide Scheinwerfer ausgefallen sind, halte ich die Ansteuerung außerhalb der Scheinwerfer eigentlich für wahrscheinlicher.
     
  13. MaTzKi

    MaTzKi Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    688
    Zustimmungen:
    1
    Fahrzeug:
    Corolla Liftback EE101 / Corolla E12U / Audi 100 C4 2.0
    Hallo Stefanel,

    ich habe für ein anderes Forummitglied hier mal die Schaltpläne vom E10 für Scheinwerfer, Höhenregulierung und Nebelschlussleuchte als PDF eingescannt.

    Wenn du mir deine Email-Adresse gibst (gerne auch per PN) kann ichs dir einfach zuschicken. Ich hab das PDF noch auf dem PC und reiß mir bestimmt kein Bein aus deswegen :]

    Grüße,
    Matzki
     
  14. #13 Stefanel, 20.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Hallo,

    ich berichte mal wieder von meinem Reparaturversuchen an der Scheinwerferregulierung und hoffe vielleicht noch auf eine zündende Idee eurerseits.

    Also einen der alten Scheinwerfer hatte ich bereits auseinandergebaut, weil man ja so häufig hört, dass die Stellmotoren/-mechanik verrosten würden. Dem ist aber bei meinem Scheinwerfer nicht so, der sieht noch wie ein Neuteil aus und funktioniert rein mechanisch auf jeden Fall noch.
    - Bei Anschluss von externer Spannung an den Motor bewegt dieser ordentlich die Stellstange - welche für das Ankippen des Reflektors verantwortlich ist.
    - Beim Anschluss an den Stecker am Fahrzeug und Anschalten des Lichts bewegte er sich auch kurz bis zu diesem Anschlag (fuhr die Stellstange voll aus) und schaltete dann ab. Das Zurückstellen funktioniert jedoch nicht, auch passiert nichts, wenn ich dabei an der Leuchtweitenregulierung, also am Schalter, etwas drehe.

    Vorsorglich habe ich mir jetzt nochmal zwei nagelneue Scheinwerfer bestellt (die ich notfalls zurücksenden kann) und gestern einen angeschlossen. Es passierte das gleiche wie oben, sofort surrte der Motor los und dann passierte gar nichts mehr, keinen Verstellen mehr möglich. Ich gehe davon aus, dass auch hier der Motor bis zum Anschlag drehte und danach abschaltete.
    Deshalb ist doch eher anzunehmen, dass die Ansteuerung nicht funktioniert und die Scheinwerfer noch intakt gewesen sind. Natürlich blöd, dass ich schon einen auseinandergenommen und dabei teilweise beschädigt habe.

    Dank an hans für sein Angebot, aber ich gehe derzeit immer noch davon aus, dass die Scheinwerfer intakt sind. Der ausgebaute Stellmotor/-getriebe funktioniert, zumindest mechanisch.

    Dank nochmal an Matzki für den Stromschaltplan! Jedoch kann man den für den E10 anscheinend nicht übernehmen, denn von meiner Leuchtweitenregulierung gehen nur zwei Kabel ab, am Stecker an den Scheinwerfern kommen jedoch 7 Kabel an!
    Ich vermute deshalb, dass irgendwo noch ein Relais oder sonstiges Bauteil zwischengeschaltet ist, welches ich bislang jedoch noch nicht finden konnte. Aber vielleicht ist auch der Regler der Leuchtweitenregulierung kaputt, wenn ich da den Widerstand messe, kommen ständig wechselnde Anzeigen - liegt aber auch vielleicht an meinem Multimeter oder mir.

    Bis bald vielleicht!
     
  15. MaTzKi

    MaTzKi Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    688
    Zustimmungen:
    1
    Fahrzeug:
    Corolla Liftback EE101 / Corolla E12U / Audi 100 C4 2.0
    Hallo!

    Kannst du bitte erläutern, wo du nur zwei Kabel hast?
    Die von mir gesendeten Schaltpläne sind aus dem original E10-Schaltplan Handbuch von 1994. Ich denke nicht, dass es hier gravierende Änderungen z.b. durch ein Facelift oder so gab.

    Nochmal nachgeschaut:
    Am Stecker des Leuchtweitenschalters (Mittelkonsole, neben Handbremse) hast du auf jeden Fall 6 Leitungen. (Eine "Plusleitung, wenn Scheinwerfer an sind und die restlichen 5 sind für die unterschiedlichen Höhenstufen der LWR)

    Am Scheinwerfer selbst musst du einen Stecker (rundlich) haben, der 7 Leitungsanschlüsse hat. (1x Plus, 1x minus, 5 LWR-Stufen).

    Beides zu finden auf Seite 238 im PDF.

    Zur Funktion:

    Wenn du dir das Schaltbild des LWR-Schalters H10 (Seite 236) ansiehst, sollte es fast klar sein.
    Du machst dein Licht an, das Scheinwerferrelais geht an (und wenn das Licht brennt, funktioniert das Relais zwangsweise).
    Daraufhin hast du an Pin 4 des Schalters ca.12V.
    Je nach dem, auf welcher Stufe das Rädchen steht, schaltet der Schalter die 12V weiter auf Pin 6,7,8,9 oder 10.

    Die Leitungen von Pin 6,7,8,9 oder 10 gehen direkt auf den Leuchtweitenstellantrieb deiner Scheinwerfer (Runder Stecker H2 für Rechts bzw. H1 für Links, Seite 237). Ergo kannst du die ca.12V ebenfalls an den Scheinwerfern selbst messen. (Pin 6 LWR-Schalter H10 gehen auf Runder-Scheinwerferstecker Pin 7, Pin 7LWR-Schalter auf Pin 4-Scheinwerfer, Pin 8-LWR-Schalter auf Pin 3-Scheinwerfer usw).

    Aus dem Bauch heraus kannst du folgende Punkte mal abchecken:

    -Wenn Licht an, zwischen Masse und Pin4-LWR-Schalter 12V? Ja/Nein?
    -Wenn Licht an, zwischen Masse und Pin der jeweiligen Schalterstufe am LWR-Schalter 12V? Alle Schalterstufen durchprobieren! Ja/Nein?

    Je nach Prüfergebnis würde ich dann den Schalter abstecken und mittels Drahtbrücken (Achtung, Kurzschlussgefahr!) die einzelnen Stufen am Schalter mal Simulieren und schauen, was die Scheinwerfer machen

    Oder: Die Schalterstufen dann an den Scheinwerfern ebenfalls nachmessen (um Kabelbrüche auszuschließen).

    Ich hoffe, ich habe den Schaltplan richtig "übersetzt" und alles verständlich weitergegeben! Halte uns auf dem laufenden!

    Matzki
     
  16. #15 Stefanel, 20.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Hallo Matzki,

    danke nochmal für deine ausführlichen Erläuterungen.

    Insbesondere aber deine Verwunderung über die nur zwei Kabel an meiner Leuchtweitenregulierung haben mich nochmal zum Nachdenken gebracht. Und ich Depp habe die Leuchtweitenregulierung mit der Tachodimmung verwechselt!
    Ich hatte zwar schon mehrfach gelesen, dass sich die Leuchtweitenregulierung in der Mittelkonsole befinden soll, nur habe ich die seit ca. 3 Jahren wegen des Defekts nicht mehr benutzt und auch beim Reinschauen ins Auto nicht gesehen. Ich weiß, ganz schön dämlich.

    Bin jetzt gleichmal rausgelaufen, hat mir natürlich keine Ruhe gelassen. Ergebnis ist, dass sich auch mein Regler in der Mittelkonsole befindet (!), mein ausgebauter Motor aus dem linken Scheinwerfer geht, alles andere jedoch nicht, d.h. mein alter rechter Scheinwerfer sowie die zwei über Ebay zugekauften gebrauchten funktionieren alle nicht. Habe jetzt noch nichts an den Scheinwerfern durchgemessen, mache ich dann am Abend.
     
  17. MaTzKi

    MaTzKi Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    688
    Zustimmungen:
    1
    Fahrzeug:
    Corolla Liftback EE101 / Corolla E12U / Audi 100 C4 2.0
    Ohne Schadenfroh sein zu wollen: Tut mir Leid, aber ich musste lachen :D auf Seite 40 im PDF findest du übrigends die Schalterpositionen (falls du mal einen anderen Schalter suchst o.Ä.)

    Miss mal nach! Mit Schaltplan ists ja kein Stress, ich würd auf einen Kabelbruch oder korrodierten Stecker schließen. Würde erstmal messen, ob an Pin 6 des runden Steckers am Scheinwerfer +12V anliegen (sollte das grüne Kabel sein, aber den Kabelfarben in dem Buch traue ich manchmal nicht..) und am Pin 5 (weiß-schwarze Leitung) Masse vorhanden ist. Steckerbelegung ist auf Seite 238.

    Ansonsten mal die Stufen durchgehen! Auf Seite 238 findest du oben ebenfalls Wartungshinweise für H1/H2 (Leuchtweitenstellglied im Scheinwerfer).

    Schönen Sonntag noch, sag bescheid obs geklappt hat!

    Matzki
     
  18. #17 Stefanel, 21.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Mal wieder neues von der Scheinwerfer-Front!

    Nach dem Entdecken des "richtigen" Leuchtweitenreglers habe ich durch umfangreiches Testen feststellen können, dass:
    - der Leuchtweitenregler funktioniert (!)
    - alle alten Scheinwerfer (die eingebauten und die über Ebay zugekauften gebrauchten) nicht funktionieren
    - die neu bestellten Scheinwerfer (60€ pro Stück) am Fahrzeug angeschlossen funktionieren
    - mein reparierter alter Scheinwerfermechanismus angeschlossen auch richtig funktioniert.

    Ich habe deshalb heute aus zwei alten erstmal einen funktionsfähigen Scheinwerfer zusammengebaut. War eine schwierige Arbeit und ich wollte schon aufgeben, da das Trennen von Glasscheibe und Scheinwerferkorpus durch den megamäßig klebenden Kleber recht schwierig war. Zusammenbauen hat dann ganz gut geklappt, hoffe nur, dass er auch weiterhin wasserdicht bleibt und der reparierte Motor weiter funktioniert.

    Morgen nehme ich mir dann den zweiten Scheinwerfer vor und hoffe, dass es auch klappt. Denn der Motor aus dem zweiten Scheinwerfer ging nach dem Öffnen zwar wieder, jedoch funktioniert der Stellmechanismus anscheinend nicht mehr. Liegt vielleicht daran, dass ich aus Verzweiflung die Backofentemperatur mit 220°C etwas übertrieben habe.

    Irgenwie habe ich es mit meinen einfachen Mitteln hier zuhause nicht geschafft, den Stellmotor über die Stecker-Pins anzusteuern. Also einfach mal 12V an zwei Pins anlegen reicht da irgendwie nicht aus. Elektronikmäßig muss ich mal aufrüsten, so macht das Prüfen keinen Spaß.

    Bis dann!
     
  19. #18 MaTzKi, 22.11.2011
    Zuletzt bearbeitet: 22.11.2011
    MaTzKi

    MaTzKi Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    688
    Zustimmungen:
    1
    Fahrzeug:
    Corolla Liftback EE101 / Corolla E12U / Audi 100 C4 2.0
    Na siehst du? Es geht doch voran! :birthday

    Natürlich langt +12V nicht an zwei Pins, wenn du aber lt Schaltplan den Scheinwerfer mal "on the Fly" wie folgt anschließt:

    +12V Pin 6 runder Scheinwerferstecker (grüne Leitung?)
    Masse Pin 5 runder Scheinwerferstecker (weiß, sw. strich?)

    und nun auf Pin 1,2,3,4,7 am runden Stecker 12V schaltest, sollte er hoch/runter fahren (das sind die Schaltstufen). oder zumindest ein Lebenszeichen vom Motor erhalten.

    Da reicht im Prinzip auch eine Autobatterie und zwei Messleitungen mit zwei kleinen Krokodilklemmen /Hirschmannklemmen. Als Hobby-MacGyver sogar zwei Haarnadeln und ein Überbrückungskabel :)

    Grüße,
    Matzki
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Stefanel, 22.11.2011
    Stefanel

    Stefanel Junior Mitglied

    Dabei seit:
    18.04.2009
    Beiträge:
    78
    Zustimmungen:
    0
    Fahrzeug:
    Corolla 1.3 XLi, EZ: 10/96, Citroen C5 I, EZ: 11/02, Celica T23, EZ: 2001
    Hallo Matzki,

    elektronikmäßig bin sowas von schlecht ausgestattet. Keine Krokodilklemmen, kam geeignete Kabel, alles Mist. Hatte deshalb Nägel und das Batterieladegerät nehmen müssen, was teilweise ging. Aber die Nägel an die Pins drücken und dann noch irgendwie 12V auf weitere Pins legen, war mit meinen zwei Händen irgendwie nicht möglich. ;(

    Aber musste dann ja auch nicht unbedingt sein, denn nach der Reparatur des Motors schloss ich das Teil immer mal wieder an den Stecker vom Auto an. Und da funktionierte dann alles.

    So habe ich mir heute den zweiten Scheinwerfer vorgenommen. Wollte mich erst drum herumdrücken, musste dann aber doch irgendwie vorwärts kommen.
    Und siehe da, in nur 1 Stunde hatte ich ihn komplett zerlegt, den Motor in Gang gesetzt und wieder zusammengebaut. Jetzt nur noch wieder in den Wagen einbauen, Endtopf noch schnell angeschraubt und endlich ab zum TÜV. :D

    Empfohlene Backofentemperatur ist nach meinen Erfahrungen nun 120°C. So ließ sich das Glas mit nur etwas Hebeln ziemlich leicht lösen, während bei meinen anderen Versuchen immer etwas am Gehäuse verbog.

    Jetzt kann ich mich endlich der Vorbereitung meines nächsten Projekts widmen.

    Dank nochmal für die Hilfe!

    Bis bald!
     
  22. MaTzKi

    MaTzKi Mitglied

    Dabei seit:
    14.05.2007
    Beiträge:
    688
    Zustimmungen:
    1
    Fahrzeug:
    Corolla Liftback EE101 / Corolla E12U / Audi 100 C4 2.0
    Glückwunsch :)
     
Thema: Corolla E10 - Scheinwerferregulierung, Basteltipps benötigt
Besucher kamen mit folgenden Suchen
  1. scheinwerfer corolla ohne stellmotor e10

Die Seite wird geladen...

Corolla E10 - Scheinwerferregulierung, Basteltipps benötigt - Ähnliche Themen

  1. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  2. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  3. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...
  4. Blinker Corolla E10

    Blinker Corolla E10: Servus, Kurze frage... ... sind die Blinker beim E10 durchverbunden? Also wenn ich vorne links 12Volt auf das Pluskabel gebe leuchtet dann auch...
  5. Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017

    Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017: Ich verkaufe meinen Toyota Corolla 1.4 E11, bei dem sich leider ein Lager im Getriebe verabschiedet hat. Ansonsten ist das Fahrzeug in einem...