Corolla E10 Leuchtweitenregulierung LWR Fehlersuche

Dieses Thema im Forum "Elektrik" wurde erstellt von tipi, 28.11.2008.

  1. tipi

    tipi Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    ich bin wg. nicht funkionierenderer LWR bei der HU gescheitert (schade, voriges Mal hatten sie noch auf falsch eingestellt und geringer Mangel gevotet, aber dieses Mal waren sie unerbittlich).
    Ich habe hier im Forum den Belegungsplan für der Stecker vorne am Scheinwerfer gefunden (super, so ein Forum) aber brauche Eure fachmännische Hilfe (und bitte schnell, meine Frist läuft am 6.12. ab).

    Situation: kein Aktion beim Drehen am LWR Schalter (kein Servomotor zu hören, evtl. ein leichtes Relaisklacken aber nicht ganz sicher).
    Was gemacht wurde:
    Schalter ausgetauscht gegen einen aus einen funktionierendem Toyota: keine Reaktion - Schalter kann also ausgeschlossen werden.
    grauer Stecker in Kühlernähe an einen Scheinwerfer abgezogen:
    Licht eingeschaltet:
    Dauerstrom an Pin 6 (zweiter von links unten) liegt an.
    Masse an Pin 5 vorhanden.
    Kein Strom an einem der Pins in der oberen Reihe (gemessen gegen Motor mit Prüflampe), egal welch Schalterstellung.

    Dazu habe ich noch ein seltsames Phänomen:
    Wenn kein Licht eigeschaltet ist und ich den Masse-Pol am Stecker (erster links unten) gegen Masse prüfe, geht das Licht an. Leute, ich bin jetzt nicht mehr ganz sicher, ob das bei Prüfung von Masse war oder einer der Stufen Schalter (obere Pins) also diesen Hinweis mit Vosicht genießen).

    Meine Fragen an Euch:
    Müsste je nach Schalterstellung einer der oberen Pins am grauen Scheinwerfer-Stecker Strom führen (bei Stellung 0 wahrscheinlich nicht, aber sonst)?
    Wenn ja, was liegt zwischen dem Schalter und dem Stecker - ist da ein Relais im Spiel und welches?
    Ich würde mir auch neue Scheinwerfer besorgen, aber im Moment suche ich den Fehler eher vorher in der Kette (ich kenne einen Toyota von 92 mit 200 000 km, da tut es die LWR einwandfrei und meiner ist von 95 und hat nur 70 000km).

    Wie kann ich den Fehler weiter eingrenzen?
    Ich könnte auch ein Relais austauschen aber welches?
    Worauf tippt Ihr?

    Wie kann ich den Scheinwerfer testen?
    Genügt es einfach Strom auf einen der oberen Steuer Pins geben und den Masse-Pin mit Masse zu verbinden?

    Danke für eure Mit-Denken!
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 zero2k3, 28.11.2008
    zero2k3

    zero2k3 Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    732
    Zustimmungen:
    0
    Hi

    also hab zwar nur hier einen Schaltplan vom Starlet aber um die Grundkenntnisse zu erläutern dürfte der reichen.

    Versorgt wird der ganze Spaß sobald du Licht einschaltest. Das Kabel das die 0 wiederspiegelt geht so gesehen ins Leere. Die anderen 5 Kabel laufen auf eine Wiederstands Leiterbahn. Da müsstest du im Normalfall bei aufgestecktem Stecker wenn du gegen Masse misst eine Spannung haben. Die Motoren selbst werden mit Spannung über die Sicherung der hinteren Leuchten gespeisst. (Sofern hier beim Starlet, "TAIL" Sicherung)

    Wenn das beim Corolla genauso sein sollte dann überprüf die mal.

    Gruß Alex
     
  4. tipi

    tipi Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    danke für deine Antwort.
    Ich denke auch, dass ich Strom auf einem der Pins haben müsste, ist aber nicht der Fall.
    Ansonsten ist kein anderer Verbraucher ausgefallen, der Schalter bekommt Strom (hängt an der Sicherung für Autoradio, Anzünder).
    Die Frage ist für mich im Moment was ist noch zwischen Schalter und Stecker, was ich überprüfen könnte ?
    Und wie kann ich der Scheinwerfer überprüfen?
    Grüsse
     
  5. ast

    ast Mitglied

    Dabei seit:
    05.06.2008
    Beiträge:
    251
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22; Toyota Avensis T25
    Morgen!

    Also eins vorweg, Du brauchst keinen neuen Scheinwerfer. Den Motor der LWR gibt's auch einzeln.

    Der E10 meiner "Mudsch" hatte mal das gleiche Problem (vor 11-er HU/AU, noch im Autohaus festgestellt). Da war der Motor, im Laufe der Zeit, festgegangen. Laut Toyota ein "typisches" Phänomen, weil kaum einer die LWR (richtig) benutzt. ´Somit ist's nur 'ne Frage der Zeit (beim E10 waren's 10 1/2 Jahre), bis das Ding fest ist.

    Tip zur Vermeidung dieser Angelegenheit: LWR richtig benutzen, oder zumindestens ab & zu (zB einmal im Monat) komplett runter & wieder hoch drehen. Wenn der Motor immer mal wieder in Bewegung ist, wird der auch nicht fest!
     
  6. #5 hans a., 28.11.2008
    hans a.

    hans a. Mitglied

    Dabei seit:
    30.04.2004
    Beiträge:
    142
    Zustimmungen:
    0
    Von Toyota oder im Zubehör? Im EPC kann ich nix passendes für E10 finden.
     
  7. ast

    ast Mitglied

    Dabei seit:
    05.06.2008
    Beiträge:
    251
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22; Toyota Avensis T25
    Morgen!

    Also ich vermute mal schon von Toyota. Genau weiß ich's allerdings nicht...

    EPC - wer?
     
  8. #7 zero2k3, 28.11.2008
    zero2k3

    zero2k3 Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    732
    Zustimmungen:
    0
    Eletronic Parts Catalog

    Elektronischer Teile Katalog :)
     
  9. ast

    ast Mitglied

    Dabei seit:
    05.06.2008
    Beiträge:
    251
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22; Toyota Avensis T25
    Morgen!

    Okay, wieder was dazu gelernt!

    Hab nochmal Nachfroschung betrieben. Es wurde definitiv nur der LWR-Motor gewechselt. Leider hab ich die Rechnung & somit die Teilenummer nicht mehr, da wir den E10 seit Mitte 2006 nicht mehr haben (durch E12 in den Ruhestand geschickt). Haben damals (leider) alle Unterlagen der Wertstoffrückgewinnung zugeführt *sry*

    Wundert micht aber schon, daß der nicht im 'EPC' aufgelistet ist. Stehen da (sonst) alle (Ersatz)Teile drinne?
     
  10. tipi

    tipi Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    8
    Zustimmungen:
    0
    N'Abend,
    also morgen werde ich mal Strom auf die LWR Stellmotoren geben, ich hoffe da mache ich nicht mehr kaputt als ganz.
    Ich würde auch in den sauren Apfel beißen und mir Scheinwerfer kaufen, die sind dann auch wieder ein bißchen heller, aber ich habe den Eindruck der Fehler liegt bei mir vor den Stellmotoren.
    Was meint ihr?

    Thomas
     
  11. #10 SchiffiG6R, 28.11.2008
    SchiffiG6R

    SchiffiG6R Moderator

    Dabei seit:
    24.10.2003
    Beiträge:
    3.215
    Zustimmungen:
    49
    Fahrzeug:
    AE111 G6R (Baustelle), Lexus IS200, Aprilia SR 125 Motard
    Wenn der Scalter i.O. ist und Strom bekommt und die Sichrungen ganz sind sollte der Fehler an den Stellmotoren oder an der Verkabelung der Stellmotoren liegen.
    Sonst kann nicht mehr viel vor den Stellmotoren sein...

    Hast Du Spannung an den Motoren anliegen (am Stecker)?Kannst Du erkennen,ob sich was an dem Wert verändert wenn Du die LWR betätigst?
    Rein theoretisch dürfte am Motor nur ein Stecker mit drei Pins sitzen (so ist es zumindest beim E11).Spannung bei Licht ein,Steuerspannung und Masse....
     
  12. #11 gates531, 16.02.2009
    gates531

    gates531 Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Hi,

    habe genau das gleiche Problem. (Jaja, erstmal suchen bevor man postet *g*). Kann ich die Spannung einfach am drangesteckerten Motörchen abgreifen? Oder verfälscht das die Messung und ich muss den Motor erst aus- oder ab bauen?
    Kann ich mit meinem normalen Messgerät (Baumarkt, 10 Euro) messen (dann wahrscheinlich jweiliger Pin gegen Masse messen)?

    Wenn Spannung am Motörchen ankommt, dann sollte doch die Leitung bis dahin und auch der Regler im Armaturenbrett ok sein, ja?

    Vielleicht hat ja jemand ein Tutorial oder einen Buchtipp für mich, ich hab nich wirklich so die Ahnung aber möchte gerne dazulernen. Ist ja auch faszinierend an sonem Auto rumzuschrauben und hinterher geht alles wieder =)
     
  13. tipi

    tipi Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Gelöst durch Austausch Scheinwerfer

    Also:
    bei mir hat sich das Problem durch Austausch der Scheinwerfer gelöst. Danke an alle, die mit beratschlagt haben.
    Diagnose:
    Ich hätte nicht gedacht, dass beide Stellmotoren defekt waren, war aber so - wenn du die Stecker der Stellmotoren am Scheinwerfer abzieht, kannst du dort die Spannung prüfen: Der Stecker hat 8 (?) Pins, die Belegung der Pins habe ich hier im Forum gefunden, super Sache, so ein Forum.
    Die Prüfung sollte mit einen Multimeter durchgeführt werden. Eine Prüfung gegen Masse mit Prüflampe verwirrt eher und löst wüstes Relais-Klacken aus.
    Mit dem Multimeter lassen sich dann verschiedene Spannung (irgendwo zwischen 10-12 V) an den entsprechenden Pins (je nach Einstellung auf dem Schalter der Leuchtweitenregulierung, natürlich) messen.
    Danach war in meinem Falle klar, das die Funktion bis dahin in Ordnung war.
    Jetzt muss ich nur noch mein Geld für die falschen Scheinwerfer von ATZ zurück erhalten, aber davon berichte ich vielleicht in einem andernen Thread.
    Tipi
    PS: Der Scheinwerferausbau ist relativ einfach, es ist nur wichtig dass man die beiden kleinen Scheinwerfer (?) die im Kotflügel sitzen entfernt um an die Schraube heranzukommen
     
  14. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 gates531, 16.02.2009
    gates531

    gates531 Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    14
    Zustimmungen:
    0
    RE: Gelöst durch Austausch Scheinwerfer

    ah, ok. Die Stecker für die Stellmotoren - gehen die seitlich von den Scheinwerfern ab? Diese Stecker sitzen bei mir etwas fest, wollte neulich mal nachschauen ob's da ein Korrosionsproblem gibt. Ich krieg sie aber nich ab und wollte da auch nichts kaputt machen.

    Hab ich was übersehen?
     
  16. tipi

    tipi Grünschnabel

    Dabei seit:
    28.11.2008
    Beiträge:
    8
    Zustimmungen:
    0
    RE: Gelöst durch Austausch Scheinwerfer

    Die Stecker gehen in der Tat schwer ab, besonders bei Kälte. Um es noch schwieriger zu machen, haben sie auch so kleine Sperrnasen, also man drückt irgendwie seitlich um sie auszulösen. Ich habe dann aber den in Fahrtrichtung rechten Stecker abbekommen und mich dann auch an den anderen getraut.
    Viel Glück!
     
Thema: Corolla E10 Leuchtweitenregulierung LWR Fehlersuche
Besucher kamen mit folgenden Suchen
  1. t25 stellmotor prüfen

    ,
  2. lwr Corolla e11

    ,
  3. warum kann es vorne scheinwerfer toyota celica motor nicht

    ,
  4. corolla scheinwerfer höhenverstellung defekt,
  5. sicherung stellmotor scheinwerfer toyota,
  6. toyota corolla e10 scheinwerferhöhenverstellung,
  7. lwr sicherung corolla,
  8. Toyota corolla e10 Sicherung leuchtweiten,
  9. toyota corolla höhenverstellung licht,
  10. scheinwerfer höhenverstellung toyota corolla,
  11. schalter scheinwerfer höhenverstellung toyota avensis t22,
  12. toyota corolla typ e10 sicherungen
Die Seite wird geladen...

Corolla E10 Leuchtweitenregulierung LWR Fehlersuche - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...
  3. Blinker Corolla E10

    Blinker Corolla E10: Servus, Kurze frage... ... sind die Blinker beim E10 durchverbunden? Also wenn ich vorne links 12Volt auf das Pluskabel gebe leuchtet dann auch...
  4. Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017

    Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017: Ich verkaufe meinen Toyota Corolla 1.4 E11, bei dem sich leider ein Lager im Getriebe verabschiedet hat. Ansonsten ist das Fahrzeug in einem...
  5. Längsträger Endstück L hinten für erinen Corolla e11

    Längsträger Endstück L hinten für erinen Corolla e11: Moin Moin. Bietet hier jemand zufällig einen Längsträger hinten links für einen Toyota Corolla e11 an oder weiß jemand wo ich so ein ding noch...